Crear una fórmula usando una función

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede crear una fórmula para calcular valores en una hoja de cálculo usando una función. Por ejemplo, las fórmulas =SUMA(A1:A2) y SUMA(A1;A2) usan la función SUMA para sumar los valores de las celdas A1 y A2. Las fórmulas siempre comienzan con un signo igual (=).

  1. Haga clic en la celda donde desea colocar la fórmula.

  2. Para iniciar la fórmula con la función, haga clic en la barra de fórmulas Imagen del botón o empiece a escribir la fórmula en la celda.

    Sugerencia: Para obtener una lista de las funciones disponibles, consulte Funciones (por orden alfabético) o Funciones (por categoría).

  3. Después de completar los argumentos de la fórmula, presione Entrar para ver el resultado de la fórmula en la celda.

Sugerencia:  Si usa funciones a menudo, puede escribirlas directamente en la hoja de cálculo. Después de escribir el signo igual (=) y el nombre de la función, puede ver información sobre la sintaxis de la fórmula y los argumentos de la función.

Ejemplos

Use los datos aquí para trabajar con ejemplos de fórmulas con una función. Puede ver y modificar las fórmulas y especificar las suyas propias.

Copie la tabla a la celda A1 en una hoja de cálculo en blanco para trabajar con estos ejemplos de fórmulas que utilizan funciones.

Datos

5

4

2

6

3

8

7

1

Fórmula

Descripción

Resultado

'=SUMA(A:A)

Suma todos los números de la columna A

=SUMA(A:A)

'=PROMEDIO(A1:B4)

Halla el promedio de todos los números del rango A1:B4

=PROMEDIO(A1:B4)

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×