Crear una combinación de correspondencia o de correo electrónico en Publisher

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede usar la combinación de correspondencia o correo electrónico cuando desee crear un gran número de documentos que son casi idénticos pero incluyen información única. Por ejemplo, puede usar la combinación de correspondencia para crear publicaciones personalizadas individualmente con notas personalizadas o únicas direcciones y saludos. También puede usar la combinación de correspondencia para crear un anuncio de producto que desea personalizar antes de enviarlo a personas específicas. El texto de la publicación siempre es el mismo, pero el nombre y la dirección son diferentes para cada destinatario.

En este artículo

Elija la combinación de correspondencia o combinación de correspondencia

Crear o conectarse a la lista de destinatarios

Preparar la publicación

Crear la publicación combinada

Cancelar una combinación

Elija la combinación de correspondencia o combinación de correspondencia

Lo primero que hay que hacer es elegir si desea crear una combinación de correspondencia para imprimir o una combinación de correspondencia para la distribución en línea.

  • Haga clic en la pestaña envíos y elija la combinación de correspondencia o Combinación de correo electrónico.

Crear o conectarse a la lista de destinatarios

Para realizar una combinación de correspondencia, debe abrir una publicación nueva o existente y, a continuación, conectarse a un origen de datos (un archivo que contiene la información exclusiva que desea incluir). Un archivo de datos puede contener una lista de nombres y direcciones, datos de productos o imágenes. El archivo de datos puede estar en una variedad de formatos, incluidos:

  • Lista de contactos de Outlook

  • Hojas de cálculo de Excel

  • Tablas de Word

  • Tablas de base de datos de Access

  • Archivos de texto en los que tabulaciones o comas separan las columnas y retornos de párrafo separan las filas

Puede conectarse a un origen de datos o lista existente o puede crear una nueva lista de destinatarios. Si desea utilizar sólo algunas entradas en la lista, puede filtrar la lista por un criterio específico. También puede ordenar los elementos en orden alfabético.

Nota: Si desea combinar imágenes en las páginas de publicación, el origen de datos debe incluir nombres de archivo o rutas de acceso para los archivos de imagen que desea combinar. No incluya la real imágenes en el origen de datos.

Seleccione los destinatarios de la cinta

Usar una lista existente

  1. Haga clic en envíos > Seleccionar destinatarios > Usar lista existente.

    De forma predeterminada, Publisher almacena los orígenes de datos en la carpeta Mis orígenes de datos. Debe examinar para buscar el origen de datos.

  2. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, otros cuadros de diálogo pueden aparecer solicita información específica. Por ejemplo, si el origen de datos es un libro de Excel con información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee.

Seleccionar contactos de Outlook

  1. Haga clic en envíos > Seleccionar destinatarios > Seleccionar contactos de Outlook.

    Si le pide que elija un perfil de correo, haga clic en el perfil que desee y, a continuación, haga clic en Aceptar.

  2. En el cuadro de diálogo Seleccionar contactos, haga clic en la lista de contactos que desee y, a continuación, haga clic en Aceptar.

    Todos los contactos de la carpeta aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede filtrar y ordenar la lista de destinatarios que desee incluir en la combinación.

Escribir una lista nueva

Si no tiene una lista existente para conectarse a, puede crear una nueva lista.

  1. Haga clic en envíos > Seleccionar destinatarios > Escribir nueva lista.

  2. En el cuadro de diálogo Nueva lista de direcciones, escriba la información de la primera entrada en los campos relevantes para el envío de correo.

    Nota: Para cambiar las columnas de forma predeterminada, haga clic en Personalizar columnas y agregar, eliminar, cambiar el nombre y reorganizar las columnas en la lista.

  3. Cuando haya terminado de especificar información de la primera entrada, haga clic en Nueva entrada.

  4. Repita los pasos 2 y 3 hasta que haya terminado de agregar entradas y, a continuación, haga clic en Aceptar.

  5. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la lista de direcciones en el cuadro nombre de archivo y guárdelo.

    Nota: De forma predeterminada, Publisher guarda las listas de direcciones en la carpeta Mis orígenes de datos. Es mejor mantener la lista de direcciones aquí porque también es la carpeta predeterminada donde Publisher busca orígenes de datos.

    Todos los contactos de la nueva lista aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede filtrar y ordenar la lista de destinatarios que desee incluir en la combinación.

Seleccionar destinatarios

En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar a los destinatarios que desea incluir en la combinación. Seleccione las casillas de verificación junto a los destinatarios que desea incluir y desactive las casillas de verificación junto a los destinatarios que desee excluir.

Si desea utilizar sólo algunas entradas en la lista, puede filtrar la lista por un campo o criterio específicos. Después de filtrar la lista, puede usar las casillas de verificación para incluir y excluir registros.

Filtrar elementos en la lista:

  1. Haga clic en la flecha situada junto al encabezado de columna del elemento que desea filtrar.

  2. Haga clic en uno de estos procedimientos:

    • (Espacios) muestra todos los registros en el que está en blanco el campo correspondiente.

    • (Sin espacios) muestra todos los registros con información en el campo correspondiente.

    • (Avanzado) abre el cuadro de diálogo filtrar y ordenar, que puede usar para filtrar por varios criterios. También puede hacer clic filtro en Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinar correspondencia para abrir el cuadro de diálogo filtrar y ordenar.

    • Para activar o desactivar todos los elementos rápidamente, active o desactive el encabezado de columna de la casilla de verificación.

      Sugerencia: Si el origen de datos contiene registros que comparten la misma información y hay diez o menos valores únicos en la columna, puede filtrar por información específica. Por ejemplo, si han varias direcciones en las que aparece Australia como el país o región, puede filtrar por Australia.

      El cuadro de diálogo Destinatarios de combinar correspondencia muestra sólo los registros seleccionados. Para volver a mostrar todos los registros, haga clic en (todo).

Si desea ver los elementos en orden alfabético, puede ordenar los elementos en la lista.

Ordenar los elementos de la lista:

  • En el cuadro de diálogo Destinatarios de combinar correspondencia, haga clic en el encabezado de columna del elemento que desea ordenar. Por ejemplo, si desea mostrar la lista alfabéticamente por apellido, haga clic en el encabezado de columna Apellidos.

  • Para ordenar mediante varios criterios, en el cuadro de diálogo Destinatarios de combinar correspondencia, haga clic en Ordenar. En el cuadro de diálogo filtrar y ordenar, seleccione los criterios que desee ordenar.

Volver al principio

Preparar la publicación

Una combinación de correspondencia crea muchos documentos de una sola plantilla con información de marcador de posición y la información exclusiva que se agrega a la información de marcador de posición en cada documento. Después de obtener la lista de destinatarios juntas, puede preparar la plantilla principal.

Insertar un cuadro de texto

  1. Haga clic en Insertar > Dibujar cuadro de texto Imagen del botón .

  2. En la publicación, elija dónde desea una esquina del cuadro de texto que aparezca y, a continuación, arrastre en diagonal hasta que tenga el tamaño del cuadro de texto que desee.

Agregue el texto que desee en cada versión

  • Haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desee que aparezca en todas las versiones de la publicación de combinación de correspondencia.

Agregar campos de datos a la publicación

Insertar campos de combinación de correspondencia

  1. En la publicación de combinación de correspondencia, haga clic dentro del cuadro de texto donde desee insertar el campo de datos.

  2. Inserte cualquiera de las siguientes acciones:

    • Bloque de direcciones con nombre, dirección y otra información:

      1. En el grupo escribir e insertar campos, haga clic en bloque de direcciones.

      2. En el cuadro de diálogo Insertar bloque de direcciones, haga clic en los elementos de dirección que desea incluir y, a continuación, haga clic en Aceptar.

        Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos que Publisher utiliza para el bloque de direcciones, debe hacer clic en Asignar campos en el cuadro de diálogo Insertar bloque de direcciones. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    • Línea de saludo

      1. En el grupo escribir e insertar campos, haga clic en línea de saludo.

      2. En el cuadro de diálogo Línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la puntuación.

      3. Seleccione el texto que desee que aparezca en los casos donde Publisher no puede interpretar el nombre del destinatario; Por ejemplo, cuando el origen de datos contiene sin nombre o apellido de un destinatario, pero solo un nombre de compañía y haga clic en Aceptar.

        Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de la línea de saludo de Publisher, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    • Imagen

      1. En el grupo escribir e insertar campos, haga clic en imagen y, a continuación, haga clic en Insertar campo de imagen.

      2. En el cuadro de diálogo Insertar campo de imagen, seleccione el campo de imagen para insertar.

      3. Nota: Si desea combinar imágenes en las páginas de publicación, el origen de datos debe incluir nombres de archivo o rutas de acceso para los archivos de imagen que desea combinar. No incluya la reales imágenes o imágenes en el origen de datos.

    • Campos individuales de la información

      • En el grupo escribir e insertar campos, seleccione Insertar campo de combinación y haga clic en los campos que desea incluir en el cuadro de texto.

Aplicar formato a los campos de datos

Puede aplicar formato a los campos de datos y cualquier otro texto que haya agregado como (un saludo Hola) o como estimado... para cambiar la apariencia de los datos combinados. Para dar formato a los datos combinados, debe dar formato a los campos de datos de la publicación de combinación de correspondencia.

En la publicación de combinación de correspondencia, seleccione el campo que contiene la información que desea dar formato.

  • Si el campo es un bloque de direcciones o línea de saludo, en el grupo escribir e insertar campos, seleccione formato.

  • Si el campo es un campo de datos, en el menú Formato de herramientas de cuadro de texto, haga clic en fuente y, a continuación, seleccione las opciones que desee.

  • Si el campo seleccionado se reconocerá en Publisher es un número, moneda, fecha u hora, haga clic en formato y cambiar el formato de cómo se muestran los tipos de campos.

Vista previa de datos de destinatario en los campos de datos de la publicación

Puede revisar el aspecto de la publicación con datos reales en los campos combinados.

Para obtener una vista previa de la publicación, haga clic en Vista previa de resultados y, a continuación, siga uno de estos procedimientos:

  • Para obtener una vista previa de las entradas en orden, haga clic en la navegación botones botón Adelante Botón Atrás para ver el aspecto de cada entrada en la publicación combinada.

    La información del primer registro del origen de datos rellena los campos de combinación. No se pueden editar las entradas del origen de datos en las páginas de publicación, pero puede dar formato, mover o eliminar campos de datos.

  • Para buscar y obtener una vista previa de una entrada específica en el origen de datos, haga clic en Buscar a un destinatario y, a continuación, escriba los criterios de búsqueda en el cuadro de diálogo Buscar entrada.

Si es necesitan, puede realizar cambios en la lista de destinatarios. Siga uno de estos procedimientos:

  • Para excluir a un destinatario de la combinación de correspondencia, haga clic en excluir a este destinatario.

  • Para cambiar la lista de destinatarios, haga clic en Editar lista de destinatarios y, a continuación, realice los cambios en el cuadro de diálogo Destinatarios de combinar correspondencia.

Después de completar la publicación de combinación de correspondencia e insertar todos los campos de combinación, archivo > haga clic en Guardar como, asigne un nombre a la publicación y haga clic en Guardar.

Volver al principio

Crear la publicación combinada

Para crear la publicación combinada, haga clic en el botón Finalizar y combinar y siga las instrucciones siguientes para imprimir, obtener una vista previa, guárdelo, agregar las páginas combinadas a otra publicación o enviar por correo electrónico.

Completar la combinación de correspondencia

Imprimir la publicación combinada

  1. Haga clic en Combinar al imprimir.

  2. En el espacio de impresión, seleccione las opciones que desee y, a continuación, haga clic en Aceptar.

    Importante: Para imprimir diferentes conjuntos de datos de combinación de correspondencia: por ejemplo, nombres y direcciones diferentes, en cada hoja de papel, haga clic en varias páginas por hoja en la sección Opciones de impresión. Si elige varias copias por hoja, cada hoja de papel contendrá varias copias de los mismos datos.

    Imprimir varias páginas por hoja

Guardar la publicación combinada para más tarde

Si desea modificar las páginas combinadas, guardarlas para su uso posterior o imprimirlos en un momento posterior, puede recopilar y guardar todas las páginas combinadas como una sola publicación que contiene los datos reales en lugar de los campos de combinación combinada nueva.

  1. Haga clic en Combinar en nueva publicación.

  2. En la nueva publicación, en el panel de tareas combinación de correspondencia, haga clic en Guardar esta publicación. Asigne un nombre a la nueva publicación y haga clic en Guardar.

Agregar las páginas combinadas a una publicación existente

Si piensa agregar las páginas combinadas al final de una publicación existente, asegúrese de que la publicación de combinación de correspondencia coincide con la publicación existente de las siguientes maneras:

  • Tamaño de página (alto y ancho)

  • Vista de página (una página o dos páginas)

  • Tipo de publicación (web o impresa)

  • Orden de las páginas (de izquierda a derecha o de derecha a izquierda)

Publisher agrega páginas combinadas a una publicación nueva o existente, pero no puede agregarlos a una publicación abierta. Si se abre una publicación que desea combinar en, asegúrese de guardar y cerrar antes de completar la combinación.

  1. Haga clic en Agregar a una publicación existente.

  2. En el cuadro de diálogo Abrir publicación, localice la publicación a la que desea agregar las páginas combinadas y, a continuación, haga clic en Abrir.

  3. En la publicación existente, haga clic en Guardar esta publicación en el panel de tareas combinación de correspondencia para guardar las actualizaciones.

Enviar mensajes de correo electrónico

Si va a crear una combinación de correspondencia, la única opción disponible en Finalizar y combinar será Enviar mensaje de correo electrónico.

  1. Haga clic en Enviar mensaje de correo electrónico.

  2. En el cuadro de diálogo Combinar en correo electrónico, seleccione el campo del destinatario de la lista desplegable a la lista. En la mayoría de los casos será La dirección de correo electrónico.

  3. En asunto, escriba la línea de asunto. Elementos para insertar, haga clic en los campos de datos que desea insertar en la línea de asunto.

  4. Haga clic en Opciones para especificar las opciones que desee, como destinatarios de Cc o CCO o datos adjuntos de mensaje y haga clic en Enviar.

Guardar la publicación de combinación de correspondencia

Si también guarda la publicación que contiene los campos combinados, puede volver atrás y editar los campos y crear una nueva publicación combinada. Para guardar la publicación combinada, haga lo siguiente:

  1. Haga clic en Archivo > Guardar.

  2. Escriba un nombre para la publicación y a continuación, haga clic en Guardar.

Volver al principio

Cancelar una combinación

Puede cancelar una combinación para desconectar una publicación de combinación de correspondencia o una plantilla de combinación de catálogos de su origen de datos.

  1. Haga clic en la pestaña envíos > Seleccionar destinatarios y, a continuación, haga clic en Cancelar la combinación.

    Cancelar combinación de correspondencia

  2. Cuando se le pregunte si desea cancelar la combinación, haga clic en .

    Nota: Si cancela una combinación de correspondencia, los campos que no sean campos de dirección, líneas de saludo y bloques de direcciones se convierten en texto normal.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×