Crear una combinación de correo electrónico

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Use la combinación de correo electrónico cuando desee enviar muchos mensajes que son casi idénticos pero que cada uno de ellos incluye información única. Por ejemplo, puede utilizar la combinación de correo electrónico para crear mensajes de correo electrónico personalizados individualmente que contengan notas personalizadas o distinto contenido orientado a segmentos de clientes separados. También puede usar la combinación de correo electrónico para crear un anuncio de un producto que va a enviar a sus 100 principales clientes, en los que casi todo o todo el texto es igual, salvo la dirección de correo electrónico que es diferente para cada cliente.

Nota: La combinación de correo electrónico requiere el uso de Microsoft Office Outlook 2007 o Microsoft Outlook Express (versión 5.0 o posterior).

Use el panel de tareas Combinación de correo electrónico para crear una combinación de correo electrónico. Para abrir el panel de tareas Combinación de correo electrónico en una publicación nueva o existente, en el menú Herramientas elija Envíos por correo y catálogos y, a continuación, haga clic en Combinación de correo electrónico.

En este artículo

Crear o conectarse a la lista de destinatarios

Preparar la publicación

Crear la publicación combinada

Cancelar una combinación

Crear la lista de destinatarios o conectarse a la misma

Para realizar una combinación de correo electrónico, debe abrir una publicación nueva o existente y, a continuación, conectar a un origen de datos, que es un archivo que contiene la información exclusiva que desea incluir. Un archivo de datos puede contener una lista de nombres y direcciones de correo electrónico, datos de productos o imágenes. El archivo de datos puede tener diversos formatos que incluyen:

  • Lista de contactos de Microsoft Office Outlook

  • Hojas de cálculo de Microsoft Office Excel

  • Tablas de Microsoft Office Word

  • Tablas de base de datos de Microsoft Office Access

  • Archivos de texto en los que tabulaciones, comas, puntos y comas y otros separadores separan las columnas y los retornos de párrafo separan las filas

Puede conectar con una lista o un origen de datos existente o crear una nueva lista de destinatarios. Si desea utilizar sólo entradas determinadas en su lista, puede filtrarla por un criterio específico. Asimismo puede ordenar las entradas en orden alfabético.

Nota: Si desea combinar imágenes en las páginas de publicación, el origen de datos debe incluir nombres de archivo o rutas de acceso para los archivos de imagen que desea combinar. No incluya la reales imágenes o imágenes en el origen de datos.

Utilizar una lista existente

  1. En Crear una lista de destinatarios, haga clic en Utilizar una lista existente y, a continuación, haga clic en Siguiente: crear o conectarse a una lista de destinatarios.

    De forma predeterminada, Microsoft Office Publisher almacena los archivos de origen de datos en la carpeta Mis archivos de origen de datos. Es posible que tenga que buscar los archivos de origen de datos.

  2. En el cuadro de diálogo Seleccione un origen de datos, haga clic en el origen de datos que desee.

  3. Haga clic en Abrir.

    En función del tipo de datos seleccionado, aparecerán los correspondientes cuadros de diálogo en los que se solicita información específica.

    Por ejemplo, si el origen de datos se encuentra en un libro de Microsoft Excel que contiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, hacer clic en Aceptar.

    Todos los contactos que contenga la carpeta, aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede filtrar y ordenar la lista de los destinatarios que incluirá en la combinación.

Seleccionar los destinatarios a partir de los contactos de Outlook

  1. En Crear una lista de destinatarios, haga clic en Seleccionar de los contactos de Outlook y, a continuación, haga clic en Siguiente: crear o conectarse a una lista de destinatarios.

  2. Si se le pide que elija un perfil de correo, haga clic en el perfil que desee y, a continuación, haga clic en Aceptar.

  3. En el cuadro de diálogo Seleccionar contactos, haga clic en la lista de contactos que desee y, a continuación, haga clic en Aceptar.

    Todos los contactos que contenga la carpeta, aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede filtrar y ordenar la lista de los destinatarios que incluirá en la combinación.

Escribir una lista nueva

Si no dispone de una lista existente a la que conectarse, puede crear una nueva.

  1. En Crear una lista de destinatarios, haga clic en Escribir una lista nueva y, a continuación, haga clic en Siguiente: crear o conectarse a una lista de destinatarios.

  2. En el cuadro de diálogo Nueva lista de direcciones, agregue los campos nuevos que necesite o los encabezados de columna.

    ¿Cómo?

    En el cuadro de diálogo Nueva lista de direcciones, haga clic en Personalizar columnas y, a continuación, siga uno de estos procedimientos:

    • Para agregar un campo, haga clic en el nombre del campo que desea agregar y, a continuación, haga clic en Agregar.

    • Para quitar un campo, haga clic en el nombre del campo que desea quitar y, a continuación, haga clic en Eliminar.

    • Para cambiar el nombre de un campo, haga clic en el nombre del campo que desea cambiar y, a continuación, en el cuadro de diálogo Cambiar nombre de campo, escriba el nuevo nombre en el cuadro de texto Para.

    • Para subir o bajar un campo de la lista, haga clic en el nombre del campo que desea mover y, a continuación, haga clic en Subir o Bajar hasta que se encuentre en la posición que desea.

  3. Escriba la información para la primera entrada en los campos pertinentes, incluyendo la dirección de correo electrónico del destinatario. No tiene que rellenar todos los campos.

  4. Cuando termine de escribir la información de la primera entrada, haga clic en Nueva entrada.

  5. Repita los pasos 3 y 4 hasta que termine de agregar todas las entradas y, a continuación, haga clic en Aceptar.

  6. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la lista de direcciones en el cuadro Nombre de archivo y seleccione la carpeta en la que desee guardar la lista.

    De forma predeterminada, Microsoft Office Publisher guarda las listas de direcciones en la carpeta Mis archivos de origen de datos. Es mejor mantener la lista de direcciones aquí, ya que también es la carpeta predeterminada en la que Publisher busca los archivos de los orígenes de datos.

    Todos los contactos de la nueva lista aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia donde puede filtrar y ordenar la lista de los destinatarios que incluirá en la combinación.

Seleccionar los destinatarios

En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar los destinatarios que desee incluir en la combinación. Active las casillas de verificación situadas junto a los destinatarios que desee incluir y desactive las de los destinatarios que desee excluir.

Seleccionar o borrar todas las entradas en la lista

  • Active o desactive la casilla de verificación en la fila de título.

Si desea usar sólo algunas entradas de la combinación, puede filtrarlas por un campo o criterio específicos. Una vez filtrada la lista, puede utilizar las casillas de verificación para incluir y excluir registros.

Entradas de filtro en la lista

  1. Haga clic en la flecha situada junto al encabezado de la columna correspondiente al elemento por el que desee filtrar.

  2. Haga clic en una de las opciones siguientes:

    • (Espacios) muestra todos los registros en los que el campo correspondiente aparece en blanco.

    • (Sin espacios) muestra todos los registros con información en el campo correspondiente.

    • (Avanzado) abre el cuadro de diálogo Filtrar y ordenar, que puede usar para filtrar por varios criterios. También puede abrir el cuadro de diálogo Filtrar y ordenar haciendo clic en Filtro en Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinar correspondencia.

      Sugerencia: Si el origen de datos contiene varios registros que comparten la misma información en algunos de sus campos y si hay diez, o menos de diez, valores únicos en la columna, puede filtrar por la información específica. Por ejemplo, si hay varias direcciones en las que el país o región coinciden con Australia, puede filtrar por Australia.

      El cuadro de diálogo Destinatarios de combinar correspondencia sólo mostrará los registros que coinciden con los criterios. Para volver a mostrar todos los registros, haga clic en (Todos).

Si lo desea, puede ordenar los registros de la lista para verlos en orden alfabético.

Ordenar las entradas de la lista

  • En el cuadro de diálogo Destinatarios de combinar correspondencia, haga clic en el encabezado de columna del elemento por el que desee ordenar.

    Por ejemplo, si desea mostrar la lista por orden alfabético de apellidos, haga clic en el encabezado de la columna Apellidos.

  • Para ordenar mediante varios criterios, haga clic en la opción Ordenar de Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinar correspondencia. En el cuadro de diálogo Filtrar y ordenar, seleccione los criterios por los que desee ordenar.

Haga clic en Aceptar para volver al panel de tareas Combinación de correo electrónico.

Volver al principio

Preparar la publicación

Una combinación de correo electrónico combina un mensaje que contiene la información que es igual en todas las copias y uno o más marcadores de posición para la información que es única en cada copia. Una vez creada la publicación, inserte cualquier texto adicional que desee que aparezca en todas las versiones de la publicación de combinación de correo electrónico, como el saludo y los marcadores de posición para la información exclusiva, por ejemplo los nombres de los destinatarios.

Si aún no ha insertado ningún cuadro de texto, insértelo y escriba el texto que desee que aparezca en cada versión de la publicación de combinación de correo electrónico y, a continuación, agregue los marcadores de posición de la información exclusiva.

Insertar un cuadro de texto

  1. En la barra de herramientas objetos, haga clic en Cuadro de texto Imagen del botón .

  2. En la publicación, elija el lugar donde desee que aparezca una de las esquinas del cuadro de texto y, a continuación, arrastre en diagonal hasta que el cuadro de texto tenga el tamaño deseado.

Insertar el texto que desee en cada versión

  • Haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desee que aparezca en cada versión de la publicación de combinación de correo electrónico.

Insertar los campos de datos en la publicación

  1. En la publicación de combinación de correo electrónico, haga clic dentro del cuadro de texto donde desee insertar el campo de datos.

  2. Inserte uno de los siguientes:

    Campos de dirección

    En el panel de tareas Combinación de correo electrónico (Preparar su publicación), en la lista situada bajo Preparar su publicación, arrastre el campo que desee incluir al cuadro de texto que ha creado para él.

    Nota: 

    • También puede hacer clic en Campos de dirección en Más elementos y, a continuación, en el cuadro de diálogo Insertar campo de dirección, haga clic en cada elemento de dirección que desee incluir.

    • Si los nombres de los campos de datos del origen de datos no coinciden con los de los campos de Publisher para los campos de dirección, quizá deba hacer clic en la opción Asignar campos del cuadro de diálogo Insertar campo de dirección. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que corresponden a los de Publisher.

    Hipervínculo personalizado

    1. En el panel de tareas Combinación de correo electrónico (Preparar su publicación), en Más elementos, haga clic en Insertar hipervínculo personalizado.

    2. En el cuadro de diálogo Insertar hipervínculo personalizado, escriba el texto que desea mostrar y la dirección del sitio Web a la que desea que vayan los destinatarios cuando hagan clic en el hipervínculo.

    3. Si desea insertar un campo de datos en el cuadro de texto que se va a mostrar, haga clic en el texto que se va a mostrar donde desea insertar el campo de datos y, a continuación, en la lista de la derecha, haga clic en el campo de datos que desea insertar.

      Nota: Si inserta un campo de datos, puede especificar un texto que se va a mostrar sustitutorio y una dirección Web para todas las entradas vacías que se correspondan al campo de datos insertado. Active las casillas de verificación Usar texto predeterminado para entradas vacías y Usar hipervínculo predeterminado para entradas vacías, si es necesario, y escriba a continuación el texto sustitutorio y la dirección Web.

    Campo de imagen

    1. En el panel de tareas Combinación de correo electrónico (Preparar su publicación), en Más elementos, haga clic en Campo de imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo que corresponda a la lista de nombres de archivos de imagen que desea insertar.

    Línea de saludo

    1. En el panel de tareas Combinación de correo electrónico (Preparar su publicación), en Más elementos, haga clic en Línea de saludo.

    2. En el cuadro de diálogo Insertar línea de saludo, seleccione el formato de la línea de saludo. Cada formato incluye el saludo, el formato del nombre y la puntuación.

    3. Seleccione el texto que desee mostrar si Publisher no puede interpretar el nombre del destinatario, por ejemplo, si el origen de datos no contiene nombre o apellido, sino sólo un nombre de empresa. 

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los de los campos de la línea de saludo de Publisher, puede que deba hacer clic en la opción Asignar campos del cuadro de diálogo Insertar línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que corresponden a los de Publisher.

Dar formato a los campos de datos

Si lo desea, puede aplicar formato de texto a los campos de datos y a cualquier otro texto que haya agregado (por ejemplo, un saludo como Hola o Estimado...) con el fin de cambiar la apariencia de los datos combinados. Para dar formato a estos datos, debe dar formato a los campos de datos en la publicación de combinación de correo electrónico.

  1. En la publicación de combinación de correo electrónico, seleccione la información a la que desee dar formato.

  2. En el menú Formato, haga clic en Fuente y, a continuación, seleccione las opciones que desee.

Vista previa de datos del destinatario en los campos de datos de la publicación

A continuación, puede revisar el aspecto que tendrá la publicación con los datos reales en los campos de datos combinados.

  1. Para obtener una vista previa de la publicación, siga uno de estos procedimientos:

    • Para obtener una vista previa de las entradas en orden tal y como aparecen en la publicación combinada, haga clic en los botones de navegación en vista previa de destinatario en la Combinación de correo electrónico tareas panel botón Adelante Botón Atrás .

      Los campos de datos se rellenan con la información que contenga el primer registro del origen de datos. Las entradas del origen de datos no se pueden modificar en las páginas de la publicación, pero se puede dar formato a los campos de datos, moverlos o eliminarlos.

    • Para buscar y obtener una vista previa de una entrada específica del origen de datos, haga clic en Buscar un destinatario y, a continuación, escriba los criterios de búsqueda en el cuadro de diálogo Buscar entrada.

  2. Si es necesario, modifique la lista de destinatarios. Para ello, siga uno de estos procedimientos:

    • Para excluir un destinatario de la combinación, haga clic en Excluir al destinatario.

    • Para cambiar la lista de destinatarios, haga clic en Editar lista de destinatarios y, a continuación, realice los cambios necesarios en el cuadro de diálogo Destinatarios de combinar correspondencia.

  3. Una vez que haya finalizado la publicación de combinación de correo electrónico e insertado todos los campos de combinación, haga clic en la opción Guardar como del menú Archivo. Escriba un nombre para la publicación en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

  4. Haga clic en Siguiente: crear publicaciones combinadas.

Volver al principio

Crear la publicación combinada

En el panel de tareas Combinación de correo electrónico, en Seleccionar resultado de la combinación de correo electrónico, puede:

  • Enviar la publicación combinada como un mensaje de correo electrónico.

  • Obtener una vista previa de la publicación combinada (para ver el aspecto que tendrá antes de enviar todas las versiones y resolver los problemas posibles).

Obtener una vista previa de la publicación combinada

  1. Haga clic en Vista previa del correo electrónico.

  2. Haga clic en los botones Siguiente y Anterior para obtener una vista previa de cada mensaje de correo electrónico tal y como aparecerá cuando lo envíe.

    Nota: Si el Verificador de diseño ha encontrado problemas que impiden la finalización correcta de la combinación de correo electrónico, se le notificará en Vista previa del correo electrónico en el panel de tareas Combinación de correo electrónico. Para ver y resolver posibles problemas, haga clic en Verificador de diseño.

Volver al principio

Enviar la publicación combinada

  1. Haga clic en Enviar correo electrónico.

  2. En el cuadro de diálogo Combinar en correo electrónico, seleccione el campo del destinatario en la lista desplegable Para. En la mayoría de los casos, Dirección de correo electrónico es la opción más adecuada para una combinación de correo electrónico.

  3. En Asunto, escriba la línea de asunto. En Elementos para insertar, haga clic en cualquier campo de datos que desee insertar en la línea de asunto.

  4. Haga clic en Opciones para especificar las opciones que desee, como destinatarios de CC o CCO, o datos adjuntos de mensaje.

  5. Haga clic en Enviar.

    Se abre el cuadro de diálogo Enviar mensajes de correo electrónico combinados para que pueda confirmar el correo viendo una lista de destinatarios a los que se envió o no el correo electrónico.

Volver al principio

Cancelar una combinación

En cualquier momento antes de enviar los mensajes de correo electrónico combinados, puede cancelar una combinación para desconectar una publicación de combinación de correo electrónico a partir de sus orígenes de datos.

  1. En el menú Herramientas, elija Envíos por correo y catálogos y, a continuación, haga clic en Cancelar la combinación.

  2. Cuando se le pregunte si desea cancelar la combinación, haga clic en .

La publicación se desconecta de su origen de datos.

Nota: Si cancela una combinación de correo electrónico, algunos campos de datos se convierten en texto, mientras que los bloques de dirección, campos de dirección y líneas de saludo siguen siendo campos de datos activos.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×