Crear una combinación de correo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Utilice combinación de correo electrónico cuando desee crear muchos documentos que son casi idénticos pero incluyen información única. Por ejemplo, puede utilizar una combinación de correo electrónico para crear publicaciones con notas personalizadas individualmente. También puede usar una combinación de correo electrónico para crear un anuncio de producto que vaya a enviar a sus 100 clientes principales. El texto de la publicación siempre es el mismo, pero el nombre y la dirección son diferentes para cada cliente.

Utilice el panel de tareas Combinar correspondencia, que le guía por el proceso de creación de una combinación de correo electrónico. Para abrir el panel de tareas Combinar correspondencia en una publicación nueva o existente, haga clic en el menú Herramientas, elija Envíos por correo y catálogos y, a continuación, haga clic en Combinación de correo electrónico.

En este artículo

Crear o conectarse a la lista de destinatarios

Preparar la publicación

Crear la publicación combinada

Cancelar una combinación

Crear la lista de destinatarios o conectarse a la misma

Para realizar una combinación de correo electrónico, debe abrir una publicación nueva o existente y, a continuación, conectarse a un origen de datos, que es un archivo que contiene la información exclusiva que desea incluir. Un archivo de datos puede contener una lista de nombres y direcciones, datos de productos o imágenes. El archivo de datos puede tener diversos formatos que incluyen:

  • Lista de contactos de Microsoft Office Outlook

  • Hojas de cálculo de Microsoft Office Excel

  • Tablas de Microsoft Office Word

  • Tablas de base de datos de Microsoft Office Access

  • Archivos de texto en los que tabulaciones o comas separan las columnas y los retornos de párrafo separan las filas

Puede conectarse a un origen de datos o lista existente o crear una nueva lista de destinatarios. Si desea utilizar sólo algunas entradas de la lista, puede filtrarla por un criterio específico. Asimismo puede ordenar los elementos en orden alfabético.

Nota: Si desea combinar imágenes en las páginas de publicación, el origen de datos debe incluir nombres de archivo o rutas de acceso para los archivos de imagen que desea combinar. No incluya la reales imágenes o imágenes en el origen de datos.

Utilizar una lista existente

  1. En Crear una lista de destinatarios, haga clic en Utilizar una lista existente y, a continuación, haga clic en Siguiente: crear o conectarse a una lista de destinatarios.

    De forma predeterminada, Microsoft Publisher almacena los archivos de origen de datos en la carpeta Mis archivos de origen de datos. Quizá necesite buscar los archivos de origen de datos.

  2. En el cuadro de diálogo Seleccione un origen de datos, haga clic en el origen de datos que desee.

  3. Haga clic en Abrir.

    En función del tipo de datos seleccionado, aparecerán los correspondientes cuadros de diálogo en los que se solicita información específica.

    Por ejemplo, si el origen de datos está en un libro de Microsoft Excel que contiene información en varias hojas de cálculo, debe seleccionar la hoja que contenga la información que desee y, a continuación, hacer clic en Aceptar.

Seleccionar de los contactos de Outlook

  1. En Crear una lista de destinatarios, haga clic en Seleccionar de los contactos de Outlook y, a continuación, haga clic en Siguiente: crear o conectarse a una lista de destinatarios.

  2. Si se le pide que elija un perfil de correo, haga clic en el perfil que desee y, a continuación, haga clic en Aceptar.

  3. En el cuadro de diálogo Seleccionar contactos, haga clic en la lista de contactos que desee y, a continuación, haga clic en Aceptar.

    Todos los contactos que contenga la carpeta aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede filtrar y ordenar la lista de los destinatarios que incluirá en la combinación.

Escribir una lista nueva

Si no dispone de una lista existente a la que conectarse, puede crear una nueva.

  1. En Crear una lista de destinatarios, haga clic en Escribir una lista nueva y, a continuación, haga clic en Siguiente: crear o conectarse a una lista de destinatarios.

  2. En el cuadro de diálogo Nueva lista de direcciones, escriba la información de la primera entrada en los campos correspondientes. No es necesario que rellene todos los campos.

  3. Cuando termine de escribir la información de la primera entrada, haga clic en Nueva entrada.

  4. Repita los pasos 2 y 3 hasta que termine de agregar todas las entradas y, a continuación, haga clic en Aceptar.

  5. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la lista de direcciones en el cuadro Nombre de archivo y seleccione una carpeta en la que desee guardar la lista.

    De forma predeterminada, Microsoft Publisher guarda las listas de direcciones en la carpeta Mis archivos de origen de datos. Es mejor mantener la lista de direcciones aquí, ya que también es la carpeta predeterminada en la que Publisher busca los archivos de origen de datos.

    Todos los contactos de la nueva lista aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia donde puede filtrar y ordenar la lista de los destinatarios que incluirá en la combinación.

Seleccionar los destinatarios

En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar los destinatarios que desee incluir en la combinación. Active las casillas de verificación situadas junto a los destinatarios que desee incluir y desactive las de los destinatarios que desee excluir.

Si desea utilizar sólo algunas entradas de la lista, puede filtrarla por un campo o criterio específico. Una vez filtrada la lista, puede utilizar las casillas de verificación para incluir y excluir registros.

Filtrar elementos en la lista

  1. Haga clic en la flecha situada junto al encabezado de columna correspondiente del elemento por el que desee filtrar.

  2. Haga clic en una de las siguientes opciones:

    • (Espacios) muestra todos los registros en los que el campo correspondiente aparece en blanco.

    • (Sin espacios) muestra todos los registros en los que el campo correspondiente contiene información.

    • (Avanzado) abre el cuadro de diálogo Filtrar y ordenar, que puede utilizar para filtrar por varios criterios. También puede hacer clic en la opción Filtrar bajo Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinar correspondencia para abrir el cuadro de diálogo Filtrar y ordenar.

      Sugerencia: Si el origen de datos contiene registros que comparten la misma información y hay diez o menos valores únicos en la columna, puede filtrar por información específica. Por ejemplo, si hay varias direcciones en las que el país o región coinciden con Australia, puede filtrar por Australia.

      El cuadro de diálogo Destinatarios de combinar correspondencia sólo muestra los registros designados. Para volver a mostrar todos los registros, haga clic en (Todos).

Si lo desea, puede ordenar los elementos de la lista para verlos en orden alfabético.

Ordenar los elementos de la lista

  • En el cuadro de diálogo Destinatarios de combinar correspondencia, haga clic en el encabezado de columna del elemento por el que desee ordenar.

    Por ejemplo, si desea mostrar la lista por orden alfabético de apellidos, haga clic en el encabezado de la columna Apellidos.

  • Para activar o desactivar rápidamente todos los elementos, active o desactive el encabezado de columna de la casilla de verificación.

  • Para ordenar mediante varios criterios, haga clic en la opción Ordenar bajo Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinar correspondencia. En el cuadro de diálogo Filtrar y ordenar, seleccione los criterios por los que desee ordenar.

Haga clic en Aceptar para volver al panel de tareas Combinar correspondencia.

Volver al principio

Preparar la publicación

Una combinación de correo electrónico combina un documento que contiene la información que es igual en todas las copias y algunos marcadores de posición para la información que es única en cada copia. Una vez creada la publicación, inserte cualquier texto adicional que desee que aparezca en todas las versiones de la publicación de combinación de correo electrónico, como el saludo, y los marcadores de posición para la información exclusiva, por ejemplo, las direcciones.

Si aún no ha insertado ningún cuadro de texto, insértelo y escriba el texto que desee que aparezca en cada versión de la publicación de combinación de correo electrónico y, a continuación, agregue los marcadores de posición de la información exclusiva.

Insertar un cuadro de texto

  1. En la barra de herramientas objetos, haga clic en Cuadro de texto Imagen de botón .

  2. En la publicación, elija el lugar donde desee que aparezca una de las esquinas del cuadro de texto y, a continuación, arrastre en diagonal hasta que el cuadro de texto tenga el tamaño deseado.

Insertar el texto que desee en cada versión

  • Haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desee que aparezca en cada versión de la publicación de combinación de correo electrónico.

Insertar los campos de datos en la publicación

  1. En la publicación de combinación de correo electrónico, haga clic dentro del cuadro de texto donde desee insertar el campo de datos.

  2. Inserte uno de los siguientes:

    Bloque de direcciones con nombre, dirección y otra información

    1. En el panel de tareas Combinar correspondencia (Paso 2: Preparar su publicación), en Más elementos, haga clic en Bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, haga clic en los elementos de dirección que desee incluir y, a continuación, haga clic en Aceptar.

      Nota: Si los nombres de los campo de datos del origen de datos no coinciden con los de los campos utilizados en Publisher para el bloque de dirección, quizá deba hacer clic en la opción Asignar campos del cuadro de diálogo Insertar bloque de direcciones. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que corresponden a los campos de Publisher.

    Línea de saludo

    1. En el panel de tareas Combinar correspondencia (Paso 2: preparar su publicación) en Más elementos, haga clic en Línea de saludo.

    2. En el cuadro de diálogo Línea de saludo, seleccione el formato de la línea de saludo, que incluye el saludo, el formato del nombre y la puntuación.

    3. Seleccione el texto que desee mostrar en los casos en que Publisher no pueda interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene nombre ni apellido, sino sólo un nombre de compañía.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los de los campos de la línea de saludo de Publisher, puede que deba hacer clic en la opción Asignar campos del cuadro de diálogo Línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que corresponden a los de Publisher.

    Campos de dirección

    1. En el panel de tareas Combinar correspondencia (Paso 2: preparar su publicación), en Más elementos, haga clic en Campos de dirección.

    2. En el cuadro de diálogo Insertar campo de dirección, haga clic en cada elemento de dirección que desee incluir.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los de los campos de Publisher para los campos de dirección, quizá deba hacer clic en la opción Asignar campos del cuadro de diálogo Insertar campo de dirección. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que corresponden a los de Publisher.

    Otros campos de la información

    En el panel de tareas Combinar correspondencia (Paso 2: preparar su publicación), en el cuadro de lista situado bajo Preparar su publicación, arrastre el campo que desee incluir al cuadro de texto que ha creado para él.

Dar formato a los campos de datos

Si lo desea, puede aplicar formato a los campos de datos y a cualquier otro texto que haya agregado (por ejemplo, un saludo como Hola o Estimado...) con el fin de cambiar la apariencia de los datos combinados. Para dar formato a estos datos, debe dar formato a los campos de datos en la publicación de combinación de correo electrónico.

  1. En la publicación de combinación de correo electrónico, seleccione el campo que contiene la información a la que desee dar formato.

  2. En el menú Formato, haga clic en Fuente y, a continuación, seleccione las opciones que desee.

Vista previa de datos del destinatario en los campos de datos de la publicación

A continuación, puede revisar el aspecto que tendrá la publicación con los datos reales en los campos combinados.

  1. Para obtener una vista previa de la publicación, siga uno de estos procedimientos:

    • Para obtener una vista previa de las entradas en orden, haga clic en la navegación botones botón Adelante Botón Atrás para ver el aspecto de cada entrada en la publicación combinada.

      Los campos de combinación se rellenan con la información que contenga el primer registro del origen de datos. Las entradas del origen de datos no se pueden modificar en las páginas de la publicación, pero se puede dar formato a los campos de datos, moverlos o eliminarlos.

    • Para buscar y obtener una vista previa de una entrada específica del origen de datos, haga clic en Buscar un destinatario y, a continuación, escriba los criterios de búsqueda en el cuadro de diálogo Buscar entrada.

  2. Si es necesario, modifique la lista de destinatarios. Para ello, siga uno de estos procedimientos:

    • Para excluir un destinatario de la combinación, haga clic en Excluir al destinatario.

    • Para cambiar la lista de destinatarios, haga clic en Editar lista de destinatarios y, a continuación, realice los cambios necesarios en el cuadro de diálogo Destinatarios de combinar correspondencia.

  3. Una vez que haya finalizado la publicación de combinación de correo electrónico e insertado todos los campos de combinación, haga clic en la opción Guardar como del menú Archivo. Escriba un nombre para la publicación en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

  4. Haga clic en Siguiente: crear publicaciones combinadas.

Volver al principio

Crear la publicación combinada

En el panel de tareas Combinar correspondencia, en Crear publicaciones combinadas, puede:

  • Imprimir la publicación combinada; por ejemplo, para envío de correo.

  • Obtener una vista previa de la publicación combinada; para ver el aspecto que tendrá antes de imprimir todas las versiones y resolver los problemas posibles.

  • Guardar la publicación combinada para su uso posterior.

  • Agregar las páginas combinadas a otra publicación.

Obtener una vista previa de la publicación combinada

  • Haga clic en Vista preliminar.

Imprimir la publicación combinada

  1. Haga clic en Imprimir.

  2. En el cuadro de diálogo Imprimir, seleccione las opciones que desee y, a continuación, haga clic en Aceptar.

    Importante: Para imprimir diferentes conjuntos de datos de combinación de correspondencia: por ejemplo, nombres y direcciones diferentes, en cada hoja de papel, haga clic en varias páginas por hoja en la sección Opciones de impresión. Si elige varias copias por hoja, cada hoja de papel contendrá varias copias de los mismos datos.

    Cuadro de diálogo con la opción Varias páginas en cada hoja

Guardar la publicación combinada para su uso posterior

Si desea modificar las páginas combinadas, guardarlas para su uso posterior o imprimirlos en un momento posterior, puede recopilar y guardar todas las páginas combinadas como una sola publicación que contiene los datos reales combinada nueva — por ejemplo, nombres y direcciones, en lugar de los campos de combinación.

  1. Haga clic en Combinar en una nueva publicación.

    Publisher creará una nueva publicación con las páginas combinadas.

  2. En la nueva publicación, haga clic en Guardar esta publicación en el panel de tareas Combinar correspondencia. Escriba un nombre para la nueva publicación en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

Agregar las páginas combinadas a una publicación existente

Si tiene pensado agregar las páginas combinadas al final de una publicación existente, asegúrese de que la publicación de combinación de correo electrónico coincide con la publicación existente en los siguientes aspectos:

  • Tamaño de página (alto y ancho)

  • Vista de página (una o dos páginas)

  • Tipo de publicación (Web o impresa)

  • Orden de la página (de izquierda a derecha o de derecha a izquierda)

Publisher agrega páginas combinadas a una publicación nueva o existente, pero no puede agregarlas a una publicación abierta. Si una publicación que desea combinar está abierta, asegúrese de guardar y cerrar la publicación para poder finalizar la combinación.

  1. Haga clic en Agregar a una publicación existente.

  2. En el cuadro de diálogo Abrir publicación, busque la publicación a la que desee agregar las páginas combinadas y, a continuación, haga clic en Abrir.

    Publisher agrega las páginas combinadas a la publicación existente.

  3. En la publicación existente, haga clic en Guardar esta publicación en el panel de tareas Combinar correspondencia para guardar las actualizaciones.

Guardar la publicación combinada de correo

Si también guarda la publicación que contiene los campos combinados, puede volver y editar los campos combinados, y crear una nueva publicación combinada que contenga nuevos campos combinados, o una lista actualizada de destinatarios. Para guardar la publicación combinada, haga lo siguiente:

  1. Asegúrese de encontrarse en la publicación combinada de correo.

  2. En el menú Archivo, haga clic en Guardar.

  3. Asigne un nombre a la publicación combinada de correo y haga clic en Guardar.

Volver al principio

Cancelar una combinación

Puede cancelar una combinación para desconectar una publicación de combinación de correo electrónico o una plantilla de combinación de catálogos de su origen de datos.

  1. En el menú Herramientas, elija Envíos por correo y catálogos y, a continuación, haga clic en Cancelar la combinación.

  2. Cuando se le pregunte si desea cancelar la combinación, haga clic en .

La publicación se desconecta de su origen de datos.

Nota: Si cancela una combinación de correo electrónico, los campos que no sean Campos de dirección, Líneas de saludo ni Bloques de direcciones se convierten a texto normal.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×