Crear un nuevo proyecto a partir de un proyecto o una base de datos existente

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Tal vez le resulte útil crear un nuevo proyecto a partir de un archivo de Microsoft Office Project (MPP) o un archivo de base de datos de Microsoft Office Project (MPD) existente.

Crear un nuevo proyecto a partir de un archivo de proyecto (MPP) existente

Cuando se crea un nuevo proyecto a partir de un archivo de proyecto existente, el archivo existente debe estar cerrado. Si va a crear el nuevo proyecto a partir de un archivo de una versión de Microsoft Project anterior a Microsoft Project 98, utilice primero esa versión de Microsoft Project para guardar el proyecto en el formato de archivo MPX. Cree el nuevo proyecto a partir del archivo MPX.

  1. En el menú Archivo, haga clic en Nuevo.

  2. En el panel de tareas Nuevo proyecto, bajo Nuevo, haga clic en A partir de un proyecto existente.

  3. Busque y abra la carpeta que contiene el proyecto y, a continuación, haga clic en el nombre del proyecto.

  4. Haga clic en Crear nuevo.

  5. Si al archivo está protegido con contraseña, escriba la contraseña en el cuadro Contraseña para abrir el archivo.

  6. Si es necesario, ajuste las fechas de inicio y finalización del proyecto y la tarea para que reflejen la programación del nuevo proyecto.

  7. En el menú Archivo, haga clic en Guardar como.

  8. Escriba un nombre para el nuevo proyecto en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

Nota: 

  • Cuando se crea un nuevo proyecto a partir de una programación existente que contiene tareas con trabajo o duración reales, el proyecto no se vuelve a programar. Debe quitar primero el progreso de estas tareas.

  • Si el programa existente tiene limitaciones, puede hacer clic en Ajustar fechas en la barra de herramientas Análisis para volver a programar el nuevo proyecto. Para mostrar esta barra de herramientas, elija Barras de herramientas en el menú Ver y, a continuación, haga clic en Análisis.

Crear un nuevo proyecto a partir de un archivo de base de datos de Microsoft Office Project (MPD) existente

Aunque no se puede guardar un proyecto en el formato de archivo MPD en Microsoft Office Project 2007, puede utilizar un archivo MPD existente como punto de partida para el nuevo proyecto.

Configurar las opciones de seguridad para abrir archivos MPD

Para crear un nuevo proyecto a partir de un archivo MPD, las opciones de seguridad deben estar establecidas de forma que se permitan los formatos de archivo no predeterminados y heredados.

  1. En el menú Herramientas, haga clic en Opciones y luego en la ficha Seguridad.

  2. En Formato heredado, haga clic en Preguntar al cargar archivos con formatos de archivo no predeterminados o heredados.

Crear un nuevo proyecto a partir de un archivo MPD

  1. Haga clic en Abrir Imagen del botón .

  2. En el cuadro Tipo de archivo, haga clic en Bases de datos de Project.

  3. Busque y abra la carpeta que contiene la base de datos y, a continuación, haga clic en el archivo que desea utilizar.

  4. Haga clic en Abrir.

  5. En el cuadro de diálogo Asistente para importación - Definición del proyecto, haga clic en el proyecto a partir del cual desea crear el nuevo proyecto y, a continuación, haga clic en Finalizar.

  6. Si se le pregunta si desea seguir abriendo el archivo, haga clic en .

  7. Si es necesario, ajuste las fechas de inicio y finalización del proyecto y la tarea para que reflejen la programación del nuevo proyecto.

  8. En el menú Archivo, haga clic en Guardar como.

  9. Escriba un nombre para el nuevo proyecto en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

Nota: 

  • Cuando se crea un nuevo proyecto a partir de una programación existente que contiene tareas con trabajo o duración reales, el proyecto no se vuelve a programar. Debe quitar primero el progreso de estas tareas.

  • Si el programa existente tiene limitaciones, puede hacer clic en Ajustar fechas en la barra de herramientas Análisis para volver a programar el nuevo proyecto. Para mostrar esta barra de herramientas, elija Barras de herramientas en el menú Ver y, a continuación, haga clic en Análisis.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×