Crear un histograma en Excel

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Un histograma es un gráfico de columnas que muestra datos de frecuencia.

Nota: En este tema solo habla acerca de cómo crear un histograma. Para obtener información sobre los diagramas de Pareto (Histograma ordenado), vea crear un diagrama de Pareto.

  1. Asegúrese de que ha cargado Herramientas para análisis. Para obtener más información, vea cargar herramientas para análisis en Excel.

  2. En una hoja de cálculo, escriba los datos de entrada en una columna y agregue una etiqueta en la primera celda si así lo desea.

    Recuerde que debe usar datos numéricos cuantitativos, como cantidades de elementos o resultados de pruebas. La herramienta Histograma no funcionará con datos numéricos cualitativos como números de identificación especificados como texto.

  3. En la columna siguiente escriba los números de clase en orden ascendente y agregue una etiqueta en la primera celda si así lo desea.

    Le recomendamos usar números de clase propios, ya que pueden ser más útiles para el análisis. Si no especifica ningún número de clase, la herramienta Histograma crea intervalos de clase distribuidos uniformemente con los valores mínimo y máximo del rango de entrada como puntos de inicio y final.

  4. Haga clic en Datos > Análisis de datos.

    Análisis de datos y Solucionador

  5. Haga clic en Histograma > Aceptar.

    Cuadro de diálogo Análisis de datos

  6. En Entrada, haga lo siguiente:

    1. En la casilla Rango de entrada, especifique la referencia de celda del rango de datos que tiene los números de entrada.

    2. En la casilla Rango de clase, especifique la referencia de celda del rango que tiene los números de clase.

      Si ha usado etiquetas de columna en la hoja de cálculo, puede incluirlas en las referencias de celda.

      Sugerencia: En lugar de escribir referencias manualmente, puede hacer clic en Botón Contraer para contraer temporalmente el cuadro de diálogo para seleccionar los rangos de la hoja de cálculo. El botón expande el cuadro de diálogo.

  7. Si ha incluido etiquetas de columna en las referencias de celda, active la casilla Etiquetas.

  8. En Opciones de salida, elija una ubicación para la salida.

    Puede poner el histograma en la misma hoja de cálculo, en una hoja de cálculo nueva del libro actual o en un libro nuevo.

  9. Active una o varias de las casillas siguientes:

    Pareto (Histograma ordenado) Aparecen los datos en orden descendente de frecuencia.

    Porcentaje acumulado     Muestra los porcentajes acumulados y agrega una línea de porcentaje acumulado al gráfico de histograma.

    Crear gráfico     Muestra un gráfico de histograma incrustado.

  10. Haga clic en Aceptar.

    Si desea personalizar el histograma, puede cambiar las etiquetas de texto y hacer clic en cualquier punto del gráfico de histograma para usar los botones Elementos de gráfico, Estilos de gráfico y Filtro de gráficos del lado derecho del gráfico.

  1. Seleccione los datos.

    (Es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. Haga clic en Insertar > Insertar gráfico estadístico > Histograma.

    Comando Histograma al que se ha accedido desde el botón Insertar gráfico de estadísticas

    También puede crear un histograma desde la pestaña Todos los gráficos, en Gráficos recomendados.

Sugerencias: 

  • Use las pestañas Diseño y formato para personalizar el aspecto del gráfico.

  • Si no ve estas pestañas, haga clic en cualquier parte del histograma para agregar las Herramientas de gráficos a la cinta.

Pestañas Diseño y Formato para Herramientas de gráficos

  1. Haga clic con el botón secundario en el eje horizontal del gráfico y luego haga clic en Formato de ejes y en Opciones del eje.

    Comando Formato de ejes en el menú de función rápida
  2. Use la información de la siguiente tabla para decidir cuáles son las opciones que quiere establecer en el panel Formato de ejes.

    Opción

    Descripción

    Por categoría

    Elija esta opción cuando las categorías (eje horizontal) son basado en texto en lugar de numérico. Histograma se agrupar las mismas categorías y sumar los valores en el eje de valores.

    Sugerencia: Para contar el número de apariciones de cadenas de texto, agregue una columna y rellénela con el valor "1" y, luego, trace el histograma y establezca las clases en Por categoría.

    Automática

    Esta es la configuración predeterminada de histogramas. El ancho de la Papelera se calcula con la regla de referencia normal de Scott.

    Ancho del rango

    Escriba un número decimal positivo para el número de puntos de datos en cada intervalo.

    Número de rangos

    Escriba el número de clases para el histograma (incluidas las clases de desbordamiento y subdesbordamiento).

    Desbordar rango

    Seleccione esta casilla para crear una ubicación para todos los valores por encima del valor en el cuadro a la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Subdesbordar rango

    Seleccione esta casilla para crear una ubicación para todos los valores inferior o igual al valor en el cuadro a la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Panel de tareas Formato de ejes

Sugerencia: Para obtener más información sobre el gráfico de histograma y cómo ayuda a visualizar datos estadísticos, consulte esta entrada de blog en el histograma, Pareto y gráfico de cajas y bigotes por el equipo de Excel. También puede estar interesado aprender más acerca los otros nuevos tipos de gráficos se describe en este blog publicar.

Opción automática (regla de referencia normal de Scott)   

Fórmula para la opción automática

Regla de referencia normal de Scott intenta minimizar la compensación en la varianza del histograma en relación con el conjunto de datos, asumiendo que normalmente los datos distribuye.

Opción Desbordar rango   

Fórmula para la opción Desbordamiento de la papelera

Opción Subdesbordar rango   

Fórmula para la opción Subdesbordamiento de la papelera

  1. Seleccione los datos.

    (Es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. Haga clic en Insertar > Gráfico.

    Botón Gráfico en el grupo Ilustraciones de la pestaña Insertar en Word
  3. En el cuadro de diálogo Insertar gráfico, en Todos los gráficos, haga clic en histograma y a continuación, haga clic en Aceptar.

Sugerencias: 

  • Use las pestañas Diseño y formato en la cinta de opciones para personalizar el aspecto del gráfico.

  • Si no ve estas pestañas, haga clic en cualquier parte del histograma para agregar las Herramientas de gráficos a la cinta.

Pestañas Diseño y Formato para Herramientas de gráficos

  1. Haga clic con el botón secundario en el eje horizontal del gráfico y luego haga clic en Formato de ejes y en Opciones del eje.

    Comando Formato de ejes en el menú de función rápida
  2. Use la información de la siguiente tabla para decidir cuáles son las opciones que quiere establecer en el panel Formato de ejes.

    Opción

    Descripción

    Por categoría

    Elija esta opción cuando las categorías (eje horizontal) son basado en texto en lugar de numérico. Histograma se agrupar las mismas categorías y sumar los valores en el eje de valores.

    Sugerencia: Para contar el número de apariciones de cadenas de texto, agregue una columna y rellénela con el valor "1" y, luego, trace el histograma y establezca las clases en Por categoría.

    Automática

    Esta es la configuración predeterminada de histogramas.

    Ancho del rango

    Escriba un número decimal positivo para el número de puntos de datos en cada intervalo.

    Número de rangos

    Escriba el número de clases para el histograma (incluidas las clases de desbordamiento y subdesbordamiento).

    Desbordar rango

    Seleccione esta casilla para crear una ubicación para todos los valores por encima del valor en el cuadro a la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Subdesbordar rango

    Seleccione esta casilla para crear una ubicación para todos los valores inferior o igual al valor en el cuadro a la derecha. Para cambiar el valor, escriba un número decimal diferente en el cuadro.

    Panel de tareas Formato de ejes

Sugerencia: Para obtener más información sobre el gráfico de histograma y cómo ayuda a visualizar datos estadísticos, consulte esta entrada de blog en el histograma, Pareto y gráfico de cajas y bigotes por el equipo de Excel. También puede estar interesado aprender más acerca los otros nuevos tipos de gráficos se describe en este blog publicar.

Nota: No puede crear un histograma en Excel para Mac 2011.

Siga estos pasos para crear un histograma en Excel 2016 para Mac:

  1. Seleccione los datos.

    (Es un ejemplo típico de datos para un histograma).

    Datos usados para crear el histograma de ejemplo anterior
  2. En la cinta de opciones, haga clic en la ficha Insertar, a continuación, haga clic en Icono de gráfico estadístico (icono deestadística ) y en histograma, seleccione histograma.

Sugerencias: 

  • Use las pestañas Diseño de gráfico y formato para personalizar el aspecto del gráfico.

  • Si no ve las pestañas Diseño de gráfico y formato, haga clic en cualquier lugar en el histograma para agregarlos a la cinta de opciones.

En Excel Online, puede ver un histograma (un gráfico de columnas que muestra los datos de frecuencia), pero no puede crearlo porque necesita las Herramientas para análisis, un complemento de Excel que no es compatible con Excel Online.

Si tiene la aplicación de escritorio de Excel, puede usar el botón Abrir en Excel para abrir Excel en el escritorio y crear el histograma.

Botón Abrir con Excel

  1. Pulse para seleccionar los datos.

    Datos usados para crear el histograma de ejemplo anterior
  2. Si se encuentra en un teléfono, pulse el icono de editar Icono Editar para mostrar la cinta de opciones. y, a continuación, puntee en Inicio.

  3. Puntee en Insertar > gráficos > histograma.

    Si es necesario, puede personalizar los elementos del gráfico.

    Nota: Esta característica solo está disponibles si se tiene una suscripción a Office 365. Si es suscriptor de Office 365, asegúrese de tener la versión más reciente de Office.

    Probar Office 365 o la última versión de Excel

  1. Pulse para seleccionar los datos.

    Datos usados para crear el histograma de ejemplo anterior
  2. Si se encuentra en un teléfono, pulse el icono de editar Icono Editar para mostrar la cinta de opciones y, a continuación, puntee en Inicio.

  3. Puntee en Insertar > gráficos > histograma.

Para crear un histograma en Excel, proporciona dos tipos de datos: los datos que desea analizar y los números de clase que representan los intervalos que desea medir la frecuencia. Debe organizar los datos de dos columnas en la hoja de cálculo. Estas columnas deben contener los siguientes datos:

  • Datos de entrada    Se trata de los datos que desea analizar mediante la herramienta Histograma.

  • Números de clase    Estos representan los intervalos que desea que el histograma herramienta para usar para medir los datos de entrada en el análisis de datos.

Al usar la herramienta Histograma, Excel cuenta el número de puntos de datos de cada ubicación de datos. Si el número es mayor que el límite inferior y es igual a o menor que el mayor valor enlazado de la ubicación de datos, se incluye un punto de datos en una ubicación concreta. Si omite el rango de clase, Excel crea un conjunto de clases distribuidas uniformemente entre los valores máximos y mínimos de los datos de entrada.

El resultado del análisis de histograma se muestra en una nueva hoja de cálculo (o en un libro nuevo) y muestra una tabla de histograma y un gráfico de columnas que refleja los datos de la tabla de histograma.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×