Crear un directorio de nombres, direcciones y otro tipo de información

Puede combinar datos en un único documento, como un directorio de participantes, un catálogo o una lista de piezas.

  1. En el menú Herramientas, elija Cartas y correspondencia y, a continuación, haga clic en Combinar correspondencia.

  2. En Seleccionar tipo de documento, haga clic en Directorio.

    El documento activo se convierte en el documento principal.

  3. Haga clic en Siguiente: Iniciando el documento.f

Sugerencia

Si está familiarizado con la función de combinación de correspondencia o prefiere no utilizar el panel de tareas Combinar correspondencia, utilice la documento principalbarra de herramientasCombinar correspondencia. Los botones están organizados secuencialmente de izquierda a derecha.

Más información paso a paso

El panel de tareas le guía a lo largo del resto del proceso de combinación de correspondencia. A continuación figura información más detallada, descrita paso a paso.

Configurar y mostrar el directorio

  1. Siga uno de estos procedimientos:

    Comenzar con el documento mostrado en la ventana

    1. Haga clic en Utilizar documento actual.

    2. En la ventana del documento, escriba el texto que desee que se repita en cada elemento del directorio. Por ejemplo, incluya etiquetas como Nombre: y Dirección:.

      También puede esperar a que el panel de tareas indique que escriba el texto en el siguiente paso.

      Nota: Por ahora, no incluya el texto que sólo desee imprimir una vez en el directorio resultante.

    Comenzar con una plantilla

    1. Haga clic en Empezar a partir de una plantilla.

    2. Haga clic en Seleccionar plantilla.

    3. En la ficha Combinar correspondencia del cuadro de diálogo Seleccionar plantilla, seleccione la plantilla que desee y, a continuación, haga clic en Aceptar.

    Comenzar con otro documento existente

    1. Haga clic en Empezar a partir de un documento existente.

    2. En el cuadro Iniciar desde la existente, seleccione el documento que desee y, a continuación, haga clic en Abrir.

      Si no ve el documento, haga clic en Más archivos y, a continuación, haga clic en Abrir. En el cuadro de diálogo Abrir, busque el documento que desee y, a continuación, haga clic en Abrir.

  2. Haga clic en Siguiente: Seleccione destinatarios.

Buscar o crear un origen de datos y, a continuación, seleccionar los destinatarios

Nota: En este caso, la lista de destinatarios es la lista de nombres o de elementos que desea incluir en el directorio.

  1. Para obtener datos, siga uno de estos procedimientos:

    Conectar a una lista de contactos de Microsoft Outlook

    1. En Seleccione los destinatarios, haga clic en Seleccionar de los contactos de Outlook.

    2. Haga clic en Elegir carpeta de contactos.

    3. En el cuadro de diálogo Seleccionar la carpeta Lista de contactos, haga clic en la lista de contactos que desee y, a continuación, haga clic en Aceptar.

      Todos los contactos de la carpeta aparecen en el cuadro de diálogo Destinatarios de la combinación de correspondencia, donde puede perfeccionar la lista de nombres que desee incluir en el directorio.

    Conectar a otro tipo de lista como, por ejemplo, una base de datos o una lista de direcciones de Office

    1. En Seleccione los destinatarios, haga clic en Usar una lista existente.

    2. Haga clic en Examinar.

    3. En el cuadro de diálogo Seleccionar archivos de origen de datos, busque y haga clic en el documento principalbarra de herramientasorigen de datos que desee.

      De manera predeterminada, Microsoft Word abre la carpeta Mis archivos de origen de datos.

    4. Haga clic en Abrir.

      Según el tipo de origen de datos seleccionado, es posible que aparezcan otros cuadros de diálogo solicitando información específica.

      Por ejemplo, si el origen de datos es un libro de Microsoft Excel con información sobre varias hojas de cálculo, deberá seleccionar la hoja de cálculo con la información que desee y, a continuación, hacer clic en Aceptar

      Todos los elementos del origen de datos aparecen en el cuadro de diálogo Destinatarios de la combinación de correspondencia, donde puede perfeccionar la lista de nombres que desee incluir en el directorio.

    Crear una nueva y sencilla lista de direcciones

    1. En Seleccione los destinatarios, haga clic en Escribir una lista nueva.

    2. Haga clic en Crear.

    3. En el cuadro de diálogo Nueva lista de direcciones, escriba la información que desee incluir en la primera entrada en Incluir información de la dirección; por ejemplo, el puesto, nombres y direcciones. No es preciso rellenar todos los campos.

    4. Para finalizar la primera entrada y pasar a la siguiente, haga clic en Nueva entrada.

    5. Repita los pasos 3 y 4 hasta que haya agregado todas las entradas de dirección que desee y, a continuación, haga clic en Cerrar.

    6. En el cuadro de diálogo Guardar lista de direcciones, escriba un nombre para la lista de direcciones en el cuadro Nombre de archivo y seleccione la carpeta en la que desee guardar la lista.

      De manera predeterminada, la lista se guarda en la carpeta Mis archivos de origen de datos. Se recomienda mantener la lista de direcciones en esta carpeta ya que también es la carpeta predeterminada en la que Microsoft Word busca los documento principalbarra de herramientasorigen de datos. De modo que si desea utilizar esta lista de direcciones en una combinación de correspondencia posterior, no deberá desplazarse por varios archivos y carpetas para buscarla.

    7. Haga clic en Guardar.

      Todos los elementos de la nueva lista aparecen en el cuadro de diálogo Destinatarios de la combinación de correspondencia, donde puede perfeccionar la lista de nombres que desee incluir en el directorio.

  2. En el cuadro de diálogo Destinatarios de la combinación de correspondencia, seleccione los nombres que desee incluir.

    ¿Cómo?

    1. Siga uno de estos procedimientos:

      Utilizar las casillas de verificación para designar los nombres

      Este método resulta muy útil si la lista es breve.

      • Active las casillas de verificación junto a los nombres que desee incluir y desactive las que aparecen junto a los nombres que desee excluir.

        Sugerencia

        Si desea incluir la mayor parte de la lista en el directorio, haga clic primero en Seleccionar todo para poder borrar después determinados registros. De manera similar, si desea incluir sólo algunos registros de la lista, haga clic en Borrar todo y, a continuación, seleccione los registros que desee.

      Ordenar los elementos de la lista

      Esta función resulta útil si desea ver los elementos en orden alfabético o numérico.

      • Haga clic en el título de columna del elemento por el que desee ordenar. Por ejemplo, si desea mostrar la lista alfabéticamente por apellido, haga clic en el título de columna Apellido.

      Filtrar los elementos de la lista

      Esta función resulta útil si la lista contiene registros que no desee ver o incluir en el directorio. Una vez filtrada la lista, puede utilizar las casillas de verificación para incluir o excluir los registros tal como se describe en la sección anterior.

      1. Haga clic en la flecha junto al título de columna del elemento por el que desee filtrar.

      2. Haga clic en uno de estos elementos:

        • (Espacios) muestra todos los registros en los que el campo correspondiente esté en blanco.

        • (Sin espacios) muestra todos los registros en los que el campo correspondiente contenga información.

        • Si el origen de datos contiene registros que comparten la misma información y la columna contiene diez o menos valores únicos, podrá filtrar por información específica. Por ejemplo, si varias listas de direcciones contienen Australia como país o región, podrá filtrar por Australia.

          El cuadro de diálogo Destinatarios de la combinación de correspondencia muestra sólo los registros designados. Para mostrar de nuevo todos los registros, haga clic en (Todos).

    2. Haga clic en Aceptar para volver al panel de tareas Combinar correspondencia. Microsoft Word utilizará los nombres que haya designado para el directorio.

      Sugerencias

      1. Para realizar operaciones de filtrado y ordenación más avanzadas, haga clic en la flecha junto a cualquier nombre de columna y, a continuación, haga clic en (Avanzado). Utilice las fichas Filtrar registros y Ordenar registros para configurar la consulta de ordenación o filtrado que desee.

      2. Si ha instalado software de validación de direcciones, haga clic en Validar del cuadro de diálogo Destinatarios de la combinación de correspondencia para validar las direcciones de la lista.

  3. Haga clic en Siguiente: Organizar la lista de direcciones.

Organizar el contenido del directorio

  1. Si aún no lo ha hecho, escriba en la ventana del documento el texto que desee que se repita en cada elemento del directorio. Por ejemplo, incluya etiquetas como Nombre: y Dirección:.

    Nota: Por ahora, no incluya el texto que sólo desee imprimir una vez en el directorio resultante.

  2. Inserte documento principalbarra de herramientasorigen de datoscampo de combinación donde desee combinar los nombres, las direcciones u otros datos procedentes del documento principalbarra de herramientasorigen de datos. Inserte, por ejemplo, un campo de combinación detrás de una etiqueta de elemento, como Compañía: «Compañía».

    ¿Cómo?

    1. En el documento principal, haga clic donde desee insertar el documento principalbarra de herramientasorigen de datoscampo de combinacióncampo.

    2. Inserte uno de estos elementos:

      Bloque de dirección con nombre, dirección y otra información

      1. Haga clic en Bloque de direcciones.

      2. En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que desee incluir y los formatos que desee aplicar y, a continuación, haga clic en Aceptar.

      3. Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Word no haya encontrado la información necesaria para el bloque de direcciones. Haga clic en la flecha junto a (no disponible) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

      Otros campos de información

      1. Haga clic en Más elementos.

      2. Siga uno de estos procedimientos:

        • Para seleccionar campos de dirección que se correspondan automáticamente con los campos del origen de datos, incluso si los campos del origen de datos no tienen el mismo nombre que sus campos, haga clic en Campos de dirección.

        • Para seleccionar campos que siempre cogen los datos directamente de una columna de la base de datos, haga clic en Campos de base de datos.

      3. En el cuadro Campos, haga clic en el campo que desee.

      4. Haga clic en Insertar y, a continuación, en Cerrar.

      5. Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Word no haya encontrado la información necesaria para insertar el campo. Haga clic en la flecha junto a (no disponible) y, a continuación, seleccione el campo del origen de datos correspondiente al campo requerido para la combinación de correspondencia.

        Nota: Si inserta un campo de la lista Campos de base de datos y, más adelante, cambia a un origen de datos que no tenga ninguna columna con el mismo nombre, Word no podrá insertar la información de dicho campo en el documento combinado.

    3. Repita los pasos 1 y 2 para todos los campos que desee insertar.

      Nota: 

    4. No puede escribir los caracteres de los campos combinados (« ») manualmente ni utilizar el comando Símbolo del menú Insertar. Debe utilizar el panel de tareas Combinar correspondencia.

    5. Si los campos de combinación aparecen entre llaves, como { MERGEFIELD Ciudad }, eso significa que Microsoft Word muestra documento principalbarra de herramientasorigen de datoscampo de combinacióncampocódigo de campo en lugar de documento principalbarra de herramientasorigen de datoscampo de combinacióncampocódigo de camporesultados de campo. Esto no afecta a la combinación, pero si desea mostrar los resultados, haga clic con el botón secundario del mouse (ratón) en el código de campo y, a continuación, haga clic en Activar o desactivar códigos de campo del menú contextual.

  3. Si lo desea, puede cambiar el formato de los datos combinados.

    ¿Cómo?

    Para dar formato a los datos combinados, debe dar formato a los campos de combinación del documento principal. No aplique formato a los datos del origen de datos, ya que este formato se perderá cuando combine los datos en el documento.

    1. En el documento principal, seleccione el campo que contenga la información a la que desee aplicar formato, incluyendo los caracteres de campo de combinación (« »).

    2. En el menú Formato, haga clic en Fuente y, a continuación, seleccione las opciones que desee.

      Dar formato mediante los códigos de campo

      Si desea controlar otros aspectos del formato, presione ALT+F9 para mostrar los documento principalbarra de herramientasorigen de datoscampo de combinacióncampocódigo de campo y, a continuación, agregue documento principalbarra de herramientasorigen de datoscampo de combinacióncampocódigo de camporesultados de campomodificador a los campos de combinación.

      Por ejemplo:

      1. Para mostrar el número "34987,89" como "34.987,89 Pts", agregue un modificador de imagen numérica (\# $#.###,00).

      2. Para imprimir nombres de clientes en mayúsculas, agregue el modificador de formato de mayúsculas (\* Mayús).

      3. Para asegurarse de que la información combinada tiene la misma fuente y el mismo tamaño en puntos que los aplicados al campo de combinación, agregue el modificador \* COMFORMATO.

  4. Tras finalizar el documento principal e insertar todos los campos de combinación, haga clic en Guardar como en el menú Archivo. Asigne un nombre al documento y haga clic en Guardar.

  5. Haga clic en Siguiente: Obtenga una vista previa de la lista de direcciones.

Ver el directorio y perfeccionar la lista de destinatarios

  1. Vea los elementos. Siga uno de estos procedimientos:

    • Para ver los elementos en el orden en que se encuentran, haga clic en los botones de dirección Back button Forward button .

    • Para buscar y ver un elemento específico, haga clic en Buscar un destinatario y, a continuación, escriba los criterios de búsqueda en el cuadro de diálogo Buscar entrada.

  2. Si es necesario, perfeccione la lista de destinatarios. Siga uno de estos procedimientos:

    • Para excluir un destinatario específico de la combinación, haga clic en Excluir al destinatario.

    • Para cambiar la lista de destinatarios, haga clic en Editar lista de destinatarios y, a continuación, realice los cambios en el cuadro de diálogo Destinatarios de la combinación de correspondencia.

  3. Haga clic en Siguiente: Complete la combinación.

Terminar la combinación

  1. Haga clic en A nuevo documento.

  2. En el cuadro de diálogo Combinar en documento nuevo, siga uno de estos procedimientos y, a continuación, haga clic en Aceptar.

    • Para combinar todos los registros, haga clic en Todos.

    • Para combinar sólo el registro mostrado en la ventana del documento, haga clic en Registro actual.

    • Para combinar un intervalo de registros, haga clic en Desde y, a continuación, escriba los números de los registros en los cuadros Desde y Hasta.

      Microsoft Word abre un solo documento nuevo que contiene todos los registros individuales.

  3. Agregue los encabezados, pies de página y cualquier otro texto que desee.

    Por ejemplo, si los datos combinados tienen el formato de una tabla, agregue títulos de columna a la tabla una vez combinados los datos.

  4. Guarde o imprima el directorio tal como imprimiría cualquier otro documento normal.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×