Crear un diagrama de flujo de funciones cruzadas

Crear un diagrama de flujo de funciones cruzadas

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Use diagramas de flujo de funciones cruzadas para mostrar la relación entre un proceso empresarial y las unidades funcionales (como departamentos) responsable de ese proceso.

Las calles del diagrama de flujo representan unidades funcionales, como departamentos o cargos. Cada forma que representa un paso del proceso se coloca en la calle para la unidad funcional responsable de dicho paso.

Plantilla de diagrama de flujo de funciones cruzadas

Nota: Puede crear automáticamente un diagrama de flujo de funciones cruzadas de datos mediante un diagrama de visualizador de datos en Visio Pro para Office 365. Para obtener más información, vea crear un diagrama de visualizador de datos.

  1. Inicie Visio.

  2. En la lista categorías, haga clic en diagrama de flujo.

  3. Haga clic en la plantilla Diagrama de flujo de funciones cruzadas y, a continuación, haga clic en Crear.

  4. Si se le solicita, seleccione Horizontal o Vertical a la orientación de la forma de calle y haga clic en Aceptar. Puede cambiar la orientación de la pestaña Diagrama de flujo de funciones cruzadas.

La plantilla se abrirá con las calles ya en la página.

Agregar calles

Existen varias formas de agregar calles al diagrama:

  • Haga clic en un encabezado de calle y, a continuación, haga clic en Insertar 'Calle' antes de o Insertar 'Calle' después de en el menú contextual.

  • Mantenga el cursor sobre una esquina de una de las calles. Haga clic en la flecha pequeña Insertar una forma de calle que aparece.

  • En la pestaña Diagrama de flujo de funciones cruzadas, en el grupo Insertar, haga clic en Calle. Se agregará una calle después de la calle seleccionada o al final si no se ha seleccionado ninguna calle.

  • En la galería de símbolos Formas para diagramas de flujo de funciones cruzadas, arrastre una forma de calle y colóquela donde desee que aparezca.

Cambiar el texto

  • Para etiquetar el diagrama y las calles, haga clic en una forma que contenga texto de marcador de posición y escriba la etiqueta.

  • Para cambiar la posición de una etiqueta, en la ficha Inicio, en el grupo Herramientas, haga clic en la herramienta Bloque de texto, haga clic en una etiqueta y, a continuación, arrástrelo a una nueva ubicación.

  • Para cambiar la orientación del texto de etiqueta, haga clic en la pestaña diagrama de flujo de funciones cruzadas y, a continuación, en el grupo Diseño, haga clic en Girar etiqueta de calle.

Organizar y agrupar formas

  • Para indicar fases del proceso, use las líneas de Separador de la galería de símbolos Formas para diagramas de flujo de funciones cruzadas. Coloque una en las calles para marcar un cambio de fase (como desplazamiento de Hito 1 a Hito 2). Para cambiar la etiqueta, escriba mientras la fase está seleccionada.

  • Utilice contenedores para agregar un borde que rodea a grupos de formas relacionadas. En primer lugar, seleccione las formas que desee agrupar y, a continuación, en la ficha Insertar, en el grupo Partes de diagrama, haga clic en el contenedor y elija una de la galería.

Reorganizar las calles

  1. En la ficha Inicio, en el grupo Herramientas, haga clic en la Herramienta Puntero.

  2. Haga clic en el encabezado de la calle que desea mover para seleccionar la calle.

    El puntero debe mostrar el icono Mover.

  3. Arrastre la calle y colóquela donde desee.

Las formas que contiene la calle se moverán con ella. Para comprobar si la forma pertenece a la calle y no se encuentra solo debajo de esta, selecciónela. La calle brillará si contiene la forma. Si la forma no pertenece a la calle y desea que sí pertenezca, muévala un poco y la calle la reconocerá.

Eliminar una calle

  • Haga clic en el encabezado de la calle que desea eliminar y presione SUPR. Todas las formas que pertenezcan a la calle se eliminarán también.

Crear un diagrama de flujo de funciones cruzadas

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en nuevo, haga clic en diagrama de flujo y, a continuación, haga doble clic en Funciones cruzadas.

  3. Para etiquetar el diagrama y las calles, haga clic en un campo que contiene el texto de marcador de posición y, a continuación, escriba la etiqueta.

    Sugerencia: Para volver a colocar una etiqueta, haga clic en la herramienta Bloque de texto, después en una etiqueta y, a continuación, arrástrela hasta su nueva ubicación.

  4. En la cinta de opciones, haga clic en la pestaña diagrama de flujo de funciones cruzadas.

  5. En el grupo Diseño, haga clic en Girar etiquetas de calle para cambiar la orientación del texto de la etiqueta.

    Puede realizar otros cambios en el diseño y el diseño del diagrama de flujo en esta pestaña.

  6. Para indicar las fases en el proceso, en el grupo Insertar, haga clic en separador. Para cambiar la etiqueta, escriba mientras está seleccionada la fase.

  7. Arrastre una forma de diagrama de flujo de la ventana de formas a una forma de calle.

    La calle se resalta con un pequeño resaltado amarillo/naranja para indicar que contiene la forma. Cuando una forma de calle contiene una forma, se moverá con la forma de calle si más tarde decide reorganizar el diagrama.

  8. Agregar más formas de crear el diagrama de flujo mediante la minibarra de herramientas de Autoconexión o arrastrando formas desde la ventana formas y conectarse a ellos.

Agregar una calle

Existen varias formas de agregar calles al diagrama:

  • Haga clic en una calle y, a continuación, haga clic en Insertar 'Calle' antes de o Insertar 'Calle' después de en el menú contextual.

  • Mantenga el puntero sobre una esquina de una de las calles. Haga clic en la flecha de Insertar 'Calle' forma azul que aparece.

  • En la pestaña Diagrama de flujo de funciones cruzadas, en el grupo Insertar, haga clic en Calle. Se agregará una calle después de la calle seleccionada o al final si no se ha seleccionado ninguna calle.

  • Desde Formas de diagrama de flujo básicos, arrastre una forma de calle hasta el límite de la banda donde desee que aparezca.

Reorganizar las calles

  1. Haga clic en el encabezado de la calle que desea mover para seleccionar la calle.

    El puntero debe mostrar el icono Mover.

  2. Arrastre la calle y colóquela donde desee.

Formas que se encuentran por la calle se moverán con ella. Para comprobar si se encuentra una forma y no solo se encuentra en la calle, seleccione la forma. Si se encuentra la forma de la calle se iluminado con un pequeño resaltado amarillo/naranja. Si no se encuentra una forma pero desea que sea, mueva la forma un poco y reconocerá la calle.

Eliminar una calle

  • Haga clic en la etiqueta de la calle que desea eliminar y, a continuación, presione la tecla Suprimir.

    Nota: Al eliminar una forma de calle, también eliminar todas las formas que contiene.

Crear un diagrama de flujo de funciones cruzadas

  1. En el menú archivo, elija nuevo, elija empresa o diagrama de flujo y, a continuación, haga clic en diagrama de flujo de funciones cruzadas.

  2. Elija la orientación que desee para las bandas del diagrama de flujo, el número de bandas (hasta cinco), y si desea agregar una barra de título a la parte superior de las bandas.

    Nota: Puede agregar o eliminar bandas, pero no puede cambiar de una orientación a otra después de inicia el diagrama.

  3. Para etiquetar el diagrama y bandas funcionales, haga clic en un campo con texto de marcador de posición y, a continuación, escriba.

    Sugerencia: Para cambiar la orientación de todas las etiquetas, haga clic en la barra de título o el borde del diagrama de flujo y, a continuación, haga clic en Mostrar todas las etiquetas de bandas verticalmente o en Mostrar todas las etiquetas de banda horizontalmente.

  4. Puede agregar nuevas bandas o eliminar que no necesite.

Agregar una banda funcional

  1. Desde Formas de diagrama de flujo de cruzadas, arrastre una forma banda funcional hasta el límite de la banda donde desee que aparezca.

    La nueva banda funcional se ajusta a la posición deseada y otras bandas funcionales en la página Cambiar la posición en consecuencia.

  2. Con la banda seleccionada, escriba para agregar una etiqueta.

Eliminar una banda funcional

  1. Haga clic en la etiqueta de la banda funcional que desee eliminar y, a continuación, presione la tecla Suprimir.

    Nota: Al eliminar una banda funcional, también eliminar todas las formas que contenga la banda.

  2. Desde Formas de diagrama de flujo básicos, arrastre formas de diagrama de flujo hasta la ubicación apropiada en bandas o entre dos bandas para representar los pasos del proceso.

  3. Conecte las formas de diagrama de flujo.

    1. Haga clic en la herramienta de conector Imagen del botón y, a continuación, arrastre desde un punto de conexión Imagen de punto de conexión: x azul en la primera forma a un punto de conexión de la segunda forma.

    2. Cuando haya terminado de conectar las formas, haga clic en la herramienta de puntero Imagen del botón .

  4. Para etiquetar un conector o una forma de diagrama de flujo, selecciónelo y, a continuación, escriba.

  5. Para indicar una fase del proceso, agregue una forma separador.

    1. Desde Formas de diagrama de flujo de funciones cruzadas, arrastre una forma separador hasta el lugar en el diagrama de flujo donde desee indicar el principio de una fase. La forma se extiende por todas las bandas.

    2. Con el separador seleccionado, escriba para agregar una etiqueta.

      Sugerencia: Para cambiar la posición de una etiqueta, haga clic en la herramienta de Bloque de texto Imagen del botón , haga clic en una etiqueta y, a continuación, arrástrelo a una nueva ubicación.

      Nota: Cuando se mueve un separador, todas las formas de diagrama de flujo a la derecha (o debajo de él, si la orientación es vertical) se mueven con el separador.

  6. Puede numerar automáticamente las formas del diagrama de flujo.

    1. En un diagrama de flujo, seleccione las formas que desea numerar.

    2. En el menú Herramientas, elija complementos, Extras de Visio y, a continuación, haga clic en Numerar formas.

    3. En la pestaña General, en operación, haga clic en Numeración automática. En Aplicar a, haga clic en Formas seleccionadas y, a continuación, haga clic en Aceptar.

      Sugerencia: Nuevas formas de diagrama de flujo de número como que se arrastran hasta la página, en el cuadro de diálogo Numerar formas, haga clic en Continuar numerando formas al colocarlas en la página.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×