Crear un diagrama de flujo con SmartArt

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Un diagrama de flujo muestra pasos secuenciales en una tarea o un proceso. Hay muchos diseños diferentes de SmartArt que puede usar para ilustrar los pasos de un proceso, incluidos los diseños que pueden contener imágenes.

Imagen de diseño del proceso de imágenes destacadas
Un diseño proceso de tonos de imagen es uno de los diseños de proceso que puede utilizar para mostrar imágenes relacionadas con los pasos secuenciales en una tarea o un proceso. Por ejemplo, podría usar un diseño proceso de tonos de imagen para mostrar el proceso de cómo recortes de cocina pueden convertirse en compost para un jardín.

En este artículo se explica cómo crear un diagrama de flujo que contiene las imágenes. Puede usar los métodos descritos en este artículo para crear o cambiar casi cualquier elemento gráfico SmartArt. Probar diferentes diseños para lograr los resultados que desee.

Mediante el uso de un elemento gráfico SmartArt en Excel, PowerPoint o Word, puede crear un diagrama de flujo e incluir en la hoja de cálculo, presentación o documento.

¿Qué desea hacer?

Crear un diagrama de flujo con imágenes

Agregar o eliminar cuadros en el diagrama de flujo

Mover un cuadro en el diagrama de flujo

Cambiar los colores del diagrama de flujo

Aplicar un estilo SmartArt a su diagrama de flujo

Animar el diagrama de flujo

Crear un diagrama de flujo con imágenes

  1. En la ficha Insertar , en el grupo ilustraciones, haga clic en SmartArt.

  2. En la galería Elegir un gráfico SmartArt, haga clic en proceso y, a continuación, haga doble clic en el Proceso de tonos de imagen.

    Seleccionar proceso

  3. Para agregar una imagen, en el cuadro que desea agregar para, haga clic en el icono de imagen Icono de la imagen , seleccione la imagen que desea mostrar en el gráfico y, a continuación, haga clic en Insertar.

  4. Para escribir texto, siga uno de estos procedimientos:

    • Haga clic en [Texto] en el panel y escriba.

      Nota: Si el panel de texto no está visible, en la ficha Diseño, haga clic en Panel de texto.

    • Copie texto de otra ubicación o programa, haga clic en [Texto] en el panel y péguelo.

    • Haga clic en un cuadro en el elemento gráfico SmartArt y luego escriba el texto.

      Nota: Para obtener los mejores resultados, use esta opción después de agregar todos los cuadros que desee.

Volver al principio

Agregar o eliminar cuadros en el diagrama de flujo

Agregar un cuadro
  1. Haga clic en el elemento gráfico SmartArt al que quiere añadir un cuadro.

  2. Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro.

  3. En la ficha Diseño, en el grupo Crear gráfico, haga clic en la flecha situada junto a Agregar forma.

    Agregar una forma al elemento gráfico SmartArt

    Si no ve la pestaña Diseño, asegúrese de que ha seleccionado el elemento gráfico SmartArt.

  4. Siga uno de estos procedimientos:

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero después, haga clic en Agregar forma detrás.

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero antes, haga clic en Agregar forma delante.

Si necesita agregar un cuadro a su diagrama de flujo, experimentar con agregar el cuadro antes o después del cuadro seleccionado para obtener la posición que desee para el nuevo cuadro. No dude en experimentar; es sencillo solucionar errores comunes de SmartArt.

Volver al principio

Agregar un cuadro del panel de texto
  1. Coloque el cursor al principio del texto donde desea agregar un cuadro.

  2. Escriba el texto que desee en el cuadro nuevo, presione ENTRAR y aplicar sangría el cuadro nuevo, presione la tecla TAB, o para aplicar sangría negativa, presione MAYÚS + TAB.

Eliminar un cuadro
  • Para eliminar un cuadro, haga clic en el borde del cuadro que desea eliminar y a continuación, presione ELIMINAR.

Volver al principio

Mover un cuadro en el diagrama de flujo

  • Para mover un cuadro, haga clic en el cuadro y, a continuación, arrástrelo a su nueva ubicación.

  • Para mover un cuadro en incrementos muy pequeños, mantenga presionada la tecla CTRL mientras presiona las teclas de flecha en el teclado.

Volver al principio

Cambiar los colores del diagrama de flujo

Para agregar un aspecto de calidad y polaco al elemento gráfico SmartArt, puede cambiar los colores o aplicar un estilo SmartArt a su diagrama de flujo. También puede agregar efectos, como resplandores, bordes suaves o efectos 3D. Y en las presentaciones de PowerPoint, puede animar el diagrama de flujo.

Aplicar colores del tema
  1. Haga clic en el gráfico SmartArt del que desea cambiar el color.

  2. En la ficha Diseño, en el grupo Estilos SmartArt, haga clic en Cambiar colores.

    Haga clic en Cambiar colores

    Si no ve la pestaña Diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt.

  3. Haga clic en la combinación de colores que desee.

    Seleccione un tema de color

Sugerencia: Cuando coloca el puntero sobre una miniatura, puede ver cómo afectan los colores al gráfico SmartArt.

Cambiar el estilo de fondo o el color de un cuadro en el diagrama de flujo
  1. En el gráfico SmartArt, haga en el cuadro que desea cambiar y, a continuación, haga clic en Formato de forma.

    Seleccione formato de forma

  2. Para cambiar el estilo de relleno, en el panel Formato de forma, haga clic en la flecha situada junto a relleno para expandir la lista y, a continuación, elija entre las siguientes opciones:

    • Sin relleno

    • Relleno sólido

    • Relleno degradado

    • Relleno con imagen o textura

    • Relleno de trama

    Formato de forma de SmartArt

  3. Haga clic en Color Imagen del botón y, a continuación, seleccione un color de la galería.

  4. Para especificar cuánto se puede ver a través del color de fondo, mueva el control deslizante Transparencia o escriba un número en el cuadro situado junto a este control. El porcentaje de transparencia puede oscilar entre 0% (completamente opaco, el valor predeterminado) y 100% (completamente transparente).

Cambiar el estilo o el color del borde del cuadro
  1. En el gráfico SmartArt, haga en el cuadro que desea cambiar y, a continuación, haga clic en Formato de forma.

    Seleccione formato de forma

  2. Para cambiar el color del borde del cuadro, en el panel Formato de forma, haga clic en la flecha situada junto a línea para expandir la lista y, a continuación, elija entre las siguientes opciones:

    • Sin línea, línea sólida o línea de degradado

    • Color

    • Transparencia (use el control de la diapositiva de transparencia o escriba un porcentaje)

    • Ancho (en píxeles)

    • Tipo compuesto

    • Tipo de guión

    • Tipo de remate

    Aplicar formato a líneas de SmartArt

Volver al principio

Aplicar un estilo SmartArt a su diagrama de flujo

Un estilo SmartArt es una combinación de varios efectos, como estilo de línea, bisel o 3D, que se puede aplicar a los cuadros de un gráfico SmartArt para darle un aspecto exclusivo y profesional a un diseño.

  1. Haga clic en el gráfico SmartArt del que desea cambiar el estilo.

  2. En la ficha Diseño, en el grupo Estilos SmartArt , haga clic en el estilo que desee.

    Barra de herramientas SmartArt - Diagrama de flujo

    Para ver más estilos SmartArt, haga clic en el botón más Imagen del botón .

    Si no ve la pestaña diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt.

Nota: 

  • Cuando coloca el puntero sobre una miniatura, puede ver cómo afecta el estilo SmartArt a un elemento gráfico SmartArt.

  • También puede personalizar el gráfico SmartArt moviendo cuadros, cambiándolos de tamaño, agregar un relleno o efecto y agregar una imagen.

Volver al principio

Animar el diagrama de flujo

Si está usando PowerPoint, puede animar el diagrama de flujo para destacar cada cuadro.

  1. Haga clic en el gráfico SmartArt que desea animar.

  2. En la ficha animaciones, en el grupo animación, haga clic en Opciones de efectos y, a continuación, haga clic en uno.

    Agregar animación a SmartArt

Nota: Si copia un diagrama de flujo que tiene una animación aplicada a otra diapositiva, la animación también se copia.

Volver al principio

Vea también

Elegir un gráfico SmartArt

Crear un organigrama usando gráficos SmartArt

Vídeo: Crear un diagrama de flujo con gráficos SmartArt

Crear un diagrama de flujo

Mediante el uso de un elemento gráfico SmartArt en Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 o Microsoft Office Word 2007, puede crear un diagrama de flujo e incluir en la hoja de cálculo, el mensaje de correo electrónico, la presentación o el documento.

¿Qué desea hacer?

Crear un diagrama de flujo con imágenes

Agregar o eliminar cuadros en el diagrama de flujo

Mover un cuadro en el diagrama de flujo

Cambiar los colores del diagrama de flujo

Aplicar un estilo SmartArt a su diagrama de flujo

Animar el diagrama de flujo

Crear un diagrama de flujo con imágenes

  1. En el grupo Ilustraciones de la pestaña Insertar, haga clic en SmartArt.

    Imagen del grupo Ilustraciones en la cinta de opciones

  2. En la galería Elegir un gráfico SmartArt, haga clic en proceso y, a continuación, haga doble clic en el Proceso de tonos de imagen.

  3. Para agregar una imagen, en el cuadro que desea agregar para, haga clic en el icono de imagen Icono de la imagen , seleccione la imagen que desea mostrar en el gráfico y, a continuación, haga clic en Insertar.

  4. Para escribir texto, siga uno de estos procedimientos:

    • Haga clic en [Texto] en el panel y escriba.

    • Copie texto de otra ubicación o programa, haga clic en [Texto] en el panel y péguelo.

      Nota: Si el panel de texto no está visible, haga clic en el control.

      Control del panel de texto

    • Haga clic en un cuadro en el elemento gráfico SmartArt y luego escriba el texto.

      Nota: Para obtener los mejores resultados, use esta opción después de agregar todos los cuadros que desee.

Volver al principio

Agregar o eliminar cuadros en el diagrama de flujo

Agregar un cuadro
  1. Haga clic en el elemento gráfico SmartArt al que quiere añadir un cuadro.

  2. Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro.

  3. En Herramientas de SmartArt en la pestaña Diseño del grupo Crear gráfico, haga clic en la flecha debajo de Agregar forma.

    Agregar una forma

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt.

  4. Siga uno de estos procedimientos:

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero después, haga clic en Agregar forma detrás.

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero antes, haga clic en Agregar forma delante.

    Cuando tenga que agregar un cuadro en el diagrama de flujo, experimentar con agregar el cuadro antes o después del cuadro seleccionado para obtener la posición que desee para el nuevo cuadro. Es fácil de solucionar errores comunes de SmartArt.

Agregar un cuadro del panel de texto
  1. Coloque el cursor al principio del texto donde desea agregar un cuadro.

  2. Escriba el texto que desee en el cuadro nuevo, presione ENTRAR y aplicar sangría el cuadro nuevo, presione la tecla TAB, o para aplicar sangría negativa, presione MAYÚS + TAB.

Eliminar un cuadro
  • Para eliminar un cuadro, haga clic en el borde del cuadro que desea eliminar y a continuación, presione ELIMINAR.

Volver al principio

Mover un cuadro en el diagrama de flujo

  • Para mover un cuadro, haga clic en el cuadro y, a continuación, arrástrelo a su nueva ubicación.

  • Para mover un cuadro en incrementos muy pequeños, mantenga presionada la tecla CTRL mientras presiona las teclas de flecha en el teclado.

Volver al principio

Cambiar los colores del diagrama de flujo

Para agregar un aspecto de calidad y polaco al elemento gráfico SmartArt, puede cambiar los colores o aplicar un estilo SmartArt a su diagrama de flujo. También puede Agregar efectos, como resplandores, bordes suaves o efectos 3D. En las presentaciones de Office PowerPoint 2007, puede animar el diagrama de flujo.

Puede aplicar combinaciones de colores derivadas de los colores para temas a los cuadros del gráfico SmartArt.

Aplicar colores del tema
  1. Haga clic en el gráfico SmartArt del que desea cambiar el color.

  2. En Herramientas de SmartArt, en el grupo Estilos SmartArt de la pestaña Diseño, haga clic en Cambiar colores.

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un gráfico SmartArt.

  3. Haga clic en la combinación de colores que desee.

    Sugerencia: Cuando coloca el puntero sobre una miniatura, puede ver cómo afectan los colores al gráfico SmartArt.

Cambiar el color de línea o el estilo de borde de un cuadro
  1. En el gráfico SmartArt, haga clic en el borde del cuadro que desea cambiar y, a continuación, haga clic en Formato de forma.

  2. Para cambiar el color del borde del cuadro, haga clic en Color de línea, haga clic en Imagen del botón de Color y, a continuación, haga clic en el color que desee.

  3. Para cambiar el estilo del borde del cuadro, haga clic en Estilo de línea y, a continuación, elija los estilos de línea que desee.

Cambiar el color de fondo de un cuadro en el diagrama de flujo
  1. Haga clic en el borde de un cuadro y, a continuación, haga clic en Formato de forma.

  2. Haga clic en el panel Rellenar panel y a continuación, haga clic en Relleno sólido.

  3. Haga clic en Color Imagen del botón y luego en el color que desee.

  4. Para especificar cuánto se puede ver a través del color de fondo, mueva el control deslizante Transparencia o escriba un número en el cuadro situado junto a este control. El porcentaje de transparencia puede oscilar entre 0% (completamente opaco, el valor predeterminado) y 100% (completamente transparente).

Volver al principio

Aplicar un estilo SmartArt a su diagrama de flujo

Un estilo SmartArt es una combinación de varios efectos, como estilo de línea, bisel o 3D, que se puede aplicar a los cuadros de un gráfico SmartArt para darle un aspecto exclusivo y profesional a un diseño.

  1. Haga clic en el gráfico SmartArt del que desea cambiar el estilo.

  2. En Herramientas de SmartArt, en el grupo Estilos SmartArt de la pestaña Diseño, haga clic en el estilo SmartArt que desee.

    Barra de herramientas SmartArt - Diagrama de flujo

    Para ver más estilos SmartArt, haga clic en el botón Más Imagen del botón .

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un gráfico SmartArt.

Nota: 

Volver al principio

Animar el diagrama de flujo

Si usa Office PowerPoint 2007, puede animar el diagrama de flujo para destacar cada cuadro.

  1. Haga clic en el gráfico SmartArt que desea animar.

  2. En la ficha animaciones, en el grupo animaciones, haga clic en animar y, a continuación, haga clic en uno.

    Imagen de la ficha Animaciones

Nota: Si copia un diagrama de flujo que tiene una animación aplicada a otra diapositiva, la animación también se copia.

Volver al principio

Vea también

Elegir un gráfico SmartArt

Obtenga más información sobre gráficos SmartArt

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×