Crear un diagrama de flujo con SmartArt

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En un diagrama de flujo se muestran los pasos secuenciales de una tarea o proceso. Puede usar una amplia variedad de diseños de SmartArt para mostrar los pasos de un proceso, incluidos diseños que pueden contener imágenes.

Imagen de diseño del proceso de imágenes destacadas
El diseño Proceso de imágenes destacadas es uno de los diferentes diseños de procesos que puede usar para mostrar imágenes relacionadas con los pasos secuenciales de una tarea o proceso. Por ejemplo, puede usar el diseño Proceso de imágenes destacadas para mostrar el proceso de cómo se crea compost para jardín a partir de residuos de cocina.

En este artículo se explica cómo crear un diagrama de flujo que contenga imágenes. Puede usar los métodos que se describen en este artículo para crear o cambiar prácticamente cualquier elemento gráfico SmartArt. Pruebe diferentes diseños para obtener los resultados que quiera.

Si usa elementos gráficos SmartArt en Excel, PowerPoint o Word, podrá crear un diagrama de flujo e incluirlo en una hoja de cálculo, una presentación o un documento.

¿Qué desea hacer?

Crear un diagrama de flujo con imágenes

Agregar o eliminar cuadros en un diagrama de flujo

Mover un cuadro en un diagrama de flujo

Cambiar los colores de un diagrama de flujo

Aplicar un estilo SmartArt a un diagrama de flujo

Animar un diagrama de flujo

Crear un diagrama de flujo con imágenes

  1. En la pestaña Insertar, en el grupo Ilustraciones, haga clic en SmartArt.

  2. En la galería Elegir un elemento gráfico SmartArt, haga clic en Proceso y, después, haga doble clic en Proceso de imágenes destacadas.

    Seleccionar un proceso

  3. Para agregar una imagen, en el cuadro donde quiera agregarla, haga clic en el icono de imagen Icono de la imagen , seleccione la imagen que quiera mostrar en el gráfico y, después, haga clic en Insertar.

  4. Para escribir texto, siga uno de estos procedimientos:

    • Haga clic en [Texto] en el panel y escriba.

      Nota: Si el panel de texto no es visible, en la pestaña Diseño, haga clic en Panel de texto.

    • Copie texto de otra ubicación o programa, haga clic en [Texto] en el panel y péguelo.

    • Haga clic en un cuadro en el elemento gráfico SmartArt y luego escriba el texto.

      Nota: Para obtener los mejores resultados, use esta opción después de agregar todos los cuadros que desee.

Agregar o eliminar cuadros en un diagrama de flujo

Agregar un cuadro

  1. Haga clic en el elemento gráfico SmartArt al que quiere agregar un cuadro.

  2. Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro.

  3. En la pestaña Diseño, en el grupo Crear gráfico, haga clic en la flecha junto a Agregar forma.

    Agregar una forma a un elemento gráfico SmartArt

    Si no ve la pestaña Diseño, asegúrese de que seleccionó el elemento gráfico SmartArt.

  4. Siga uno de los siguientes procedimientos:

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero después, haga clic en Agregar forma detrás.

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero antes, haga clic en Agregar forma delante.

Si necesita agregar un cuadro a un diagrama de flujo, agregue un cuadro a modo de prueba antes o después del cuadro seleccionado para colocar el nuevo cuadro en la ubicación que prefiera.

Agregar un cuadro desde el panel Texto

  1. Coloque el cursor al principio del texto donde quiera agregar un cuadro.

  2. Escriba el texto que prefiera en el nuevo cuadro, presione Entrar y, después, para aplicar sangría en el nuevo cuadro, presione la tecla TAB (o para agregar una sangría negativa, presione MAYÚS+TAB).

Eliminar un cuadro

  • Para eliminar un cuadro, haga clic en el borde del cuadro que desea eliminar y a continuación, presione ELIMINAR.

Mover un cuadro en un diagrama de flujo

  • Para mover un cuadro, haga clic en el cuadro y, después, arrástrelo a su nueva ubicación.

  • Para mover un cuadro en incrementos muy pequeños, mantenga presionada la tecla CTRL mientras usa las teclas de dirección del teclado.

Cambiar los colores del diagrama de flujo

Para dar rápidamente una apariencia atractiva de calidad de diseñador a un elemento gráfico SmartArt, puede cambiar los colores o aplicar un estilo SmartArt al diagrama de flujo. También puede agregar efectos, como brillos, bordes suaves o efectos 3D. Además, en las presentaciones de PowerPoint puede animar su diagrama de flujo.

Aplicar colores de temas

  1. Haga clic en el gráfico SmartArt del que desea cambiar el color.

  2. En la pestaña Diseño, en el grupo Estilos SmartArt, haga clic en Cambiar colores.

    Hacer clic en Cambiar colores

    Si no ve la pestaña Diseño, asegúrese de que seleccionó un elemento gráfico SmartArt.

  3. Haga clic en la combinación de colores que desee.

    Seleccionar un tema de color

Sugerencia: Cuando coloca el puntero sobre una miniatura, puede ver cómo afectan los colores al gráfico SmartArt.

Cambiar el estilo o el color del fondo de un cuadro en un diagrama de flujo

  1. En el elemento gráfico SmartArt, haga clic con el botón derecho en el cuadro que quiera cambiar y, después, seleccione Formato de forma.

    Seleccionar Formato de forma

  2. Para cambiar el estilo de relleno, en el panel Formato de forma, haga clic en la flecha junto a Relleno para expandir la lista y, después, seleccione una de las opciones siguientes:

    • Sin relleno

    • Relleno sólido

    • Relleno degradado

    • Relleno con imagen o textura

    • Relleno de trama

    Formato de forma de elemento gráfico SmartArt

  3. Haga clic en Color Selector de colores y, después, seleccione un color de la galería.

  4. Para especificar cuánto se puede ver a través del color de fondo, mueva el control deslizante Transparencia o escriba un número en el cuadro situado junto a este control. El porcentaje de transparencia puede oscilar entre 0% (completamente opaco, el valor predeterminado) y 100% (completamente transparente).

Cambiar el estilo o el color del borde de un cuadro

  1. En el elemento gráfico SmartArt, haga clic con el botón derecho en el cuadro que quiera cambiar y, después, seleccione Formato de forma.

    Seleccionar Formato de forma

  2. Para cambiar el color del borde de un cuadro, en el panel Formato de forma, haga clic en la flecha junto a Línea para expandir la lista y, después, seleccione una de las opciones siguientes:

    • Sin línea, línea sólida o línea con degradado

    • Color

    • Transparencia (use el control deslizante Transparencia o escriba un porcentaje)

    • Ancho (en píxeles)

    • Tipo compuesto

    • Tipo de guion

    • Tipo de remate

    Dar formato a una línea de SmartArt

Aplicar un estilo SmartArt a un diagrama de flujo

Un estilo SmartArt es una combinación de varios efectos, como estilo de línea, bisel o 3D, que se puede aplicar a los cuadros de un gráfico SmartArt para darle un aspecto exclusivo y profesional a un diseño.

  1. Haga clic en el gráfico SmartArt del que desea cambiar el estilo.

  2. En la pestaña Diseño, en el grupo Estilos SmartArt, haga clic en el estilo que prefiera.

    Barra de herramientas SmartArt - Diagrama de flujo

    Para ver más estilos SmartArt, haga clic en el botón Más Imagen del botón .

    Si no ve la pestaña Diseño, asegúrese de que seleccionó un elemento gráfico SmartArt.

Nota: 

  • Al colocar el puntero sobre una miniatura, puede ver cómo afecta el estilo SmartArt al elemento gráfico SmartArt.

  • También puede personalizar el elemento gráfico SmartArt si mueve cuadros, cambia el tamaño de los cuadros, agrega un relleno o un efecto, o agrega una imagen.

Animar un diagrama de flujo

Si usa PowerPoint, puede animar un diagrama de flujo para dar énfasis a los cuadros.

  1. Haga clic en el elemento gráfico SmartArt que quiera animar.

  2. En la pestaña Animaciones, en el grupo Animación, haga clic en Opciones de efectos y, después, seleccione Uno por uno.

    Agregar una animación a un elemento gráfico SmartArt

Nota: Si copia un diagrama de flujo que tiene una animación aplicada a otra diapositiva, la animación también se copiará.

Vea también

Elegir un elemento gráfico SmartArt

Crear un organigrama usando gráficos SmartArt

Vídeo: Crear un diagrama de flujo con elementos gráficos SmartArt

Crear un diagrama de flujo

Si usa un elemento gráfico SmartArt en Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 o Microsoft Office Word 2007, podrá crear un diagrama de flujo e incluirlo en una hoja de cálculo, un mensaje de correo electrónico, una presentación o un documento.

¿Qué desea hacer?

Crear un diagrama de flujo con imágenes

Agregar o eliminar cuadros en un diagrama de flujo

Mover un cuadro en un diagrama de flujo

Cambiar los colores de un diagrama de flujo

Aplicar un estilo SmartArt a un diagrama de flujo

Animar un diagrama de flujo

Crear un diagrama de flujo con imágenes

  1. En el grupo Ilustraciones de la pestaña Insertar, haga clic en SmartArt.

    Imagen del grupo Ilustraciones en la cinta de opciones

  2. En la galería Elegir un elemento gráfico SmartArt, haga clic en Proceso y, después, haga doble clic en Proceso de imágenes destacadas.

  3. Para agregar una imagen, en el cuadro donde quiera agregarla, haga clic en el icono de imagen Icono de la imagen , seleccione la imagen que quiera mostrar en el gráfico y, después, haga clic en Insertar.

  4. Para escribir texto, siga uno de estos procedimientos:

    • Haga clic en [Texto] en el panel y escriba.

    • Copie texto de otra ubicación o programa, haga clic en [Texto] en el panel y péguelo.

      Nota: Si el panel de texto no está visible, haga clic en el control.

      Control del panel de texto

    • Haga clic en un cuadro en el elemento gráfico SmartArt y luego escriba el texto.

      Nota: Para obtener los mejores resultados, use esta opción después de agregar todos los cuadros que desee.

Agregar o eliminar cuadros en un diagrama de flujo

Agregar un cuadro

  1. Haga clic en el elemento gráfico SmartArt al que quiere agregar un cuadro.

  2. Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro.

  3. En Herramientas de SmartArt en la pestaña Diseño del grupo Crear gráfico, haga clic en la flecha debajo de Agregar forma.

    Agregar una forma

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt.

  4. Siga uno de los siguientes procedimientos:

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero después, haga clic en Agregar forma detrás.

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero antes, haga clic en Agregar forma delante.

    Si necesita agregar un cuadro a un diagrama de flujo, agregue un cuadro a modo de prueba antes o después del cuadro seleccionado para colocar el nuevo cuadro en la ubicación que prefiera.

Agregar un cuadro desde el panel Texto

  1. Coloque el cursor al principio del texto donde quiera agregar un cuadro.

  2. Escriba el texto que prefiera en el nuevo cuadro, presione Entrar y, después, para aplicar sangría en el nuevo cuadro, presione la tecla TAB (o para agregar una sangría negativa, presione MAYÚS+TAB).

Eliminar un cuadro

  • Para eliminar un cuadro, haga clic en el borde del cuadro que desea eliminar y a continuación, presione ELIMINAR.

Mover un cuadro en un diagrama de flujo

  • Para mover un cuadro, haga clic en el cuadro y, después, arrástrelo a su nueva ubicación.

  • Para mover un cuadro en incrementos muy pequeños, mantenga presionada la tecla CTRL mientras usa las teclas de dirección del teclado.

Cambiar los colores del diagrama de flujo

Para dar rápidamente una apariencia atractiva de calidad de diseñador a un elemento gráfico SmartArt, puede cambiar los colores o aplicar un estilo SmartArt al diagrama de flujo. También puede agregar efectos, como brillos, bordes suaves o efectos 3D. En las presentaciones de Office PowerPoint 2007 puede animar un diagrama de flujo.

Puede aplicar combinaciones de colores derivadas de los colores para temas a los cuadros del gráfico SmartArt.

Aplicar colores de temas

  1. Haga clic en el gráfico SmartArt del que desea cambiar el color.

  2. En Herramientas de SmartArt, en el grupo Estilos SmartArt de la pestaña Diseño, haga clic en Cambiar colores.

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un gráfico SmartArt.

  3. Haga clic en la combinación de colores que desee.

    Sugerencia: Cuando coloca el puntero sobre una miniatura, puede ver cómo afectan los colores al gráfico SmartArt.

Cambiar el estilo o el color de línea del borde de un cuadro

  1. En el elemento gráfico SmartArt, haga clic con el botón derecho en el borde del cuadro que quiera cambiar y, después, seleccione Formato de forma.

  2. Para cambiar el color del borde del cuadro, haga clic en Color de línea, seleccione Color Selector de colores y, después, haga clic en el color que prefiera.

  3. Para cambiar el estilo del borde del cuadro, haga clic en Estilo de línea y, después, seleccione los estilos de línea que prefiera.

Cambiar el color de fondo de un cuadro en un diagrama de flujo

  1. Haga clic con el botón derecho en el borde de un cuadro y, después, seleccione Formato de forma.

  2. Haga clic en el panel Rellenar panel y a continuación, haga clic en Relleno sólido.

  3. Haga clic en Color Selector de colores y luego en el color que quiera.

  4. Para especificar cuánto se puede ver a través del color de fondo, mueva el control deslizante Transparencia o escriba un número en el cuadro situado junto a este control. El porcentaje de transparencia puede oscilar entre 0% (completamente opaco, el valor predeterminado) y 100% (completamente transparente).

Aplicar un estilo SmartArt a un diagrama de flujo

Un estilo SmartArt es una combinación de varios efectos, como estilo de línea, bisel o 3D, que se puede aplicar a los cuadros de un gráfico SmartArt para darle un aspecto exclusivo y profesional a un diseño.

  1. Haga clic en el gráfico SmartArt del que desea cambiar el estilo.

  2. En Herramientas de SmartArt, en el grupo Estilos SmartArt de la pestaña Diseño, haga clic en el estilo SmartArt que desee.

    Barra de herramientas SmartArt - Diagrama de flujo

    Para ver más estilos SmartArt, haga clic en el botón Más Imagen del botón .

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un gráfico SmartArt.

Nota: 

Animar un diagrama de flujo

Si usa Office PowerPoint 2007, puede animar el diagrama de flujo para dar énfasis a los cuadros.

  1. Haga clic en el elemento gráfico SmartArt que quiera animar.

  2. En la pestaña Animaciones, en el grupo Animaciones, haga clic en Animar y, después, en Uno por uno.

    Imagen de la ficha Animaciones

Nota: Si copia un diagrama de flujo que tiene una animación aplicada a otra diapositiva, la animación también se copiará.

Vea también

Elegir un elemento gráfico SmartArt

Más información sobre gráficos SmartArt

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×