Crear un diagrama de flujo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Diagrama de flujo de palabras clave    ; animar el diagrama de flujo;  personalizar el diagrama de flujo; diagrama de flujo de estilo

Un diagrama de flujo muestra pasos secuenciales en una tarea o un proceso. Hay muchos diseños diferentes de SmartArt que puede usar para ilustrar los pasos de un proceso, incluidos los diseños que pueden contener imágenes.

Imagen de diseño del proceso de imágenes destacadas
Un diseño proceso de tonos de imagen, uno de los diseños de proceso, que puede utilizar para mostrar imágenes relacionadas con los pasos secuenciales en una tarea o un proceso. Por ejemplo, podría usar un diseño proceso de tonos de imagen para mostrar el proceso de cómo recortes de cocina pueden convertirse en compost para un jardín.

En este artículo se describe cómo crear un diagrama de flujo que contiene las imágenes. Puede usar los métodos descritos en este artículo para crear o cambiar casi cualquier elemento gráfico SmartArt. Probar diferentes diseños para lograr los resultados que desee.

Mediante el uso de un elemento gráfico SmartArt en Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 o Microsoft Office Word 2007, puede crear un diagrama de flujo e incluir en la hoja de cálculo, el mensaje de correo electrónico, la presentación o el documento.

¿Qué desea hacer?

Crear un diagrama de flujo con imágenes

Agregar o eliminar cuadros en el diagrama de flujo

Mover un cuadro en el diagrama de flujo

Cambiar los colores del diagrama de flujo

Aplicar un estilo SmartArt a su diagrama de flujo

Animar el diagrama de flujo

Crear un diagrama de flujo con imágenes

  1. En la pestaña Insertar, en el grupo Ilustraciones, haga clic en SmartArt.

    Imagen del grupo Ilustraciones en la cinta de opciones

  2. En la galería Elegir un gráfico SmartArt, haga clic en proceso y, a continuación, haga doble clic en el Proceso de tonos de imagen.

  3. Para agregar una imagen, en el cuadro que desea agregar para, haga clic en el icono de imagen Icono de imagen, seleccione la imagen que desea mostrar en el gráfico y, a continuación, haga clic en Insertar.

  4. Para escribir texto, siga uno de estos procedimientos:

    • Haga clic en [Texto] en el panel de texto y, a continuación, escriba el texto.

    • Copie texto desde otra ubicación o programa, haga clic en [Texto] en el panel de texto y, a continuación, pegue el texto.

      Nota: Si el panel de texto no está visible, haga clic en el control.

      Control del panel de texto

    • Haga clic en un cuadro en el elemento gráfico SmartArt y, a continuación, escriba el texto.

      Nota: Para obtener los mejores resultados, use esta opción después de agregar todos los cuadros que desee.

Principio de página

Agregar o eliminar cuadros en el diagrama de flujo

Agregar un cuadro

  1. Haga clic en el elemento gráfico SmartArt al que desea agregar un cuadro.

  2. Haga clic en el cuadro existente que esté más cerca del lugar donde desea agregar el nuevo cuadro.

  3. En Herramientas de SmartArt, en la pestaña Diseño, en el grupo Crear gráfico, haga clic en la flecha que hay debajo de Agregar forma.

    Program SharePoint Designer 2010 v ponuke Akcie lokality

    Si no ve las fichas Herramientas de SmartArt o Diseño, asegúrese de que ha seleccionado un elemento gráfico SmartArt.

  4. Siga uno de los procedimientos siguientes:

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero después, haga clic en Agregar forma detrás.

    • Para insertar un cuadro al mismo nivel que el cuadro seleccionado pero antes, haga clic en Agregar forma delante.

Eliminar un cuadro

Para eliminar un cuadro, haga clic en el borde del cuadro que desee eliminar y, a continuación, presione SUPRIMIR.

Nota: 

  • Si necesita agregar un cuadro a su diagrama de flujo, experimentar con agregar el cuadro antes o después del cuadro seleccionado para obtener la posición que desee para el nuevo cuadro. Es fácil de solucionar errores comunes de SmartArt.

  • Para agregar un cuadro del panel de texto:

    1. Coloque el cursor al principio del texto donde desea agregar un cuadro.

    2. Escriba el texto que desee en el cuadro nuevo, presione ENTRAR y aplicar sangría el cuadro nuevo, presione la tecla TAB, o para aplicar sangría negativa, presione MAYÚS + TAB.

Principio de página

Mover un cuadro en el diagrama de flujo

  • Para mover un cuadro, haga clic en el cuadro y, a continuación, arrástrelo a su nueva ubicación.

  • Para mover un cuadro en incrementos muy pequeños, mantenga presionada la tecla CTRL mientras presiona las teclas de flecha en el teclado.

Principio de página

Cambiar los colores del diagrama de flujo

Para agregar un aspecto de calidad y polaco al elemento gráfico SmartArt, puede cambiar los colores o aplicar un estilo SmartArt a su diagrama de flujo. También puede Agregar efectos, como resplandores, bordes suaves o efectos 3D. En las presentaciones de Office PowerPoint 2007, puede animar el diagrama de flujo.

Puede aplicar combinaciones de colores derivadas de colores para temas a los cuadros del elemento gráfico SmartArt.

  1. Haga clic en el gráfico SmartArt cuyo color desea cambiar.

  2. En Herramientas de SmartArt, en la pestaña Diseño, en el grupo Estilos SmartArt, haga clic en Cambiar colores.

    Barra de herramientas SmartArt - Diagrama de flujo

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de haber seleccionado un elemento gráfico SmartArt.

  3. Haga clic en la combinación de colores que desee.

Sugerencia: Al colocar el puntero sobre una miniatura, puede ver cómo afectan los colores al gráfico SmartArt.

Cambiar el color de línea o el estilo de borde de un cuadro

  1. En el gráfico SmartArt, haga clic en el borde del cuadro que desea cambiar y, a continuación, haga clic en Formato de forma.

  2. Para cambiar el color del borde del cuadro, haga clic en Color de línea, haga clic en Color Imagen del botón y, a continuación, haga clic en el color que desee.

  3. Para cambiar el estilo del borde del cuadro, haga clic en Estilo de línea y, a continuación, elija los estilos de línea que desee.

Cambiar el color de fondo de un cuadro en el diagrama de flujo

  1. Haga clic en el borde de un cuadro y, a continuación, haga clic en Formato de forma.

  2. Haga clic en el panel Relleno y luego en Relleno sólido.

  3. Haga clic en Color Imagen del botón y, después, en el color que quiera usar.

  4. Para especificar cuánto se puede ver a través del color de fondo, mueva el control deslizante Transparencia, o escriba un número en el cuadro situado junto a este control. Puede cambiar el porcentaje de transparencia entre 0 % (completamente opaco, el valor predeterminado) y 100 % (completamente transparente).

Principio de página

Aplicar un estilo SmartArt a su diagrama de flujo

Un estilo SmartArt es una combinación de varios efectos, como estilo de línea, bisel o 3D, que se puede aplicar a los cuadros de un elemento gráfico SmartArt para crear un diseño con un aspecto único y profesional.

  1. Haga clic en el elemento gráfico SmartArt en el que desea cambiar el estilo SmartArt.

  2. En Herramientas de SmartArt, en la pestaña Diseño, en el grupo Estilos SmartArt, haga clic en el estilo SmartArt que desee.

    Barra de herramientas SmartArt - Diagrama de flujo

    Para ver más estilos SmartArt, haga clic en el botón Más Imagen del botón.

    Si no ve las pestañas Herramientas de SmartArt o Diseño, asegúrese de haber seleccionado un elemento gráfico SmartArt.

Nota: 

Principio de página

Animar el diagrama de flujo

Si usa Office PowerPoint 2007, puede animar el diagrama de flujo para destacar cada cuadro.

  1. Haga clic en el gráfico SmartArt que desea animar.

  2. En la ficha animaciones, en el grupo animaciones, haga clic en animar y, a continuación, haga clic en uno.

    Imagen de la ficha Animaciones

Nota: Si copia un diagrama de flujo que tiene una animación aplicada a otra diapositiva, la animación también se copia.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!