Crear un diagrama de caja

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si está realizando análisis estadísticos, desea crear un diagrama de caja estándar para mostrar la distribución de un conjunto de datos. En un diagrama de caja datos numéricos se dividen en los cuartiles y se dibuja un cuadro entre la de cuartiles primeros y la terceros, con una línea adicional dibujado a lo largo de la segundo cuartil para marcar la mediana. En algunos trazados cuadro, la mínimos y máximos fuera de la cuartiles primeros y terceros se muestran con líneas, que a menudo se denominan bigotes.

Las distintas partes de un diagrama de caja

Mientras Excel 2013 no tiene una plantilla de gráfico de diagrama de caja, puede crear cuadro trazados realizando los siguientes pasos:

  1. Calcular valores cuartil del conjunto de datos de origen.

  2. Calcular diferencias cuartil.

  3. Crear un tipo de gráfico de columnas apiladas de los intervalos de cuartil.

  4. Convertir el gráfico de columnas apiladas en el estilo de trazado del cuadro.

En nuestro ejemplo, el conjunto de datos de origen contiene tres columnas. Cada columna tiene 30 entradas de los siguientes intervalos:

  • Columna 1 (2013): 100 y 200

  • Columna 2 (de 2014): 120-200

  • Columna 3 (2015): 100 y 180

Tabla de datos de origen

En este artículo:

Paso 1: Calcular los valores de cuartil

En primer lugar debe calcular el valor mínimo, valores máximos y mediano, así como el de cuartiles primeros y la terceros, del conjunto de datos.

  1. Para ello, cree una segunda tabla y rellénela con las fórmulas siguientes:

    Valor

    Fórmula

    Valor mínimo

    MIN (rango de celdas)

    Primer cuartil

    CUARTIL. Inc. (rango de celdas, 1)

    Mediana

    CUARTIL. Inc. (rango de celdas, 2)

    Tercer cuartil

    CUARTIL. Inc. (rango de celdas, 3)

    Valor máximo

    MAX (rango de celdas)

  2. Como resultado, obtendrá una tabla que contiene los valores correctos. En los siguientes cuartiles se calculan a partir del conjunto de datos de ejemplo:

    La tabla final y los valores

Volver al principio

Paso 2: Calcular diferencias cuartil

A continuación, calcular las diferencias entre cada fase. De hecho, tiene que calcular las diferencias entre los siguientes:

  • Primer valor en mínima y cuartil

  • Mediana y primer cuartil

  • Tercer cuartil y mediana

  • Valor máximo y tercer cuartil

  1. Para empezar, cree una tercera tabla y copie los valores mínimos de la última tabla directamente.

  2. Calcular las diferencias cuartil con la fórmula de resta Excel (celda1, celda2) y rellenar la tabla con las diferencias de la tercera.

Para el conjunto de datos de ejemplo, la tercera tabla es similar a la siguiente:

Volver al principio

Paso 3: Crear un gráfico de columnas apiladas

Los datos en la tercera tabla están ideal para un diagrama de caja y comenzaremos mediante la creación de un gráfico de columnas apiladas que se podrá modificar.

  1. Seleccione todos los datos de la tercera tabla y a continuación, haga clic en Insertar > Insertar gráfico de columnas > Columnas apiladas.

    Empiece seleccionando Columna apilada.

    En primer lugar, el gráfico no aún similar a un diagrama de caja como Excel extrae columnas apiladas predeterminada horizontales y verticales no conjuntos de datos.

    El gráfico predeterminado con columnas apiladas
  2. Para invertir los ejes del gráfico, haga clic en el gráfico y haga clic en Seleccionar datos.

  3. Haga clic en Cambiar fila/columna.

    Sugerencias: 

    • Para cambiar el nombre de las columnas, en el lado de rótulos del eje Horizontal (categorías), haga clic en Editar, seleccione el rango de celdas en la tercera tabla con los nombres de categoría que desee y haga clic en Aceptar. Seleccione el rango de celdas al que desea cambiar.el nombre.

    • Para cambiar el nombre de la leyenda entradas en el lado de Entradas de leyenda (Series), haga clic en Editar y escriba en la entrada que desee.

  4. Haga clic en Aceptar.

El gráfico ahora debe tener un aspecto como el siguiente. En este ejemplo, también se ha modificado el título del gráfico y la leyenda está oculta en este momento.

Su gráfico debería tener este aspecto ahora.

Volver al principio

Paso 4: Convertir el gráfico de columnas apiladas en el estilo de trazado del cuadro

Ocultar la serie de datos de la parte inferior

Para convertir el gráfico de columnas apiladas en un diagrama de caja, empiece ocultando la serie de datos de la parte inferior:

  1. Seleccione la parte inferior de las columnas.

    Nota: Al hacer clic en una sola columna, se seleccionan todas las instancias de la misma serie.

  2. Haga clic en formato > selección actual > selección de formato. Se abre el panel de formato a la derecha.

    Selección de formato está en la pestaña Formato.
  3. En la pestaña relleno, en el panel Formal, seleccione Sin relleno.

    Se oculta la serie de datos de la parte inferior de la vista del gráfico.

    Los datos de la parte inferior están ocultos en este gráfico.

Crear bigotes para el diagrama de caja

El siguiente paso es sustituir el segundo desde la parte inferior y superior (las áreas de color azules oscuro y naranjas en la imagen) series de datos con líneas o bigotes.

  1. Seleccione la serie de datos superiores.

  2. En la pestaña relleno, en el panel Formal, seleccione Sin relleno.

  3. En la cinta de opciones, haga clic en Diseño > Agregar elemento de gráfico > Barras de Error > desviación estándar.

    Los menús "Agregar elemento de gráfico" y "Barras de error".
  4. Haga clic en una de las barras de error dibujados.

  5. Abrir la pestaña Opciones de la barra de Error, en el panel de formato y defina las siguientes opciones:

    • Colocar al menos.

    • Establecer estilo final y Sin remate.

    • Cuantía de Error, establezca el porcentaje a 100.

      Por importe erróneo, el porcentaje debería ser 100%.
  6. Repita los pasos anteriores para la serie de datos del segundo desde abajo.

    Ahora debe empezar el gráfico de columnas apiladas similar a un diagrama de caja.

    El gráfico final ahora tiene "bigotes".

Las áreas en el medio de colores

Cuadro trazados normalmente se dibujan en el color de un relleno, con un contorno ligera. Los pasos siguientes describen cómo terminar el diseño.

  1. Seleccione la parte superior de su trazado del cuadro.

  2. En la pestaña relleno y línea en el panel de formato Haga clic en relleno sólido.

  3. Seleccione un color de relleno.

  4. Haga clic en la línea sólida en la misma ficha.

  5. Seleccione un color de contorno y un ancho del trazo.

  6. Establecer los mismos valores para otras áreas de su trazado del cuadro.

    El resultado final debería tener un aspecto similar a un diagrama de caja.

    Sus diagramas de caja finales deberían tener este aspecto.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Tipos de gráficos disponibles

Gráficos y otras visualizaciones en Power View

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×