Crear, seleccionar, editar o eliminar un hipervínculo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Para obtener acceso rápido a información relacionada en otro archivo o en una página web, puede insertar un hipervínculo en una celda de la hoja de cálculo. También puede insertar hipervínculos en elementos de gráfico concretos.

¿Qué desea hacer?

Obtener más información sobre hipervínculos

Crear un hipervínculo a un archivo nuevo

Crear un hipervínculo a un archivo o página Web existente

Crear un hipervínculo a una ubicación específica de un libro

Crear un hipervínculo personalizado utilizando la función HIPERVINCULO

Crear o quitar un hipervínculo a una dirección de correo electrónico

Crear un vínculo de referencia externa a los datos de una hoja de cálculo en la Web

Seleccionar un hipervínculo sin activar el vínculo

Cambiar o aplicar formato a un hipervínculo

Copiar o mover un hipervínculo

Establecer la dirección base para los hipervínculos de un libro

Eliminar un hipervínculo

Eliminar múltiples hipervínculos

Obtener más información sobre hipervínculos

Un hipervínculo es un vínculo de un documento que abre otra página u otro archivo cuando se hace clic en él. El destino es frecuentemente otra página web, pero también puede ser una imagen, o una dirección de correo electrónico o un programa. El hipervínculo mismo puede ser un texto o una imagen.

Cuando el usuario de un sitio hace clic en el hipervínculo, el destino se muestra en un Explorador web, ya sea abierto o ejecutado, según el tipo de destino. Por ejemplo, un hipervínculo a una página muestra la página en el explorador web, mientras que un hipervínculo a un archivo AVI abre el archivo en un reproductor multimedia.

Uso de los hipervínculos

Puede usar los hipervínculos para realizar una de las siguientes acciones:

  • Ir a un archivo o una página web en una red, intranet o Internet

  • Ir a un archivo o una página web que tiene previsto crear en el futuro

  • Enviar un mensaje de correo electrónico

  • Iniciar la transferencia de un archivo, como una descarga o un proceso de FTP

Cuando apunta a un texto o una imagen que contiene un hipervínculo, el puntero se convierte en una mano Puntero con forma de mano , indicando que puede hacer clic en el texto o la imagen.

Definición y funcionamiento de una dirección URL

Cuando se crea un hipervínculo, su destino se codifica como una dirección URL (Localizador uniforme de recursos), por ejemplo:

http://ejemplo.microsoft.com/noticias.htm

file://nombreDeEquipo/carpetaCompartida/nombreDeArchivo.htm

Una dirección URL contiene un protocolo, como HTTP, FTP o FILE, una ubicación de red o de servidor web y una ruta de acceso y un nombre de archivo. En la siguiente ilustración se definen las partes de la dirección URL:

Los cuatro componentes de una dirección URL

1. Protocolo usado (http, ftp, file)

2. Ubicación de red o del servidor web

3. Ruta de acceso

4. Nombre de archivo

Hipervínculos absolutos y relativos

Una dirección URL absoluta contiene una dirección completa, incluidos el protocolo, el servidor web y la ruta de acceso y el nombre de archivo.

Una dirección URL relativa tiene una o más partes que faltan. La información que falta se toma de la página que contiene la dirección URL. Por ejemplo, si faltan el protocolo y el servidor web, el explorador web usa el protocolo y el dominio, como .com, .org o .edu, de la página actual.

Es habitual que las páginas del sitio web usen direcciones URL relativas que contengan solo un nombre de archivo y una ruta de acceso parciales. De este modo, si los archivos se cambian a otro servidor, los hipervínculos seguirán funcionando siempre que las posiciones relativas de las páginas no cambien. Por ejemplo, un hipervínculo en la página web de Productos.htm señala a una página llamada Manzana.htm en una carpeta llamada Comida; si ambas páginas se cambian a una carpeta llamada Comida en un servidor diferente, la dirección URL en el hipervínculo continuará siendo correcta.

En un libro de Microsoft Excel, las rutas de acceso no especificadas que se usan para establecer un hipervínculo a los archivos de destino son, de forma predeterminada, relativas a la ubicación del libro activo. Puede establecer una dirección base diferente para que se use de manera predeterminada de modo que, cada vez que cree un hipervínculo a un archivo en esa ubicación, deba especificar únicamente el nombre de archivo, y no la ruta de acceso, en el cuadro de diálogo Insertar hipervínculo.

Principio de página

Crear un hipervínculo a un archivo nuevo

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un hipervínculo.

    Sugerencia    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico que desea usar para representar el hipervínculo.

  2. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo.

    Imagen de la cinta de opciones de Outlook

    Sugerencia    Puede también haga clic en la celda o el gráfico y, a continuación, haga clic en hipervínculo, o puede presionar CTRL+K.

  3. En Vincular a, haga clic en Crear nuevo documento.

  4. Escriba el nombre del nuevo archivo en el cuadro Nombre del nuevo documento.

    Sugerencia    Para especificar una ubicación distinta de que aparece en la ruta de acceso completa, puede escribir la nueva ubicación que precede al nombre en el cuadro nombre del nuevo documento, o bien hacer clic en cambiar para seleccionar la ubicación que desee y, a continuación, haga clic en Aceptar.

  5. En Cuándo modificar, haga clic en Modificar documento nuevo más adelante o en Modificar documento nuevo ahora para especificar cuándo desea abrir el archivo nuevo para modificarlo.

  6. En el cuadro Texto, escriba el texto que desea usar para representar el hipervínculo.

  7. Si desea que se muestre información útil cuando coloque el puntero sobre el hipervínculo, haga clic en Info. en pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

Principio de página

Crear un hipervínculo a un archivo o página Web existente

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un hipervínculo.

    Sugerencia    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico que desea usar para representar el hipervínculo.

  2. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo.

    Imagen de la cinta de opciones de Outlook

    Sugerencia     Puede también haga clic en la celda o el objeto y, a continuación, haga clic en hipervínculo, o puede presionar CTRL+K.

  3. En Vincular a, haga clic en Archivo o página Web existente.

  4. Siga uno de los procedimientos siguientes:

    • Para seleccionar un archivo, haga clic en Carpeta actual y, a continuación, haga clic en el archivo con el que desea establecer el vínculo.

      Sugerencia    Para cambiar la carpeta actual, seleccione otra carpeta en la lista Buscar en.

    • Para seleccionar la página Web, haga clic en Páginas consultadas y, a continuación, haga clic en la página Web con la que desea establecer el vínculo.

    • Para seleccionar el archivo que ha usado recientemente, haga clic en Archivos recientes y, a continuación, haga clic en el archivo con el que desea establecer el vínculo.

    • Para escribir el nombre y la ubicación de un archivo o página Web conocido con los que desea establecer el vínculo, escriba dicha información en el cuadro Dirección.

    • Para buscar una página web, haga clic en Explorar el Web Imagen de botón , abra la página web con la que desea establecer el vínculo y, a continuación, vuelva a Excel sin cerrar el explorador.

  5. Si desea crear un hipervínculo a una ubicación específica del archivo o la página web, haga clic en Marcador y, a continuación, haga doble clic en el marcador que desea usar.

    Nota    El archivo o página Web que desea vincular a debe tener un marcador.

  6. En el cuadro Texto, escriba el texto que desea utilizar para representar el hipervínculo.

  7. Si desea que se muestre información útil cuando coloque el puntero sobre el hipervínculo, haga clic en Info. en pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

Principio de página

Crear un hipervínculo a una ubicación específica de un libro

Para establecer un vínculo a una ubicación del libro actual o de otro libro, puede elegir entre definir un nombre para las celdas de destino o usar una referencia de celda.

Para usar un nombre, debe asignar un nombre a las celdas de destino del libro de destino.

Cómo asignar un nombre a una celda o rango de celdas

  1. Seleccione la celda, el rango de celdas o las selecciones no adyacentes a los que desea asignar un nombre.

  2. Haga clic en el cuadro Nombre situado en el extremo izquierdo de la barra de fórmulas Imagen de botón .

    Cuadro Nombre

    1. Cuadro Nombre

    Cuadro Nombre

  3. En el cuadro Nombre, escriba el nombre de las celdas y a continuación, presione ENTRAR.

    Nota    Los nombres no pueden contener espacios y deben comenzar con una letra.

  1. En una hoja de cálculo del libro de origen, haga clic en la celda en la que desea crear un hipervínculo.

    Sugerencia    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico que desee usar para representar el hipervínculo.

  2. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo.

    Imagen de la cinta de opciones de Outlook

    Sugerencia    Puede también haga clic en la celda o el objeto y, a continuación, haga clic en hipervínculo, o puede presionar CTRL+K.

  3. En Vincular a, siga uno de los procedimientos siguientes:

  4. Para establecer un vínculo a una ubicación del libro actual, haga clic en lugar de este documento.

  5. Para establecer un vínculo a una ubicación de otro libro, haga clic en archivo o página Web existente, busque y seleccione el libro que desea establecer el vínculo y, a continuación, haga clic en marcador. Siga uno de estos procedimientos:

    • En el cuadro o seleccione un lugar de este documento, en Referencia de la celda, haga clic en la hoja de cálculo con la que desea establecer el vínculo y, a continuación, escriba la referencia de la celda en el cuadro Escriba la referencia de celda y haga clic en Aceptar.

    • En la lista que aparece bajo Nombres definidos, haga clic en el nombre que representa las celdas con las que desea establecer el vínculo y haga clic en Aceptar.

  6. En el cuadro Texto, escriba el texto que desea utilizar para representar el hipervínculo.

  7. Si desea que se muestre información útil cuando coloque el puntero sobre el hipervínculo, haga clic en Info. en pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

Principio de página

Crear un hipervínculo personalizado utilizando la función HIPERVINCULO

Puede usar la función HIPERVINCULO para crear un hipervínculo que abre un documento almacenado en un servidor de red, en una intranet o en Internet. Al hacer clic en la celda que contiene la función HIPERVINCULO, Excel abrirá el archivo almacenado en la ubicación del vínculo.

Sintaxis

HIPERVINCULO(ubicación_del_vínculo; [nombre_descriptivo])

Ubicación_del_vínculo    es la ruta de acceso y el nombre de archivo del documento que se desea abrir como texto. Ubicación_del_vínculo puede hacer referencia a un lugar de un documento como, por ejemplo, una celda específica o a un rango con nombre de una hoja de cálculo o de un libro de Excel o a un marcador incluido en un documento de Microsoft Word. La ruta de acceso puede llevar a un archivo almacenado en una unidad de disco duro o bien ser una ruta UNC (convención de nomenclatura universal) de una ruta de acceso a un servidor (en Excel o en una dirección URL [localizador uniforme de recursos] de Internet o de una Intranet).

  • Ubicación_del_vínculo puede ser una cadena de texto entre comillas o una celda que contiene el vínculo como cadena de texto.

  • Si el salto especificado en ubicación_del_vínculo no existe o no está permitido explorarlo, aparecerá un error cuando se haga clic en la celda.

Nombre_descriptivo    es el texto o valor numérico de salto que se muestra en la celda. El nombre_descriptivo se muestra en azul y está subrayado. Si nombre_descriptivo se omite, la celda mostrará la ubicación_del_vínculo como texto de salto.

  • Nombre_descriptivo puede ser un valor, una cadena de texto, un nombre o una celda que contiene el texto o el valor de salto.

  • Si nombre_descriptivo devuelve un valor de error (por ejemplo, #¡VALOR!), la celda mostrará el error en lugar del texto de salto.

Ejemplos

En el ejemplo siguiente se abre una hoja de cálculo denominada Budget Report.xlsx que se almacena en Internet en la ubicación de un sitio denominada example.microsoft.com/report y se muestra el texto "Click for report":

=HYPERLINK("http://example.microsoft.com/report/budget report.xlsx", "Click for report")

En el ejemplo siguiente se crea un hipervínculo a la celda F10 en la hoja de cálculo denominada anual en el libro Budget Report.xlsx, que se almacena en Internet en la ubicación de un sitio denominada example.microsoft.com/report. La celda en la hoja de cálculo que contiene el hipervínculo muestra el contenido de la celda D1 como texto del vínculo:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xlsx]Annual!F10", D1)

En el ejemplo siguiente se crea un hipervínculo al rango TotalDept de la hoja de cálculo denominada primer trimestre en el libro Budget Report.xlsx, que se almacena en Internet en la ubicación de un sitio denominada example.microsoft.com/report. La celda en la hoja de cálculo que contiene el hipervínculo muestra el texto "Haga clic para ver el Total del primer trimestre del departamento":

=HYPERLINK("[http://example.microsoft.com/report/budget report.xlsx]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

Para crear un hipervínculo a una ubicación específica de una palabra documento, debe utilizar un marcador para definir la ubicación en el documento que desea ir. En el ejemplo siguiente se crea un hipervínculo al marcador denominado BenefTrim en el documento denominado Report.docx anual ejemplo@Microsoft.com:

=HYPERLINK("[http://example.microsoft.com/Annual Report.docx]QrtlyProfits", "Quarterly Profit Report")

En Excel, el siguiente ejemplo muestra el contenido de la celda D5 como el texto de salto en la celda y abre el archivo denominado 1stqtr.xlsx, que se almacena en el recurso compartido Statements del servidor denominado FINANCE. En este ejemplo se usa una ruta UNC:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xlsx", D5)

En el ejemplo siguiente se abre el archivo 1stqtr.xlsx en Excel, archivo que se almacena en un directorio denominado Finance en la unidad D, y se muestra el valor numérico almacenado en la celda H10:

=HYPERLINK("D:\FINANCE\1stqtr.xlsx", H10)

En Excel, el siguiente ejemplo crea un hipervínculo al área denominada Totals en otro libro (externo), Mybook.xlsx:

=HYPERLINK("[C:\My Documents\Mybook.xlsx]Totals")

En Microsoft Excel para Macintosh, el siguiente ejemplo muestra "Click here" en la celda y abre el archivo denominado First Quarter, que se almacena en una carpeta denominada Budget Reports, situada el disco duro denominado Macintosh HD:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

Se pueden crear hipervínculos dentro de una hoja de cálculo para saltar de una celda a otra. Por ejemplo, si la hoja de cálculo activa es la hoja denominada Junio en el libro denominado Presupuesto, la siguiente fórmula crea un hipervínculo a la celda E56. El texto del vínculo es el valor de la celda E56.

=HYPERLINK("[Budget]June!E56", E56)

Para saltar a otra hoja del mismo libro, cambie el nombre de la hoja en el vínculo. En el ejemplo anterior, para crear un vínculo a la celda E56 en la hoja septiembre, cambie la palabra "Junio" por "Septiembre".

Principio de página

Crear o quitar un hipervínculo a una dirección de correo electrónico

Cuando se hace clic en un hipervínculo a una dirección de correo electrónico, el programa de correo electrónico se inicia automáticamente y crea un mensaje con la dirección correcta en el cuadro Para, siempre que haya instalado un programa de correo electrónico.

  1. En una hoja de cálculo, haga clic en la celda en la que desea crear un hipervínculo.

    Sugerencia    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico que desea usar para representar el hipervínculo.

  2. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo.

    Imagen de la cinta de opciones de Outlook

    Sugerencia    Puede también haga clic en la celda o el objeto y, a continuación, haga clic en hipervínculo, o puede presionar CTRL+K.

  3. En Vincular a, haga clic en Dirección de correo electrónico.

  4. En el cuadro Dirección de correo electrónico, escriba la dirección que desea usar.

  5. En el cuadro Asunto, escriba el asunto del mensaje de correo electrónico.

    Nota    Algunos exploradores Web y programas de correo electrónico no reconozcan la línea de asunto.

  6. En el cuadro Texto, escriba el texto que desea utilizar para representar el hipervínculo.

  7. Si desea que se muestre información útil cuando coloque el puntero sobre el hipervínculo, haga clic en Info. en pantalla y escriba el texto que desee en el cuadro Información en pantalla. Haga clic en Aceptar.

    Sugerencia    También puede crear un hipervínculo a una dirección de correo electrónico en una celda escribiendo la dirección directamente en la celda. Por ejemplo, se crea automáticamente un hipervínculo cuando escribe una dirección de correo electrónico, como mailto:someone@example.com.

Quitar un hipervínculo a una dirección de correo electrónico

Si aparecen direcciones de correo electrónico de contactos como hipervínculos interactivos, puede desactivarlos al igual que lo haría para cualquier otro hipervínculo.

  1. En una hoja de cálculo, haga clic en la celda en la que desea quitar el hipervínculo.

Sugerencia    También puede seleccionar un objeto, como una imagen o un elemento de un gráfico que desea usar para representar el hipervínculo.

  1. Haga clic con el botón secundario y, a continuación, seleccione Quitar hipervínculo.

Principio de página

Crear un vínculo de referencia externa a los datos de una hoja de cálculo en la Web

Puede insertar una o más referencias externas (también llamadas vínculos) de un libro a otro libro que esté ubicado en la intranet o en Internet. El libro no se debe guardar como un archivo HTML.

  1. Abra el libro de origen y seleccione la celda o el intervalo de celdas que desee copiar.

  2. En la ficha Inicio, en el grupo Portapapeles, haga clic en Copiar.

    Imagen de la cinta de Excel

  3. Cambie a la hoja de cálculo en la que desea colocar la información y, a continuación, haga clic en la celda donde desea que dicha información aparezca.

  4. En el grupo Portapapeles de la ficha Inicio, haga clic en Pegado especial.

  5. Haga clic en Pegar hipervínculo. Excel crea un vínculo de referencia externa para la celda o cada celda en el rango de celdas.

Nota    Es posible que le resulte más cómodo crear un vínculo de referencia externa sin tener que abrir el libro en la Web. Para cada celda en el libro de destino donde desea insertar el vínculo de referencia externa, haga clic en la celda y, a continuación, escriba un signo igual (=), la dirección URL y la ubicación del libro. Por ejemplo:

='http://www.paginaprincipal.usuario/[archivo.xls]Hoja1'!A1

='ftp.servidor.ubicación/archivo.xls'!MiCeldaConNombre

Principio de página

Seleccionar un hipervínculo sin activar el vínculo

Para seleccionar un hipervínculo sin activar el vínculo a su destino, realice una de las siguientes acciones:

  • Haga clic en la celda que contiene el hipervínculo, mantenga presionado el botón del mouse hasta que el cursor se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse.

  • Use las teclas de dirección para seleccionar la celda que contiene el hipervínculo.

  • Si el hipervínculo está representado mediante un gráfico, mantenga presionada la tecla CTRL y haga clic en el gráfico.

Principio de página

Cambiar o aplicar formato a un hipervínculo

Puede cambiar un hipervínculo existente en el libro si cambia su destino, su apariencia o el texto o gráfico usado para representarlo.

Cambiar el destino de un hipervínculo

  1. Seleccione la celda o el gráfico que contiene el hipervínculo que desea cambiar.

    Sugerencia    Para seleccionar una celda que contiene un hipervínculo sin ir al destino del hipervínculo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse. También puede usar las teclas de dirección para seleccionar la celda. Para seleccionar un gráfico, mantenga presionada la tecla CTRL y haga clic en el gráfico.

  2. En la ficha Insertar, en el grupo Vínculos, haga clic en Hipervínculo.

    Imagen de la cinta de opciones de Outlook

    Sugerencia     Puede también haga clic en la celda o el gráfico y, a continuación, haga clic en Modificar hipervínculo, o puede presionar CTRL+K.

  3. En el cuadro de diálogo Modificar hipervínculo, realice los cambios que desee.

Nota    Si el hipervínculo se creó usando la función de hoja de cálculo de hipervínculo , debe modificar la fórmula para cambiar el destino. Seleccione la celda que contiene el hipervínculo y, a continuación, haga clic en el barra de fórmulas para modificar la fórmula.

Cambiar la apariencia del texto de un hipervínculo

Puede cambiar la apariencia del texto de todos los hipervínculos del libro actual cambiando el estilo de celda de los hipervínculos.

  1. En el grupo Estilos de la ficha Inicio, haga clic en Estilos de celda.

Imagen de la cinta de Excel

  1. En Datos y modelo, haga lo siguiente:

    • Para cambiar la apariencia de los hipervínculos en los que no se ha hecho clic para ir a sus destinos, haga clic con el botón secundario en Hipervínculo y, a continuación, haga clic en Modificar.

    • Para cambiar la apariencia de los hipervínculos en los que ya se ha hecho clic para ir a sus destinos, haga clic con el botón secundario del mouse en Hipervínculo visitado y, a continuación, haga clic en Modificar.

      Nota    El estilo de celda hipervínculo está disponible solo cuando el libro contiene al menos un hipervínculo. El estilo de celda Hipervínculo visitado está disponible solo cuando el libro contiene un hipervínculo que se ha hecho clic.

  2. En el cuadro de diálogo Estilo, haga clic en Formato.

  3. En las fichas Fuente y Relleno, seleccione las opciones de formato que desea aplicar y haga clic en Aceptar.

    Notas: 

    • Las opciones seleccionadas en el cuadro de diálogo Formato de celdas aparecen como seleccionadas en El estilo incluye en el cuadro de diálogo Estilo. Puede desactivar las casillas de las opciones que no desee aplicar.

    • Los cambios que haga en los estilos de celda Hipervínculo e Hipervínculo visitado se aplicarán a todos los hipervínculos del libro actual. No puede cambiar la apariencia de hipervínculos individuales.

Cambiar el texto o el gráfico de un hipervínculo

  1. Seleccione la celda o el gráfico que contiene el hipervínculo que desea cambiar.

    Sugerencia    Para seleccionar una celda que contiene un hipervínculo sin ir al destino del hipervínculo, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se convierta en una cruz Cursor de selección de Excel y, a continuación, suelte el botón del mouse. También puede usar las teclas de dirección para seleccionar la celda. Para seleccionar un gráfico, mantenga presionada la tecla CTRL y haga clic en el gráfico.

  2. Realice alguna de las siguientes acciones:

    • Para cambiar el texto del hipervínculo, haga clic en la barra de fórmulas y modifique el texto.

    • Para cambiar el formato de un gráfico, haga clic con el botón secundario en él y, a continuación, haga clic en las opciones de formato que desea cambiar.

    • Para modificar el texto de un gráfico, haga doble clic en el gráfico seleccionado y realice los cambios que desee.

    • Para cambiar el gráfico que representa el hipervínculo, inserte un nuevo gráfico, conviértalo en un hipervínculo con el mismo destino y, a continuación, elimine el gráfico y el hipervínculo antiguos.

Principio de página

Copiar o mover un hipervínculo

  1. Haga clic con el botón secundario en el hipervínculo que desea copiar o mover y, a continuación, haga clic en Copiar o Cortar.

  2. Haga clic con el botón secundario en la celda en la que desea copiar o mover el hipervínculo y, a continuación, haga clic en Pegar

Principio de página

Establecer la dirección base para los hipervínculos de un libro

De manera predeterminada, las rutas de acceso no especificadas para hipervínculo a los archivos de destino son relativas a la ubicación del libro activo. Use el siguiente procedimiento cuando desee establecer una ruta de acceso predeterminada diferente. Cada vez que establezca un hipervínculo a un archivo en esa ubicación, deberá especificar únicamente el nombre del archivo, y no la ruta de acceso, en el cuadro de diálogo Insertar hipervínculo.

  1. Haga clic en la ficha Archivo.

  2. En el panel del extremo derecho de la página Información acerca de <nombre del libro>, haga clic en Propiedades del documento y, a continuación, en Propiedades avanzadas.

  3. Haga clic en la pestaña Resumen.

  4. En el cuadro Base de hipervínculo, escriba la ruta de acceso que desea usar.

Nota    Puede omitir la dirección de la base de hipervínculo usando la dirección completa (o absoluta) del hipervínculo en el cuadro de diálogo Insertar hipervínculo.

  1. Haga clic en cualquier otra pestaña para volver al archivo.

Principio de página

Eliminar un hipervínculo

Para eliminar un hipervínculo, siga uno de los procedimientos siguientes:

  • Para eliminar un hipervínculo y el texto que lo representa, haga clic con el botón secundario en la celda que contiene el hipervínculo y elija Borrar contenido.

  • Para eliminar un hipervínculo y el gráfico que lo representa, mantenga presionada la tecla CTRL, haga clic en el gráfico y, después, presione la tecla SUPR.

  • Para desactivar un único hipervínculo, haga clic en él con el botón secundario y, a continuación, haga clic en Quitar hipervínculo. La dirección web permanece en la celda, pero ya no está activa, como tampoco se le aplica formato de hipervínculo.

Principio de página

Eliminar múltiples hipervínculos

Para eliminar (desactivar) varios hipervínculos a la vez, haga lo siguiente:

  1. Seleccione un rango de celdas de las que quiera quitar hipervínculos. El rango de celdas puede ser discontiguo.

    Sugerencia    Para seleccionar una celda que contiene un hipervínculo sin ir al destino correspondiente, haga clic en la celda y mantenga presionado el botón del mouse hasta que el puntero se transforme en una cruz Cursor de selección de Excel y, a continuación, suelte el botón.

  2. Ubique el mouse sobre cualquier celda del rango que esté seleccionado, haga clic con el botón secundario y, a continuación, haga clic en Quitar hipervínculos.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!