Crear saltos de página manuales en una hoja de cálculo

Los saltos de página son divisores que parten una hoja de cálculo en distintas páginas para la impresión. Microsoft Excel inserta automáticamente los saltos de página basándose en el tamaño del papel, la configuración de los márgenes, las opciones de escala y las posiciones de los saltos de página manuales que se hayan insertado. Para imprimir una hoja de cálculo con la cantidad exacta de páginas que desea, puede ajustar los saltos de página en la hoja de cálculo antes de imprimirla.

Sugerencias  

  • Aunque se puede trabajar con saltos de página en la vista Normal, le recomendamos que use la Vista previa de salto de página para ajustar los saltos de página: así puede ver cómo afectarán otros cambios que haga (como cambios de orientación de página y de formato) a los saltos de página automáticos. Por ejemplo, podrá ver cómo un cambio en el alto de las filas y el ancho de las columnas afectará a la ubicación de los saltos de página automáticos.

  • Para anular los saltos de página automáticos que inserta Excel, puede insertar sus propios saltos de página manuales, mover los ya existentes o eliminar saltos de página manuales. También puede quitar rápidamente todos los saltos de página que se hayan insertado manualmente. Cuando haya terminado de trabajar con los saltos de página, puede volver a la vista Normal.

¿Qué quiere hacer?

Insertar un salto de página

Mover un salto de página

Eliminar un salto de página insertado manualmente

Eliminar todos los saltos de página insertados manualmente

Mostrar y ocultar los saltos de página en la vista Normal

Obtener más información sobre los saltos de página

Insertar un salto de página

  1. Seleccione la hoja de cálculo que desea modificar.

  2. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    Sugerencia  También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

    Nota  Si aparece el cuadro de diálogo Vista previa de salto de página, haga clic en Aceptar. Para que este cuadro de diálogo no aparezca cada vez que seleccione la Vista previa de salto de página, active la casilla No volver a mostrar este cuadro de diálogo antes de hacer clic en Aceptar.

  3. Siga uno de los procedimientos siguientes:

    • Para insertar un salto de página horizontal, seleccione la fila situada debajo del lugar donde desea insertarlo.

    • Para insertar un salto de página vertical, seleccione la columna situada a la derecha del lugar donde desea insertarlo.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página

  5. Haga clic en Insertar salto de página.

Sugerencia  También puede hacer clic con el botón secundario en la fila o la columna situadas debajo o a la derecha del lugar donde desea inserta el salto de página y luego hacer clic en Insertar salto de página.

Nota  Si los saltos de página manuales que inserte no surten efecto, es posible que se haya seleccionado la opción de escala Ajustar a en la pestaña Página del cuadro de diálogo Configurar página (pestaña Diseño de página, grupo Configurar página, selector de cuadro de diálogo Imagen del botón). Para usar los saltos de página manuales, cambie el modo de escala a Ajustar al.

Principio de página

Mover un salto de página

Importante  Para que sea posible arrastrar saltos de página a otra ubicación de la hoja de cálculo, asegúrese de que esté habilitada la característica de arrastre. Si no lo está, no podrá mover ningún salto de página.

  1. Para comprobar si la característica arrastrar y colocar está habilitada, haga lo siguiente:

    1. Haga clic en la pestaña Archivo.

    2. Haga clic en la pestaña Opciones.

    3. En la categoría Avanzado, en Opciones de edición, seleccione la casilla de verificación Permitir arrastrar y colocar el controlador de relleno y las celdas y luego haga clic en Aceptar.

  2. Seleccione la hoja de cálculo que desea modificar.

  3. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    Sugerencia  También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

    Nota  Si aparece el cuadro de diálogo Vista previa de salto de página, haga clic en Aceptar. Para que este cuadro de diálogo no aparezca cada vez que seleccione la Vista previa de salto de página, active la casilla No volver a mostrar este cuadro de diálogo antes de hacer clic en Aceptar.

  4. Para mover un salto de página, arrástrelo hasta una nueva posición.

    Nota  Al mover un salto de página automático, este se transforma en salto manual.

Principio de página

Eliminar un salto de página manual

Nota  Los saltos de página que Excel agrega automáticamente no se pueden eliminar. Agregar saltos de página manuales, cambiar la orientación de la página o ajustar los anchos de columna y los altos de fila puede afectar a los saltos de página insertados automáticamente.

Para eliminar un salto de página insertado manualmente, siga este procedimiento:

  1. Seleccione la hoja de cálculo que desea modificar.

  2. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    Sugerencia  También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

    Nota  Si aparece el cuadro de diálogo Vista previa de salto de página, haga clic en Aceptar. Para que este cuadro de diálogo no aparezca cada vez que seleccione la Vista previa de salto de página, active la casilla No volver a mostrar este cuadro de diálogo antes de hacer clic en Aceptar.

  3. Siga uno de los procedimientos siguientes:

    • Para eliminar un salto de página vertical, seleccione la columna que está a la derecha del salto de página que desea eliminar.

    • Para eliminar un salto de página horizontal, seleccione la fila que está debajo del salto de página que desea eliminar.

      Nota  Los saltos de página automáticos no se pueden eliminar.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página

  5. Haga clic en Quitar salto de página.

Sugerencia  Los saltos de página también se pueden quitar arrastrándolos fuera del área de vista previa de saltos de página (hacia la izquierda o la derecha en el caso de los saltos de página verticales y hacia arriba o abajo si son horizontales). Si no puede arrastrar los saltos de página, asegúrese de que esté habilitada la característica de arrastrar y colocar. Para más información, vea Mover un salto de página.

Volver al principio

Eliminar todos los saltos de página insertados manualmente

Nota  Este proceso elimina todos los saltos de página manuales y restablece la hoja de cálculo para que solo se vean los saltos de página automáticos.

  1. Haga clic en la hoja de cálculo que desea modificar.

  2. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    Sugerencia  También puede hacer clic en Vista previa de salto de página Imagen del botón en la barra de estado.

    Nota  Si aparece el cuadro de diálogo Vista previa de salto de página, haga clic en Aceptar. Para que este cuadro de diálogo no aparezca cada vez que seleccione la Vista previa de salto de página, active la casilla No volver a mostrar este cuadro de diálogo antes de hacer clic en Aceptar.

  3. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página

  4. Haga clic en Restablecer todos los saltos de página.

Sugerencia  También puede hacer clic con el botón secundario en cualquier celda de la hoja de cálculo y después hacer clic en Restablecer todos los saltos de página.

Volver al principio

Mostrar y ocultar los saltos de página en la vista Normal

Para volver a la vista Normal una vez que termine de trabajar con los saltos de página, en la pestaña Vista, en el grupo Vistas de libro, haga clic en Normal.

Sugerencia  También puede hacer clic en Normal Imagen del botón en la barra de estado.

Después de trabajar con los saltos de página en la Vista previa de salto de página, todavía podrá ver los saltos de página en la vista Normal, ya que estos se activan automáticamente. Puede desactivarlos.

Aquí se muestra cómo Mostrar u ocultar los saltos de página en la vista Normal:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en la pestaña Opciones.

  3. En la categoría Avanzado, debajo de Mostrar opciones para esta hoja, active o desactive la casilla Mostrar saltos de página para activar o desactivar los saltos de página en vista Normal.

Obtener más información sobre los saltos de página

El mejor modo de ver todos los saltos de página en el libro es usar la Vista previa de salto de página. Esta vista usa un formato diferente para mostrar cada tipo de salto de página:

  • Líneas de guiones    Una línea de guiones indica un salto de página automático.

    Hoja de cálculo en Vista previa de salto de página, con saltos de página automáticos

  • Líneas continuas    Una línea continua indica un salto de página manual.

    Hoja de cálculo en Vista previa de salto de página, con saltos de página manuales

De manera predeterminada, los saltos de página no aparecen en la vista Normal. Sin embargo, si desea ver los saltos de página en la vista Normal, puede hacerlos visibles.

En la vista Normal, puede usar el comando Saltos (pestaña Diseño de página, grupo Configurar página) para insertar, eliminar y restablecer saltos de página; sin embargo, en esta vista no es posible arrastrar los saltos de página a otra ubicación.

Principio de página

Se aplica a: Excel 2013



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma