Crear o modificar un hipervínculo

Crear o modificar un hipervínculo

La forma más rápida de crear un hipervínculo básico en un documento de Office es presionar ENTRAR o la barra espaciadora después de escribir la dirección de una página web existente, como http://www.contoso.com. Office convierte automáticamente la dirección en un vínculo.

Además de páginas web, se pueden crear vínculos a archivos nuevos o existentes en el equipo, a direcciones de correo electrónico y a ubicaciones específicas en un documento. También se puede editar la dirección, el texto para mostrar y el estilo de fuente o el color de un hipervínculo.

Notas: 

  1. Seleccione el texto o imagen que quiera mostrar como hipervínculo.

  2. En la pestaña Insertar, haga clic en Hipervínculo. Botón de hipervínculo

    También puede hacer clic con el botón derecho en el texto o imagen, y hacer clic en Hipervínculo en el menú contextual.

  3. En el cuadro Insertar hipervínculo , escriba o pegue el vínculo en el cuadro Dirección.

    Nota: Si no ve el cuadro Dirección, asegúrese de que Archivo o página web existente está seleccionado debajo de Vincular a.

    Opcionalmente, escriba otro texto para mostrar para el vínculo en el cuadro Texto para mostrar.

    Nota: Si no conoce la dirección del hipervínculo, haga clic en Explorar la Web Botón Explorar la web para localizar la dirección URL en Internet y copiarla.

Opcional: Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla en la esquina superior derecha del cuadro de diálogo Insertar hipervínculo y escriba el texto que quiera.

Puede agregar un hipervínculo a un archivo en el equipo o a un archivo nuevo que quiera crear en el equipo.

  1. Seleccione el texto o imagen que quiera mostrar como hipervínculo.

  2. En la pestaña Insertar, haga clic en Hipervínculo. Botón de hipervínculo

  3. En Vincular a, siga uno de los procedimientos siguientes:

    • Para establecer un vínculo a un archivo existente, haga clic en Archivo o página web existente bajo Vincular a y, después, busque el archivo en la lista Buscar en o en la lista Carpeta actual.

      Agregar un hipervínculo a un archivo existente

    • Para crear un nuevo archivo en blanco y el vínculo, haga clic en Crear nuevo documento bajo Vincular a, escriba un nombre para el nuevo archivo y use la ubicación que se muestra en Ruta de acceso completa o vaya a otra ubicación de guardado haciendo clic en Cambiar. También puede elegir si quiere Modificar documento nuevo más adelante o abrir y Modificar documento nuevo ahora.

      Crear un hipervínculo a un archivo nuevo

Opcional: Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla en la esquina superior derecha del cuadro de diálogo Insertar hipervínculo y escriba el texto que quiera.

  1. Seleccione el texto o imagen que quiera mostrar como hipervínculo.

  2. En la pestaña Insertar, haga clic en Hipervínculo Botón de hipervínculo .

    También puede hacer clic con el botón derecho en el texto o imagen, y hacer clic en Hipervínculo en el menú contextual.

  3. En Vincular a, haga clic en Dirección de correo electrónico.

    Crear un hipervínculo a una dirección de correo electrónico

  4. Escriba la dirección de correo electrónico que quiera en el cuadro Dirección de correo electrónico o seleccione una dirección de la lista Direcciones de correo utilizadas recientemente.

  5. En el cuadro Asunto, escriba el asunto del mensaje.

    Nota: Es posible que algunos exploradores web y programas de correo no reconozcan la línea de asunto.

Opcional: Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla en la esquina superior derecha del cuadro de diálogo Insertar hipervínculo y escriba el texto que quiera.

También puede crear un hipervínculo a un mensaje de correo en blanco si escribe la dirección en el documento. Por ejemplo, escriba alguien@ejemplo.com. Office creará el hipervínculo automáticamente (a menos que haya desactivado el formato automático de hipervínculos).

Puede crear hipervínculos que vinculan a un documento de Word o mensaje de correo de Outlook que incluye estilos de título o marcadores. También puede vincular a diapositivas o presentaciones personalizadas en presentaciones de PowerPoint y determinadas celdas y hojas en hojas de cálculo de Excel.

Sugerencias: 

  • Obtenga información sobre cómo agregar marcadores.

  • Para agregar un estilo de título, seleccione el texto del título, haga clic en la pestaña Inicio de Word o en la pestaña Formato de texto de Outlook y, después, seleccione un estilo en el grupos Estilos.

Crear un hipervínculo a una ubicación en el documento actual

  1. Seleccione el texto o imagen que quiera mostrar como hipervínculo.

  2. En la pestaña Insertar, haga clic en Hipervínculo Botón de hipervínculo .

    También puede hacer clic con el botón derecho en el texto o imagen, y hacer clic en Hipervínculo en el menú contextual.

  3. En Vincular a, haga clic en Lugar de este documento.

    Crear un vínculo a una ubicación en el documento actual

  4. En la lista, seleccione el título, marcador, diapositiva, presentación personalizada o referencia de celda a la que quiera establecer el vínculo.

Opcional: Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla en la esquina superior derecha del cuadro de diálogo Insertar hipervínculo y escriba el texto que quiera.

Crear un hipervínculo a una ubicación en otro documento

  1. Seleccione el texto o imagen que quiera mostrar como hipervínculo.

  2. En la pestaña Insertar, haga clic en Hipervínculo Botón de hipervínculo .

    También puede hacer clic con el botón derecho en el texto o imagen, y hacer clic en Hipervínculo en el menú contextual.

  3. En Vincular a, haga clic en Archivo o página Web existente.

    Agregar un hipervínculo a un archivo existente

  4. En el cuadro Buscar en, haga clic en la flecha abajo y busque y seleccione el archivo para el que quiere establecer el vínculo.

  5. Haga clic en Marcador, seleccione el título, marcador, diapositiva, presentación personalizada o referencia de celda a la que quiera establecer el vínculo, y después haga clic en Aceptar.

Opcional: Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla en la esquina superior derecha del cuadro de diálogo Insertar hipervínculo y escriba el texto que quiera.

  • Para cambiar la dirección o el texto para mostrar de un hipervínculo que se ha agregado, haga clic con el botón derecho en el vínculo y haga clic en Editar hipervínculo.

    Editar un hipervínculo

  • Para cambiar la apariencia de un hipervínculo, como el estilo de fuente, el tamaño o el color, haga clic con el botón derecho en el vínculo y haga clic en Fuente en el menú contextual, o haga clic en una opción de estilo en la minibarra de herramientas que aparece.

    Cambiar la fuente de un hipervínculo

  • Para personalizar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic con el botón derecho en el vínculo, haga clic Editar hipervínculo, después en Información en pantalla en la esquina superior derecha del cuadro de diálogo y escriba el texto que quiera.

Vea también

Establecer la dirección de base del hipervínculo para los hipervínculos pertinentes de un documento

Quitar o desactivar los hipervínculos

Crear un hipervínculo en Publisher

Crear un hipervínculo en OneNote

Hipervínculos en Word Online

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×