Crear o editar un hipervínculo en Office para Mac

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

¿Qué programa de Office usa?

Word

PowerPoint

Excel

Word

Word crea automáticamente un hipervínculo cuando pulsa Entrar o la Barra espaciadora después de escribir una URL como, por ejemplo, http://www.contoso.com.

Si desea crear un vínculo a un texto o imagen o a un lugar específico de un documento, también puede hacerlo.

Vínculo a un archivo, página web o mensaje de correo en blanco

  1. Seleccione el texto o imagen que desee usar como vínculo y luego haga clic en Insertar > Hipervínculo.

    En la pestaña Insertar, se resalta Hipervínculo.

  2. En el cuadro Insertar hipervínculo, realice una de las siguientes acciones:

    Muestra las opciones para insertar un hipervínculo a una página Web, a una dirección de correo electrónico o a un documento

    • Para establecer un vínculo a una página web o archivo, haga clic en Página web o archivo y, a continuación, en el cuadro Dirección, escriba una dirección URL o haga clic en Seleccionar para ir a un archivo.

    • Para crear un vínculo a un lugar específico dentro del documento, haga clic en Este documento y, a continuación, seleccione la ubicación del vínculo (como la parte superior del documento o un encabezado específico).

    • Para crear un vínculo a un mensaje de correo en blanco, haga clic en Dirección de correo electrónico y escriba una dirección de correo y un asunto para el mensaje.

      Sugerencia: Para cambiar la información en pantalla que aparece al situar el puntero sobre el hipervínculo, haga clic en Información en pantalla y escriba el texto. Si no especifica una sugerencia, Word usa la ruta de acceso o la dirección del archivo como sugerencia.

  3. Haga clic en Aceptar.

Creación de un hipervínculo (marcador) a un lugar específico de un documento

Crear marcadores es un proceso de dos pasos: marcar el destino del vínculo y, a continuación, agregar el hipervínculo. El hipervínculo puede estar dentro de un documento o entre documentos.

Paso 1: marcar el destino del vínculo

Primero, inserte un marcador o use un estilo de título para marcar una ubicación. Los estilos de título solo funcionan cuando vincula a un lugar dentro del documento actual.

Inserción de un marcador

En el documento actual o en el documento al que desee vincular, haga lo siguiente:

  1. Seleccione el texto al que desee asignar un marcador o haga clic en el lugar donde desee insertar un marcador.

  2. Haga clic en Insertar > Marcador.

    En la pestaña Insertar, Marcador está resaltado

  3. En Nombre del marcador, escriba un nombre.

    Los nombres de los marcadores deben comenzar por una letra y pueden incluir números. No se puede incluir espacios en el nombre de un marcador pero, puede usar el carácter de subrayado para separar palabras , como por ejemplo, Primer_título.

  4. Haga clic en Agregar.

Aplicar un estilo de título

Cuando vincule a un lugar del mismo documento, puede aplicar uno de los siguientes estilos de título integrados al texto en el lugar al que desee ir. En el documento actual, haga lo siguiente:

  1. Seleccione el texto al que desea aplicar un estilo de título.

  2. Haga clic en Inicio > Panel de estilos y, a continuación, seleccione el estilo que desee.

    En la pestaña Inicio, el panel Estilos está resaltado

    Por ejemplo, si seleccionó texto al que desea aplicar un estilo de título principal, haga clic en el estilo denominado Título 1 en la galería Aplicar un estilo.

Paso 2: agregar un vínculo a un lugar del documento actual

  1. Seleccione el texto u objeto a mostrar como hipervínculo.

  2. Haga clic en Insertar > Hipervínculo.

  3. Haga clic en Este documento y, a continuación, haga clic para expandir Títulos o Marcadores en función de lo que desee vincular.

    La pestaña Este documento está resaltada

  4. Haga clic en el título o marcador al que desee vincular y luego haga clic en Aceptar.

Desactivar los hipervínculos automáticos

Si no desea que Word cree automáticamente los hipervínculos en su documento a medida que escribe, puede desactivar esta característica.

  1. En el menú Word, haga clic en Preferencias > Autocorrección (en Herramientas de edición y corrección).

  2. Haga clic en Autoformato mientras escribe y luego desactive la casilla Rutas de red e Internet por hipervínculos.

    En Preferencias, está resaltada la opción Autoformato mientras escribe.

En una palabra documento, puede crear un hipervínculo a un lugar en el documento, una página Web o una dirección de correo electrónico.

Crear un hipervínculo a una página Web

  1. Seleccione el texto u objeto que desee convertir en título.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. En el cuadro Vincular a, escriba la dirección web.

    Nota: Para establecer un vínculo a una ubicación específica en una página web, haga clic en pestaña Página web y, a continuación, siga las instrucciones de Anclaje.

Crear un hipervínculo a un documento o dirección de correo electrónico

Puede agregar texto o un objeto (por ejemplo, una imagen) como un hipervínculo que abre un documento de Word, un libro de Excel o una presentación de PowerPoint. Un hipervínculo también puede abrir un archivo o una dirección de correo electrónico.

  1. Seleccione el texto u objeto que desee convertir en título.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga clic en las pestañas Documento o Dirección de correo electrónico según el tipo de hipervínculo que desea insertar.

  4. Siga las instrucciones para crear un vínculo.

Crear un hipervínculo a una ubicación específica del documento

Puede vincular a diferentes ubicaciones de un documento. como la parte superior, la cabecera o los marcadores.

  1. Seleccione el texto u objeto que desee convertir en título.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga clic en la pestaña Documento y, a continuación, en pestaña Anclaje, haga clic en Buscar.

  4. Seleccione el lugar del documento al que quiere vincular.

Modificar un hipervínculo

  1. Seleccione el hipervínculo que desea cambiar.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga los cambios que desee.

Quitar un hipervínculo

  1. Seleccione el texto o el objeto que representa el hipervínculo que desea quitar.

  2. En el menú Insertar, haga clic en Hipervínculo y, a continuación, haga clic en Quitar enlace.

PowerPoint

Puede crear un hipervínculo de texto o de un objeto, como una imagen, gráfico, forma o WordArt y vincular a una página web, una diapositiva en la misma presentación, una presentación diferente e incluso direcciones de correo electrónico desde el cuadro de diálogo Insertar hipervínculo. Puede haga clic en hipervínculos y ver su información en pantalla al reproducir la presentación como una presentación con diapositivas.

Abrir el cuadro de diálogo Insertar hipervínculo

  1. En la vista Normal, seleccione el texto, la forma o la imagen que desea usar como hipervínculo.

  2. En la pestaña Insertar, haga clic en Hipervínculo.

    Se abre el cuadro de diálogo Insertar hipervínculo.

    Cuadro de diálogo Hipervínculo de Office para Mac

    1. Texto para mostrar: texto vinculado en el documento.

    2. Información en pantalla: texto que aparece al pasar el mouse sobre el texto vinculado.

Vincular a una página web

  • Para obtener acceso rápido a información relacionada de otro archivo o de una página web, en la pestaña Página web o archivo, en el cuadro Dirección, escriba la dirección de la página web o el archivo con el que desea establecer el vínculo.

Vincular a otra diapositiva en la misma presentación

  1. En el cuadro de diálogo Insertar hipervínculo, haga clic en Este documento.

  2. En Seleccione un lugar de este documento, haga clic en la diapositiva con la que desea establecer un vínculo.

Vincular a otra presentación

  1. En el cuadro de diálogo Insertar hipervínculo, haga clic en Página web o archivo.

  2. Haga clic en Seleccionar y, luego, haga clic en la presentación o el archivo con que desea establecer un vínculo.

    Nota: PowerPoint para Mac no puede establecer un vínculo con una diapositiva específica en otra presentación.

Vincular a direcciones de correo electrónico

  1. En el cuadro de diálogo Insertar hipervínculo, haga clic en Dirección de correo electrónico.

  2. En el cuadro Dirección de correo electrónico, escriba la dirección de correo electrónico con la que desee establecer el vínculo o, en el cuadro Direcciones de correo utilizadas recientemente, haga clic en una dirección de correo electrónico.

  3. En el cuadro Asunto, escriba el asunto del mensaje de correo electrónico.

Aplicar formato a un hipervínculo

  1. Seleccione el vínculo al que desea dar formato, haga Ctrl+clic o clic con el botón derecho en él y luego haga clic en Fuente.

  2. En el cuadro Fuente, cambie el tipo de fuente, el estilo, el tamaño, el color y otros efectos como desee.

En PowerPoint, puede crear un hipervínculo a otro documento de Office, una página Web, una presentación personalizada o una dirección de correo electrónico.

Crear un hipervínculo a una página Web

  1. Seleccione el texto u objeto que desee convertir en título.

  2. En la pestaña Inicio, en Insertar, haga clic en Texto y, a continuación, haga clic en Hipervínculo.

    Ficha Inicio, grupo Insertar

  3. En el cuadro Vincular a, escriba la dirección web.

    Nota: Para establecer un vínculo a una ubicación específica en una página web, haga clic en pestaña Página web y, a continuación, siga las instrucciones de Anclaje.

Crear un hipervínculo a un documento o dirección de correo electrónico

Puede agregar texto o un objeto como un hipervínculo que se abre una diapositiva específica en una presentación de PowerPoint o una presentación con diapositivas personalizada. También puede vincular a un documento de Word, un libro de Excel, un archivo o una dirección de correo electrónico.

  1. Seleccione el texto u objeto que desee convertir en título.

  2. En la pestaña Inicio, en Insertar, haga clic en Texto y, a continuación, haga clic en Hipervínculo.

    Ficha Inicio, grupo Insertar

  3. Haga clic en las pestañas Documento o Dirección de correo electrónico según el tipo de hipervínculo que desea insertar.

  4. Siga las instrucciones para crear un vínculo.

    Nota: El hipervínculo está activo en la vista Presentación con diapositivas.

Crear un hipervínculo a una ubicación específica del documento

Puede vincular a diferentes ubicaciones de una presentación. como la primera diapositiva, la última, la siguiente u otras.

  1. Seleccione el texto u objeto que desee convertir en título.

  2. En la pestaña Inicio, en Insertar, haga clic en Texto y, a continuación, haga clic en Hipervínculo.

    Ficha Inicio, grupo Insertar

  3. Haga clic en la pestaña Documento y, a continuación, en pestaña Anclaje, haga clic en Buscar.

  4. Seleccione el lugar del documento al que quiere vincular.

    Nota: El hipervínculo está activo en la vista Presentación con diapositivas.

Crear un hipervínculo a una presentación personalizada

Una presentación personalizada con hipervínculos es una forma rápida de navegar a otras presentaciones personalizadas desde la principal. También puede crear una diapositiva con una tabla de contenido diapositiva. Diseñar la presentación de esta forma le permite pasar de la tabla de contenidos a las distintas secciones de su presentación, de modo que puede elegir qué secciones mostrar al público en cada momento. Las siguientes instrucciones explican cómo crear una o más presentaciones personalizadas y cómo añadir el hipervínculo de la presentación principal a las personalizadas.

Nota: Si desea crear un hipervínculo de una presentación a otra totalmente distinta, puede agregar un hipervínculo a otro documento. Para obtener más información, consulte Crear, editar o quitar un hipervínculo.

  1. Abra la presentación que desee usar para crear una presentación personalizada con hipervínculos.

  2. En la pestaña Presentación de diapositivas, en Ver presentación, haga clic en Presentaciones personalizadas y, a continuación, haga clic en Editar Presentaciones personalizadas.

    Ficha Presentación con diapositivas, grupo Ver presentación

  3. Haga clic en Nuevo.

  4. En Diapositivas de la presentación, haga clic en las diapositivas que desea incluir en la presentación personalizada y luego haga clic en Agregar.

    Sugerencia: Para seleccionar varias diapositivas secuenciales, haga clic en la primera y después mantenga presionada la tecla MAYÚS mientras hace clic en la última diapositiva que desee seleccionar. Para seleccionar varias diapositivas no secuenciales, mantenga presionada la tecla CTRL mientras hace clic en cada una de las diapositivas que desea seleccionar.

  5. Para cambiar el orden en que aparecen las diapositivas, en Diapositivas de la presentación personalizada, haga clic en una diapositiva y, a continuación, haga clic en Flecha arriba de cambiar orden o en Flecha abajo de cambiar orden para subir o bajar la diapositiva en la lista.

  6. Escriba un nombre en el cuadro Nombre de la presentación y haga clic en Aceptar. Para crear presentaciones personalizadas adicionales con cualquier diapositiva de la presentación, repita los pasos 2 a 6.

  7. Para crear un hipervínculo desde la presentación principal a una presentación auxiliar, seleccione el texto o el objeto que desea usar para representar el hipervínculo. También puede crear una tabla de contenido y un hipervínculo de cada entrada de texto para poder desplazarse a través de su presentación personalizada. Para ello, inserte una nueva diapositiva en la presentación, escriba una tabla de contenido y, a continuación, vincule cada entrada.

  8. En la pestaña Presentación, en Configurar, haga clic en Configuración de la acción.

    Pestaña Presentación con diapositivas, grupo Configurar

  9. En el cuadro de diálogo Configuración de la acción, decida cómo iniciar la acción con uno de estos procedimientos:

Para iniciar una acción

Haga clic en

Al hacer clic en el botón de acción

La pestaña Clic del mouse

Cuando deje el puntero del mouse sobre el botón acción

La pestaña Pasar el mouse

  1. Haga clic en Hipervínculo a y, a continuación, en el menú emergente, haga clic en Presentación personalizada.

  2. En Presentaciones personalizadas, seleccione la presentación personalizada con la que desea establecer el vínculo.

    Para volver a la diapositiva en la que ha iniciado la presentación personalizada tras finalizar la reproducción de ésta última, seleccione la casilla Volver al terminar la presentación. Esta opción es útil si tiene una diapositiva que actúa como una tabla de contenido para presentaciones personalizadas.

  3. Haga clic en Aceptar

    Para agregar vínculos adicionales a otras presentaciones personalizadas, repita los pasos 7 a 12.

Modificar un hipervínculo

  1. Seleccione el hipervínculo que desea cambiar.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga los cambios que desee.

Quitar un hipervínculo

  1. Seleccione el texto o el objeto que representa el hipervínculo que desea quitar.

  2. En la pestaña Inicio, en Insertar, haga clic en Texto y, a continuación, haga clic en Quitar vínculo.

    Ficha Inicio, grupo Insertar

Excel

En una hoja de cálculo de Excel, puede crear un hipervínculo a una página web, a otro documento, a una dirección de correo electrónico o a un lugar específico dentro de la hoja de cálculo de Excel.

Crear un hipervínculo a una página Web

  1. Seleccione el texto u objeto que desee convertir en hipervínculo.

  2. Haga clic en la pestaña Insertar y, a continuación, haga clic en Hipervínculo.

  3. Haga clic en la pestaña Página web o archivo y, a continuación, introduzca una dirección en el cuadro Dirección.

    También puede hacer clic en Seleccionar e ir a la dirección que desee.

  4. Haga clic en Aceptar.

Crear un hipervínculo a un documento o dirección de correo electrónico

  1. Seleccione el texto u objeto que desee convertir en hipervínculo.

  2. Haga clic en la pestaña Insertar y, a continuación, haga clic en Hipervínculo.

  3. Siga uno de estos procedimientos:

    • Haga clic en la pestaña Este documento, escriba una referencia de celda o seleccione un lugar en el documento y, a continuación, haga clic en Aceptar.

    • Haga clic en la pestaña Dirección de correo electrónico, introduzca una dirección de correo electrónico o elija una de las direcciones de correo usadas recientemente y, a continuación, haga clic en Aceptar.

Crear un hipervínculo a una ubicación específica del documento

  1. Seleccione el texto u objeto que desee convertir en hipervínculo.

  2. Haga clic en la pestaña Insertar y, a continuación, haga clic en Hipervínculo.

  3. Haga clic en la pestaña Este documento, escriba una referencia de celda o seleccione un lugar en el documento y, a continuación, haga clic en Aceptar.

Modificar un hipervínculo

  1. Mantenga presionada CONTROL, haga clic en el hipervínculo y, a continuación, haga clic en Editar hipervínculo.

  2. Haga los cambios que desee y luego haga clic en Aceptar.

En una hoja de cálculo de Excel, puede crear un hipervínculo a otro documento de Office, una página Web o una dirección de correo electrónico.

Crear un hipervínculo a una página Web

  1. Seleccione el texto u objeto que desee convertir en hipervínculo.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. En el cuadro Vincular a, escriba la dirección web.

    Nota: Para establecer un vínculo a una ubicación específica en una página web, haga clic en pestaña Página web y, a continuación, siga las instrucciones de Anclaje.

Crear un hipervínculo a un documento o dirección de correo electrónico

Puede agregar una celda o un objeto como un hipervínculo que se abre un intervalo con un nombre definido o una referencia de celda específicos en un libro de Excel. También puede vincular a un documento de Word, una presentación de PowerPoint, un archivo o una dirección de correo electrónico.

  1. Seleccione el texto u objeto que desee convertir en hipervínculo.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga clic en las pestañas Documento o Dirección de correo electrónico según el tipo de hipervínculo que desea insertar.

  4. Siga las instrucciones para crear un vínculo.

Crear un hipervínculo a un lugar específico en el documento

Puede establecer un vínculo a distintos lugares de un libro, como referencia de celda o nombre definido.

  1. Seleccione el texto u objeto que desee convertir en hipervínculo.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga clic en la pestaña Documento y, a continuación, en pestaña Anclaje, haga clic en Buscar.

  4. Introduzca la referencia de celda o nombre definido para los que desea establecer el vínculo.

Modificar un hipervínculo

  1. Mantenga presionado el botón del mouse durante al menos dos segundos en la celda que contiene el hipervínculo y, a continuación, suéltelo.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. Haga los cambios que desee.

Quitar un hipervínculo

  • Mantenga presionada CONTROL , haga clic en el hipervínculo y, a continuación, en la menú contextual, haga clic en Quitar hipervínculo.

Quitar todos los hipervínculos de una hoja

  1. Seleccione todas las celdas de la hoja haciendo clic en el triángulo Seleccionar todo de la esquina superior izquierda de la cuadrícula de la hoja.

    Icono Seleccionar todas las celdas

    Llamada 1 Triángulo

  2. Siga uno de estos procedimientos:

    Para quitar

    Realice este procedimiento

    Sólo los hipervínculos y dejar el texto que los representa

    En el menú Editar, seleccione Borrar y, a continuación, haga clic en hipervínculos.

    Los hipervínculos y el texto que los representa

    En el menú Editar, seleccione Borrar y, a continuación, haga clic en Contenido.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×