Crear o editar archivos .csv para importarlos a Outlook

Crear o editar archivos .csv para importarlos a Outlook

Un archivo CSV (valores separados por comas) es un tipo especial de archivo que puede crear o editar en Excel. En lugar de almacenar la información en columnas, los archivos CSV almacenan datos separados por comas. Cuando el texto y los números se guardan en un archivo CSV, es fácil moverlos de un programa a otro. Por ejemplo, puede exportar los contactos de Google a un archivo CSV y, luego, importarlos a Outlook.

Si necesita ayuda para importar una lista de entradas de calendario a Outlook, vea Importar y exportar el correo electrónico, los contactos y el calendario de Outlook.

Crear un archivo .csv desde otro programa o proveedor de correo electrónico

Al exportar los contactos desde otro programa, por ejemplo, desde Gmail, normalmente puede seleccionar uno entre varios formatos. Gmail le ofrece la opción de generar un archivo CSV de Google, un archivo CSV de Outlook o vCards. Al realizar la exportación desde un perfil de Outlook para realizar la importación a otro perfil, puede elegir si quiere exportar los datos a un archivo de valores separados por comas o a un archivo de datos de Outlook (.pst).

Descargar y abrir un archivo .csv de ejemplo para importar contactos a Outlook

Existen dos maneras de crear un archivo CSV para los contactos de forma manual.

Crear un archivo de Excel y guardarlo como archivo CSV

Si tiene la información de contacto en un programa que no le permite exportarla, puede escribirla manualmente.

  1. Cree un documento en Excel.

  2. Agregue un encabezado de columna para cada dato que quiera registrar (por ejemplo, nombre, apellido, dirección de correo electrónico, número de teléfono y fecha de nacimiento) y, luego, escriba la información en las columnas correspondientes.

  3. Cuando haya terminado, el archivo de Excel debería ser similar al siguiente.

    Aquí se muestra el aspecto que tiene el archivo .csv de ejemplo en Excel.

  4. Seleccione Archivo > Guardar como.

  5. Use el cuadro de lista desplegable para seleccionar CSV (delimitado por comas, *.csv), asigne un nombre al archivo y, después, seleccione Guardar.

    Guarde el archivo de Excel como archivo CSV.

  6. Ahora puede usar este nuevo archivo CSV para importar sus contactos a Outlook.

Descargar un archivo CSV de plantilla

Si quiere comenzar con un archivo CSV en blanco, puede descargar el archivo de ejemplo siguiente.

  1. Descargue este archivo .csv de muestra en su equipo. Cuando se le pida, elija Guardar para guardar el archivo en su equipo como archivo CSV. Si lo guarda como archivo de Excel (.xls o .xlsm), todos los datos se concentrarán en una sola columna.

    Cuando descargue el archivo .csv de muestra, guárdelo en su equipo como un archivo de tipo .csv.

  2. En su equipo, abra Excel.

  3. En Excel, vaya a Archivo > Abrir y navegue hasta el archivo .csv que acaba de descargar en su equipo. Para buscar el archivo .csv, asegúrese de buscar en Todos los archivos. Haga clic en el archivo .csv para abrirlo.

    Para buscar el archivo .csv, asegúrese de buscar en todos los archivos.

Existen algunos aspectos que deberá recordar cuando trabaje con este archivo CSV de muestra:

  • Outlook requiere que los encabezados de columna estén en la primera fila, por lo que no debe reemplazarlos por nada.

    Aquí se muestra el aspecto que tiene el archivo .csv de ejemplo en Excel.

  • Puede eliminar los datos de las filas comprendidas entre la 2 y la 6 (nombres de ejemplo, números de teléfono, direcciones de correo electrónico, etc.).

  • No es necesario escribir valores para cada columna. Especifique solo la información que desee.

  • Guarde el archivo con un nuevo nombre y como tipo de archivo CSV (.csv). Si usa Excel para trabajar en el archivo, cuando lo guarde, Excel le preguntará varias veces si realmente desea guardarlo en formato CSV. Elija siempre Sí. Si elige No, el archivo se guardará en el formato nativo de Excel (.xlsx) y Outlook no podrá usarlo para importar los datos.

  • Practique la importación del archivo CSV con unos pocos contactos para asegurarse de que le gustan los resultados. Posteriormente, puede eliminar los contactos importados, agregar más a su archivo CSV y volver a realizar la importación.

    Si quiere importar los datos en el archivo CSV de ejemplo, aquí se muestra cómo aparecerían en Outlook en la Web de Office 365:

    Después de importar los contactos, este es el aspecto que tendrán en Outlook en la web.

Editar un archivo .csv de contactos que desea importar a Outlook

Supongamos que desea editar un archivo .csv exportado desde Outlook y, después, desea importarlo otra vez a Outlook o a otro proveedor de correo electrónico. Excel facilita la edición del archivo .csv.

Estos son algunos aspectos que debe recordar al editar un archivo .csv:

  • Mantenga los encabezados de columna en la primera fila.

  • Cuando guarde el archivo, Excel le preguntará varias veces si realmente quiere guardarlo en formato CSV. Elija siempre Sí. Si elige No, se guardará el archivo en el formato nativo de Excel (.xlsx) y no funcionará para realizar la importación a Outlook.

Problema: Todos los datos aparecen en la primera columna

Ejemplo de un archivo .csv guardado en formato .xls.

A continuación, se muestran algunas de las causas por las que esto sucede, así como acciones que puede realizar para solucionar este problema:

  • Si guarda el archivo CSV en otro formato, como .xls, .xlsx, o .xlm, todos los datos aparecerán en la primera columna. Vuelva al archivo CSV original y asegúrese de guardarlo con el tipo .csv.

  • Es posible que el programa que crea el archivo CSV agregue comillas adicionales a los datos. Como resultado, Excel trata los datos como una sola unidad. Por ejemplo, imagínese que sus datos son, más o menos, estos:

    a, b, c, d - Excel coloca cada letra en su propia columna.

    “a, b, c, d”, e - Excel coloca “a,b,c,d” en una columna y “e” en otra.

    Para ver si este es el problema que tiene el archivo, ábralo en el Bloc de notas: Haga clic con el botón secundario en el archivo CSV en Windows y elija Abrir con > Bloc de notas. Busque posibles comillas adicionales.

    Si encuentra comillas adicionales, le mostramos cómo corregir el archivo:

    1. Use Excel para abrir el archivo CSV. Todos los datos estarán en la columna A y las comillas desaparecerán.

    2. Ahora use el asistente de texto en columnas para separar los datos de la columna A en columnas independientes: en la barra de menús, elija Datos > Texto en columnas.

      Seleccione Datos > Texto en columnas

    3. Elija Delimitado > Siguiente. Luego, elija Comas > Finalizar.

    4. Guarde el archivo con el tipo .cvs para poder importarlo a Outlook.

Vea también

Importar contactos a Outlook

Exportar contactos desde Outlook

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×