Crear o cambiar tablas de ilustraciones

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede crear una tabla de ilustraciones, por ejemplo, una lista de ilustraciones que se incluyen en el documento, aplicando estilo a las ilustraciones y, a continuación, usar esos títulos para generar una tabla de ilustraciones. Para obtener información sobre cómo insertar ilustraciones y aplicar estilos en ellos, vea títulos de uso y personalizar estilos en Word para Mac.

Puedes realizar cualquiera de las siguientes acciones:

Crear una tabla de ilustraciones mediante estilos integrados

  1. Haga clic en el documento donde quiere insertar la tabla de ilustraciones.

  2. En el menú Insertar, haga clic en Índice y tablas y, después, en la pestaña Tabla de ilustraciones.

  3. Haga clic en Opciones y active la casilla de verificación Estilo.

  4. En el menú emergente Estilo, haga clic en el nombre del estilo que usa para el título de las ilustraciones y haga clic en Aceptar.

  5. En el cuadro Formatos, seleccione uno de los diseños.

  6. Seleccione las opciones que quiera.

Actualizar una tabla de ilustraciones

Si agrega más ilustraciones a un documento con una tabla de ilustraciones existente, puede actualizar la tabla de ilustraciones para incluir los elementos nuevos. Word vuelve a crear la tabla de ilustraciones existente para mostrar los cambios. Puede actualizar toda la tabla o solo los números de página.

  1. Presione CONTROL, haga clic en la tabla de ilustraciones y luego haga clic en Actualizar campo.

  2. Haga clic en la opción que quiera.

Cambiar el estilo de una tabla de ilustraciones

Cuando cambia los estilos de una tabla de ilustraciones, Word vuelve a crear la tabla para mostrar los cambios.

  1. Haga clic en la tabla de ilustraciones.

  2. En el menú Insertar, haga clic en Índice y tablas y, después, en la pestaña Tabla de ilustraciones.

  3. Haga clic en Opciones y active la casilla de verificación Estilo.

  4. En el menú emergente Estilo, haga clic en el nombre del estilo que usa para el título de las ilustraciones y haga clic en Aceptar.

  5. En el cuadro Formatos, haga clic en Estilo personal y luego en Modificar.

  6. En el cuadro de diálogo Estilo, haga clic en Modificar.

  7. Seleccione las opciones que quiera.

Vea también

Copiar formato entre objetos o texto

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×