Crear o actualizar una línea de base o un plan provisional

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Un proyecto bien administrado a menudo implica la comparación de un proyecto a una versión anterior del mismo. Esta es una parte esencial de realizar un seguimiento de su proyecto.

Antes de iniciar el seguimiento de su programar, sin embargo, debe establecer una línea base que puede comparar con la programación actualizada más adelante en el proyecto. Medida que avanza el proyecto, también puede guardar una plan provisional periódicamente.

Nota: Para establecer o actualizar una línea de un plan provisional en un proyecto empresarial, debe estar conectado a Microsoft Project Server y debe tener los permisos necesarios. Para obtener más información sobre la configuración de permisos, póngase en contacto con el servidor administrador.

Estas son instrucciones específicas de Microsoft Project 2016, 2013 y 2010.

¿Qué desea hacer?

Obtenga más información sobre las líneas de base y un plan provisional

Establecer una línea base

Establecer un plan provisional

Actualizar una línea de un plan provisional

Analizar datos de línea base y provisionales

Obtenga más información sobre las líneas de base y un plan provisional

Plan de línea base y provisional son similares en que se comparar fechas actuales frente a una fecha inicial. Pero tienen diferencias importantes que desea obtener rectos.

Líneas base

Una línea base es un grupo de puntos de referencia principal casi 20 (en cinco categorías: inicie las fechas, las fechas de finalización, las duraciones, trabajo y coste calcula) que puede establecer para grabar el plan del proyecto original cuando se haya completado y restringido ese plan. Progresa el proyecto, puede establecer las líneas de base adicionales (para un total de 11 de cada proyecto) para ayudar a medida cambios en el plan. Por ejemplo, si su proyecto tiene varias fases, puede guardar una línea de base independiente al final de cada fase, para comparar valores planeados con datos reales.

Debido a la línea base proporciona los puntos de referencia respecto a la cual comparar el progreso del proyecto de real, la línea base debe incluir las mejores estimaciones de duración de tarea, comienzo y fin fechas, costos y otras variables de proyecto que desee supervisar. La línea base también puede representar una obligación contractual para el proyecto. Información de línea base difiere constantemente datos actuales puede indicar que el plan original ya no es preciso, posiblemente porque el ámbito es necesario revisar o porque ha cambiado la naturaleza del proyecto. Si el proyecto partes interesadas acepta que la diferencia es significativa, puede modificar o rediseñar la línea base en cualquier momento durante el proyecto. Es posible que la configuración de varias líneas de base es especialmente útil para proyectos largos o de proyectos en que la línea base se representa relevante por cambios significativos en las tareas programadas o los costos.

Plan provisional

Un plan provisional, por otro lado, es un conjunto de datos del proyecto actual que guarde después de que comience el proyecto y puede comparar la línea de base para evaluar progreso del proyecto. Un plan provisional guarda sólo dos tipos de información:

  • Fechas de comienzo actuales

  • Fechas de finalización actual

Puede definir hasta 10 planes provisionales para un proyecto. Si desea conservar los registros de datos detallados del proyecto durante la fase de planificación, es una buena idea establecer varias líneas de base en lugar de usar planes provisionales. Por ejemplo, desea establecer una línea base en cada principal planificación hito. A continuación, si necesita guardar sólo las fechas de comienzo de tarea y finalizar las fechas después de que comience el proyecto, puede definir varios planes provisionales. Por ejemplo, desea establecer un plan provisional en mensual o trimestral.

Definir una línea de base

  1. En la pestaña Vista, en el grupo Vista de tareas, haga clic en Gráfico de Gantt.

    Imagen de área de vista de tareas.

  2. Si va a establecer una línea base para tareas específicas, seleccione las tareas, incluidas las subtareas y tareas de resumen que desea incluir en el plan de línea base. (Si va a establecer una línea base para el proyecto completo, omita este paso).

    Sugerencia: Para seleccionar tareas adyacentes, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en las tareas primera y últimas que desee. Para seleccionar tareas no adyacentes, mantenga presionada la tecla CTRL y, a continuación, haga clic en cada tarea que desee. Puede seleccionar hasta 10 tareas a la vez.

  3. Haga clic en la ficha proyecto . En el grupo programación, elija Establecer línea base y, a continuación, haga clic en Establecer línea base.

    gráfico de línea de base

  4. Haga clic en Establecer línea base y, a continuación, seleccione la línea de base que desea establecer.

  5. En el cuadro para, siga uno de estos procedimientos:

    • Para establecer la línea de base para todos los datos del proyecto, haga clic en Proyecto completo.

    • Para establecer la línea de base para las tareas seleccionadas en la vista de diagrama de Gantt, haga clic en tareas seleccionadas.

  6. En Resumir líneas de base, seleccione cómo desea que los datos de línea base a resumirá:

    • Todas las tareas de resumen     Seleccione esta casilla si desea que los datos de línea de base actualizados para las tareas seleccionadas para que se resumirá en las tareas de resumen correspondientes. En caso contrario, puede que los datos de línea base para las tareas de resumen no reflejar exactamente datos de línea base de las subtareas.

    • De subtareas a tareas de resumen seleccionadas     Active esta casilla si desea que los datos de línea base para las tareas de resumen seleccionadas se actualicen para reflejar las eliminaciones de subtareas y agregadas las tareas que se había guardado los valores de línea base.

      Nota: Si ha seleccionado sus tareas de resumen y subtareas, active ambas casillas de verificación.

Establecer un plan provisional

  1. Haga clic en la ficha proyecto . En el grupo programación, elija Establecer línea base y, a continuación, haga clic en Establecer línea base.

    gráfico de línea de base

  2. Haga clic en Establecer plan provisional.

  3. En el cuadro Copiar, haga clic en los valores de inicio y finalización o línea base que desea guardar. (No se numeran los valores actuales de inicio y finalización y línea base).

  4. En el cuadro en, haga clic en el nombre del plan provisional en el que desea copiar los valores.
    Planes provisionales se almacenan en el inicio y fin de campos.

    Nota: Si selecciona una línea de base en el cuadro Copiar y otra línea de base en el cuadro en, se guarda una línea base, en lugar de un plan provisional. Se copiarán todos los datos de línea base. Si selecciona una línea base en el cuadro Copiar y un inicio y fin plan provisional en el cuadro en, la fecha de comienzo y fin de la línea base se copiarán en el plan provisional.

  5. Haga clic en proyecto completo o en tareas seleccionadas para guardar la parte de la programación que desee.

Volver al principio

Actualizar una línea de un plan provisional

Si se producen cambios en su plan inicial después de establecer una línea base o un plan provisional, puede actualizar los datos guardados.

Sugerencia: Si se producen cambios en su plan mientras el proyecto está en curso, le resultará útil para guardar a un segundo conjunto de datos provisionales o de línea base, en lugar de actualizar los datos existentes guardados.

  1. En la pestaña Vista, en el grupo Vista de tareas, haga clic en Gráfico de Gantt.

    Imagen de área de vista de tareas.

  2. En el campo Nombre de tarea, seleccione las tareas, incluidas las subtareas y tareas de resumen, que tienen previsto o provisional de los datos que desea actualizar. (Si está actualizando previsto o provisionales datos para todo el proyecto, omita este paso).

    Sugerencia: Para seleccionar tareas adyacentes, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en las tareas primera y últimas que desee. Para seleccionar tareas no adyacentes, mantenga presionada la tecla CTRL y, a continuación, haga clic en cada tarea que desee. Puede seleccionar hasta 10 tareas a la vez.

  3. Haga clic en la ficha proyecto . En el grupo programación, elija Establecer línea base y, a continuación, haga clic en Establecer línea base.

    gráfico de línea de base

  4. Siga uno de estos procedimientos:

    • Si está actualizando una línea base, haga clic en Establecer línea base y, a continuación, seleccione la línea de base que desea actualizar.

    • Si está actualizando un plan provisional, haga clic en Establecer plan provisional. En la lista Copiar, seleccione los datos que desea copiar. En la lista en, haga clic en el plan provisional al que desea actualizar.

  5. En el cuadro para, siga uno de estos procedimientos:

    • Para actualizar la línea de datos provisionales para todo el proyecto, haga clic en Proyecto completo.

    • Para actualizar la línea de datos provisionales para las tareas seleccionadas en la vista de diagrama de Gantt, haga clic en tareas seleccionadas.

  6. En Resumir líneas de base, seleccione cómo desea que los datos de línea de base actualizados a resumirá:

    • Todas las tareas de resumen     Seleccione esta casilla si desea que los datos de línea de base actualizados para las tareas seleccionadas para que se resumirá en las tareas de resumen correspondientes. En caso contrario, puede que los datos de línea base para las tareas de resumen no reflejar exactamente datos de línea base de las subtareas.

    • De subtareas a tareas de resumen seleccionadas     Active esta casilla si desea que los datos de línea base para las tareas de resumen seleccionadas se actualicen para reflejar las subtareas eliminadas y agrega las tareas que había guardado los valores de línea base.

      Nota: Si ha seleccionado sus tareas de resumen y subtareas, active ambas casillas de verificación.

  7. Haga clic en Aceptar.

  8. Cuando se le pida para sobrescribir los datos guardados existentes, haga clic en .

Analizar datos de línea base y provisionales

Después de establecer línea base o datos provisionales, se puede comparar con los datos reales y programados para ver cómo es el control de su proyecto con los objetivos iniciales.

Ver información de línea base del proyecto

Después de establecer una línea base para el proyecto completo, puede ver la línea base datos en paralelo con los datos actuales planeados, los datos reales y la varianza.

  1. En la pestaña proyecto, en el grupo Propiedades, haga clic en Información del proyecto.

    Grupo Propiedades en la ficha Proyecto

  2. Haga clic en estadísticas.

Comparar la línea de base y la información programada

Puede comparar la línea de base y la información programada en cualquiera de estas dos maneras:

  • Para ver información de la varianza de una vista de hoja, haga clic en la pestaña Ver. En el grupo datos, haga clic en tablas y, a continuación, la varianza.

  • Para ver información de varianza gráficamente, haga clic en la pestaña Ver. En el grupo Vistas de tareas, haga clic en diagrama de Gantt y, a continuación, haga clic en Gantt de seguimiento.

La tabla Variación muestra inicio y finalización fechas para información programada y la información de línea base, lo que permite evaluar la predicción del proyecto ¿progreso (previsto) comparando esa predicción con es en realidad al progreso del proyecto (real).

Barra de línea de base y real con un lapso de dos días

Si la varianza del proyecto no muestra los valores que espera, hay varias explicaciones:

  • No puede establecer una línea base. La varianza es el valor de línea base en comparación con el valor real de un campo. Si no hay ninguna línea de base, Project calcula esta diferencia utilizando un valor 0 para los campos de la línea base, de las desviaciones que son mayores que el propio campo programado. Por ejemplo, suponga que tiene un costo programado de 60 € para una tarea. Si no se establece línea base, el costo de línea base es 0 $. Por lo tanto, el campo Variación de costo muestra $60.

  • Puede que haya establecido varias líneas de base, pero usa Project solo los valores de línea base inicial (es decir, los valores del campo de línea base y no los valores de línea base1 a línea de base10 ) al calcular las variaciones. En este caso, es posible que vea la información en los campos de variación, pero la información puede parecer obsoletas y, posiblemente, demasiado grande.

  • Que haya agregado tareas nuevas a un proyecto, pero no las agrega al plan de línea base. En este caso, es posible que vea varianzas iguales a los valores programados.

  • No puede actualizar valores reales para las tareas completadas o en curso. En este caso, podrían ser varianzas iguales a los valores programados o mayores de lo esperado.

  • Posible que haya agregado nuevas tareas o recursos asignados y a continuación, establezca un plan de línea base, pero aún no se ha actualizado la información de línea base para la tarea de resumen. En este caso, se muestran los valores de variación precisos para las tareas individuales, pero no para las tareas de resumen.

Comparar varias líneas de base

Si desea conservar los registros de datos detallados del proyecto durante la fase de planificación, es aconsejable establecer varias líneas de base, como previsiones almacenan más valores que los planes provisionales. Para ver información de seguimiento a través de varias líneas de base, use la vista Gantt con varias líneas de base.

  1. En la pestaña Vista, en el grupo Vista de tareas, haga clic en Gráfico de Gantt.

    Imagen de área de vista de tareas.

  2. Haga clic en Más vistas.

  3. En el cuadro de diálogo Más vistas, seleccione Gantt con varias líneas de base y, a continuación, haga clic en Aplicar.

Nota: De forma predeterminada, la vista de Gantt con varias líneas de base muestra las tres primeras líneas de base (línea base, línea base1 y línea base2). Para mostrar otras previsiones, modifique la barra de estilos en el gráfico de Gantt.

Volver al principio

Estas son instrucciones específicas de Microsoft Project 2007.

¿Qué desea hacer?

Obtenga más información sobre las líneas de base y un plan provisional

Establecer una línea base

Establecer un plan provisional

Actualizar una línea de un plan provisional

Analizar datos de línea base y provisionales

Obtenga más información sobre las líneas de base y un plan provisional

Una línea base es un grupo de puntos de referencia principal casi 20 (en cinco categorías: inicie las fechas, las fechas de finalización, las duraciones, trabajo y coste calcula) que puede establecer para grabar el plan del proyecto original cuando se haya completado y restringido ese plan. Progresa el proyecto, puede establecer las líneas de base adicionales (para un total de 11 de cada proyecto) para ayudar a medida cambios en el plan. Por ejemplo, si su proyecto tiene varias fases, puede guardar una línea de base independiente al final de cada fase, para comparar valores planeados con datos reales.

Debido a la línea base proporciona los puntos de referencia respecto a la cual comparar el progreso del proyecto de real, la línea base debe incluir las mejores estimaciones de duración de tarea, comienzo y fin fechas, costos y otras variables de proyecto que desee supervisar. La línea base también puede representar una obligación contractual para el proyecto. Información de línea base difiere constantemente datos actuales puede indicar que el plan original ya no es preciso, posiblemente porque el ámbito es necesario revisar o porque ha cambiado la naturaleza del proyecto. Si el proyecto partes interesadas acepta que la diferencia es significativa, puede modificar o rediseñar la línea base en cualquier momento durante el proyecto. Es posible que la configuración de varias líneas de base es especialmente útil para proyectos largos o de proyectos en que la línea base se representa relevante por cambios significativos en las tareas programadas o los costos.

Un plan provisional es un conjunto de datos del proyecto actual que guarde después de que comience el proyecto y puede comparar la línea de base para evaluar progreso del proyecto. Un plan provisional guarda sólo dos tipos de información: la actual las fechas de comienzo y finalización de las tareas. Puede definir hasta 10 planes provisionales para un proyecto. Si desea conservar los registros de datos detallados del proyecto durante la fase de planificación, es una buena idea establecer varias líneas de base en lugar de usar planes provisionales. Por ejemplo, desea establecer una línea base en cada principal planificación hito. A continuación, si necesita guardar sólo las fechas de comienzo de tarea y finalizar las fechas después de que comience el proyecto, puede definir varios planes provisionales. Por ejemplo, desea establecer un plan provisional en mensual o trimestral.

Definir una línea de base

  1. En el menú Ver, haga clic en diagrama de Gantt.

  2. Si va a establecer una línea base para tareas específicas, seleccione las tareas, incluidas las subtareas y tareas de resumen que desea incluir en el plan de línea base. (Si va a establecer una línea base para el proyecto completo, omita este paso).

    Sugerencia: Para seleccionar tareas adyacentes, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en las tareas primera y últimas que desee. Para seleccionar tareas no adyacentes, mantenga presionada la tecla CTRL y, a continuación, haga clic en cada tarea que desee. Puede seleccionar hasta 10 tareas a la vez.

  3. En el menú Herramientas, elija seguimiento y, a continuación, haga clic en Establecer línea base.

  4. Haga clic en Establecer línea base y, a continuación, seleccione la línea de base que desea establecer.

  5. En el cuadro para, siga uno de estos procedimientos:

    • Para establecer la línea de base para todos los datos del proyecto, haga clic en Proyecto completo.

    • Para establecer la línea de base para las tareas seleccionadas en la vista de diagrama de Gantt, haga clic en tareas seleccionadas.

      En Resumir líneas de base, seleccione cómo desea que los datos de línea base a resumirá:

      • Todas las tareas de resumen     Seleccione esta casilla si desea que los datos de línea de base actualizados para las tareas seleccionadas para que se resumirá en las tareas de resumen correspondientes. En caso contrario, puede que los datos de línea base para las tareas de resumen no reflejar exactamente datos de línea base de las subtareas.

      • De subtareas a tareas de resumen seleccionadas     Active esta casilla si desea que los datos de línea base para las tareas de resumen seleccionadas se actualicen para reflejar las eliminaciones de subtareas y agregadas las tareas que se había guardado los valores de línea base.

        Nota: Si ha seleccionado sus tareas de resumen y subtareas, active ambas casillas de verificación.

Establecer un plan provisional

  1. En el menú Herramientas, elija seguimiento y, a continuación, haga clic en Establecer línea base.

  2. Haga clic en Establecer plan provisional.

  3. En el cuadro Copiar, haga clic en los valores de inicio y finalización o línea base que desea guardar. (No se numeran los valores actuales de inicio y finalización y línea base).

  4. En el cuadro en, haga clic en el nombre del plan provisional en el que desea copiar los valores.

    Plan provisional se almacena en el inicio y fin de campos.

    Nota: Si selecciona una línea de base en el cuadro Copiar y otra línea de base en el cuadro en, se guarda una línea base, en lugar de un plan provisional. Se copiarán todos los datos de línea base. Si selecciona una línea base en el cuadro Copiar y un inicio y fin plan provisional en el cuadro en, la fecha de comienzo y fin de la línea base se copiarán en el plan provisional.

  5. Haga clic en proyecto completo o en tareas seleccionadas para guardar la parte de la programación que desee.

Volver al principio

Actualizar una línea de un plan provisional

Si se producen cambios en su plan inicial después de establecer una línea base o un plan provisional, puede actualizar los datos guardados.

Sugerencia: Si se producen cambios en su plan mientras el proyecto está en curso, le resultará útil para guardar a un segundo conjunto de datos provisionales o de línea base, en lugar de actualizar los datos existentes guardados.

  1. En el menú Ver, haga clic en diagrama de Gantt.

  2. En el campo Nombre de tarea, seleccione las tareas, incluidas las subtareas y tareas de resumen, que tienen previsto o provisional de los datos que desea actualizar. (Si está actualizando previsto o provisionales datos para todo el proyecto, omita este paso).

    Sugerencia: Para seleccionar tareas adyacentes, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en las tareas primera y últimas que desee. Para seleccionar tareas no adyacentes, mantenga presionada la tecla CTRL y, a continuación, haga clic en cada tarea que desee. Puede seleccionar hasta 10 tareas a la vez.

  3. En el menú Herramientas, elija seguimiento y, a continuación, haga clic en Establecer línea base.

  4. Siga uno de estos procedimientos:

    • Si está actualizando una línea base, haga clic en Establecer línea base y, a continuación, seleccione la línea de base que desea actualizar.

    • Si está actualizando un plan provisional, haga clic en Establecer plan provisional. En la lista Copiar, seleccione los datos que desea copiar. En la lista en, haga clic en el plan provisional al que desea actualizar.

  5. En el cuadro para, siga uno de estos procedimientos:

    • Para actualizar la línea de datos provisionales para todo el proyecto, haga clic en Proyecto completo.

    • Para actualizar la línea de datos provisionales para las tareas seleccionadas en la vista de diagrama de Gantt, haga clic en tareas seleccionadas.

      En Resumir líneas de base, seleccione cómo desea que los datos de línea de base actualizados a resumirá:

      • Todas las tareas de resumen     Seleccione esta casilla si desea que los datos de línea de base actualizados para las tareas seleccionadas para que se resumirá en las tareas de resumen correspondientes. En caso contrario, puede que los datos de línea base para las tareas de resumen no reflejar exactamente datos de línea base de las subtareas.

      • De subtareas a tareas de resumen seleccionadas     Active esta casilla si desea que los datos de línea base para las tareas de resumen seleccionadas se actualicen para reflejar las subtareas eliminadas y agrega las tareas que había guardado los valores de línea base.

        Nota: Si ha seleccionado sus tareas de resumen y subtareas, active ambas casillas de verificación.

  6. Haga clic en Aceptar.

  7. Cuando se le pida para sobrescribir los datos guardados existentes, haga clic en .

Analizar datos de línea base y provisionales

Después de establecer línea base o datos provisionales, se puede comparar con los datos reales y programados para ver cómo es el control de su proyecto con los objetivos iniciales.

Ver información de línea base del proyecto

Después de establecer una línea base para el proyecto completo, puede ver la línea base datos en paralelo con los datos actuales planeados, los datos reales y la varianza.

  1. En el menú proyecto, haga clic en Información del proyecto.

  2. Haga clic en estadísticas.

Comparar la línea de base y la información programada

Puede comparar la línea de base y la información programada en cualquiera de estas dos maneras:

  • Para ver información de la varianza de una vista de hoja, en el menú Ver, seleccione tabla y, a continuación, haga clic en variación.

  • Para ver información de varianza gráficamente mediante la vista Gantt de seguimiento, en el menú Ver, haga clic en Gantt de seguimiento.

La tabla Variación muestra inicio y finalización fechas para información programada y la información de línea base, lo que permite evaluar la predicción del proyecto ¿progreso (previsto) comparando esa predicción con es en realidad al progreso del proyecto (real).

Barra de línea de base y real con un lapso de dos días

Si la varianza del proyecto no muestra los valores que espera, hay varias explicaciones:

  • No puede establecer una línea base. La varianza es el valor de línea base en comparación con el valor real de un campo. Si no hay ninguna línea de base, Microsoft Office Project calcula esta diferencia utilizando un valor 0 para los campos de la línea base, de las desviaciones que son mayores que el propio campo programado. Por ejemplo, suponga que tiene un costo programado de 60 € para una tarea. Si no se establece línea base, el costo de línea base es 0 $. Por lo tanto, el campo Variación de costo muestra $60.

  • Puede que haya establecido varias líneas de base, pero Office Project utiliza solo los valores de línea base inicial (es decir, los valores del campo de línea base y no los valores de línea base1 a línea de base10 ) al calcular las variaciones. En este caso, es posible que vea la información en los campos de variación, pero la información puede parecer obsoletas y, posiblemente, demasiado grande.

  • Que haya agregado tareas nuevas a un proyecto, pero no las agrega al plan de línea base. En este caso, es posible que vea varianzas iguales a los valores programados.

  • No puede actualizar valores reales para las tareas completadas o en curso. En este caso, podrían ser varianzas iguales a los valores programados o mayores de lo esperado.

  • Posible que haya agregado nuevas tareas o recursos asignados y a continuación, establezca un plan de línea base, pero aún no se ha actualizado la información de línea base para la tarea de resumen. En este caso, se muestran los valores de variación precisos para las tareas individuales, pero no para las tareas de resumen.

Comparar varias líneas de base

Si desea conservar los registros de datos detallados del proyecto durante la fase de planificación, es aconsejable establecer varias líneas de base, como previsiones almacenan más valores que los planes provisionales. Para ver información de seguimiento a través de varias líneas de base, use la vista Gantt con varias líneas de base. (En el menú Ver, haga clic en Más vistas. En el cuadro de diálogo Más vistas, seleccione Gantt con varias líneas de base y, a continuación, haga clic en Aplicar ).

Nota: De forma predeterminada, la vista de Gantt con varias líneas de base muestra las tres primeras líneas de base (línea base, línea base1 y línea base2). Para mostrar otras previsiones, modifique la barra de estilos en el gráfico de Gantt.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×