Corregir automáticamente la ortografía e insertar texto y símbolos utilizando palabras de una lista

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede utilizar la función Autocorrección para corregir errores tipográficos u ortográficos, y para insertar símbolos y otros fragmentos de texto. La función Autocorrección está configurada de manera predeterminada con una lista de errores ortográficos y símbolos comunes, pero se puede modificar dicha lista.

Notas  

  • Autocorrección también puede corregir errores ortográficos si la palabra es parecida a otra del diccionario del corrector ortográfico. Encontrará vínculos con más información acerca de esta funcionalidad en la sección Vea también.

  • No se corrige automáticamente el texto incluido en los hipervínculos.

¿Qué desea hacer?

Comprender la lista de autocorrección

Agregar una entrada de texto a la lista de autocorrección

Agregar un texto a la lista de autocorrección durante la revisión ortográfica

Cambiar el contenido de una entrada de texto de la lista de autocorrección

Cambiar el nombre de una entrada de texto de la lista de autocorrección

Utilizar Autocorrección en InfoPath

Comprender la lista de autocorrección

Puede utilizar la función Autocorrección para lo siguiente:

  • Detectar y corregir automáticamente errores tipográficos y ortográficos.     Por ejemplo, si escribe lsa más un espacio, la función Autocorrección lo sustituye por las. O bien, si escribe Esta es us clasa más un espacio, la función Autocorrección sustituye lo que ha escrito por Esta es su casa.

  • Símbolos insertados rápidamente     Por ejemplo, escriba (c) para insertar ©. Si la lista de entradas incluidas en Autocorrección no contiene los símbolos que desea utilizar, puede añadir más entradas.

  • Insertar rápidamente un fragmento de texto largo     Por ejemplo, si debe escribir una frase, como rentabilidad de la inversión, repetidas veces, puede configurar el programa para que introduzca esta frase al escribir roi.

Todos estos usos de la función Autocorrección se basan en dos listas de palabras paralelas. La primera palabra es la que usted escribe y la segunda palabra o frase es la que el programa introduce para sustituir esa palabra.

Lista de autocorrección

La lista de autocorrección es común a todos los programas que integran esta función, lo que implica que al agregar o eliminar una palabra de la lista en un programa de Microsoft Office, los demás programas de Office también aplican el cambio.

Inicio de la página

Agregar una entrada de texto a la lista de autocorrección

¿Qué programa de 2007 Microsoft Office system está usando?

Acceso

Acceso

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Access en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  6. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  7. Haga clic en Agregar.

Inicio de la página

Excel

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  6. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  7. Haga clic en Agregar.

Inicio de la página

OneNote

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  4. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  5. Haga clic en Agregar.

Inicio de la página

Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la ficha Formato de correo y, a continuación en Opciones del editor.

  3. Haga clic en Revisión y, a continuación en Opciones de Autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  6. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  7. Haga clic en Agregar.

Inicio de la página

PowerPoint

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de PowerPoint en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  6. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  7. Haga clic en Agregar.

Inicio de la página

Project

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  4. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  5. Haga clic en Agregar.

Inicio de la página

Publisher

  1. En el menú Herramientas, haga clic en Opciones de autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  4. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  5. Haga clic en Agregar.

Inicio de la página

Visio

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  4. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  5. Haga clic en Agregar.

Inicio de la página

Word

  1. Si lo prefiere, y desea agregar una entrada de texto con formato, abra el documento que contiene el texto con el formato que desea, y seleccione el texto.

  2. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Word en la parte inferior de la ventana.

  3. Haga clic en Revisión.

  4. Haga clic en Opciones de autocorrección.

  5. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  6. En el cuadro Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  7. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  8. Haga clic en Agregar.

Inicio de la página

Agregar un texto a la lista de autocorrección durante la revisión ortográfica

Si habilita la revisión ortográfica automática, en algunos programas de Office puede hacer clic con el botón secundario del mouse (ratón) sobre una palabra que suela escribir incorrectamente y agregarla a la lista de autocorrección.

Nota  Esta función está disponible en Microsoft Office Outlook, Word, y Visio.

Agregar una palabra a la lista de autocorrección a partir de una palabra con falta de ortografía

Para obtener más información sobre el corrector ortográfico automático y cómo activarlo, consulte Revisar la ortografía y la gramática.

  1. Haga clic con el botón secundario del ratón en una palabra subrayada con una línea roja ondulada.

  2. Aparecerá una lista de correcciones para la palabra con la falta de ortografía.

    No aparece una lista de correcciones para la palabra con la falta de ortografía.

    Puede agregar la palabra manualmente. Consulte Agregar una entrada de texto a la lista de autocorrección.

    Nota  Encontrará vínculos con más información sobre el uso y la solución de problemas del corrector ortográfico automático en la sección Vea también.

  3. Seleccione Autocorrección en el menú contextual.

  4. Si el menú que aparece muestra la ortografía correcta de la palabra, haga clic en ella. Ya ha terminado esta tarea. Si no se ha corregido, avance al siguiente paso.

  5. Haga clic en Opciones de Autocorrección.

  6. En la ficha Autocorrección, en la casilla Reemplazar, escriba la palabra o frase que suele escribir incorrectamente, por ejemplo, escriba normalemente.

  7. En el cuadro Con, escriba la palabra con la ortografía correcta, por ejemplo, escriba normalmente.

  8. Haga clic en Agregar.

Inicio de la página

Cambiar el contenido de una entrada de texto de la lista de autocorrección

¿Qué programa de 2007 Microsoft Office system está usando?

Acceso

Acceso

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Access en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. Haga clic en la entrada de la lista bajo la casilla Con.

  6. Escriba la nueva entrada en la casilla Con.

  7. Haga clic en Reemplazar.

Inicio de la página

Excel

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. Haga clic en la entrada de la lista bajo la casilla Con.

  6. Escriba la nueva entrada en la casilla Con.

  7. Haga clic en Reemplazar.

Inicio de la página

OneNote

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. Haga clic en la entrada de la lista bajo la casilla Con.

  4. Escriba la nueva entrada en la casilla Con.

  5. Haga clic en Reemplazar.

Inicio de la página

Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la ficha Formato de correo y, a continuación en Opciones del editor.

  3. Haga clic en Revisión y, a continuación en Opciones de Autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. Haga clic en la entrada de la lista bajo la casilla Con.

  6. Escriba la nueva entrada en la casilla Con.

  7. Haga clic en Reemplazar.

Inicio de la página

PowerPoint

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de PowerPoint en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. Haga clic en la entrada de la lista bajo la casilla Con.

  6. Escriba la nueva entrada en la casilla Con.

  7. Haga clic en Reemplazar.

Inicio de la página

Project

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. Haga clic en la entrada de la lista bajo la casilla Con.

  4. Escriba la nueva entrada en la casilla Con.

  5. Haga clic en Reemplazar.

Inicio de la página

Publisher

  1. En el menú Herramientas, haga clic en Opciones de autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. Haga clic en la entrada de la lista bajo la casilla Con.

  4. Escriba la nueva entrada en la casilla Con.

  5. Haga clic en Reemplazar.

Inicio de la página

Visio

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. Haga clic en la entrada de la lista bajo la casilla Con.

  4. Escriba la nueva entrada en la casilla Con.

  5. Haga clic en Reemplazar.

Inicio de la página

Palabra

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Word en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. Siga uno de estos procedimientos en estos programas de Microsoft Office:

  5. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  6. Haga clic en la entrada de la lista bajo la casilla Con.

  7. Escriba la nueva entrada en la casilla Con.

  8. Haga clic en Reemplazar.

Inicio de la página

Cambiar el nombre de una entrada de texto de la lista de autocorrección

¿Qué programa de 2007 Microsoft Office system está usando?

Acceso

Acceso

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Access en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  6. Haga clic en Eliminar.

  7. Escriba otro nombre en la casilla Reemplazar.

  8. Haga clic en Agregar.

Inicio de la página

Excel

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  6. Haga clic en Eliminar.

  7. Escriba otro nombre en la casilla Reemplazar.

  8. Haga clic en Agregar.

Inicio de la página

OneNote

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  4. Haga clic en Eliminar.

  5. Escriba otro nombre en la casilla Reemplazar.

  6. Haga clic en Agregar.

Inicio de la página

Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la ficha Formato de correo y, a continuación en Opciones del editor.

  3. Haga clic en Revisión y, a continuación en Opciones de Autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  6. Haga clic en Eliminar.

  7. Escriba otro nombre en la casilla Reemplazar.

  8. Haga clic en Agregar.

Inicio de la página

PowerPoint

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de PowerPoint en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  6. Haga clic en Eliminar.

  7. Escriba otro nombre en la casilla Reemplazar.

  8. Haga clic en Agregar.

Inicio de la página

Project

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  4. Haga clic en Eliminar.

  5. Escriba otro nombre en la casilla Reemplazar.

  6. Haga clic en Agregar.

Inicio de la página

Publisher

  1. En el menú Herramientas, haga clic en Opciones de autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  4. Haga clic en Eliminar.

  5. Escriba otro nombre en la casilla Reemplazar.

  6. Haga clic en Agregar.

Inicio de la página

Visio

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    No haga clic en Opciones de Autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  3. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  4. Haga clic en Eliminar.

  5. Escriba otro nombre en la casilla Reemplazar.

  6. Haga clic en Agregar.

Inicio de la página

Palabra

  1. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Word en la parte inferior de la ventana.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, asegúrese de que la casilla de verificación Reemplazar texto mientras escribe está seleccionada.

  5. En la lista debajo de la casilla Reemplazar, seleccione la entrada.

  6. Haga clic en Eliminar.

  7. Escriba otro nombre en la casilla Reemplazar.

  8. Haga clic en Agregar.

Inicio de la página

Utilizar Autocorrección en InfoPath

Microsoft Office InfoPath sustituye automáticamente palabras mediante la lista de autocorrección general. Sin embargo, difiere en gran medida de los demás programas de Microsoft Office en el modo de ofrecer esta función:

  • No se puede desactivar esta función.

  • No se puede modificar la lista de autocorrección mediante InfoPath. Sin embargo, sí puede modificar la lista en uno de los demás programas de Microsoft Office (consulte las secciones anteriores), y los cambios se aplicarán en InfoPath.

Inicio de la página

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Excel 2007, Word 2007, Outlook 2007, PowerPoint 2007, Access 2007, Publisher 2007, Visio 2007, OneNote 2007, Project 2007, Office 2007, Visio Standard 2007, Project Standard 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Cambiar idioma