Corregir automáticamente la ortografía con palabras del diccionario principal

Puede configurar su programa para corregir automáticamente palabras con faltas ortográficas que son parecidas a palabras del diccionario principal que utiliza el corrector ortográfico.

Nota   No se corrige automáticamente el texto incluido en los hipervínculos.

¿Qué desea hacer?

Habilitar la función Autocorrección para utilizar el diccionario principal que utiliza el corrector ortográfico

Especificar una excepción de Autocorrección manualmente

Especificar una excepción automáticamente al deshacer un cambio de la función Autocorrección

Habilitar la función Autocorrección para utilizar el diccionario principal que utiliza el corrector ortográfico

Al instalar Microsoft Office, la función Autocorrección está configurada de manera predeterminada para intentar alinear una palabra escrita incorrectamente con una parecida del diccionario principal que utiliza el corrector ortográfico, y corregirla. Sin embargo, si desea asegurarse de que la opción está habilitada.

¿Qué programa de 2007 Microsoft Office System está usando?

Outlook

Publisher

Word

Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la ficha Formato de correo y, a continuación en Opciones del editor.

  3. Haga clic en Revisión y, a continuación en Opciones de autocorrección.

  4. En la ficha Autocorrección, seleccione la casilla de verificación Usar automáticamente las sugerencias del corrector ortográfico.

Volver al principio

Publisher

  1. En el menú Herramientas, haga clic en Opciones de autocorrección.

    No se puede hacer clic en Opciones de autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, active la casilla Usar automáticamente las sugerencias del corrector ortográfico.

Volver al principio

Word

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, active la casilla Usar automáticamente las sugerencias del corrector ortográfico.

Volver al principio

Especificar una excepción de Autocorrección manualmente

La función Autocorrección puede causar un problema si utiliza regularmente una palabra que no está en el diccionario principal, pero que es similar a una que sí está. Puede solucionar este problema agregando una palabra a la lista de Excepciones de Autocorrección.

Notas  

  • Al agregar una palabra a la lista Excepciones, la palabra también se agrega al diccionario personalizado predeterminado en el corrector ortográfico.

  • La lista Excepciones afecta a todos los programas de Office que contengan esta función, lo que implica que cualquier cambio que realice a esta lista en un programa, también se aplicará en los demás programas.

¿Qué programa de 2007 Microsoft Office System está usando?

Outlook

Publisher

Word

Outlook

  1. En el menú Herramientas, haga clic en Opciones, a continuación en la ficha Formato de correo, y por último en Opciones del editor.

  2. Haga clic en Revisión y, a continuación en Opciones de autocorrección.

  3. En la ficha Autocorrección, haga clic en Excepciones y, a continuación, en la ficha Otras correcciones.

  4. Escriba la palabra con la falta de ortografía en la casilla No corregir.

  5. Haga clic en Agregar y, a continuación en Aceptar.

Volver al principio

Publisher

  1. En el menú Herramientas, haga clic en Opciones de autocorrección.

    No se puede hacer clic en Opciones de autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, haga clic en Excepciones y, a continuación, en la ficha Otras correcciones.

  3. Escriba la palabra con la falta de ortografía en el cuadro No corregir.

  4. Haga clic en Agregar y, a continuación, en Aceptar.

Volver al principio

Word

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, haga clic en Excepciones y, a continuación, en la ficha Otras correcciones.

  5. Escriba la palabra con la falta de ortografía en el cuadro No corregir.

  6. Haga clic en Agregar y, a continuación, en Aceptar.

Volver al principio

Especificar una excepción automáticamente al deshacer un cambio de la función Autocorrección

Si la función Autocorrección realiza una corrección no deseada al editar un documento, puede deshacer el cambio presionando CTRL+Z. También puede configurar el programa para que agregue la palabra automáticamente a la lista Excepciones al deshacer un cambio de Autocorrección. A partir de ese momento, Autocorrección dejará de cambiar esa palabra.

Nota   La lista Excepciones afecta a todos los programas que contengan esta función, lo que implica que cualquier cambio que realice a esta lista en un programa de Office, también se aplicará en los demás programas.

¿Qué programa de 2007 Microsoft Office System está usando?

Outlook

Publisher

Word

Outlook

  1. En el menú Herramientas, haga clic en Opciones, a continuación en la ficha Formato de correo, y por último en Opciones del editor.

  2. Haga clic en Revisión y, a continuación en Opciones de autocorrección.

  3. En la ficha Autocorrección, haga clic en Excepciones y, a continuación, en la ficha Otras correcciones.

  4. Seleccione la casilla de verificación Agregar automáticamente palabras a la lista.

Volver al principio

Publisher

  1. En el menú Herramientas, haga clic en Opciones de autocorrección.

    No se puede hacer clic en Opciones de autocorrección porque no está disponible

    Para poder hacer clic en Opciones de autocorrección, debe haber un archivo abierto. Cree o abra un archivo para que el comando esté disponible.

  2. En la ficha Autocorrección, haga clic en Excepciones y, a continuación, en la ficha Otras correcciones.

  3. Active la casilla Agregar automáticamente palabras a la lista.

Volver al principio

Word

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Revisión.

  3. Haga clic en Opciones de autocorrección.

  4. En la ficha Autocorrección, haga clic en Excepciones y, a continuación, en la ficha Otras correcciones.

  5. Active la casilla Agregar automáticamente palabras a la lista.

Volver al principio

Se aplica a: Outlook 2007, Publisher 2007, Word 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma