Copiar una tarea, recurso o elemento de Project

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Microsoft Office Project proporciona varias opciones para copiar datos dentro y entre los proyectos.

Puede copiar:

  • Tareas o recursos completos.

  • Tareas, recursos o datos de proyecto.

  • Elementos de proyecto (como campos, calendarios y filtros).

¿Qué desea hacer?

Copiar una tarea o recurso

Copiar datos específicos en varias celdas

Copiar un elemento a través de proyectos

Copiar una tarea o un recurso

Aunque puede copiar o mover un recurso o tarea en cualquier momento, es preferible hacerlo antes de establecer dependencias de tareas. Cuando copia o mueve una tarea o recurso, Project, de forma predeterminada, restablece las dependencias entre tareas.

  1. En el campo Id., seleccione la tarea o recurso que desea copiar o mover:

    • Para seleccionar una fila, haga clic en el número de identificador de la tarea o del recurso de la fila.

    • Para seleccionar un grupo de filas adyacentes, mantenga presionada la tecla MAYÚS y haga clic en el primero y en el último número de identificador del grupo.

    • Para seleccionar varias filas no adyacentes, mantenga presionada la tecla CTRL y después haga clic en los números de identificador.

  2. Para mover la tarea o recurso, haga clic en Cortar tarea o Cortar recurso Imagen del botón .

    Para copiar la tarea o recurso, haga clic en Copiar tarea o Copiar recurso Imagen del botón .

  3. En el campo Id., seleccione las filas en las que desee pegar la selección.

  4. Haga clic en Pegar Imagen de botón .

    Si hay información en la fila de destino, las nuevas filas se insertarán sobre la fila de destino.

Nota: 

  • Al copiar una tarea dentro del mismo proyecto, se vuelven a generar los números de identificación de la tarea. Si desea mover una tarea dentro de un proyecto, arrastre y coloque la tarea en la lista de tareas para mantener los números de identificador exclusivo de la tarea.

  • Project copia o mueve la siguiente información asociada a la tarea o recurso: notas, vincular o incrustar objetos y subtareas, si la selección es una tarea de resumen.

  • Puede configurar Project de modo que no restablezca las dependencias entre tareas al mover una tarea o un recurso. En el menú Herramientas, haga clic en Opciones, elija la ficha Programación y, a continuación, desactive la casilla de verificación Vincular automáticamente las tareas insertadas o desplazadas.

Volver al principio

Copiar datos específicos en varias celdas

Si ha especificado información acerca de una tarea o recurso y desea duplicar la información para otras tareas o recursos, puede copiar fácilmente la información en todos los campos seleccionados a la vez. Por ejemplo, si administra un gran fondo de recursos para un proyecto, y varios recursos usan la misma tasa de pago, puede especificar la tasa de pago para un recurso y, a continuación, copiarla en todos los recursos restantes al mismo tiempo.

  1. Mantenga presionada la tecla CTRL y haga clic en el campo asociado con la tarea o recurso individual que desea copiar y, a continuación, haga clic en los campos que desea rellenar o pegar.

  2. En el menú Edición, elija Rellenar y, a continuación, haga clic en la dirección que desee.

    • Si hace clic en Hacia abajo, el valor del primer campo en el que ha hecho clic se copiará en cada campo seleccionado.

    • Si hace clic en Hacia arriba, el valor del último campo en el que ha hecho clic se copiará en cada campo seleccionado.

    • Si hace clic en Derecha, el valor del primer campo en el que ha hecho clic se copiará en cada campo seleccionado a la derecha del primer valor. Si ha seleccionado los campos situados a la izquierda del primer valor, el valor no se copiará en ninguna celda.

    • Si hace clic en Izquierda, el valor del primer campo en el que ha hecho clic se copiará en cada campo seleccionado a la izquierda del primer valor. Si ha seleccionado los campos situados a la derecha del primer valor, el valor no se copiará en ninguna celda.

También puede copiar la información y repetir patrones mediante el controlador de relleno. Seleccione la información que desea copiar. Haga clic en el controlador de relleno situado en la esquina inferior derecha de la información seleccionada y, a continuación, arrástrelo para incluir los campos en donde desea repetir la selección.

Nota: 

  • La información que rellena o pega debe ser del mismo tipo que el campo en donde realiza la acción de pegado. Por ejemplo, puede pegar nombres en un campo de texto y los costos en un campo de moneda.

  • Puede rellenar o pegar sólo aquellos campos que aceptan introducidos o valores predeterminados. No puede rellenar campos con información que contiene valores calculados, como un campo varianza.

  • En el menú Edición, en Rellenar, están disponibles las opciones Hacia la derecha y Hacia la izquierda únicamente en la porción de la fase temporal de las vistas Uso de recursos y Uso de tareas.

  • En las vistas Uso de recursos y Uso de tareas, sólo puede copiar filas del mismo tipo usando el controlador de relleno.

  • Tenga cuidado cuando pegue fechas en campos de programación, como Comienzo, Fin, Comienzo real o Fin real. Es posible que establezca una restricción no deseada en su programación.

Volver al principio

Copiar un elemento entre distintos proyectos

Puede copiar elementos de proyecto (como campos, grupos, calendarios, barras de herramientas, mapas, formularios, tablas, filtros, vistas, informes y módulos) entre el archivo global y el archivo de proyecto activo, o entre dos archivos de proyecto.

Sugerencia: Si tiene un elemento en un proyecto que cree que se puede aplicar a otros proyectos nuevos, puede copiar el elemento en el archivo global para que esté disponible en cualquier nuevo proyecto creado en su equipo. No puede copiar elementos en la plantilla de la información global de la empresa.

  1. Abra el archivo que contiene el elemento y, a continuación, abra los archivos en los que desea copiar el elemento.

  2. En el menú Herramientas, haga clic en Organizador.

    Si desea cambiar la plantilla de información global de la empresa, tiene que abrirla antes de poder cambiar los elementos con el Organizador.

  3. Haga clic en la ficha del tipo de elemento que desea copiar.

  4. Seleccione el archivo que contiene el elemento que desea copiar en la lista disponibles en situada a la izquierda del cuadro de diálogo Organizador.

  5. Seleccione el archivo al que desea copiar el elemento en la lista disponibles en situada a la derecha del cuadro de diálogo Organizador.

  6. Haga clic en el nombre del elemento que desea copiar en el cuadro de lista situado a la izquierda del cuadro de diálogo Organizador.

  7. Haga clic en Copiar.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×