Convertir un boletín impreso para su uso en el Web

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Ha creado un boletín impreso en Publisher para su empresa. Ahora bien, ¿cómo puede usar la misma publicación en Internet? Tiene dos opciones:

  • Puede crear un sitio Web a partir del boletín impreso.

  • Puede cambiar el archivo de boletín impreso a un archivo PDF o un archivo XPS y, a continuación, publicarlo en un sitio Web que cree en Publisher.

Al enviar un mensaje de correo electrónico que contiene un vínculo a un boletín Web, puede ahorrar costos de correo y llegar a una audiencia más amplia.

¿Qué desea hacer?

Crear un sitio Web de un boletín impreso

Convertir publicaciones impresas en archivos PDF o XPS para publicar en la Web

Publicar archivos en la Web

Crear un sitio Web a partir de un boletín impreso

Antes de comenzar a convertir el boletín

Importante: Realice todos los cambios que desee en el boletín impreso antes de convertirlo a una publicación Web. Después de comenzar la conversión, algunas opciones de edición ya no están disponibles. (Por ejemplo, después del haber usado el asistente Convertir en publicación Web para convertir el boletín impreso en una publicación Web, la opción Columnas ya no está disponible en el panel de tareas Opciones de página.)

Realice las modificaciones siguientes en el boletín impreso antes de convertirlo en una publicación Web:

  • Si todo el texto de un artículo abarca varias páginas, considere la posibilidad de facilitar la lectura del artículo ajustando el texto para que quepa en una sola página, o bien, una vez realizada la conversión de la publicación, utilice hipervínculos para conectar secciones del artículo con otras.

  • Si la última página del boletín impreso contiene marcadores de posición de texto para la dirección de correo del cliente y la información de contacto de la empresa, podría eliminar esta página, cambiar la información de contacto o trasladarla a otras páginas.

  • Como en el Web, es más fácil leer una columna que varias, considere la posibilidad de cambiar el diseño de varias columnas del boletín impreso a una publicación Web de una sola columna utilizando la opción Columnas del panel de tareas Opciones de página.

    Nota: Debe cambiar la selección de columnas individualmente para cada página de la publicación.

  • Los boletines impresos tienen características de diseño específicas para la impresión que no son necesarias en el Web. Los números de página de la tabla de contenido y de cada página de la publicación son ejemplos de elementos específicos de la impresión que podría eliminar. La información de correo del cliente es otro ejemplo.

Crear una publicación Web a partir de un boletín impreso

Después de identificar y realizar todos los cambios deseados en la publicación impresa, puede continuar realizando la conversión.

Convertir un boletín impreso a un boletín Web

  1. Inicie Publisher.

  2. En la lista Publicaciones recientes, haga clic en el archivo del boletín impreso. (También, puede hacer clic en Desde archivo, buscar y seleccionar el archivo de boletín existente y, a continuación, abrir el archivo.)

  3. Realice los cambios en el contenido o el diseño del boletín (como cambiar un artículo de varias páginas a otro de una sola página, cambiar un diseño de varias columnas a una publicación de una sola columna, quitar el área de direcciones de correo de los clientes, eliminar características de diseño específicas para la impresión, etc.).

  4. En el menú Archivo, haga clic en Convertir en publicación Web.

  5. En Guardar publicación impresa actual, lleve a cabo una de las siguientes operaciones:

    • Para guardar las modificaciones en el archivo del boletín impreso original antes de que continúe con la conversión, haga clic en .

      Además, después de finalizar el asistente, puede guardar la publicación modificada con un nuevo nombre de archivo haciendo clic en Guardar como en el menú Archivo.

      Nota: Si elige guardar con el mismo nombre de archivo que utilizó en la publicación original, ésta se sobrescribirá.

    • Para convertir el boletín sin guardar las modificaciones en el archivo de boletín impreso original, haga clic en No.

  6. Haga clic en Siguiente.

  7. En Agregar barra de exploración, lleve a cabo una de las siguientes operaciones:

    • Para agregar una barra de exploración a la publicación Web convertida, haga clic en .

    • Para convertir la publicación Web sin agregar una barra de exploración, haga clic en No.

      Importante: Sin la barra de exploración, las personas que visiten el sitio Web no podrán obtener acceso a las demás páginas de la publicación Web. No obstante, puede agregar todavía la barra de exploración después de convertir el boletín.

  8. Haga clic en Finalizar.

  9. Si elige guardar la versión modificada del boletín impreso en el paso 5, el cuadro de diálogo Guardar como muestra un nombre de archivo sugerido para la versión modificada. Guarde la publicación impresa modificada con un nuevo nombre de archivo descriptivo (por ejemplo, Julio2008Modificado) cambiando el nombre sugerido en el cuadro Nombre de archivo y, a continuación, en la lista Guardar como tipo, seleccione Página Web de un solo archivo o Página Web, filtrada.

    Importante: Si utiliza el nombre predeterminado, sobrescribirá su publicación impresa.

    Nota: Al utilizar un nombre de archivo diferente al usado para la publicación original, garantizará que no se realiza ningún cambio en el boletín impreso.

  10. En la publicación Web convertida, realice los cambios de formato que desee. (Por ejemplo, puede desear cambiar de posición la barra de exploración.)

  11. Guarde la publicación Web escribiendo un nombre de archivo descriptivo, como Julio2008Web.pub.

Ajustar la barra de navegación

Si agrega una barra de exploración al convertir la publicación, puede ajustar la posición de la misma para que se mantenga en la misma ubicación en cada página. El margen superior de cada página suele ser una buena ubicación, especialmente si se crea una barra de exploración horizontal para que se ajuste mejor al espacio.

Agregar una nueva barra de exploración

Si elige no agregar la barra de exploración durante la conversión del boletín, puede agregarla después empleando el siguiente procedimiento:

  1. En el menú Insertar, elija Barra de exploración y después haga clic en Nuevo.

  2. En el cuadro de diálogo Galería de diseño, haga clic en el diseño y opciones de la barra de exploración que desee utilizar.

    Nota: Para crear vínculos que tengan un estado no seleccionado (mostrando un color predeterminado) y un estado seleccionado (mostrando un color diferente cuando haga clic en el vínculo para seleccionarlo), haga clic en Mostrar estado seleccionado.

  3. En el apartado Actualización automática, siga uno de estos procedimientos:

    • Para actualizar la barra de exploración incluyendo un vínculo a cada una de las páginas existentes de la publicación, active la casilla de verificación Actualizar esta barra de exploración con vínculos a las nuevas páginas que se agregan a esta publicación.

    • Para especificar manualmente qué páginas están vinculadas desde la barra de exploración, desactive la casilla de verificación Actualizar esta barra de exploración con vínculos a las nuevas páginas que se agregan a esta publicación y luego especifique qué páginas deben estar vinculadas utilizando las opciones del cuadro de diálogo Propiedades de la barra de exploración.

  4. Haga clic en Insertar objeto.

Cambiar el texto de la barra de exploración

  1. Seleccione la barra de exploración en cualquier página.

  2. Seleccione el texto que desea cambiar y, a continuación, escriba el nuevo texto con el que desea reemplazarlo.

    El texto modificado cambia en la barra de exploración de cada página.

Agregar automáticamente vínculos a la barra de exploración

Si agrega páginas al boletín Web, los vínculos a esas páginas se pueden agregar automáticamente a una barra de exploración existente.

  1. Seleccione la barra de exploración en cualquier página.

  2. En el menú Formato, haga clic en Propiedades de la barra de exploración.

  3. En el cuadro de diálogo Propiedades de la barra de exploración, active la casilla de verificación Actualizar esta barra de exploración con vínculos a las nuevas páginas que se agregan a esta publicación.

Agregar manualmente vínculos a la barra de exploración

  1. En la publicación convertida, haga clic en la barra de navegación y, a continuación, haga clic en el botón de asistente Botón del asistente .

  2. En el cuadro de diálogo Propiedades de la barra de exploración, haga clic en Agregar vínculo.

  3. En el cuadro de diálogo Agregar vínculo, en Vincular a, haga clic en Lugar de este documento.

  4. En Seleccione un lugar de este documento, haga clic en la página a la que desea que se dirija el vínculo desde la barra de exploración.

  5. En el cuadro Texto para mostrar, escriba el vínculo que desea que aparezca en la barra de exploración y haga clic en Aceptar.

  6. En el cuadro de diálogo Propiedades de la barra de exploración, haga clic en Aceptar.

Convertir una tabla de contenido en una lista de contenido Web

Si el boletín impreso tenía una tabla de contenido con todos los artículos y números de página, puede convertirlas en la barra de exploración, creando vínculos a todas las páginas de la publicación Web.

En la primera página de la publicación, puede incluir una pequeña tabla de contenido que proporcione vínculos a artículos específicos. Elimine los números de página y dé formato a los títulos del artículo como hipervínculos que vayan a los artículos respectivos.

Dar formato a un título de artículo como un hipervínculo

  1. En la tabla de contenido, seleccione el título del artículo.

  2. En el menú Insertar, haga clic en Hipervínculo.

  3. En Vincular a, haga clic en Lugar de este documento.

  4. En Seleccione un lugar de este documento, haga clic en la página a la que desea vincular el título y, a continuación, haga clic en Aceptar.

Realizar otros ajustes para la Web

Las características de formato de impresión que no se visualizan correctamente en los exploradores Web no están disponibles en el modo de Web. Después de que Publisher convierta la publicación impresa en una publicación Web, deberá realizar algunos ajustes adicionales en el formato de la publicación para mostrarla en el Web.

Una vez realizada la conversión, el texto ya no se ajusta automáticamente en torno a los marcos de imagen. Si un marco de imagen se encuentra encima de un marco de texto, ocultará el texto. Puede mover o cambiar el tamaño del marco de texto, o mover la imagen para evitar que se superponga.

Normalmente hay más espacio entre los marcos de texto y los bordes de la publicación del que es necesario en un sitio Web. Puede ajustar todos los marcos de texto o imagen para rellenar mejor el espacio vacío.

Las combinaciones de fuentes disponibles para las publicaciones Web son diferentes de las de las publicaciones impresas. Las fuentes que se utilizaron en el boletín impreso no se convierten automáticamente en fuentes más apropiadas para el Web. Es aconsejable cambiar todas las fuentes del boletín convertido para facilitar su lectura en el Web.

Seleccionar una combinación de fuentes de Web

  1. Seleccione una parte del texto de la publicación.

  2. En el menú Formato, haga clic en Fuente.

  3. En el cuadro de diálogo Fuente, en General, asegúrese de que la casilla de verificación Mostrar sólo fuentes Web está activada.

  4. En el menú Formato, haga clic en Combinaciones de fuentes.

  5. Elija una de las fuentes de la lista en Aplicar una combinación de fuentes.

    La combinación de fuentes de toda la publicación se convierte en fuentes apropiadas para la visualización en Web.

Cambio del tamaño de página durante la conversión

Notará que, después de convertir la publicación impresa en una publicación Web, el tamaño de las páginas ha cambiado. El espacio extra de la parte inferior de la página permite trasladar marcos de texto y marcos de imagen de otras páginas a una única página para simplificar el sitio Web.

Comprobar los gráficos

Revise el formato de archivo de cada una de las imágenes gráficas del boletín. Si el boletín original contenía ilustraciones o fotografías de alta resolución, utilice un programa de edición de imágenes como Microsoft Picture It! o Microsoft Digital Image Pro para ajustar el tamaño de las mismas y volver a guardarlas en un formato adecuado para el Web. Ello permitirá acortar el tiempo de descarga.

En el menú Herramientas, haga clic en Administrador de gráficos para revisar rápidamente todos los gráficos de la publicación.

Volver a la publicación original

Nota: Si desea volver al formato original después de convertir el boletín en una publicación Web, no elija la opción Convertir en publicación impresa en el menú Archivo, ya que con ello se convertirá una archivo ya convertido, lo que producirá cambios en la publicación original. En lugar de elegir esa opción, haga clic en Abrir en el menú Archivo y, a continuación, busque el boletín original.

Para obtener una vista previa del sitio Web

  1. En el menú Archivo, haga clic en Vista previa de la página Web.

  2. El sitio Web se abre en una ventana del explorador. Puede desplazarse entre las páginas haciendo clic en los hipervínculos y vínculos de las barras de exploración Web.

Publicar el boletín como un sitio Web en el Web

Cuando finalice la edición, ya está listo para crear los archivos Web. Siga las instrucciones proporcionadas por su proveedor de servicios de Internet (ISP) para publicar el sitio Web o lea la sección publicar archivos en la Web de este artículo.

Busque una breve introducción sobre cómo publicar los archivos en la Web debajo en publicar archivos en la Web.

Volver al principio

Convertir publicaciones impresas en archivos PDF o XPS para publicar en la Web

Antes de publicar los archivos de Publisher en la Web, debe convertirlos a archivos PDF o XPS.

Nota: Podrá guardar como un archivo PDF o XPS de un programa 2007 Microsoft Office system únicamente después de instalar un complemento. Para obtener más información, vea Habilitar la compatibilidad con otros formatos de archivo como PDF y XPS.

Busque vínculos a información sobre cómo guardar los archivos de Publisher en formatos que otros puedan ver en la sección Vea también.

Guardar archivos de Publisher como archivos PDF o XPS

Para guardar la publicación en formato PDF

Use esta opción si desea guardar la publicación en un formato que sea común, que pueda compartir con facilidad y que pueda ser utilizado por muchas impresoras comerciales.

  1. En Publisher, abra la publicación que desea que los otros vean.

  2. En el menú Archivo, haga clic en Publicar como PDF o XPS.

  3. En la lista Guardar como tipo del cuadro de diálogo Publicar como PDF o XPS, haga clic en PDF y, a continuación, haga clic en Guardar.

    La publicación se guarda de forma predeterminada como nombre dearchivo .pdf de publicación en la carpeta Mis documentos en su equipo. Haga clic en cambiar y, a continuación, haga clic en tamaño estándar o mínimo en el cuadro de diálogo Opciones de publicación. Estas opciones están diseñadas para la visualización en línea.

También puede guardar el archivo como un PDF utilizando el cuadro de diálogo Guardar como.

Para guardar la publicación en formato XPS

Utilice esta opción si desea guardar la publicación con una compresión aún mayor que el formato PDF mientras conserva un archivo imprimible de alta calidad para impresión de escritorio.

  1. En Publisher, abra la publicación que desea que los otros vean.

  2. En el menú Archivo, haga clic en Publicar como PDF o XPS.

  3. En la lista Guardar como tipo en el cuadro de diálogo Publicar como PDF o XPS, haga clic en XPS y, a continuación, haga clic en Guardar.

    La publicación se guarda de forma predeterminada como nombre de publicación.xps en la carpeta Mis documentos en su equipo. La publicación será optimizada para impresión de alta calidad pero podrá cambiar a un valor inferior, haga clic en cambiar.

También puede guardar el archivo como un archivo XPS utilizando el cuadro de diálogo Guardar como.

Volver al principio

Publicar archivos en Web

Puede publicar un sitio Web para un servidor web, un servidor de red, un servidor de protocolo de transferencia de archivos (FTP) o a una carpeta en su PC.

Publicar un sitio Web en una ubicación de Internet o en una red

Para publicar el sitio Web en World Wide Web (WWW), debe suscribirse a un servicio de hospedaje Web. Un servicio de hospedaje Web proporciona espacio de almacenamiento y acceso a Internet en servidores Web. Antes de publicar su sitio Web, póngase en contacto con su proveedor de servicios de Internet (ISP) o administrador del sistema para obtener la información que necesita para publicar y el localizador uniforme de recursos (URL) del sitio Web donde puede guardar los archivos.

  1. En el menú Archivo, haga clic en Publicar en el Web.

  2. En el cuadro Nombre de archivo del cuadro de diálogo Publicar en el Web, escriba la dirección URL del servidor Web o de red en el que desee guardar el sitio Web (por ejemplo, http://www.northwindtraders.com) y, a continuación, haga clic en Guardar.  

  3. Si se le pide, escriba su nombre de usuario y contraseña, y haga clic en Aceptar.

    El directorio asociado a la dirección URL aparecerá en el cuadro de diálogo Publicar en el Web.

  4. Haga doble clic en la carpeta en la que desee guardar el sitio Web.

  5. En el cuadro Nombre de archivo, seleccione índice como nombre predeterminado de la página principal y, a continuación, haga clic en Guardar.

  6. Cuando se le pida, haga clic en Aceptar.

Publicar un sitio Web mediante FTP

Antes de llevar a cabo este procedimiento, póngase en contacto con el proveedor de servicios Internet o con el administrador del sistema para obtener la información necesaria para publicar en un sitio FTP. También puede crear un sitio FTP en Ubicaciones FTP.

¿Cómo?

  1. En el menú Archivo, haga clic en Publicar en el Web.

  2. En el cuadro Guardar en, haga clic en Ubicaciones FTP.

  3. Haga doble clic en Agregar o modificar ubicaciones FTP.

  4. Escriba la información que le proporcionó el proveedor de servicios Internet y, a continuación, haga clic en Aceptar.

  5. Haga clic en Cancelar.

  1. En el menú Archivo, haga clic en Publicar en el Web.

  2. En el cuadro Guardar en, haga clic en Ubicaciones FTP.

  3. En la lista de sitios FTP, haga doble clic en el sitio que desee y, a continuación, haga doble clic en la carpeta en la que desea publicar el sitio Web.

    Nota: Si su proveedor de servicios Internet (ISP) le exige que utilice un programa concreto para cargar el sitio Web, o si va a publicarlo en la intranet de la organización, es posible que tenga que guardar una versión del sitio Web en un formato de archivo HTML concreto y seguir un procedimiento distinto para publicar el sitio Web. Póngase en contacto con su ISP o con el administrador del sistema para obtener información sobre cómo guardar y publicar el sitio Web.

Guardar un sitio Web en una carpeta en el equipo

  1. En el menú Archivo, haga clic en Publicar en el Web.

  2. En la lista Guardar en, en el cuadro de diálogo Publicar en el Web, haga clic en la unidad o carpeta en la que desee publicar el sitio Web, como la carpeta Mis documentos.

    Si desea agregar el sitio Web a una nueva carpeta, haga clic con el botón secundario del mouse (ratón) donde desee agregar una nueva carpeta, seleccione Nuevo, haga clic en Carpeta para crear una nueva carpeta y, a continuación, escriba un nombre para la nueva carpeta en el cuadro Nombre.

  3. En el cuadro Nombre de archivo, escriba un nombre de archivo para la página principal.

  4. Haga clic en Guardar.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×