Office
Iniciar sesión
Configurar o desactivar el formato de texto automático (Formato automático)

Configurar o desactivar el formato de texto automático (Formato automático)

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Puede usar la característica Formato automático para aplicar o cambiar el formato de manera automática. Por ejemplo, para elementos como guiones, fracciones, hipervínculos, comillas y listas numeradas o con viñetas. En la pestaña Formato automático mientras escribe, seleccione las opciones para habilitar la característica o elimine la selección para deshabilitarla.

Pestaña Autoformato mientras escribe

Importante: 

  • Las opciones de Formato automático mientras escribe son globales y se aplican a todos los archivos de un programa.

  • Las opciones de Formato automático mientras escribe no se pueden aplicar al texto escrito anteriormente en Outlook, PowerPoint, Excel, Publisher ni Visio.

¿Cuál es la diferencia entre "Formato automático" y "Formato automático mientras escribe"?

En Word y Outlook, puede que haya visto dos pestañas con un nombre similar a Formato automático en el cuadro de diálogo Autocorrección. Es posible que esto cause confusión. Las opciones de Formato automático mientras escribe se aplican al texto a medida que redacta, mientras que las opciones de la pestaña Formato automático se aplican al ejecutar el comando de formato automático (para lo que es necesario usar la barra de herramientas de acceso rápido). En la mayor parte de este artículo se describen las opciones de la pestaña Formato automático mientras escribe. Vea Usar la pestaña Formato automático y el comando de formato automático en Word a continuación para obtener información sobre la pestaña Formato automático.

Buscar la pestaña Formato automático mientras escribe en el programa de Office

Para realizar cambios en el comportamiento de formato automático en un programa de Office, primero abra la ventana Opciones de Autocorrección y luego seleccione la pestaña Formato automático mientras escribe.

Todos los programas excepto Outlook:

  1. Haga clic en Archivo > Opciones > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

  2. Haga clic en la pestaña Formato automático mientras escribe.

Outlook:

  1. Haga clic en Archivo > Opciones > Correo > Opciones del editor > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

  2. Haga clic en la pestaña Formato automático mientras escribe.

Word, Excel y PowerPoint:

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > Opciones de [Programa] > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

  2. Haga clic en la pestaña Formato automático mientras escribe.

Outlook:

  1. Abra el elemento de correo y, a continuación, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > Opciones del editor > Corrección > Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

  2. Haga clic en la pestaña Formato automático mientras escribe.

Publisher y Visio:

  1. En el menú Herramientas, haga clic en Opciones de Autocorrección.

    Acceso al cuadro de diálogo Autocorrección

  2. Haga clic en la pestaña Formato automático mientras escribe.

Para más información, haga clic en los títulos siguientes

Cada programa de Office ofrece un conjunto de opciones de formato automático diferente. A continuación se describen todas las opciones. Seleccione una opción para activarla o bien borre una opción para desactivarla.

REEMPLAZAR MIENTRAS ESCRIBE

Opción

Descripción

"Comillas rectas" por “comillas tipográficas”

Reemplaza las comillas rectas (" ") y los apóstrofos rectos (') por comillas curvas de apertura y final, y apóstrofos curvos.

Fracciones (1/2) por carácter de fracción (½)

Reemplaza las fracciones escritas de la manera habitual (por ejemplo, 1/2) por el carácter único equivalente (½). Esta opción reemplaza las siguientes fracciones escritas: 1/4, 1/2 y 3/4.

Para insertar caracteres únicos equivalentes de otras fracciones (por ejemplo, 1/5), vea: Insertar una marca de verificación u otro símbolo

*Negrita* y _cursiva_ por formato real

Aplica negrita a cualquier texto entre asteriscos (*) y cursiva al texto escrito entre caracteres de subrayado (_). Por ejemplo, *equipo* aparece como equipo y _equipo_ como equipo. Tenga en cuenta que en Word (*) o (_) se sustituirán por el formato. En Outlook, los símbolos (*) y (_) seguirán mostrándose incluso después de que se aplique el formato.

Rutas de red e Internet por hipervínculos

Reemplaza las direcciones de Internet, las rutas de red y las direcciones de correo electrónico por hipervínculos.

Ordinales (1.º) por superíndice

Da formato de superíndice a los números ordinales que muestran la posición relativa de un elemento en una secuencia, como 1.º, 2.º o 3.º (por ejemplo, " 1.º escrito como superíndice ").

Guiones (--) por guión largo (—)

Reemplaza dos guiones (--) por un guión largo (—) y un guión con un espacio delante y otro detrás ( - ) por un guión corto (-). Si quiere aplicar un guión largo, no debe usar espacios antes ni después de los dos guiones.

Caras sonrientes :-) y flechas ==> por símbolos especiales

Reemplaza las caras sonrientes y las flechas escritas por emoticonos y símbolos de carácter equivalente.

APLICAR MIENTRAS ESCRIBE

Opción

Descripción

Listas automáticas con viñetas

Crea una lista con viñetas cuando una línea de texto comienza con el carácter "*", "-" o ">" seguido de un espacio o una tabulación.

Para finalizar una lista con viñetas, presione ENTRAR dos veces.

Líneas de borde

Dibuja una línea al escribir tres veces consecutivas "~", "#", "*", "-", "_" o "=" en una nueva línea y presionar ENTRAR. Por ejemplo, si escribe "~~~" en una nueva línea y presiona ENTRAR, aparecerá una línea ondulada a lo largo de la página.

Estilos de títulos integrados

Aplica estilos de título a párrafos de cinco o menos palabras que no terminen con un signo de puntuación tras presionar ENTRAR dos veces. Para el Título 1, escriba en una nueva línea sin usar tabulaciones delante; para el Título 2, agregue una tabulación simple delante de la nueva línea; para el Título 3, agregue dos tabulaciones delante de la nueva línea.

Nota: Debe presionar ENTRAR dos veces después del párrafo anterior para aplicar automáticamente los estilos de título.

Listas automáticas con números

Crea una lista con números cuando una línea de texto comienza con el número 1 seguido de un punto o una tabulación.

Para finalizar una lista con números, presione la tecla ENTRAR dos veces.

Tablas

Crea una tabla de una fila cuando inserta una secuencia de signos más (+) y guiones (-) al comienzo de una línea de texto y presiona ENTRAR. Debe comenzar y terminar la secuencia con un signo más. Por ejemplo, "+---+---+------+" crea una tabla de una fila con tres columnas. El ancho de la columna equivale a la cantidad de guiones que haya entre los signos más. Para agregar filas en cualquier lugar de la tabla, coloque el cursor al final de la fila en la que quiera insertar una nueva fila y presione ENTRAR.

Incluir nuevas filas y columnas en la tabla (solo en Excel)

Agrega una fila o columna nueva a una tabla existente al introducir datos en una fila o columna adyacente. Por ejemplo, si tiene una tabla de dos columnas en las columnas A y B, e introduce datos en una celda adyacente de la columna C, se aplicará formato automáticamente a la columna C como parte de la tabla existente.

Autoajustar el texto de título al marcador de posición (solo en PowerPoint)

Disminuye el tamaño de fuente del texto del título para que el texto quepa en el marcador de posición de texto de título definido.

Nota: El texto del título disminuye automáticamente en un solo incremento de tamaño de fuente (por ejemplo, de 44 a 40) en función de los tamaños integrados de la fuente. Si quiere reducir más el tamaño de fuente, seleccione el texto de título y seleccione un tamaño de fuente integrado más pequeño en la lista Tamaño de fuente o escriba el tamaño de fuente que quiera en la lista Tamaño de fuente.

Autoajustar el texto del cuerpo al marcador de posición (solo en PowerPoint)

Disminuye el tamaño de fuente del texto del cuerpo para que el texto quepa en el marcador de posición de texto de cuerpo definido.

AUTOMÁTICAMENTE MIENTRAS ESCRIBE

Opción

Descripción

Dar al primer elemento de las listas el formato del anterior

Da al texto de introducción de un elemento de la lista el formato del texto de introducción del elemento anterior de la lista. El formato de introducción se repite hasta el primer carácter de puntuación del elemento de la lista, que suele ser un punto, dos puntos, guión, guión largo, signo de interrogación, signo de exclamación o un carácter similar.

Solo el formato que se aplica a todo el texto de introducción se repite en el siguiente elemento de la lista. El formato que se aplica a una única sección del texto de introducción no se repite en el texto de introducción de los siguientes elementos de la lista.

Establecer la primera sangría y la sangría izquierda con tabulaciones y retrocesos

Aplica una sangría a la primera línea del párrafo si coloca el cursor antes de la primera línea y presiona el tabulador. Aplica una sangría al párrafo completo si coloca el cursor antes de cualquiera de las líneas del párrafo (excepto la primera) y presiona el tabulador. Para quitar una sangría, coloque el cursor antes de la primera línea del párrafo y presione la tecla RETROCESO.

Definir estilos basándose en el formato personal

Aplica un estilo integrado al texto formateado manualmente cuando el formato del texto es el del estilo integrado.

Rellenar fórmulas en tablas para crear columnas calculadas (solo en Excel)

Aplica una fórmula a todas las celdas de tabla de una columna. La fórmula se ajusta automáticamente para aplicarse a todas las celdas de tabla de la columna.

Para desactivar el formato automático de un programa, elimine la selección de todas las opciones que quiera desactivar en la pestaña Formato automático mientras escribe. Recuerde que las opciones de Formato automático mientras escribe son globales, así que si las desactiva se deshabilitarán en todos los archivos de ese programa.

Pestaña Autoformato mientras escribe con las opciones desmarcadas

Puede rechazar o cambiar inmediatamente el formato automático que se aplique mientras escriba. Cuando Office aplique formato automático, haga clic en el botón Opciones de Autocorrección Imagen del botón que aparecerá y elija lo siguiente:

  • Deshacer el formato solo en este caso. (Podrá volver a aplicar el formato tras deshacer la acción, si lo cree conveniente).

  • Cambiar la opción específica de Formato automático globalmente haciendo clic en la opción Detener para que Office deje de realizar este cambio automático que acaba de aplicar.

  • Cambiar las opciones haciendo clic en Controlar opciones de Formato automático para abrir la pestaña Formato automático mientras escribe y cambiar la configuración.

Word tiene una pestaña Formato automático, además de la pestaña Formato automático mientras escribe. La opción Formato automático mientras escribe se aplica al texto mientras escribe, como se ha descrito anteriormente. La pestaña Formato automático se usa con menor frecuencia, puesto que las opciones que incluye solo se aplican al ejecutar el comando de formato automático, que debe agregar a la barra de herramientas de acceso rápido para poder usarlas.

El comando Formato automático realiza los mismos tipos de cambios que efectúan las opciones de Formato automático mientras escribe, pero aplica el formato al texto que ya se ha escrito. Por ejemplo, puede usar Formato automático para reemplazar las comillas rectas por comillas tipográficas o reemplazar fracciones por caracteres de fracción en todo el documento de una vez.

Para usar el comando Formato automático, primero agréguelo a la barra de herramientas de acceso rápido de la manera siguiente:

  1. En Word, haga clic en el icono Personalizar barra de herramientas de acceso rápido y, luego, en Más comandos.

    Seleccionar más comandos para la barra de herramientas de acceso rápido

  2. En Comandos disponibles en, seleccione Todos los comandos.

  3. Desplácese hacia abajo en la lista, seleccione Formato automático... o Aplicar formato automático ahora, haga clic en Agregar y, luego, haga clic en Aceptar.

    Elegir el comando de acceso rápido de Autoformato

  4. Para ejecutar el comando, haga clic en el icono Formato automático en la barra de herramientas de acceso rápido.

    Icono de formato automático

Vea también

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×