Conceptos básicos del diagrama de flujo de funciones cruzadas

Información general

Icono de Visio Use diagramas de flujo de funciones cruzadas cuando desee diagramar un proceso y aclarar quién es el responsable de cada paso.

Una vez finalizado este curso, sabrá realizar las siguientes tareas:

  • Crear un diagrama de flujo de funciones cruzadas básico

  • Aclarar las relaciones mediante fases y contenedores

  • Formatear el diagrama

Este curso incluye:

  • Una lección autoguiada.

  • Una Tarjeta de referencia rápida que se puede imprimir al finalizar el curso.

Se puede realizar la mayor parte de este curso con cualquier edición de Microsoft Visio 2010, pero para utilizar las herramientas de subprocesos, necesita Visio 2010 Premium Edition.

Vea más cursos en Cursos de Microsoft Office.

Versión sin conexión (25 MB)

Introducción a los diagramas de flujo de funciones cruzadas

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Fases y contenedores

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Formatear el diagrama

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Subprocesos

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Las herramientas de subprocesos que se muestran en este video requieren Visio Premium 2010.

Comentarios

Tarjeta de referencia rápida

Vea también

Crear un diagrama de flujo de funciones cruzadas nuevo

  1. Inicie Visio.

  2. Haga clic en la pestaña Archivo y, a continuación, haga clic en Nuevo.

  3. En Categorías de plantillas, haga clic en Diagrama de flujo.

  4. Haga doble clic en la plantilla Diagrama de flujo de funciones cruzadas.

Se abrirá un diagrama de flujos de funciones cruzadas con dos calles en la página de dibujo.

Agregar más calles a un diagrama

  1. Mantenga el puntero del mouse en una esquina de una calle.

  2. Haga clic en la flecha azul.

O bien

  1. Haga clic derecho en el encabezado de una calle.

  2. En el menú de accesos directos, haga clic en Insertar calle antes o Insertar calle después.

Modificar un contenedor

  1. Seleccione el contenedor.

  2. Use las herramientas de la ficha Herramientas de contenedor para cambiar el contenedor.

Eliminar un contenedor pero dejar las formas

  1. Seleccione el contenedor.

  2. En la ficha Herramientas de contenedor, en el grupo Pertenencia, haga clic en Desintegrar contenedor.

Crear un subproceso nuevo, en blanco

  1. Seleccione la forma en el diagrama que desea vincular con el subproceso nuevo.

  2. En la ficha Proceso, en el grupo Subproceso, haga clic en Crear nuevo.

Visio agrega una nueva página al diagrama para el subproceso y crea un hipervínculo desde la forma seleccionada hasta esa página.

Extraer formas seleccionadas en un subproceso

  1. Seleccione las formas que desee mover al subproceso.

  2. En la ficha Proceso, en el grupo Subproceso, haga clic en Crear a partir de la selección.

Las formas seleccionadas se mueven a una nueva página y se agrega una nueva forma al diagrama de origen para representar el subproceso. La nueva forma se vincula a la nueva página.

Vincular a un subproceso existente

  1. Seleccione la forma que desee vincular al subproceso.

  2. En la ficha Proceso, en el grupo Subproceso, haga clic en Vincular a existente.

    Se abre un menú donde se enumeran las páginas del diagrama y donde también se ofrece la opción de vincular a un documento diferente.

  3. Haga clic en la página a la que desee vincular o haga clic en Buscar otro documento para vincular la forma a un documento diferente.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×