Iniciar sesión

Comprobar ortografía y gramática

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Todos los programas de Microsoft Office 2010 vienen con la posibilidad de revisar la ortografía y la gramática de su archivo. El corrector ortográfico y gramatical, a menudo denominado revisión ortográfica, se encuentra en lugares diferentes en la cinta de opciones, en función de su programa.

Sugerencia: Personalizar la cinta de opciones para poner el botón Ortografía donde pueda encontrarlo fácilmente.

¿Qué acción desea realizar?

Revisar la ortografía y la gramática a la vez

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió omitir

Solucionar problemas con el corrector ortográfico y gramatical

Revisar la ortografía y la gramática a la vez

Revisar toda la ortografía y la gramática de un archivo al mismo tiempo es útil para revisar el texto. Puede comprobar si hay errores y a continuación, confirmar las correcciones.

Puede resolver de diferentes maneras cada error que el programa encuentra.

Quiero corregir el error usando algunas de las palabras sugeridas.

  • Seleccione la palabra en la lista Sugerencias y a continuación, haga clic en Cambiar.

Quiero corregir el error cambiando la palabra yo mismo.

  1. Seleccione la casilla No está en el diccionario.

  2. Edite la palabra.

  3. Haga clic en Cambiar.

La palabra mal escrita es una palabra real. Quiero que todos de los programas de Microsoft Office reconozcan esta palabra y no la traten como una falta de ortografía.

  • Haga clic en Agregar o Agregar al diccionario.

Quiero omitir una palabra incorrecta y pasar a la siguiente.

  • Haga clic en Omitir una vez.

Deseo omitir todas las instancias de una palabra incorrecta y pasar a la siguiente.

  • Haga clic en Omitir todo.

Tengo tendencia a repetir este error continuamente, así que quiero que el programa corrija este error siempre que lo escriba.

  • Seleccione la palabra correcta de la lista Sugerencias y a continuación, haga clic en Autocorrección.

¿Qué programa de Office usa?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Project

Publisher

SharePoint Workspace

Visio

Word

Funcionamiento de la revisión ortográfica automática

Funcionamiento de la revisión gramatical automática (solo para Outlook y Word)

Activar o desactivar la revisión ortográfica y gramatical automática

Access

  1. En el grupo Registros de la pestaña Inicio, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de Access

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Excel

  1. En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de Excel

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

InfoPath

  1. En la pestaña Inicio, en el grupo Edición, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de InfoPath Designer

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

OneNote

  1. En la pestaña Revisar, en el grupo Ortografía, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de OneNote

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Outlook

  1. Cree o abra un mensaje de correo electrónico, una cita o un contacto y a continuación, en la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de Outlook

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

  4. En Outlook o Word solamente, una vez el programa termina de marcar los errores ortográficos, se muestran los errores gramaticales. Seleccione una opción para cada error en el cuadro Ortografía y gramática.

Principio de página

PowerPoint

  1. En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de PowerPoint

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Proyecto

  1. En la pestaña Proyecto, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de la cinta de opciones de Project

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Editor

  1. En la pestaña Inicio, en el grupo Edición, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de Publisher

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

SharePoint Workspace

  1. Haga clic en un área de texto enriquecido de un elemento de la herramienta de Workspace que ha abierto para modificar.

    Por ejemplo, haga clic en un elemento de Discusión, un elemento de Bloc de notas o un perfil de Calendario.

  2. En la pestaña Inicio, haga clic en Ortografía o presione F7.

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

    Nota: En algunas áreas texto enriquecido en SharePoint Workspace, el comando Ortografía no está disponible en la cinta de opciones, por lo que deberá presionar F7 para abrir el corrector ortográfico a menos que haya agregado el comando a la barra de herramientas de acceso rápido.

  3. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  4. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Visio

  1. En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Comando Ortografía de Visio

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Palabra

  1. En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía y gramática.

    ¿Dónde se encuentra?

    Comando Ortografía de Word

    Sugerencia: Se puede acceder a este comando rápidamente agregándolo a la barra de herramientas de acceso rápido haciendo clic en el botón Ortografía y gramática y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita encontrada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

  4. En Outlook o Word solamente, una vez el programa termina de marcar los errores ortográficos, se muestran los errores gramaticales. Seleccione una opción para cada error en el cuadro Ortografía y gramática.

Principio de página

Revisar la ortografía y la gramática automáticamente

Esta sección explica cómo funciona la revisión ortográfica y gramatical automática y cómo activarla o desactivarla.

Notas: 

  • No hay ninguna opción para comprobar la ortografía mientras escribe en Access, Excel, o Project.

  • La revisión gramatical solo está disponible en Outlook y Word.

Funcionamiento de la revisión ortográfica automática

Al revisar la ortografía automáticamente a medida que escribe, se asegura de que no tendrá que corregir muchos errores de ortografía. El programa de Microsoft Office puede marcar las palabras mal escritas mientras trabaja para localizarlas fácilmente, como en el siguiente ejemplo.

Las palabras mal escritas se muestran con una línea ondulada roja debajo.

Puede hacer clic con el botón secundario del mouse en la palabra mal escrita para ver las correcciones sugeridas.

Haga clic con el botón secundario en una palabra mal escrita para ver sugerencias de corrección

Según el programa de Microsoft Office que utilice, puede hacer clic con el botón secundario del mouse en una palabra para ver otras opciones, como agregar la palabra al diccionario personalizado.

Funcionamiento de la revisión gramatical automática (solo para Outlook y Word)

Después de activar la revisión gramatical automática, Word y Outlook marcan los posibles errores de gramática y estilo mientras trabaja en documentos de Word y en elementos abiertos de Outlook (excepto las notas), como se muestra en el siguiente ejemplo.

Error gramatical

Puede hacer clic con el botón secundario en el error para ver más opciones.

Hacer clic con el botón secundario en un error gramatical

En el menú contextual, aparecerá una corrección sugerida. También puede optar por ignorar el error o hacer clic en Acerca de esta oración para ver por qué el programa considera que el texto es un error.

Activar o desactivar la revisión ortográfica y gramatical automática

¿Qué programa de Office usa?

InfoPath

InfoPath

  1. En la pestaña Inicio, haga clic en la flecha situada junto a Ortografía y, a continuación, haga clic en Opciones de ortografía.

  2. Active o desactive la casilla de verificación Ocultar errores de ortografía. Si desea seleccionar esta casilla, también debe seleccionar la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

Outlook

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y a continuación, haga clic en Correo.

  3. Haga clic en Ortografía y Autocorrección.

  4. En Al corregir la ortografía en Outlook, active o desactive las casillas Revisar ortografía mientras escribe, Marcar errores gramaticales mientras escribe y Revisar gramática con ortografía.

La revisión ortográfica y gramatical está disponible para todos los elementos excepto las notas.

Principio de página

OneNote

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y luego haga clic en Revisión.

  3. Active o desactive la casilla de verificación Ocultar errores de ortografía. Si desea seleccionar esta casilla, también debe seleccionar la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

PowerPoint

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla de verificación Ocultar errores de ortografía. Si desea seleccionar esta casilla, también debe seleccionar la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

Editor

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla de verificación Ocultar errores de ortografía. Si desea seleccionar esta casilla, también debe seleccionar la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

SharePoint Designer

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y a continuación, haga clic en General.

  3. Haga clic en Opciones del editor de páginas.

  4. En la pestaña General, haga clic en Opciones de ortografía.

  5. Active o desactive la casilla de verificación Ocultar errores de ortografía. Si desea seleccionar esta casilla, también debe seleccionar la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

Visio

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla de verificación Ocultar errores de ortografía. Si desea seleccionar esta casilla, también debe seleccionar la casilla de verificación Revisar ortografía mientras escribe.

Nota: Esta característica no está disponible en Access, Excel y Project.

Palabra

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Para activar o desactivar la revisión ortográfica y gramatical automática del documento abierto, haga lo siguiente:

    1. En Excepciones para, haga clic en Nombre del archivo abierto actualmente.

    2. Active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

      Para activar o desactivar la revisión ortográfica y gramatical automática de todos los documentos que cree a partir de ahora, haga lo siguiente:

    3. En Excepciones para, haga clic en Todos los documentos nuevos.

    4. Active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

Importante: Si desactiva la revisión ortográfica y gramatical automática de un archivo que comparte con otros usuarios, es conveniente que les notifique que ha realizado este cambio.

Autocorrección

En algunos programas, también puede utilizar la función Autocorrección para corregir automáticamente la ortografía mientras escribe sin tener que confirmar cada corrección. Por ejemplo, si escribe definitivamente y luego un espacio u otro signo de puntuación, la función Autocorrección sustituye automáticamente la palabra mal escrita con definitivamente. Para más información, vea Autocorrección de la ortografía e insertar texto y símbolos.

Principio de página

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió omitir

En Word y Outlook, puede forzar una nueva revisión de ortografía y gramática que optó por ignorar previamente.

Palabra

  1. Abra el documento que debe revisarse.

  2. Haga clic en la pestaña Archivo.

  3. En el menú Ayuda, haga clic en Opciones.

  4. En Corregir la ortografía y gramática en Word, haga clic en Volver a revisar documento.

  5. Para volver a revisar la ortografía y la gramática, haga clic en cuando vea el siguiente mensaje: Esta operación restablece la revisión ortográfica y gramatical de forma que Word volverá a revisar las palabras y la gramática que ya revisó el usuario y optó por saltar. ¿Desea continuar?.

  6. En el cuadro de diálogo Opciones de Word, haga clic en Aceptar para volver al documento.

  7. En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía y gramática.

Outlook

  1. Abra el elemento de Outlook que debe revisarse.

Nota: El revisor de ortografía y gramática no funciona con Notes.

  1. Haga clic en la pestaña Archivo.

  2. En el menú Ayuda, haga clic en Opciones.

  3. Haga clic en Correo y, después, en Ortografía y Autocorrección.

  4. En Al corregir la ortografía en Outlook, haga clic en Comprobar correo electrónico de nuevo.

    Puede hacer clic en Comprobar correo electrónico de nuevo incluso para volver a revisar un elemento del calendario.

  5. Para volver a revisar la ortografía y la gramática, haga clic en cuando vea el siguiente mensaje: Esta operación restablece la revisión ortográfica y gramatical de forma que Outlook volverá a revisar las palabras y la gramática que ya revisó el usuario y optó por saltar. ¿Desea continuar?.

  6. Haga clic en Aceptar dos veces volver al elemento de Outlook.

  7. En la pestaña Revisar, en el grupo Revisión, haga clic en Ortografía y gramática.

Principio de página

Solucionar problemas con el corrector ortográfico y gramatical

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.



¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!