Compartir recursos mediante un fondo de recursos

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si asigna la misma Recursos a más de un proyecto o utilizar recursos compartidos en varios proyectos, puede combinar toda la información de recursos en un único archivo denominado un fondo de recursos.

Puede utilizar un grupo de recursos para programar el trabajo de los recursos en varios proyectos, identificar conflictos entre las asignaciones de diferentes proyectos y ver cómo está asignado su tiempo en cada proyecto.

¿Qué desea hacer?

Obtenga más información sobre un fondo de recursos

Crear un grupo de recursos para compartir recursos entre proyectos

Actualizar asignaciones en un archivo que comparte y enviar los cambios al fondo de recursos

Dejar de compartir recursos

Más información sobre los fondos de recursos

Un fondo de recursos permite administrar más fácilmente los usuarios y equipos asignados a tareas en más de un archivo de proyecto. El fondo de recursos centraliza la información de recursos, el calendario utilizado, las unidades de recursos y las tablas de porcentaje de costos.

Cada proyecto que usa recursos del fondo de recursos se conoce como archivo que comparte.

Sugerencia: Crear un nuevo (independiente) archivo de proyecto sólo para la información de recursos. Esto permitirá administrar más fácilmente la información de recursos y las asignaciones de tareas entre los archivos que comparten y el fondo de recursos.

Antes y después de crear un fondo de recursos

Imagen de botón Antes de crea un grupo de recursos, cada proyecto contiene su propia información del recurso. Parte de esta información pueden superponerse o incluso entran en conflicto con información sobre los mismos recursos utilizados en otros proyectos.

Imagen de botón Después de crea un grupo de recursos compartidos, la información de recursos de cada proyecto proviene el único grupo de recursos. Información de la asignación, así como tasas de costo y la disponibilidad de todos los recursos, residen en una ubicación central.

Imagen de botón También es más fácil ver las sobreasignaciones de recursos producidas por el conflicto de asignaciones en más de un proyecto.

Si usa Microsoft Office Project Professional 2007 y recursos están en el grupo de recursos de empresa de su organización, no es necesario crear un grupo de recursos. Recursos de empresa están configurados para toda la organización y están disponibles mediante el comando Crear equipo desde la empresa en el menú Herramientas.

Cuando inicia sesión a Microsoft Office Project Server 2007 mientras utiliza Office Project Professional 2007, no puede usar un grupo de recursos de distintos de empresa y compartir recursos. Solo el fondo de recursos de empresa está disponible para usted.

Sin embargo, puede compartir recursos y usar un fondo de recursos distinto al de la empresa si utiliza Project sin iniciar sesión en el servidor; por ejemplo, para trabajar en un archivo de proyecto enviado en un mensaje de correo electrónico.

Nota: Si tiene acceso de lectura y escritura al fondo de recursos, puede abrirlo y administrar la información en el fondo de recursos o el archivo que comparte. Pero si no tiene permisos para realizar los cambios en el fondo de recursos, al abrir el archivo que comparte se abrirá en modo de sólo lectura. Y cuando trabaje en el archivo que comparte, verá las diversas asignaciones en otros archivos que comparten a través de la información duplicada en el fondo de recursos.

Volver al principio

Crear un fondo de recursos para compartir recursos entre proyectos

  1. Abra el proyecto que compartirá recursos de otro proyecto. Éste será el proyecto que comparte.

  2. Abra el proyecto que contiene los recursos que desea compartir. Éste será el proyecto del fondo de recursos.

  3. En el menú Ventana, haga clic en el proyecto que comparte.

  4. En el menú Herramientas del proyecto que comparte, elija Compartir recursos y, a continuación, haga clic en Compartir recursos.

  5. Haga clic en Utilizar recursos y después en el cuadro De, haga clic en el proyecto del fondo de recursos que abrió en el paso 2.

  6. En Si hay conflicto con la información de recursos o calendarios, seleccione el archivo de proyecto que tiene prioridad.

    • Haga clic en El fondo de recursos tiene prioridad si desea que la información de recursos del proyecto del fondo de recursos sobrescriba cualquier información conflictiva del proyecto que comparte. Esta opción está activada de forma predeterminada.

      Por ejemplo, si el recurso denominado Carmen García tiene un máximo de unidades del cien por cien en el proyecto que comparte, y el mismo recurso tiene un máximo de unidades del 75 por ciento en el proyecto del fondo de recursos, e indica que el fondo tiene prioridad, entonces el valor de 75 por ciento se mantiene como el número de unidades máximas para Carmen García.

    • Haga clic en El proyecto compartidor tiene prioridad si desea que la información de recursos del proyecto que comparte sobrescriba cualquier información en conflicto del proyecto del fondo de recursos.

      Por ejemplo, si Carmen García tiene una tarifa estándar de 50 dólares en el proyecto que comparte, y el mismo recurso tiene una tarifa estándar de 45 dólares en el proyecto del fondo de recursos, e indica que el proyecto que comparte tiene prioridad, el valor de 50 dólares se conserva como la tarifa estándar para Carmen García.

  7. Haga clic en Aceptar.

    Los recursos están ahora disponibles para utilizarlos en el proyecto activo. Si su proyecto ya contiene recursos, éstos se combinarán con los del otro proyecto.

Nota: De manera predeterminada, el fondo de recursos sobrescribe la información de recursos de los archivos que comparten si dicha información entra en conflicto con la información del fondo de recursos. Por ejemplo, si el nombre de un recurso en Claudia Ramírez en el fondo de recursos, y lo cambia a Carmen García en el archivo que comparte, la próxima vez que abra dicho archivo, éste se mostrará de nuevo como Claudia Ramírez. Así se evita que el fondo de recursos se dañe por cambios accidentales.

Volver al principio

Actualizar las asignaciones en un archivo que comparte y enviar los cambios al fondo de recursos

Cuando varios proyectos comparten un fondo de recursos, puede actualizar la información de asignaciones en el archivo del fondo de recursos periódicamente mientras trabaja en un archivo que comparte. La actualización del fondo de recursos permite que otros usuarios vean cualquier cambio que afecte a sus proyectos antes de que cierre el archivo.

  1. Abra el archivo que comparte.

  2. En el cuadro de diálogo que aparece, seleccione Abrir el fondo de recursos para ver las asignaciones contenidas en todos los archivos que comparten.

    Esto abre el fondo de recursos en modo de sólo lectura. Todas las asignaciones del archivo que comparte actual, así como las asignaciones de cualquier otro archivo que comparte para este fondo de recursos, aparecerán en la vista Uso de recursos.

  3. Actualizar la información de progreso de tarea y asignación para el proyecto que comparte actual. Si usa la vista Uso de recursos o la vista Uso de tareas, puede actualizar fase temporal o total programado, real y el trabajo restante.

  4. En el menú Herramientas, elija Compartir recursos y después haga clic en Actualizar fondo de recursos.

Nota: Cuando se abre el fondo de recursos con acceso de archivo de lectura y escritura, el archivo que comparte contiene automáticamente la información más actualizada y el comando Actualizar fondo de recursos no está disponible.

Volver al principio

Dejar de compartir recursos

Si su proyecto comparte recursos de un fondo de recursos o de otro archivo de proyecto, puede desconectarlo de otro archivo. Los recursos y asignaciones de su archivo de proyecto permanecen en el proyecto después de que el archivo se desconecte del fondo de recursos o de otro archivo del proyecto, pero los otros recursos del fondo de recursos o de otro archivo dejan de estar disponibles. También puede desconectar todos los archivos del fondo de recursos que comparte sus recursos.

Nota: Normalmente no desea que las asignaciones de tareas se mantienen dentro de la fondo de recursos después de desconectar el archivo que comparte. Sin embargo, se conservarán las asignaciones si desconectar el archivo que comparte del fondo de recursos cuando el fondo de recursos no está abierto, o si no es necesario guardar el fondo de recursos después de desconectar el archivo que comparte. Para quitar las asignaciones del grupo, desconectar el archivo que comparte desde el archivo de recursos y la información de la asignación de tareas se elimina el fondo de recursos sin que ello afecte el archivo que comparte antiguo. Si ya hay sobrantes tareas en el fondo de recursos, vuelva a conectar el archivo que comparte el fondo de recursos y desconectar de nuevo.

Desconectar el archivo de uso compartido activo de su fondo de recursos

Puede desconectar el archivo de proyecto activo del fondo de recursos o de otro archivo que esté conectado a los recursos compartidos y con el que comparta recursos.

  1. Abra el fondo de recursos que contiene los recursos que va a compartir.

  2. En el cuadro de diálogo Abrir el fondo de recursos, haga clic en Abrir el fondo de recursos en modo de lectura-escritura para poder cambiar la información de recursos. Tenga en cuenta que abrir el fondo con permisos de lectura y escritura impide a los otros usuarios actualizar el fondo con información nueva.

  3. Abra su proyecto.

  4. Con su proyecto abierto, en el menú Herramientas, elija Recursos y, a continuación, haga clic en Compartir recursos.

  5. Haga clic en Utilizar recursos propios y después en Aceptar.

  6. Haga clic en Guardar Imagen de botón .

  7. En el menú Ventana, haga clic en el archivo del fondo de recursos.

  8. En el menú archivo, haga clic en Guardar Imagen de botón .

Desconectar el archivo del fondo de recursos de todos los archivos que lo comparten

Puede desconectar el archivo del fondo de recursos de todos sus archivos que comparten.

  1. Abra el archivo del fondo de recursos.

  2. En el cuadro de diálogo Abrir el fondo de recursos, haga clic en Abrir el fondo de recursos en modo de lectura-escritura para poder cambiar la información de recursos. Tenga en cuenta que abrir el fondo con permisos de lectura y escritura impide a los otros usuarios actualizar el fondo con información nueva.

  3. En el menú Herramientas, elija Compartir recursos y, a continuación, haga clic en Compartir recursos.

  4. Para desconectar un archivo o varios, en el cuadro de diálogo Compartir recursos, seleccione el archivo o archivos y, a continuación, haga clic en Abrir.

    Para desconectar todos los archivos, en el cuadro de diálogo Compartir recursos, haga clic en Abrir todos.

    Microsoft Office Project 2007 consolida temporalmente todos los archivos que comparten en un proyecto principal.

  5. En el menú Ventana, haga clic en el archivo del fondo de recursos.

  6. En el menú Herramientas, elija Recursos y, a continuación, haga clic en Compartir recursos.

  7. En el cuadro Vínculos para compartir, seleccione los archivos que desea desconectar del fondo de recursos.

    Para realizar varias selecciones, presione CTRL mientras hace clic en cada archivo. Para seleccionar todos los archivos, presione MAYÚS mientras hace clic en los archivos primero y último.

  8. Haga clic en Romper vínculo.

    Office Project 2007 actualiza cada archivo cuyo vínculo al fondo de recursos se ha roto.

    Nota: Los proyectos con tareas asignadas a recursos del fondo de recursos conservan dichas asignaciones (pero los cambios posteriores no se actualizarán en el fondo de recursos). Los proyectos que desconecte ya no tendrán acceso a otros recursos del fondo de recursos.

  9. Haga clic en Guardar.

  10. En el menú ventana, seleccione cada archivo que comparte y haga clic en Guardar Imagen de botón .

  11. En el menú Ventana, seleccione el proyecto principal consolidado temporalmente.

  12. En el menú Archivo, haga clic en Cerrar.

    Nota: No guarde los cambios realizados en este archivo. Al guardar los cambios se guarda el archivo del proyecto principal temporal.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×