Compartir datos de tareas y programación con un diagrama de Visio Gantt

Compartir datos de tareas y programación con un diagrama de Visio Gantt

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Un diagrama de Gantt le ayuda a programar las tareas del proyecto y, a continuación, le ayuda a realizar un seguimiento del progreso. Para comunicar información detallada sobre tareas y programación a los administradores y otros miembros del equipo, puede crear un diagrama de Gantt en Microsoft Visio. También puede usar un gráfico de Gantt para administrar la programación del proyecto en el nivel de tarea.

Configurar un gráfico de Gantt

  1. En la lista categorías, haga clic en la categoría programación.

  2. Haga clic en Diagrama de Gantt y, a continuación, haga clic en Crear.

  3. En el cuadro de diálogo Opciones de diagrama de Gantt, establezca las fechas de la escala de tiempo.

    • Haga clic en la pestaña Fecha y elija las opciones que desee.Las
      Unidades principales corresponden a las unidades de tiempo más dilatadas que desea usar en el diagrama (como años o meses); las Unidades secundarias son las más cortas (como días u horas)

    • En la pestaña Formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, los hitos y las barras de resumen y, a continuación, haga clic en Aceptar.
      Si no está seguro de qué formato elegir, acepte las opciones predeterminadas. Puede cambiarlo después.

Agregar datos a un diagrama de Gantt

Tareas

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas filas de tareas

  • Arrastre una forma de Fila desde la ventana Formas y colóquela en el gráfico donde desee la nueva fila.

Agregar indicadores de porcentaje completado a las tareas

  1. Seleccione la columna a la izquierda o donde desee que aparezca la columna completa del porcentaje.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Seleccione cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.

Hitos

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de Hito desde la ventana Formas y colóquela en el gráfico donde desee crear una nueva fila de hito.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Defina la fecha y haga clic en Aceptar. La fecha de la columna Fin cambiará para coincidir con la fecha de la columna Comienzo y la Duración se establecerá en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Seleccione cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, en la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Eliminar.

Tareas de resumen

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear tareas subordinadas en una tarea de resumen

Una tarea de resumen es una fila de tarea normal. Resume las tareas subordinadas que están debajo de ella. Para crear tareas subordinadas:

  1. Seleccione una celda que contenga el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla Mayús mientras hace clic.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Sangría.

La tarea con sangría es ahora subordinada de la tarea de resumen que está encima.

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Subir el nivel de una tarea (anular la sangría)

  • Haga clic con el botón secundario en el nombre de la tarea que desea subir y, en el menú de acceso directo, haga clic en Anular sangría.

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic con el botón secundario en la barra de hora de la tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las celdas de nombres de las tareas y los hitos que desee vincular. Para seleccionar varias tareas, mantenga presionada la tecla Ctrl mientras realiza la selección.

  2. En la pestaña Diagrama de Gantt, en el grupo Tareas, haga clic en Vincular.

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de las tareas. Para seleccionar varias tareas, mantenga presionada la tecla Ctrl mientras realiza la selección.

  2. En la pestaña Diagrama de Gantt, en el panel Tareas, haga clic en Desvincular.

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en Conectores tipo S.

Agregar columnas

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Insertar.

  3. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  4. Escriba otro nombre para la columna.

Nota: Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Seleccione el encabezado de la columna que desee eliminar (ocultar).

  • En la pestaña Diagrama de Gantt, en el grupo Columnas, haga clic en Ocultar.

Nota: Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna posteriormente, haga clic con el botón secundario en un encabezado de columna y haga clic en Insertar columna. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Meta

Acción que se debe emprender

Cambiar la fecha de inicio o final, o ambas

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Intervalo de la escala de tiempo, defina el intervalo de fecha.

Cambiar las unidades de tiempo

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Unidades de tiempo, seleccione las Unidades principales y Unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En la pestaña Diagrama de Gantt, en el grupo Administrar, haga clic en Configurar el tiempo de trabajo.

  2. En el cuadro de diálogo Configurar el tiempo de trabajo, seleccione las opciones que desee para Días laborales y Tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contenga el nombre de la tarea.

  2. En la pestaña Diagrama de Gantt, en el grupo de navegación, haga clic en Desplazar hasta la tarea.

Desplazarse hasta una fecha determinada

  • Para desplazarse hasta el final de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al fin.

  • Para desplazarse a una unidad secundaria a la izquierda, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Siguiente.

  • Para desplazarse a una unidad secundaria a la derecha, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Anterior.

  • Para desplazarse hasta el principio de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al comienzo.

Cambiar el ancho de un área de escala de tiempo

  1. Seleccione la columna de escala de tiempo.

  2. Arrastre el asa de selección de la parte derecha de la columna en cualquier dirección hasta que el área tenga el ancho deseado.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el asa de selección situada en el centro del lateral derecho del marco hacia la derecha.

Nota: Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

¿Qué desea hacer?

Utilizar un diagrama de Gantt como herramienta de comunicación

Configurar un gráfico de Gantt

Agregar datos a un gráfico de Gantt

Imprimir un diagrama de Gantt grande

Utilizar un diagrama de Gantt como herramienta de comunicación

En un diagrama de Gantt, elementos gráficos, como barras y flechas representan las tareas y las dependencias entre ellas por lo que puede realizar un seguimiento de cómo afectan los cambios en una tarea a las demás.

También puede agrupar varias tareas subordinadas en una tarea de resumen y agregar descripciones, recursos necesarios y porcentajes de finalización a cada tarea.

Las tareas se muestran como barras de una escala de tiempo.

Columnas de datos en un diagrama de Gantt

Puede producir rápidamente una programación visualmente atractiva anotada para una presentación aplicando una combinación de colores y agregar etiquetas de texto a un gráfico de Gantt.

Si inicia una programación para un proyecto complejo como un gráfico de Visio Gantt, puede exportar los datos de programación fácilmente a Microsoft Project 2010 y, a continuación, usar Project para planear y administrar el proyecto en detalle.

Producto

Cuándo usar

Visio

  • Desea preparar una programación visualmente atractiva anotada para una presentación.

  • Desea definir las tareas básicas en una programación en las primeras fases de un proyecto.

  • La programación incluye menos de 30 tareas.

Project

  • Desea usar una herramienta de administración de proyectos completos para planear y programar un proyecto.

  • La programación incluye docenas de tareas.

  • Debe asignar varios recursos a tareas o conectar programaciones de proyectos diferentes.

Volver al principio

Configurar un gráfico de Gantt

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En Elegir una plantilla, haga clic en programar y, a continuación, haga doble clic en diagrama de Gantt.

  3. En el cuadro de diálogo Opciones de diagrama de Gantt, establezca las fechas de la escala de tiempo. También puede elegir cómo desea dar formato a las barras de tareas, hitos y otros elementos del gráfico:

    • Haga clic en la ficha fecha y, a continuación, elija las opciones que desee.

      Nota: Unidades principales son la unidad más larga de tiempo (como años o meses) que desea usar en el gráfico y unidades secundarias son menor (por ejemplo, horas o días).

    • En la ficha formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, hitos y barras de resumen y, a continuación, haga clic en Aceptar.
      El cuadro de diálogo Opciones de diagrama de Gantt

Nota: Si no está seguro de qué formato elegir, acepte solo las opciones predeterminadas. Puede cambiar el formato más adelante.

Cerrar el marco del diagrama

Después de configurar un gráfico de Gantt, aparece un marco genérico.

El marco es como un lienzo en blanco en el que puede dibujar los detalles de la programación:

  • En la columna Nombre de tarea, haga clic en una celda y, a continuación, escriba para reemplazar el texto genérico con un nombre de tarea específica. Puede agregar más tareas progresa el proyecto.

  • Inicialmente, las fechas de las columnas de comienzo y fin reflejan la fecha de inicio especificada para el proyecto. Para cambiar la fecha, haga clic en una celda y, a continuación, escriba.

  • La duración de columna se actualiza automáticamente de inicio y fechas de finalización. También puede escribir una de las fechas y la duración para indicar la duración de una tarea.

  • En la escala de tiempo (el área etiquetada como 2000 con meses debajo), las unidades principales están en la parte superior y unidades secundarias se encuentran en la parte inferior. La escala empieza y termina con las fechas de comienzo y fin que ha especificado. Cuando agregue el comienzo de la tarea y las fechas de finalización o duraciones, aparecerán barras de tareas en el área situada debajo de la escala de tiempo y el área se expande.

Sugerencia: Para grabar datos adicionales sobre cada tarea, puede agregar más columnas. Por ejemplo, puede agregar una columna de recursos para que el gráfico de Gantt refleje quién es responsable de cada tarea.

Volver al principio

Agregar datos a un diagrama de Gantt

Puede rellenar el marco con datos que reflejen los detalles de la programación del proyecto. Puede agregar y refinar los siguientes elementos de programación:

Tareas

Hitos

Tareas de resumen

Dependencias (tareas vinculadas)

Columnas de datos

Escala temporal

Tareas

Columnas de datos en un diagrama de Gantt

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Nota: Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas tareas en la parte inferior del diagrama de Gantt

  • Seleccione el marco del diagrama de Gantt haciendo clic en la línea sólida que rodea el gráfico. Para crear una nueva fila de tareas, en la pestaña diagrama de Gantt, en el grupo tareas, haga clic en nuevo.
    El grupo Tareas

Agregar una tarea nueva entre dos tareas existentes

  • Seleccione cualquier celda de la fila que desea que aparezca encima de una nueva fila de tarea y, a continuación, en la pestaña diagrama de Gantt, en el grupo tareas, haga clic en nuevo.
    El grupo Tareas

Agregar indicadores de porcentaje completado a las tareas

  1. Seleccione la parte sombreada en la parte superior de la columna a la izquierda de donde desea que una columna de porcentaje completado que aparezca y, a continuación, en la pestaña diagrama de Gantt, en el grupo de columnas, haga clic en Insertar.
    El grupo Columnas

  2. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

  3. A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Seleccione cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, en la pestaña diagrama de Gantt, en el grupo tareas, haga clic en Eliminar.
    El grupo Tareas

Hitos

Hito en un diagrama de Gantt

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de hito desde la Galería de símbolos Formas para diagramas de Gantt hasta el marco del diagrama de Gantt y suéltelo entre las celdas que contienen los nombres de las tareas que desea que el hito delante y detrás.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Escriba la fecha que desee y, a continuación, haga clic en Aceptar. La fecha de la columna fin cambia para que coincida con la fecha de la columna comienzo y la duración se establece en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Seleccione cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, en la pestaña diagrama de Gantt, en el grupo tareas, haga clic en Eliminar.
    El grupo Tareas

Tareas de resumen

Diagrama de Gantt con tareas de resumen y tareas subordinadas

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear una tarea de resumen con tareas subordinadas

  1. Agregar una tarea de resumen y tareas subordinadas o hitos al diagrama de Gantt.

  2. Para seleccionar una tarea subordinada, seleccione una celda que contiene el nombre de la tarea. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras hace clic en.

  3. En la pestaña diagrama de Gantt, en el grupo tareas, haga clic en Aplicar sangría.
    El grupo Tareas

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

Nota: La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Disminuir el nivel de una tarea (Agregar sangría)

  • Seleccione el nombre de la tarea que desea degradar y, a continuación, en la pestaña diagrama de Gantt, en el grupo tareas, haga clic en sangría.
    El grupo Tareas

Subir el nivel de una tarea (anular la sangría)

  • Haga clic en el nombre de la tarea que desea subir y, a continuación, en la pestaña diagrama de Gantt, en el grupo tareas, haga clic en Oudent.
    El grupo Tareas

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic en la barra de tareas de una tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de la tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Hito en un diagrama de Gantt

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las tareas e hitos entre los que desea establecer dependencias haciendo clic en las celdas que contienen los nombres de tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras realiza la selección.

  2. En la pestaña diagrama de Gantt, en el grupo tareas, haga clic en vínculo.
    El grupo Tareas

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras realiza la selección.

  2. En la pestaña diagrama de Gantt, en el grupo tareas, haga clic en Desvincular.
    El grupo Tareas

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic con el botón secundario en la página de dibujo y, a continuación, haga clic en Conectores tipo S.

Columnas de datos

Programación de un proyecto se basa en datos específicos de la tarea. La acumulación de fechas de comienzo de la tarea y duraciones determina la fecha de finalización del proyecto. Tareas de datos en columnas de datos se almacenan en un gráfico de Gantt de Visio.

Si desea registrar y mostrar datos adicionales en un diagrama de Gantt, puede agregar nuevas columnas. Por ejemplo, desea agregar una columna para notas en las que puede describir tareas complejas o exclusivas, una columna para recursos para obtener una lista de las personas responsables de completar cada tarea o una columna de porcentaje completado para realizar un seguimiento de qué porcentaje de cada tarea se ha completado.


Columnas de datos en un diagrama de Gantt

De forma predeterminada, cuando se crea un nuevo diagrama de Gantt, el gráfico contiene columnas de nombre de tarea, inicio, fin y duración. Puede reorganizar las columnas existentes, agregar columnas nuevas y eliminar columnas que ya no necesite.

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña diagrama de Gantt, en el grupo de columnas, haga clic en Insertar.
    El grupo Columnas

  3. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Seleccione el encabezado de la columna a la izquierda de donde desea que aparezca la columna nueva.

  2. En la pestaña diagrama de Gantt, en el grupo de columnas, haga clic en Insertar.
    El grupo Columnas

  3. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  4. Escriba otro nombre para la columna.

Nota: Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Seleccione el encabezado de la columna que desee eliminar (ocultar).

  • En la pestaña diagrama de Gantt, en el grupo de columnas, haga clic en Ocultar.
    El grupo Columnas

Nota: Al eliminar, u ocultar, una columna del diagrama, los datos de la columna se conservan en un archivo. Para volver a mostrar la columna posteriormente, haga clic con el botón secundario en un encabezado de columna y haga clic en Insertar columna. En la lista, seleccione la columna que desee volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Nota: Si la región de escala de tiempo es larga, tendrá que alejarse para mover la columna más allá del punto central. Para alejar, en el menú Ver, elija Zoom y, a continuación, haga clic en el nivel de zoom que desee.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Columnas de datos en un diagrama de Gantt

Puede desplazarse a una fecha determinada o tareas en la escala de tiempo, y puede cambiar el ancho de la región de escala de tiempo y mostrar más fechas.

Meta

Acción que se debe emprender

Cambiar la fecha de inicio o final, o ambas

  1. En la pestaña diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.
    El grupo Administrar

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en intervalo de la escala temporal, cambie la haga clic en la fecha en la que desea cambiar.

Cambiar las unidades de tiempo

  1. En la pestaña diagrama de Gantt, en el grupo Administrar, haga clic en Opciones de gráfico.
    El grupo Administrar

  2. En el cuadro de diálogo Opciones de diagrama de Gantt, en Unidades de tiempo, seleccione las Unidades principales y Unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En la pestaña diagrama de Gantt, en el grupo Administrar, haga clic en Configurar el tiempo de trabajo.
    El grupo Administrar

  2. En el cuadro de diálogo Configurar el tiempo de trabajo, seleccione las opciones que desee para Días laborales y Tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o el hito al que desee desplazarse haciendo clic en la celda que contenga el nombre de la tarea.

  2. En la pestaña diagrama de Gantt, en el grupo navegación, haga clic en Desplazar hasta la tarea.
    El grupo Navegación

Desplazarse hasta una fecha determinada

  • Para desplazarse hasta el final de la escala de tiempo, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Ir al fin.

  • Para desplazarse a una unidad secundaria a la izquierda, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Siguiente.

  • Para desplazarse a una unidad secundaria a la derecha, en la pestaña Diagrama de Gantt, en el grupo Navegación, haga clic en Anterior.

  • Para desplazarse hasta el comienzo de la escala de tiempo, en la pestaña diagrama de Gantt, en el grupo navegación, haga clic en Ir al inicio.
    El grupo Navegación

Cambiar el ancho de un área de escala de tiempo

  1. Haga clic una vez en el área gris en la parte superior de la escala y, a continuación, haga clic en para seleccionar la columna de escala de tiempo.

  2. Arrastre el controlador de selección azul en el lado derecho de la columna en cualquier dirección hasta que el área tenga el ancho que desee.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el controlador de selección azul en el centro del lateral derecho del marco hacia la derecha.

Nota: Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

Volver al principio

Imprimir un diagrama de Gantt grande

A menos que se va a crear una programación para un proyecto pequeño, es probable que sobrepasa los límites de una página de impresora estándar un diagrama de Gantt. En la tabla siguiente se describe algunos problemas de impresión que puede encontrar y los pasos que puede tomar antes de impresión que le ayudarán a obtener los resultados que espera.

Problema

Solución

Acción que se debe emprender

Se imprime solo una parte del diagrama de Gantt.

Asegúrese de que el gráfico entero cabe en una página de dibujo.

  1. En la ficha Diseño, en el grupo Configurar página, haga clic en Selector de cuadro de diálogo Configurar página.

  2. En el cuadro de diálogo Configurar página, haga clic en la ficha Tamaño de página, en zoom para imprimir, seleccione Ajustar a.

  3. Junto a Ajustar a, escriba "1" en el cuadro hoja (s) a través de y "1" en el cuadro hoja (s) hacia abajo.

  4. Haga clic en Aplicar y luego en Aceptar.

La página impresa y la orientación de la página de dibujo no son iguales.

Cambiar la orientación de página de la impresora.

  • En la ficha Diseño, en el grupo Configurar página, haga clic en orientación y, a continuación, haga clic en la orientación que desee.

No sabe cuántas páginas se imprimirá el gráfico.

Obtener una vista previa de cómo se imprimirá el dibujo antes de imprimirlo.

  • En la pestaña archivo, haga clic en Imprimir y, a continuación, haga clic en Vista previa de impresión.

No sabe donde se producen los saltos de página.

Active los saltos de página para ver cuántas páginas que se dividirá el gráfico.

  • En la ficha vista, en el grupo Mostrar, seleccione Saltos de página. Líneas gris del gráfico indican donde se producen los saltos de página.

Los saltos entre las páginas impresas se producen en las posiciones extraños.

Cambiar la configuración de márgenes para controlar la superposición entre las páginas. Cuanto mayor sea los márgenes, mayor será la superposición entre las páginas.

  1. En la ficha Diseño, en el grupo Configurar página, haga clic en Selector de cuadro de diálogo Configurar página.

  2. En la pestaña Configurar impresión, en papel de impresora, haga clic en configuración.

  3. Escriba los márgenes que desee y, a continuación, haga clic en Aceptar dos veces.

Volver al principio

¿Qué desea hacer?

Utilizar un diagrama de Gantt como herramienta de comunicación

Configurar un gráfico de Gantt

Agregar datos a un gráfico de Gantt

Imprimir un diagrama de Gantt grande

Utilizar un diagrama de Gantt como herramienta de comunicación

En un diagrama de Gantt, elementos gráficos, como barras y flechas representan las tareas y las dependencias entre ellas por lo que puede realizar un seguimiento de cómo afectan los cambios en una tarea a las demás.

También puede agrupar varias tareas subordinadas en una tarea de resumen y agregar descripciones, recursos necesarios y porcentajes de finalización a cada tarea.

Las tareas se muestran como barras de una escala de tiempo.

Ejemplo de diagrama de Gantt

Puede producir rápidamente una programación visualmente atractiva anotada para una presentación aplicando una combinación de colores y agregar etiquetas de texto a un gráfico de Gantt.

Si inicia una programación para un proyecto complejo como un gráfico de Visio Gantt, puede exportar fácilmente los datos a Microsoft Office Project y, a continuación, usar Office Project para planear y administrar el proyecto en detalle. Para obtener más información sobre cómo exportar diagramas de Gantt de Visio de Office, consulte la Ayuda de Microsoft Office Visio.

Producto

Cuándo usar

Office Visio

  • Desea preparar una programación visualmente atractiva anotada para una presentación.

  • Desea definir las tareas básicas en una programación en las primeras fases de un proyecto.

  • La programación incluye menos de 30 tareas.

Office Project

  • Desea usar una herramienta de administración de proyectos completos para planear y programar un proyecto.

  • La programación incluye docenas de tareas.

  • Debe asignar varios recursos a tareas o conectar programaciones de proyectos diferentes.

Volver al principio

Configurar un gráfico de Gantt

Configurar el marco del diagrama de básico y las fechas de la escala de tiempo. También puede elegir cómo desea dar formato a las barras de tareas, hitos y otros elementos de gráfico.

Más adelante puede cambiar las fechas, agregar o eliminar tareas e hitos y crear dependencias entre tareas. También puede aplicar una combinación de colores y agregar un título y una leyenda.

  1. En Visio, en el menú archivo, elija nuevo, programación y, a continuación, haga clic en diagrama de Gantt.

  2. Haga clic en la ficha fecha y, a continuación, elija las opciones que desee.

    Unidades principales son la unidad más larga de tiempo (como años o meses) que desea usar en el gráfico y unidades secundarias son menor (por ejemplo, horas o días).

  3. En la ficha formato, haga clic en las formas y etiquetas que desee usar en las barras de tareas, hitos y barras de resumen y, a continuación, haga clic en Aceptar.

Si no está seguro de qué formato elegir, acepte solo las opciones predeterminadas. Puede cambiar el formato más adelante.

Cerrar el marco del diagrama

Después de configurar un gráfico de Gantt, aparece un marco genérico.

El marco es como un lienzo en blanco en el que puede dibujar los detalles de la programación:

  • En la columna Nombre de tarea, haga clic en una celda y, a continuación, escriba para reemplazar el texto genérico con un nombre de tarea específica. Puede agregar más tareas progresa el proyecto.

  • Inicialmente, las fechas de las columnas de comienzo y fin reflejan la fecha de inicio especificada para el proyecto. Para cambiar la fecha, haga clic en una celda y, a continuación, escriba.

  • La duración de columna se actualiza automáticamente de inicio y fechas de finalización. También puede escribir una de las fechas y la duración para indicar la duración de una tarea.

  • En la escala de tiempo (el área etiquetada como 2000 con meses debajo), las unidades principales están en la parte superior y unidades secundarias se encuentran en la parte inferior. La escala empieza y termina con las fechas de comienzo y fin que ha especificado. Cuando agregue el comienzo de la tarea y las fechas de finalización o duraciones, aparecerán barras de tareas en el área situada debajo de la escala de tiempo y el área se expande.

Para grabar datos adicionales sobre cada tarea, puede agregar más columnas. Por ejemplo, puede agregar una columna de recursos para que el gráfico de Gantt refleje quién es responsable de cada tarea.

Volver al principio

Agregar datos a un diagrama de Gantt

Puede rellenar el marco con datos que reflejen los detalles de la programación del proyecto. Puede agregar y refinar los siguientes elementos de programación:

Tareas

Hitos

Tareas de resumen

Dependencias (tareas vinculadas)

Columnas de datos

Escala temporal

Tareas

Columnas de datos en un diagrama de Gantt

Todas las tareas de un diagrama de Gantt ocupan una fila en el marco. Cuando se escribe un nombre de tarea en una celda de la columna Nombre de tarea, su duración se representa en el área bajo la escala de tiempo como una barra de tarea.

Meta

Acción que se debe emprender

Cambiar el nombre de una tarea

  • Haga clic en la celda de la columna Nombre de tarea que contenga la tarea y, a continuación, escriba un nombre distinto.

Establecer o cambiar la duración de una tarea

  • Haga clic en la celda del marco del diagrama de Gantt que contenga la fecha o la duración que desee cambiar y escriba los nuevos datos.

Escriba la duración de la siguiente forma:

  • 1h para 1 hora

  • 1d para 1 día

  • 1s para 1 semana

  • 1m para 1 mes

Agregar nuevas tareas en la parte inferior del diagrama de Gantt

  • Seleccione el marco del diagrama de Gantt haciendo clic en la línea sólida que rodea el gráfico. Para crear nuevas filas de tareas, arrastre el controlador de selección verde al centro inferior del marco.

Agregar una tarea nueva entre dos tareas existentes

  • Haga clic en cualquier celda de la fila que desea que aparezca encima de una nueva fila de tarea y, a continuación, haga clic en Nueva tarea en el menú contextual.

Agregar indicadores de porcentaje completado a las tareas

  1. Haga clic en la sección sombreada en la parte superior de la columna a la izquierda de donde desea que aparezca una columna de porcentaje completado y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en % completado y, a continuación, en Aceptar.

  3. A medida que avance en una tarea, escriba el porcentaje de finalización adecuado en esta columna nueva. Aparecerá un indicador de porcentaje finalizado en la barra de tarea.

Eliminar una tarea

  • Haga clic en cualquier celda de la fila que represente la tarea que desea eliminar y, a continuación, haga clic en Eliminar tarea en el menú contextual.

Cambiar el aspecto de una barra de tareas

  • Haga clic en la barra de tareas y, a continuación, haga clic en Opciones de la tarea en el menú contextual. En la lista, haga clic en las opciones que desee y, a continuación, haga clic en Aceptar.

Hitos

Hito en un diagrama de Gantt

Dado que un hito representa un evento importante en una programación, y no una tarea, establezca que su duración sea cero.

Meta

Acción que se debe emprender

Agregar un hito nuevo

  1. Arrastre una forma de hito desde la Galería de símbolos Formas para diagramas de Gantt hasta el marco del diagrama de Gantt y suéltelo entre las celdas que contienen los nombres de las tareas que desea que el hito delante y detrás.

  2. Haga clic con el botón secundario en la celda de la columna Comienzo de la fila que represente al hito y, a continuación, haga clic en Modificar fecha en el menú contextual.

  3. Escriba la fecha que desee y, a continuación, haga clic en Aceptar. La fecha de la columna fin cambia para que coincida con la fecha de la columna comienzo y la duración se establece en cero (0).

Convertir una tarea existente en un hito

  • Escriba una duración de cero (0) en la columna Duración de la fila que represente la tarea que desea convertir en un hito.

Cambiar el aspecto de un marcador de hito

  • Haga clic con el botón secundario en el marcador de hito y, a continuación, haga clic en Opciones de tarea en el menú contextual. Elija las opciones que desee y haga clic en Aceptar.

Eliminar un hito

  • Haga clic en cualquier celda de la fila que represente el hito que desea eliminar y, a continuación, haga clic en Eliminar tarea en el menú contextual.

Tareas de resumen

Diagrama de Gantt con tareas de resumen y tareas subordinadas

Las tareas de resumen sirven para combinar varias tareas subordinadas en una tarea principal.

Meta

Acción que se debe emprender

Crear una tarea de resumen con tareas subordinadas

  1. Agregar una tarea de resumen y tareas subordinadas o hitos al diagrama de Gantt.

  2. Para seleccionar una tarea subordinada, haga clic en una celda que contiene el nombre de tarea. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras hace clic en.

  3. Haga clic en una de las tareas seleccionadas y, a continuación, haga clic en sangría, en el menú contextual.

Establecer la duración de una tarea de resumen

  1. En la fila de la primera tarea subordinada, haga clic en la celda de la columna Comienzo y escriba la fecha de inicio de la tarea.

  2. Haga clic en la celda de la columna Fin de la misma tarea y escriba su fecha de finalización.

  3. Repita los pasos 1 y 2 para cada tarea subordinada.

La duración de la tarea de resumen se rellenará automáticamente cuando agregue la duración de todas las tareas subordinadas.

Disminuir el nivel de una tarea (Agregar sangría)

  • Haga clic en el nombre de la tarea que desea degradar y, a continuación, haga clic en sangría, en el menú contextual.

Subir el nivel de una tarea (anular la sangría)

  • Haga clic en el nombre de la tarea que desea subir y, a continuación, haga clic en Anular sangría en el menú contextual.

Cambiar el aspecto de una barra de tareas de resumen

  1. Haga clic en la barra de tareas de una tarea de resumen que desee cambiar y, a continuación, haga clic en Opciones de la tarea en el menú contextual.

  2. En Barras de resumen elija el símbolo que desee para el comienzo y el fin de las barras y haga clic en Aceptar.

Dependencias (tareas vinculadas)

Hito en un diagrama de Gantt

Cuando haga una tarea del diagrama de Gantt dependiente de otra, una flecha conectará las dos barras de tareas. Si cambia una fecha o la duración de una tarea de la que otra sea dependiente, las fechas de esta última cambiarán también.

Meta

Acción que se debe emprender

Establecer dependencias entre tareas

  1. Seleccione las tareas e hitos entre los que desea establecer dependencias haciendo clic en las celdas que contienen los nombres de tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras realiza la selección.

  2. Haga clic en una de las tareas seleccionadas y, a continuación, haga clic en Vincular tareas en el menú contextual.

Romper dependencias entre tareas

  1. Seleccione las tareas con dependencias que desea romper haciendo clic en las celdas que contienen los nombres de tareas. Para seleccionar varias tareas, mantenga presionada la tecla MAYÚS mientras realiza la selección.

  2. Haga clic en una de las tareas seleccionadas y, a continuación, haga clic en Desvincular tareas en el menú contextual.

Cambiar el estilo de las flechas de dependencia

  • Con el diagrama de Gantt abierto, haga clic en la página de dibujo y, a continuación, haga clic en Conectores tipo S en el menú contextual.

Columnas de datos

Programación de un proyecto se basa en datos específicos de la tarea. La acumulación de fechas de comienzo de la tarea y duraciones determina la fecha de finalización del proyecto. Tareas de datos en columnas de datos se almacenan en un gráfico de Gantt de Visio.

Si desea registrar y mostrar datos adicionales en un diagrama de Gantt, puede agregar nuevas columnas. Por ejemplo, desea agregar una columna para notas en las que puede describir tareas complejas o exclusivas, una columna para recursos para obtener una lista de las personas responsables de completar cada tarea o una columna de porcentaje completado para realizar un seguimiento de qué porcentaje de cada tarea se ha completado.


Columnas de datos en un diagrama de Gantt

De forma predeterminada, cuando se crea un nuevo diagrama de Gantt, el gráfico contiene columnas de nombre de tarea, inicio, fin y duración. Puede reorganizar las columnas existentes, agregar nuevos y eliminar columnas que ya no necesite.

Meta

Acción que se debe emprender

Cambiar el nombre de una columna existente

  • Haga clic en el encabezado de la columna cuyo nombre desee cambiar y escriba el nombre nuevo.

Agregar una columna de datos prediseñada

  1. Haga clic en el encabezado de la columna a la izquierda de donde desea que aparezca la nueva columna y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en el nombre que corresponda al tipo de datos que desea agregar y, a continuación, haga clic en Aceptar.

Agregar una columna de datos nueva diseñada personalmente

  1. Haga clic en el encabezado de la columna a la izquierda de donde desea que la nueva columna que aparezca y, a continuación, haga clic en Insertar columna en el menú contextual.

  2. En la lista Tipo de columna, haga clic en una de las columnas definidas por el usuario que corresponda al formato de datos que incluirá (por ejemplo, Decimal definido por usuario, Texto X definido por usuario o Tiempo definido por usuario) y, a continuación, haga clic en Aceptar.

  3. Escriba otro nombre para la columna.

Nota: Si agrega más de una columna de texto, haga clic en una opción de texto distinta para cada una. Por ejemplo, haga clic en Texto 1 definido por usuario para la primera columna, Texto 2 definido por usuario para la segunda, etc.

Eliminar (ocultar) una columna de datos

  • Haga clic en el encabezado de la columna que desea eliminar (ocultar) y, a continuación, haga clic en Ocultar columna en el menú contextual.

Nota: Cuando elimina u ocultar una columna del gráfico, los datos de la columna se conservan en un archivo. Para mostrar la columna más tarde, haga clic en un encabezado de columna y, a continuación, haga clic en Insertar columna en el menú contextual. En la lista, seleccione la columna que desea volver a mostrar y, a continuación, haga clic en Aceptar.

Mover una columna de datos

  1. Haga clic en el encabezado de la columna que desee mover.

  2. Arrastre la columna hasta una nueva posición.

  3. Siga uno de estos procedimientos:

    • Para mover una columna a la izquierda de otra, coloque el punto central de la columna que está moviendo a la izquierda del punto central de la otra.

    • Para mover una columna a la derecha de otra, coloque el punto central de la columna que está moviendo a la derecha del punto central de la otra.

    • Para mover una columna a la derecha de la zona de escala de tiempo, coloque el punto central de la columna que está moviendo a la derecha del punto central de la escala.

Nota: Si la región de escala de tiempo es larga, tendrá que alejarse para mover la columna más allá del punto central. Para alejar, en el menú Ver, elija Zoom y, a continuación, haga clic en el nivel de zoom que desee.

Escala de tiempo

La escala de tiempo es una escala de las unidades de tiempo principales y secundarias que se extiende desde la fecha de inicio del proyecto hasta su fecha final. Es posible definir las unidades de tiempo de la escala, sus fechas de inicio y final, y los días que no se consideran laborables.

Columnas de datos en un diagrama de Gantt

Puede desplazarse a una fecha determinada o tareas en la escala de tiempo, y puede cambiar el ancho de la región de escala de tiempo y mostrar más fechas.

Meta

Acción tomar

Cambiar la fecha de inicio o final, o ambas

  1. En el diagrama de Gantt, haga clic en cualquier parte de la escala de tiempo y, a continuación, haga clic en Opciones de fecha en el menú contextual.

  2. En intervalo de escala de tiempo, seleccione un nuevo inicio o final, fecha u hora y, a continuación, haga clic en Aceptar.

Cambiar las unidades de tiempo

  1. En el diagrama de Gantt, haga clic en cualquier parte de la escala de tiempo y, a continuación, haga clic en Opciones de fecha en el menú contextual.

  2. En unidades de tiempo, seleccione las unidades principales y unidades secundarias que desee y, a continuación, haga clic en Aceptar.

Establecer días no laborables

  1. En el diagrama de Gantt, haga clic en cualquier parte de la escala de tiempo y, a continuación, haga clic en Configurar el tiempo de trabajo en el menú contextual.

  2. Seleccione las opciones que desee para días laborales y tiempo de trabajo y, a continuación, haga clic en Aceptar.

Desplazarse a una tarea o un hito determinados

  1. Seleccione la tarea o hito que desee desplazarse haciendo clic en la celda que contiene el nombre de la tarea.

  2. En la barra de herramientas diagrama de Gantt, haga clic en el botón de Desplazamiento a la tarea.

Nota: Si no ve la barra de herramientas diagrama de Gantt, en el menú Ver, elija barras de herramientas y, a continuación, haga clic en diagrama de Gantt.

Desplazarse hasta una fecha determinada

En el diagrama de Gantt, haga clic en cualquier parte de la escala de tiempo y, a continuación, haga clic en uno de los siguientes en el menú contextual:

  • Desplácese hasta la fecha de finalización, para desplazarse hasta el final de la escala de tiempo.

  • Desplazar una unidad de la izquierda, para desplazarse una unidad secundaria a la izquierda.

  • Desplazar una unidad derecha, para desplazarse una unidad secundaria a la derecha.

  • Desplácese hasta la fecha de comienzo, para desplazarse hasta el principio de la escala de tiempo.

Cambiar el ancho de un área de escala de tiempo

  1. Haga clic una vez en el área gris en la parte superior de la escala y, a continuación, haga clic en para seleccionar la columna de escala de tiempo.

  2. Arrastre el controlador de selección verdes en el lado derecho de la columna en cualquier dirección hasta que el área tenga el ancho que desee.

Mostrar más unidades de tiempo

  1. Haga clic en la línea sólida que rodea el marco del diagrama de Gantt para seleccionarlo.

  2. Arrastre el controlador de selección verdes en el centro del lateral derecho del marco hacia la derecha.

Nota: Si se extiende la escala de tiempo para que muestre más unidades de tiempo, también cambiará la fecha de finalización asociada con el proyecto.

Volver al principio

Imprimir un diagrama de Gantt grande

A menos que se va a crear una programación para un proyecto pequeño, es probable que sobrepasa los límites de una página de impresora estándar un diagrama de Gantt. En la tabla siguiente se describe algunos problemas que pueden surgir y pasos que puede tomar antes de impresión que le ayudarán a obtener los resultados que espera de impresión.

Problema

Sol institución

Acción que se debe emprender

Se imprime solo una parte del diagrama de Gantt.

Asegúrese de que el gráfico entero cabe en una página de dibujo.

  1. En el menú Archivo, haga clic en Configurar página.

  2. Haga clic en la ficha Tamaño de página, haga clic en Ajustar al contenido del dibujo y, a continuación, haga clic en Aceptar.

La página impresa y la orientación de la página de dibujo no son iguales.

Cambiar la orientación de página de la impresora.

  1. En el menú Archivo, haga clic en Configurar página.

  2. Haga clic en la pestaña Configurar impresión, haga clic en la orientación que desee y, a continuación, haga clic en Aceptar.

No sabe cuántas páginas se imprimirá el gráfico.

Obtener una vista previa de cómo se imprimirá el dibujo antes de imprimirlo.

  • En el menú archivo, haga clic en Vista previa de impresión.

No sabe donde se producen los saltos de página.

Active los saltos de página para ver cuántas páginas que se dividirá el gráfico.

  • En el menú Ver, haga clic en Saltos de página. Líneas gris del gráfico indican donde se producen los saltos de página.

Los saltos entre las páginas impresas se producen en lugares extraños.

Cambiar la configuración de márgenes para controlar la superposición entre las páginas. Cuanto mayor sea los márgenes, mayor será la superposición entre las páginas.

  1. En el menú Archivo, haga clic en Configurar página.

  2. En la pestaña Configurar impresión, haga clic en configuración.

  3. Escriba los márgenes que desee y, a continuación, haga clic en Aceptar dos veces.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×