Comenzar rápidamente después de actualizarse a Microsoft Office Visio 2007

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Versión más reciente de Microsoft Office Visio

Si está acostumbrado a trabajar con Visio 2003, descubrirá varias características nuevas en Microsoft Office Visio 2007 y observe que algunas características familiares se han reemplazado o eliminado. Para ayudarle a obtener sus primeros pasos rápidamente, en este artículo trata sobre los cambios y mejoras importantes.

¿Qué desea hacer?

Buscar la plantilla

Conectar y agregar formas rápidamente con Autoconexión

Conectar diagramas con datos (requiere Office Visio Professional 2007)

Mostrar los datos mediante gráficos de datos (requiere Office Visio Professional 2007)

Explorar información compleja mediante la creación de diagramas dinámicos (requiere Office Visio Professional 2007)

Agregar el toque final aplicando temas

Conocer las novedades de Visio 2007 diferente

Buscar la plantilla correcta

La nueva ventana Introducción en Office Visio 2007 facilita la encontrar la plantilla adecuada. Plantillas ahora están organizadas por categorías de plantillas más simples. Vistas previas de miniaturas grandes y las descripciones de cada plantilla ayudarán a identificar rápidamente las plantillas que están la mejores para los diagramas. Ahora se muestran las plantillas de Visio más populares dentro de cada categoría en la parte superior de cada vista por categorías. Visio incluye un nuevo método abreviado para abrir las plantillas utilizadas recientemente. Y si tiene Office Visio Professional 2007, ahora puede explorar nuevos diagramas de ejemplo y orígenes de datos para obtener ideas para crear sus propios diagramas controlados por datos.

Para abrir una plantilla, realice una de las acciones siguientes:

  • Haga doble clic en la vista previa de la plantilla.

  • En la descripción de la plantilla, haga clic en Crear.

Nota: Después de abrir una plantilla, Office Visio 2007 cierra la ventana Introducción. Para volver a abrirlo, siga uno de estos procedimientos:

  • En el menú Archivo, elija Nuevo y, a continuación, haga clic en Introducción.

  • En la barra de herramientas Estándar, haga clic en la flecha situada junto al botón Nuevo y, a continuación, haga clic en Introducción.

Volver al principio

Conectar y agregar formas rápidamente con la característica Autoconexión

La característica de Autoconexión está disponible en muchas plantillas de Visio 2007 ocupa de conectar las formas. Esta nueva característica automáticamente se conecta, uniformemente distribuye y con precisión alinea formas para usted y requiere solo un par de clics. Hay tres maneras para conectar formas con Autoconexión.

Conectar formas según se arrastran hasta la página de dibujo

  1. Sitúe el puntero encima de una forma en la página de dibujo.

    Aparecen flechas azules alrededor de la forma.

  2. Arrastre otra forma hasta una de las flechas de conexión azules.

    Visio conecta automáticamente las dos formas, las distribuye uniformemente y las alinea por usted.

Agregar y conectar formas rápidamente sin arrastrarlas

  1. Seleccione una forma en la ventana Formas.

  2. Sitúe el puntero encima de una forma en la página de dibujo y, a continuación, haga clic en la flecha de conexión azul situada en el lado de la forma a la que desea conectar.

    Visio 2007 automáticamente agrega las formas que se conecta, distribuye de forma uniforme y alinea. De este modo, se puede conectar rápidamente una serie completa de formas, como las de un diagrama de flujo.

Conectar formas que ya están en la página de dibujo

  • En una forma, haga clic en la flecha de conexión azul más próxima a la otra forma a la que desea conectar.

Volver al principio

Conectar diagramas con datos (requiere Office Visio Professional 2007 )

Office Visio Professional 2007 hace que sea más fácil y rápido para conectarse a un origen de datos y cualquier diagrama creado con cualquier versión de Visio.

En primer lugar, conecte un diagrama con uno o más orígenes de datos, como hojas de cálculo de Microsoft Office Excel o bases de datos de Microsoft Office Access. A continuación, asocie los datos a las formas de su diagrama. Un nuevo menú Datos y una nueva barra de herramientas Datos tendrán todo lo que necesita al alcance de su mano.

  1. Abra el diagrama al que desee vincular datos.

  2. En el menú Datos, haga clic en Vincular datos a las formas.

  3. Siga los pasos que se indican en el Asistente para selector de datos para conectar el diagrama con un origen de datos.

  4. Vincule los datos a las formas utilizando uno de los métodos siguientes:

    • Para vincular automáticamente datos a todas las formas en un diagrama, en el menú datos, haga clic en Vincular automáticamente. El Asistente para Selector de datos le guía a través de la tarea de conectarse a Office Excel, Office Access, Microsoft SQL Server y otros orígenes de datos externos usados frecuentemente. Puede seleccionar rangos de datos personalizados, filtrar los datos que desea importar e incluso vincular diagramas con más de un origen de datos.

    • Para vincular filas de datos a formas existentes de una en una, arrastre una fila de datos desde la nueva ventana Datos externos hasta una forma de su diagrama para vincular manualmente los datos a la forma. Después de vincular los datos a una forma, puede verlos en la ventana Datos de formas (que anteriormente se denominaba ventana Propiedades personalizadas).

    • Para crear automáticamente formas que estén vinculadas a filas de datos, seleccione una forma en la ventana Formas y, a continuación, arrastre una fila de datos desde la nueva ventana Datos externos hasta la página de dibujo. Visio agrega la forma a la página y asocia los datos a la forma, simultáneamente.

Después de conectar los datos al diagrama, puede verlos utilizando la nueva ventana Datos externos.

Actualizar los datos de su diagrama

Puede utilizar la característica Actualizar datos par actualizar todos los datos de su diagrama.

  1. En el menú Datos, haga clic en Actualizar datos.

  2. Si surgen conflictos de datos, los puede resolver utilizando el panel de tareas Conflictos de actualización.

También puede programar la actualización para se produzca automáticamente o con la periodicidad que desee.

Volver al principio

Mostrar los datos mediante gráficos de datos (requiere Office Visio Professional 2007 )

Integrar datos en diagramas es solo el primer paso en la transformación de los diagramas en potentes herramientas de seguimiento. Ahora, con Office Visio Professional 2007, es más fácil mostrar y personalizar la apariencia de los datos en los diagramas para ayudar a transmitir el mensaje.

  • En el nuevo panel de tareas Gráficos de datos, haga clic en el formato que presente los datos de la manera que desee en su diagrama.

    Si no ve el panel de tareas Gráficos de datos, en el menú Datos, haga clic en Mostrar datos en las formas.

Puede usar las barras de progreso para datos variables, flechas para datos que se incrementa o disminuye y estrellas para datos con rango. No es necesario ningún formato: Visio ocupa del formato.

Además, los valores de datos pueden controlar ahora el color y el aspecto de una forma. Tampoco tiene que aplicar usted estos formatos. Basta con que especifique las condiciones que permiten la aplicación de los formatos.

Volver al principio

Explorar información compleja mediante la creación de diagramas dinámicos (requiere Office Visio Professional 2007 )

Office Visio Professional 2007 proporciona un nuevo tipo de diagrama: el diagrama dinámico. Diagramas dinámicos mostrar datos como una colección de formas organizadas en una estructura de árbol que le ayuda a analizar y resumir los datos en un formato visual y fácil de entender. Con diagramas dinámicos, puede visualmente explorar los datos profesionales, analizarlos, profundizar en él y crear vistas diferentes para obtener un conocimiento más profundo de la información.

  1. Abra la plantilla Diagrama dinámico y el Asistente para selector de datos se abre inmediatamente.

    El asistente le guía en cada paso para la conexión del diagrama a un origen de datos y crea lo que se denomina un nodo dinámico que está vinculado a todos los datos del origen de datos.

  2. Haga clic en el nodo superior de la página de dibujo y, a continuación, en la ventana Diagrama dinámico, en Agregar una categoría, haga clic en la categoría mediante la cual desee agrupar los datos bajo el nodo.

  3. Para expandir más los nuevos subnodos y exponer más niveles, haga clic en el subnodo que desee expandir y, a continuación, agregue más categorías.

  4. En la ventana Diagrama dinámico, en Agregar el total, haga clic en los datos de los que desee obtener el total o un resumen en el diagrama.

  5. Para especificar valores de configuración para los datos del diagrama, en la ventana Diagrama dinámico, en Agregar el total, haga clic con el botón secundario en el tipo de datos y, a continuación, haga clic en el valor de configuración que desee utilizar en el menú contextual.

Los diagramas dinámicos utilizan gráficos de datos para presentar datos con formas, por lo que puede usar el panel de tareas Gráficos de datos para aplicar formato condicional a los datos que aparecen en los diagramas dinámicos para identificar rápidamente problemas y tendencias de datos.

Volver al principio

Agregar el toque final mediante la aplicación de temas

La característica de temas en Office Visio 2007 toma las suposiciones de elegir colores y efectos. Ahora puede dar el diagrama de aspecto profesional con un solo clic del mouse.

Un tema tiene dos partes:

  • Colores del tema    Elegir entre un conjunto de colores de temas integrados, de diseño profesional. Los colores del tema que vienen con Visio coinciden con los colores del tema en otros programas de 2007 Microsoft Office system, por ejemplo, PowerPoint y Word.

  • Efectos del tema    Realice los dibujos más vistosos aplicando un conjunto unificado de elementos de diseño para las fuentes, rellenos, sombras, líneas y conectores.

Aplicar un tema a un diagrama

  1. En el menú Formato, haga clic en Tema.

    Aparece el panel de tareas Tema en el lado derecho de la página de dibujo.

  2. Siga uno de estos procedimientos:

    • Para elegir colores de temas, en el panel de tareas Tema, haga clic en Tema - Colores.

    • Para elegir efectos de temas, en el panel de tareas Tema, haga clic en Tema - Efectos.

  3. Para aplicar un tema a la página de dibujo, haga clic en una miniatura.

  4. Para aplicar un tema a todas las páginas del diagrama, haga clic con el botón secundario en el tema que desee aplicar y, a continuación, haga clic en Aplicar a todas las páginas en el menú contextual.

Crear un tema personalizado

  1. Haga clic en un tema integrado que es similar al tema que desea crear, por lo que solo debe realizar pequeñas modificaciones en el tema para personalizarlo.

  2. Haga clic en Duplicar.

    Aparece el tema duplicado en la lista Personalizados del panel de tareas.

  3. Para editar el tema, haga clic con el botón secundario en él y, a continuación, haga clic en Editar en el menú contextual.

Volver al principio

Averigüe qué es la diferencia Visio 2007

Algunas plantillas, herramientas y características que estaban disponibles en Visio 2003 ha eliminado o reemplazados por nuevas características de Visio 2007.

¿Qué ha ocurrido con?

Respuesta

Complemento Combinaciones de colores

El complemento Combinaciones de colores ha sido reemplazado por la nueva característica Temas.

La característica Temas tiene más funcionalidad que el complemento Combinaciones de colores y es más fácil de personalizar. También permite aplicar combinaciones a una sola página o a la totalidad del documento. Asimismo, permite aplicar combinaciones a formas dibujadas por el usuario, y no sólo a formas integradas.

Para abrir el nuevo panel de tareas Combinaciones de colores, en el menú formato, haga clic en tema y, a continuación, haga clic en Combinaciones de colores.

Todavía puede seguir haciendo clic con el botón secundario en la página para iniciar el complemento Combinaciones de colores en dibujos creados en versiones anteriores de Visio. Sin embargo, después de aplicar una nueva combinación de colores mediante la característica Temas, el dibujo dejará de funcionar con el complemento Combinaciones de colores.

NetMeeting y File Search

Microsoft Windows NetMeeting y File Search han sido reemplazados por Microsoft Office Live Meeting y Office Search.

Tutorial de introducción y Galería de diagramas

Los elementos Tutorial de introducción y Galería de diagramas han sido reemplazados por un conjunto de cursos de aprendizaje interactivo y demostraciones de vídeo basadas en escenarios en el sitio Web de Microsoft Office Online.

Para tener una vista previa de tipos de diagrama en una galería, en el menú Nuevo, haga clic en Elegir un tipo de dibujo.

Menús

Varios menús han cambiado en Visio 2007:

  • El elemento de menú Ver se ha quitado del menú contextual de formas.

  • El elemento de menú Forma se ha quitado del menú contextual de páginas.

  • El elemento de menú Especial del menú Formato permanece oculto excepto en modo para programadores.

  • El elemento de menú Propiedades personalizadas se ha quitado del menú Herramientas.

Estos cambios proporcionan una interfaz de usuario más simplificada que facilita el acceso a características importantes.

Plantilla de Servicios de directorio de Novell (NDS, Novell Directory Service) y galerías de símbolos

Se han quitado la plantilla de Servicios de directorio de Novell (NDS, Novell Directory Service) y sus galerías de símbolos.

Temas de organigrama

La característica Temas de organigrama ha sido reemplazada por la nueva característica Temas. Esta nueva característica proporciona mucha más funcionalidad.

Para abrir el nuevo panel de tareas Tema, realice una de las acciones siguientes:

  • En el menú Formato, haga clic en Tema.

  • Haga clic en el botón Tema de la barra de herramientas Formato.

Casilla de verificación Guardar área de trabajo del cuadro de diálogo Guardar

La opción de guardar o no el área de trabajo de dibujo junto con un documento de Visio se ha movido desde el cuadro de diálogo Guardar al cuadro de diálogo Propiedades del archivo. Este cambio, crea una experiencia más coherente con otros programas de versión de 2007 Office.

Si desea guardar sus documentos sin incluir información del área de trabajo, en el menú Archivo, haga clic en Propiedades y, a continuación, desactive la casilla de verificación Guardar área de trabajo.

Estilos

La característica Estilos permanece ahora oculta de forma predeterminada.

La nueva característica Temas sustituye a la característica Estilos para la mayoría de la gente, pero si está desarrollando sus propias formas, puede seguir teniendo acceso a Estilos si lo desea.

Para obtener acceso a la característica Estilos, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Opciones avanzadas y, a continuación, active la casilla de verificación Ejecutar en modo para programadores. Para aplicar un estilo, seleccione una o más formas y, a continuación, en el menú Formato, haga clic en Estilo.

Compatibilidad con Sybase e INFORMIX

Se quitó la capacidad de bases de datos de Sybase y INFORMIX de ingeniería inversa de la solución en Office Visio Professional 2007 de modelado de base de datos. Este cambio permite Visio admitir sistemas de administración de base de datos (DBMS) que se usan más ampliamente.

Puede seguir utilizando todavía los controladores ODBC y OLE DB genéricos para aplicar ingeniería inversa a su base de datos. Los controladores genéricos deben funcionar en la mayoría de los casos y para la mayoría de esquemas de bases de datos. Sin embargo, puede haber detalles de esquemas específicos para bases de datos de Sybase o INFORMIX que no estén disponibles para los controladores genéricos.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×