Cargar las herramientas para análisis en Excel

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si tiene que desarrollar análisis estadísticos o técnicos complejos, puede ahorrar pasos y tiempo si utiliza las Herramientas para análisis. Deberá proporcionar los datos y parámetros para cada análisis, y la herramienta utilizará las funciones de macros estadísticas o técnicas correspondientes para realizar los cálculos y mostrar los resultados en una tabla de resultados. Algunas herramientas generan gráficos además de tablas de resultados.

Las funciones de análisis de datos solo pueden utilizarse en una única hoja de cálculo a la vez. Cuando se analizan los datos de hojas agrupadas, los resultados aparecerán en la primera hoja, y en las hojas restantes aparecerán tablas con formato vacías. Para analizar los datos del resto de las hojas, actualice la herramienta de análisis para cada una de ellas.

  1. Haga clic en la pestaña Archivo, elija Opciones y después haga clic en la categoría Complementos.

    Si usa Excel 2007, haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Excel.

  2. En el cuadro Administrar, seleccione Complementos de Excel y después haga clic en Ir.

    Si usa Excel para Mac, en el menú Archivo, vaya a Herramientas > Complementos de Excel.

  3. En el cuadro Complementos, active la casilla Herramientas para análisis y después haga clic en Aceptar.

    • Si Herramientas para análisis no se enumera en el cuadro Complementos disponibles, haga clic en Examinar para encontrarlo.

    • Si se le indica que Herramientas para análisis no está instalado actualmente en el equipo, haga clic en para instalarlo.

Nota: Para incluir funciones de Visual Basic para aplicaciones (VBA) para las herramientas para análisis, puede cargar el complemento herramientas para análisis : VBA de la misma forma en que se cargan las herramientas para análisis. En el cuadro Complementos disponibles active la casilla Herramientas para análisis - VBA.

Nota: Las herramientas para análisis no están disponibles para Excel para Mac 2011. Para obtener más información, consulte no puedo encontrar las herramientas para análisis en Excel para Mac 2011 .

Siga estos pasos para cargar las herramientas para análisis en Excel para Mac:

  1. Haga clic en el menú herramientas y, a continuación, haga clic en Complementos de Excel.

  2. En el cuadro Complementos disponibles, active la casilla Herramientas para análisis y, a continuación, haga clic en Aceptar.

    1. Si Herramientas para análisis no se enumera en el cuadro Complementos disponibles, haga clic en Examinar para encontrarlo.

    2. Si aparece un mensaje que indica que las herramientas para análisis no están instaladas actualmente en el equipo, haga clic en para instalarlas.

    3. Salga y reinicie Excel.

      El comando Análisis de datos está disponible en la pestaña Datos.

No encuentro las herramientas para análisis en Excel para Mac 2011

Hay algunos complementos de terceros que proporcionan funcionalidad de herramientas para análisis para Excel 2011.

Opción 1:    Descargue el software estadístico de complemento de XLSTAT para Mac y utilícelo en Excel 2011. XLSTAT contiene más de 200 herramientas estadísticas básicas y avanzadas que incluyen todas las características de herramientas para análisis.

  1. Vaya a la Página de descarga de XLSTAT.

  2. Seleccione la versión de XLSTAT que coincida con su Mac OS y descárguela.

  3. Siga las instrucciones de instalación de Mac OS.

  4. Abra el archivo de Excel que contiene los datos y haga clic en el icono XLSTAT para iniciar la barra de herramientas XLSTAT.

  5. Durante 30 días, tendrá acceso a todas las funciones de XLSTAT. Después de los 30 días podrá usar la versión gratuita que incluye las funciones de herramientas para análisis o pedir una de las soluciones más completas de XLSTAT.

Opción 2:    Descargue StatPlus: Mac LE gratis de AnalystSoft y, a continuación, use StatPlus: Mac LE con Excel 2011.

Puede usar StatPlus: Mac LE para realizar muchas de las funciones que estaban disponibles anteriormente en las herramientas para análisis, como regresiones, histogramas, análisis de varianza (ANOVA) y pruebas t.

  1. Visite el sitio web de AnalystSofty, a continuación, siga las instrucciones de la página de descarga.

  2. Una vez que haya descargado e instalado StatPlus: Mac LE, abra el libro que contiene los datos que desea analizar.

  3. Abra StatPlus: Mac LE. Las funciones se encuentran en los menús StatPlus: Mac LE.

    Importante: 

    • Excel 2011 no incluye ayuda para XLStat o StatPlus: Mac LE. La ayuda de XLStat es proporcionada por XLSTAT. Ayuda para StatPlus: Mac LE viene proporcionado por AnalystSoft.

    • Microsoft no proporciona soporte técnico para ninguno de los productos.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Vea también

Realice análisis estadísticos y de ingeniería con las herramientas para análisis.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×