Cargar herramientas para análisis en Excel

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si tiene que desarrollar análisis estadísticos o técnicos complejos, puede ahorrar pasos y tiempo si utiliza las Herramientas para análisis. Cuando utilice una de estas herramientas, deberá proporcionar los datos y parámetros para cada análisis y la herramienta utilizará las funciones de macros estadísticas o técnicas correspondientes para realizar los cálculos y mostrar los resultados en una tabla de resultados. Algunas herramientas generan gráficos además de tablas de resultados.

Las funciones de análisis de datos sólo pueden utilizarse en una única hoja de cálculo a la vez. Cuando se analizan los datos de hojas agrupadas, los resultados aparecerán en la primera hoja, y en las hojas restantes aparecerán tablas con formato vacías. Para analizar los datos del resto de las hojas, actualice la herramienta de análisis para cada una de ellas.

  1. Haga clic en la pestaña Archivo, elija Opciones y después haga clic en la categoría Complementos.

    Si usa Excel 2007, haga clic en el botón Microsoft Office Imagen del botón de Office y luego en Opciones de Excel.

  2. En el cuadro Administrar, seleccione Complementos de Excel y después haga clic en Ir.

    Si usa Excel para Mac, en el menú Archivo, vaya a Herramientas > Complementos de Excel.

  3. En el cuadro Complementos, active la casilla Herramientas para análisis y después haga clic en Aceptar.

    • Si Herramientas para análisis no aparece en la lista del cuadro Complementos disponibles, haga clic en Examinar para buscarlo.

    • Si se le indica que Herramientas para análisis no está instalado actualmente en el equipo, haga clic en para instalarlo.

Nota: Para incluir Visual Basic para funciones de aplicaciones (VBA) en las herramientas para análisis, puede cargar el complemento Herramientas para análisis - VBA de la misma manera que cargar las herramientas para análisis. En el cuadro complementos disponibles, seleccione la casilla de verificación Herramientas para análisis - VBA.

Nota: Las herramientas para análisis no está disponible para Excel para Mac 2011. Consulte no puedo encontrar las herramientas para análisis en Excel para Mac 2011 para obtener más información.

Siga estos pasos para cargar las herramientas para análisis en Excel 2016 para Mac:

  1. Haga clic en el menú Herramientas y después haga clic en Complementos.

  2. En el cuadro Complementos disponibles, active la casilla Herramientas para análisis y, a continuación, haga clic en Aceptar.

    1. Si Herramientas para análisis no se enumera en el cuadro Complementos disponibles, haga clic en Examinar para encontrarlo.

    2. Si recibe un mensaje que indica que las herramientas para análisis no está instalado actualmente en el equipo, haga clic en para instalarlo.

    3. Salga y reinicie Excel.

      El comando Análisis de datos está disponible en la pestaña Datos.

No puedo encontrar las herramientas para análisis en Excel para Mac 2011

Hay algunos complementos de terceros que proporcionan funcionalidad de herramientas para análisis para Excel 2011.

Opción 1:    Descargar el software estadístico del complemento XLSTAT para Mac y usarla en Excel 2011. XLSTAT contiene herramientas estadísticas más de 200 básicos y avanzados que incluyen todas las características de herramientas para análisis.

  1. Vaya a la página de descarga de XLSTAT.

  2. Seleccione la versión XLSTAT que coincida con su Mac OS y descargarla.

  3. Siga el las instrucciones de instalación de MAC OS.

  4. Abra el archivo de Excel que contenga los datos y haga clic en el icono XLSTAT para iniciar la barra de herramientas XLSTAT.

  5. 30 días, tendrá acceso a todas las funciones XLSTAT. Después de 30 días podrá usar la versión gratuita que incluye las funciones de herramientas para análisis, o el orden de una de las soluciones más completas de XLSTAT.

Opción 2:    Descargar StatPlus:mac LE gratuitamente desde AnalystSoft y, a continuación, use StatPlus:mac LE con Excel 2011.

Puede usar LE StatPlus:mac para realizar muchas de las funciones que estaban disponibles anteriormente en las herramientas para análisis, como retrocesos, histogramas, análisis de varianza y prueba t.

  1. Visite el sitio AnalystSoft Weby, a continuación, siga las instrucciones de la página de descarga.

  2. Una vez que haya descargado e instalado LE StatPlus:mac, abra el libro que contiene los datos que desea analizar.

  3. Abra LE StatPlus:mac. Las funciones se encuentran en los menús LE StatPlus:mac.

    Importante: 

    • Excel 2011 no incluye ayuda para XLStat o LE StatPlus:mac. Ayuda para XLStat proporcionado por XLSTAT. Ayuda para StatPlus:mac LE proporciona AnalystSoft.

    • Microsoft no proporciona soporte técnico para cualquiera de los productos.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Realizar análisis estadísticos y de ingeniería con las herramientas para análisis.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×