Cambiar el nombre de usuario y las iniciales

La primera vez que instale y utilice un programa de Office, se le pedirá su nombre de usuario e iniciales en un cuadro de diálogo que tiene un aspecto similar a este:

Cuadro de diálogo de nombre de usuario

Su nombre e iniciales se asociará con cualquier documento de Office que crean y aparecerá en lugares como comentarios, revisiones y propiedades del documento general. Puede escribir cualquier cosa que le guste, pero es una buena idea para tener en cuenta que se pueden compartir documentos con o revisar documentos, al elegir un nombre de usuario. La mayoría de personas simplemente use su nombre y apellidos.

Si está viendo el cuadro de diálogo Nombre de usuario cada vez que abra un programa de Office, vea impedir que un programa de pedir que nombre de usuario y las iniciales.

Cambiar el nombre de usuario y las iniciales

Si va a crear documentos de Office que se van a compartir con otras personas, pueden ser importantes atribución apropiado y la información de autor correcto. Puede cambiar el nombre de usuario y las iniciales en cualquier momento.

Importante: Cambiar su nombre o iniciales en un programa de Office se cambiarán su nombre e iniciales en todos los otros programas de Office instalados en su equipo.

  1. Haga clic en Archivo > Opciones.

  2. En el cuadro de diálogo Opciones, cambie el nombre de usuario y las iniciales en la sección Personalizar la copia de Microsoft Office.

    Opciones de Word 2010 personalizar

Nota: Excel 2010 utiliza solo un nombre de usuario, no las iniciales.

  1. En un documento abierto, haga clic en el botón de Office Botón de Microsoft Office y, a continuación, haga clic en el botón Opciones en la parte inferior del menú.

    Notas: 

    • En OneNote, haga clic en el menú Herramientas y, a continuación, haga clic en Opciones.

    • En Project y Visio, haga clic en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la pestaña General.

  2. En el cuadro de diálogo Cambiar el nombre de usuario y las iniciales en los cuadros Nombre de usuario y las iniciales. El cuadro de diálogo que aparece puede parecer diferente en el ejemplo siguiente, según el programa de Office que esté usando.

    Opciones de Word 2007 personalizar

Nota: Excel 2007 usa solo un nombre de usuario, no las iniciales.

Evitar que un programa de pedir que nombre de usuario y las iniciales

Verá el cuadro de diálogo Nombre de usuario de una sola vez, la primera vez abra un programa de Office instalado recientemente. Sin embargo, si ve este cuadro de diálogo cada vez que abra un programa, es posible que pueda detener ocurra cambiando los permisos en el registro.

Advertencia: Este procedimiento contiene pasos que indique cómo modificar el registro del equipo. Pueden producirse graves problemas si modifica el registro incorrectamente. Asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener información sobre cómo realizar copias de seguridad y restaurar el registro, consulte cómo hacer copia de seguridad y restaurar el registro de Windows.

  1. En la pantalla de inicio de Windows en Windows 10, Windows 8, Windows 7 o Windows Vista, escriba regedit.exe en el cuadro de búsqueda y, a continuación, presione ENTRAR.

    Nota: En Windows XP, haga clic en Inicio, haga clic en Ejecutar, escriba regedit.exey, a continuación, presione ENTRAR.

  2. En el Editor del registro, vaya a la siguiente ubicación: HKEY_Current_User\Software\Microsoft\Office\Common\UserInfo.

  3. Haga clic en información del usuario.

  4. En el menú Edición, haga clic en permisos.

  5. Haga clic en el nombre de usuario.

  6. Seleccione la casilla de verificación Permitir correspondiente a Control total.

  7. Haga clic en Aplicar y, a continuación, en Aceptar.

  8. Cierre el Editor del Registro.

Volver al principio

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Vea también

Control de cambios en Word

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×