Cambiar el aspecto de una tabla

Puede aplicar o cambiar un estilo, borde o color de una tabla en su presentación. Por ejemplo, puede aplicar o eliminar el estilo de una tabla (o Estilo rápido), borrar las líneas de una celda, fila o columna, cambiar el borde de una tabla, o cambiar el color de fondo de una tabla.

En este artículo

Aplicar un estilo de tabla

Quitar un estilo de tabla

Borrar una línea de una celda, fila o columna

Agregar o cambiar un borde de tabla

Agregar o cambiar el color de fondo de una tabla

Aplicar un estilo de tabla

El estilo de tabla (o Estilo rápido) es una combinación de diferentes opciones de formato, incluidas las combinaciones de colores que derivan de los colores para temas de la presentación. Cualquier tabla que agregue tiene un estilo de tabla que se aplica automáticamente.

  1. Seleccione la tabla que desea aplicar un estilo de tabla nuevo o diferente.

  2. Vaya a Diseño > Estilos de tabla y haga clic en el estilo de tabla que desee. Para ver más estilos de tabla, haga clic en el botón más Imagen de botón .

    muestra los estilos de tabla en PowerPoint

    Nota: Para cambiar el aspecto del texto en una tabla, vaya a Inicio >fuente, o haga clic en la tabla y, a continuación, vaya a Diseño >Herramientas de tabla > Estilos de WordArt.

Volver al principio

Quitar un estilo de tabla

Para quitar un estilo de tabla, vaya a Diseño > Herramientas de tabla > más Imagen de botón y, a continuación, haga clic en Borrar tabla.

Borrar una línea de una celda, fila o columna

  1. Vaya a Diseño > Herramientas de tabla. En el grupo Dibujar bordes, haga clic en Borrador.

    El puntero se convertirá en un borrador Borrador usado para dibujar tablas .

  2. Haga clic en la línea que desee borrar para quitarlo. Cuando haya terminado, haga clic en fuera de la tabla.

Volver al principio

Agregar o cambiar un borde de tabla

  1. Seleccione las celdas de tabla que desea agregar un borde (o cambiar el borde de).

  2. Vaya a Diseño > Herramientas de tabla. En el grupo Dibujar bordes, seleccione uno de estos procedimientos:

    • Usar Color de la pluma para cambiar el color del borde.

      Si se desea más opciones de color, haga clic en Más colores de borde y, a continuación, haga clic en el color que desee en la ficha estándar o mezcle su propio color en la personalizada ficha personalizada y colores en la ficha estándar no se actualizan si cambia posteriormente el documento tema.

    • Use Grosor de la pluma para cambiar el grosor del borde.

    • Usar Estilo de pluma para cambiar el estilo de línea del borde.

  3. Para aplicar a la tabla el color, el grosor y el estilo de línea que eligió en el paso 2, siga uno de los procedimientos siguientes:

    • Mientras el puntero se observa como un lápiz Lápiz utilizado para dibujar tablas , haga clic en los bordes que desea cambiar.

Vaya a Diseño > Herramientas de tabla >Estilos de tabla > bordes y, a continuación, haga clic en la opción de borde que desea cambiar.

Sugerencia: Puede usar el Borrador para eliminar bordes entre las celdas de tabla. En Diseño > Herramientas de tabla, en el grupo Dibujar bordes, haga clic en Borrador, o mantenga presionado MAYÚS mientras el puntero sea un lápiz Lápiz utilizado para dibujar tablas y, a continuación, haga clic en los bordes que desee eliminar.

Volver al principio

Agregar o cambiar el fondo de una tabla

Puede agregar o cambiar el color de fondo de toda la tabla. El color de fondo se muestra detrás de los colores de relleno aplicados a las celdas de la tabla.

  1. Haga clic en una celda de la tabla.

  2. Vaya a Diseño > Herramientas de tabla, en el grupo Estilos de tabla, haga clic en la flecha situada junto a sombreado y, a continuación, elija Fondo de tabla.

  3. Haga clic en el color que desee, o si no desea ninguno, haga clic en Sin relleno.

    Para cambiar el color que se muestra en la lista Colores del tema, haga clic en Más colores de relleno y luego haga clic en el color que desea en la pestaña Estándar o arme su propio color en la pestaña Personalizado. Los colores personalizados y los colores de la pestaña Estándar no se actualizan si luego modifica el tema del documento.

Volver al principio

En este artículo

Aplicar un estilo de tabla nuevo o diferente

Eliminar el estilo de una tabla

Borrar una línea de una celda, fila o columna

Agregar o cambiar un borde de tabla

Agregar o cambiar el color de fondo de una tabla

Para agregar o eliminar filas o columnas consulte Agregar o eliminar filas y columnas. Para combinar, dividir o eliminar celdas, vea Combinar, dividir, o eliminar celdas de la tabla.

Aplicar un estilo de tabla nuevo o diferente

Un estilo de tabla (o estilo rápido) es una combinación de diferentes opciones de formato, entre las que se incluyen las combinaciones de colores que derivan de los colores para temas de la presentación. Cualquier tabla que agregue lleva aplicado un estilo de forma automática. Las miniaturas de los estilos de tabla aparecen en la galería Estilos rápidos del grupo Estilos de tabla. Si sitúa el puntero sobre una miniatura de estilo de tabla, puede ver el modo en que el estilo de tabla afecta a la tabla.

Miniaturas de estilos de tabla
Miniaturas de estilos de tabla
  1. Haga clic en la tabla a la que desea aplicar un estilo de tabla nuevo o diferente.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en el estilo de tabla que desee. Para ver más estilos de tabla, haga clic en el botón más Imagen de botón .

    Si sitúa el puntero sobre una miniatura de estilo rápido, puede ver el modo en que el estilo rápido afecta a la tabla.

    Notas: 

    • Texto en las tablas no aparece en la ficha esquema (en el panel izquierdo de la ventana del programa, en la vista Normal). Solo texto texto marcadores de posición aparece en la ficha esquema.

    • Para cambiar el aspecto del texto en las celdas de la tabla, elija las opciones deseadas en la ficha Inicio, en el grupo Fuente o las opciones debajo de Herramientas de tabla en la ficha Diseño en el grupo Estilos de WordArt.

Volver al principio

Eliminar el estilo de una tabla

  • Para quitar un estilo de tabla, en Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en el botón más Imagen de botón y, a continuación, haga clic en Borrar tabla.

Borrar una línea de una celda, fila o columna

  1. En Herramientas de tabla, en la ficha Diseño, en el grupo Dibujar bordes, haga clic en Borrador o presione MAYÚS mientras la Herramienta de dibujo está activa.

    El puntero cambia a un borrador Borrador usado para dibujar tablas .

  2. Haga clic en la línea que desea borrar.

  3. Cuando termine de borrar líneas, haga clic fuera de la tabla.

Volver al principio

Agregar o cambiar un borde de tabla

  1. Seleccione las celdas de la tabla a las que desea agregar o cambiar el borde de la tabla.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Dibujar bordes, siga uno o varios de los procedimientos siguientes:

    • Para cambiar el color del borde, haga clic en la flecha situada junto a Color de la pluma y haga clic en el que desee.

      Para cambiar a un color que no está en los colores para temas, haga clic en Más colores de borde y haga clic en el color que desee en la ficha Estándar o mezcle los suyos propios en la ficha Personalizado. Los colores personalizados y los colores de la ficha Estándar no se actualizan si después cambia el tema del documento.

    • Para cambiar el grosor del borde, haga clic en la flecha situada junto a Grosor de pluma y haga clic en el grosor de línea que desee.

    • Para cambiar el estilo de línea del borde, haga clic en la flecha situada junto a Estilo de pluma y haga clic en el estilo de línea que desee.

  3. Para aplicar a la tabla el color, el grosor y el estilo de línea que eligió en el paso 2, siga uno de los procedimientos siguientes:

    • Mientras el puntero se observa como un lápiz Lápiz utilizado para dibujar tablas , haga clic en los bordes que desea cambiar.

    • En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en Bordes y, a continuación, en la opción de borde que desea cambiar.

Sugerencia: Puede usar el Borrador para eliminar bordes entre las celdas de tabla. En Herramientas de tabla, en la ficha Diseño, en el grupo Dibujar bordes, haga clic en Borrador, o mantenga presionada la tecla MAYÚS mientras el puntero sea un lápiz Lápiz utilizado para dibujar tablas y, a continuación, haga clic en los bordes que desee eliminar.

Volver al principio

Agregar o cambiar el color de fondo de una tabla

Puede agregar o cambiar el color de fondo de una tabla entera. El color de fondo aparece por debajo de cualquier color de relleno que se le haya aplicado a las celdas de la tabla.

  1. Haga clic en una celda de la tabla.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en la flecha situada junto a Sombreado y, a continuación, elija Fondo de tabla.

  3. Haga clic en el color que desee, o si no desea ninguno, haga clic en Sin relleno.

    Para cambiar el color que se muestra en la lista Colores del tema, haga clic en Más colores de relleno y luego haga clic en el color que desea en la pestaña Estándar o arme su propio color en la pestaña Personalizado. Los colores personalizados y los colores de la pestaña Estándar no se actualizan si luego modifica el tema del documento.

Volver al principio

En este artículo

Cambiar el estilo de tabla

Cambiar las opciones de estilo de tabla

Agregar o cambiar un borde de tabla

Agregar o cambiar un relleno de una celda de tabla

Agregar o cambiar un color de fondo de tabla

Agregar o cambiar un efecto de celda de tabla

Agregar o cambiar un efecto de tabla

Eliminar un relleno de una tabla o celda de tabla

Eliminar un efecto de una tabla o celda de tabla

Para obtener más información sobre la distribución de datos en las celdas de tabla, incluyendo dividir celdas y combinar celdas, vea Agregar o eliminar filas de tabla, columnas o celdas.

Cambiar un estilo de tabla

Un estilo de tabla (o estilo rápido) es una combinación de diferentes opciones de formato, entre las que se incluyen las combinaciones de colores que derivan de los colores para temas de la presentación. Cualquier tabla que agregue lleva aplicado un estilo de forma automática. Las miniaturas de los estilos de tabla aparecen en la galería Estilos rápidos del grupo Estilos de tabla. Si sitúa el puntero sobre una miniatura de estilo de tabla, puede ver el modo en que el estilo de tabla afecta a la tabla.

  1. Haga clic en la tabla a la que desea aplicar un estilo de tabla diferente.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en el estilo de tabla que desee. Para ver más estilos de tabla, haga clic en el botón más Imagen de botón .

    Para borrar el valor predeterminado o cualquier otro estilo de tabla, haga clic en el botón más Imagen de botón y, a continuación, haga clic en Borrar tabla.

    Sugerencia: Para que un estilo de tabla sea el estilo de tabla predeterminado para todas las tablas nuevas que cree, haga clic con el botón secundario en el estilo que desee y, a continuación, en Establecer como predeterminado en el menú contextual.

    Notas: 

Volver al principio

Cambiar las opciones del estilo de tabla

Puede aplicar un estilo de tabla a partes concretas de la tabla seleccionando las opciones del grupo Opciones de estilo de tabla.

  1. Haga clic en la tabla cuyas opciones de estilo de tabla desea cambiar.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Opciones de estilo de tabla, siga uno o varios de los procedimientos siguientes:

    Pestaña Diseño de Herramientas de tabla

    • Para dar énfasis a la primera fila de la tabla, active la casilla de verificación Fila de encabezado.

    • Para dar énfasis a la última fila de la tabla, active la casilla de verificación Fila de totales.

    • Para seleccionar filas alternas, active la casilla de verificación Filas con bandas.

    • Para dar énfasis a la primera columna de la tabla, active la casilla de verificación Primera columna.

    • Para dar énfasis a la última columna de la tabla, active la casilla de verificación Última columna.

    • Para seleccionar columnas alternas, active la casilla de verificación Columnas con bandas.

Volver al principio

Agregar o cambiar un borde de tabla

  1. Seleccione las celdas de la tabla a las que desea agregar o cambiar el borde de la tabla.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Dibujar bordes, siga uno o varios de los procedimientos siguientes:

    Pestaña Diseño de Herramientas de tabla

    • Para cambiar el color del borde, haga clic en la flecha situada junto a Color de la pluma y haga clic en el que desee.

      Para cambiar a un color que no está en los colores para temas, haga clic en Más colores de borde y haga clic en el color que desee en la ficha Estándar o mezcle los suyos propios en la ficha Personalizado. Los colores personalizados y los colores de la ficha Estándar no se actualizan si después cambia el tema del documento.

    • Para cambiar el grosor del borde, haga clic en la flecha situada junto a Grosor de pluma y haga clic en el grosor de línea que desee.

    • Para cambiar el estilo de línea del borde, haga clic en la flecha situada junto a Estilo de pluma y haga clic en el estilo de línea que desee.

  3. Para aplicar a la tabla el color, el grosor y el estilo de línea que eligió en el paso 2, siga uno de los procedimientos siguientes:

    • Mientras el puntero se observa como un lápiz Lápiz utilizado para dibujar tablas , haga clic en los bordes que desea cambiar.

    • En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en Bordes y, a continuación, en la opción de borde que desea cambiar.

Sugerencia: Puede usar el Borrador para eliminar bordes entre las celdas de tabla. En Herramientas de tabla, en la ficha Diseño, en el grupo Dibujar bordes, haga clic en Borrador, o mantenga presionada la tecla MAYÚS mientras el puntero sea un lápiz Lápiz utilizado para dibujar tablas y, a continuación, haga clic en los bordes que desee eliminar.

Volver al principio

Agregar o cambiar un relleno para una celda de la tabla

Un relleno es el interior de una celda. Cuando agregue o cambie el color de relleno de una celda de la tabla, también puede agregar al relleno una textura, una imagen o un degradado. Un degradado es una progresión gradual de colores y sombras, normalmente de un color a otro color, o de una sombra a otra sombras del mismo color.

  1. Seleccione las celdas de la tabla a las que desea agregar un relleno.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en la flecha situada junto a Sombreado y siga uno de los procedimientos siguientes:

    Pestaña Diseño de Herramientas de tabla

    • Para agregar o cambiar un color de relleno, haga clic en el color que desee; si no desea ningún color, haga clic en Sin relleno.

      Para cambiar a un color que no está en los colores para temas, haga clic en Más colores de relleno y haga clic en el color que desee en la ficha Estándar o mezcle los suyos propios en la ficha Personalizado. Los colores personalizados y los colores de la ficha Estándar no se actualizan si después cambia el tema del documento.

    • Para agregar o cambiar una imagen de relleno, haga clic en Imagen, busque la carpeta que contiene la imagen que desea utilizar, haga clic en la imagen y, a continuación, en Insertar.

      Al agregar una imagen como un efecto de relleno, cambia de tamaño para ajustarse a la celda y puede estar distorsionado. Para eliminar la distorsión, puede cambiar el tamaño de la celda o tabla.

    • Para agregar o cambiar un degradado de relleno, elija Degradado y, a continuación, haga clic en la variación que desee.

      Para personalizar el degradado, haga clic en Más degradados y elija las opciones que desee.

    • Para agregar o cambiar una textura de relleno, elija Textura y haga clic en la textura que desee.

      Para personalizar la textura, haga clic en Más texturas y elija las opciones que desee.

Volver al principio

Agregar o cambiar el color de fondo de una tabla

Puede agregar o cambiar el color de fondo de una tabla entera. El color de fondo aparece por debajo de cualquier color de relleno que se le haya aplicado a las celdas de la tabla.

  1. Haga clic en una celda de la tabla.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en la flecha situada junto a Sombreado y, a continuación, elija Fondo de tabla.

    Pestaña Diseño de Herramientas de tabla

  3. Haga clic en el color que desee, o si no desea ninguno, haga clic en Sin relleno.

    Para cambiar a un color que no está en los colores para temas, haga clic en Más colores de relleno y haga clic en el color que desee en la ficha Estándar o mezcle los suyos propios en la ficha Personalizado. Los colores personalizados y los colores de la ficha Estándar no se actualizan si después cambia el tema del documento.

Volver al principio

Agregar o cambiar un efecto de celda de la tabla

Nota: Los efectos Sombra y Reflejos se pueden aplicar solamente a toda la tabla, y no a celdas individuales de la tabla.

  1. Siga uno de los procedimientos siguientes:

    • Para aplicar un efecto a algunas de las celdas de la tabla, seleccione las celdas a las que desea agregarles un efecto.

    • Para aplicar un efecto a todas las celdas de la tabla, haga clic con el botón secundario en una celda de la tabla y, después, en Seleccionar tabla en el menú contextual.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en Efectos.

    Pestaña Diseño de Herramientas de tabla

  3. Para agregar o cambiar un borde, elija Bisel de celda y, a continuación, el bisel que desee.

Volver al principio

Agregar o cambiar un efecto de tabla

  1. Haga clic en la tabla a la que desea agregar un efecto.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en Efectos y siga uno de los procedimientos siguientes:

    Pestaña Diseño de Herramientas de tabla

    • Para agregar o cambiar una sombra, elija Sombra y, a continuación, elija la que desee.

      Para personalizar la sombra, haga clic en Opciones de sombra y elija las opciones que desee.

    • Para agregar o cambiar un reflejo, elija Reflejos y elija la variación que desee.

Volver al principio

Eliminar un relleno de una tabla o de una celda de la tabla

  1. Siga uno de los procedimientos siguientes:

    • Para seleccionar la tabla, haga clic con el botón secundario en una celda de la tabla y, después, en Seleccionar tabla en el menú contextual.

    • Para seleccionar parte de la tabla, seleccione las celdas de las que desea eliminar el relleno.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en Sombreado y siga uno de los procedimientos siguientes:

    • Para eliminar un color, una imagen o una textura de relleno, haga clic en Sin relleno.

    • Para eliminar un degradado de relleno, elija Degradado y, a continuación, haga clic en Sin degradado.

    • Para eliminar un relleno de fondo de tabla, elija Fondo de tabla y, a continuación, haga clic en Sin relleno.

Volver al principio

Eliminar un efecto de una tabla o de una celda de la tabla

  1. Siga uno de los procedimientos siguientes:

    • Para seleccionar la tabla, haga clic con el botón secundario en una celda de la tabla y, después, en Seleccionar tabla en el menú contextual.

    • Para seleccionar parte de la tabla, seleccione las celdas de las que desea eliminar el relleno.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en Efectos y siga uno de los procedimientos siguientes:

    • Para eliminar un borde de la celda de la tabla o de la tabla, elija Bisel de celda y, a continuación, haga clic en Sin bisel.

    • Para eliminar una sombra de la tabla, elija Sombra y, después, haga clic en Sin sombra.

    • Para eliminar un reflejo de la tabla, elija Reflejos y haga clic en Sin reflejos.

      Nota: Si ha agregado varios efectos individuales, repita el paso 2 para eliminar los efectos.

Sugerencia: Para cambiar el aspecto del texto de las celdas de la tabla o de toda la tabla, elija las opciones que desee en Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de WordArt, o en la ficha Inicio, en el grupo Fuente.

Volver al principio

Notas: 

  • Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

  • Para su referencia, puede encontrar la versión en inglés de este artículo aquí. Todos los miembros de la comunidad de Microsoft pueden mejorar este artículo mediante el marco de colaboración en traducciones (CTF). Simplemente, mueva el puntero sobre cualquier frase del artículo y, a continuación, haga clic en "MEJORAR TRADUCCIÓN" en el widget CTF. Haga clic aquí para obtener más información acerca de CTF. Con el uso de CTF, el usuario acepta nuestras Condiciones del servicio.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×