Cambiar de idioma mediante la configuración del idioma de revisión

Si crea documentos en varios idiomas que usan el alfabeto latino, por ejemplo, inglés, francés y alemán, y cambia rápidamente entre ellos mientras trabaja, puede establecer el idioma de revisión del texto mientras escribe para revisar la ortografía del texto en los idiomas que esté utilizando cuando haya terminado de crear el documento.

Si desea escribir en un idioma que no esté basado en el alfabeto latino, como el árabe o el chino, o si desea usar la distribución del teclado del idioma correspondiente a cada idioma basado en el alfabeto latino, puede cambiar de distribución del teclado con la Barra de idioma. Para más información, consulte Habilitar o cambiar el idioma de distribución del teclado.

¿Qué programa de Office 2010 usa?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Publisher

Visio

Word

Más información

Access

Si está utilizando una distribución del teclado que contiene todos los caracteres que necesita o si conoce los códigos ASCII para los caracteres especiales que no están en la distribución del teclado, puede escribir el texto que desee. Para establecer el idioma en Access, puede escribir el texto que desee, seleccionarlo y después establecer el idioma de corrección. Para revisar la ortografía, puede cambiar el diccionario a ese idioma.

  1. Abra una base de datos de Access.

  2. Empiece a escribir.

    Nota: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

Cambiar el idioma de la base de datos para que coincida con el idioma de los campos y registros de la base de datos

Importante:  El idioma de edición se aplica a toda la base de datos y no se puede definir para campos o registros individuales. Para más información sobre la revisión ortográfica en un idioma diferente, consulte Revisar la ortografía y la gramática en otro idioma.

Si desea cambiar el idioma de una base de datos para revisar la ortografía, haga lo siguiente:

  1. Abra una base de datos de Access.

  2. Haga clic en la pestaña Archivo.

  3. En el menú Ayuda, haga clic en Opciones.

  4. Haga clic en Idioma.

  5. En el cuadro de diálogo Establezca las preferencias de idioma de Office, en la lista Idioma de edición, seleccione el idioma de edición y después haga clic en Establecer como predeterminado.

    Importante: Esto cambia el idioma de edición predeterminado para todos los programas de Microsoft Office.

  6. Cuando después revise la ortografía de la base de datos haciendo clic en Ortografía en la pestaña Inicio, puede cambiar el idioma del diccionario en el cuadro de diálogo Ortografía y después revisar los registros de la base de datos para cada idioma de la base de datos. Deberá repetir este paso con cada idioma en la base de datos.

Nota: Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Principio de página

Excel

Importante:  El idioma de edición se aplica a todo el libro y no se puede definir para hojas de cálculo o celdas individuales. Para más información sobre la revisión ortográfica en un idioma diferente, consulte Revisar la ortografía y la gramática en otro idioma.

Para establecer el idioma en Excel, escriba en el idioma que desee usar y, después, durante el proceso del corrector ortográfico, haga clic en Idioma del diccionario para cambiar el diccionario a ese idioma.

  1. Abra el libro de Excel.

  2. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

Cambiar el idioma del diccionario para que coincida con el idioma del texto de la hoja de cálculo

Para cambiar el idioma de un libro para revisar la ortografía, haga lo siguiente:

  1. Abra un libro de Excel.

  2. Haga clic en la pestaña Archivo.

  3. En el menú Ayuda, haga clic en Opciones.

  4. Haga clic en Idioma.

  5. En el cuadro de diálogo Establezca las preferencias de idioma de Office, en la lista Idioma de edición, seleccione el idioma de edición y después haga clic en Establecer como predeterminado.

    Importante: Esto cambia el idioma de edición predeterminado para todos los programas de Microsoft Office.

  6. Cuando después revise la ortografía del libro haciendo clic en Ortografía en la pestaña Inicio, puede cambiar el idioma del diccionario en el cuadro de diálogo Ortografía y después revisar el libro en cada idioma que incluya. Deberá repetir este paso con cada idioma del libro.

Nota: Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Principio de página

InfoPath

InfoPath Designer

Importante:  En InfoPath Designer, Establecer idioma de revisión se aplica a la vista de formulario actual. Los formularios con varias vistas pueden tener distintos idiomas de corrección para cada vista. El idioma de corrección se aplica a toda la vista. Todo el texto de la vista está marcado como el mismo idioma.

Para cambiar el idioma de un formulario, haga lo siguiente:

  1. En la pestaña Inicio del grupo Edición, haga clic en la flecha situada bajo Ortografía y, después, en Establecer idioma de revisión Imagen del botón.

  2. En el cuadro de diálogo Idioma, haga clic en el idioma que desee.

  3. Empiece a escribir.

    Nota:  Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, use un método abreviado de teclado. Para obtener una lista de los métodos abreviados de teclado, consulte Métodos abreviados de teclado para los caracteres internacionales.

  4. De forma alternativa, puede revisar la ortografía.

    Notas: 

InfoPath Editor

Importante:  En InfoPath Editor, Establecer idioma de revisión se aplica a todo el formulario. El idioma de corrección se aplica a toda la vista. Todo el texto de la vista está marcado como el mismo idioma.

Para revisar la ortografía en un formulario, haga lo siguiente:

  1. En la pestaña Inicio, haga clic en la flecha situada bajo Ortografía y, después, en Establecer idioma de revisión Imagen del botón.

  2. En el cuadro de diálogo Idioma, haga clic en el idioma que desee.

  3. Empiece a escribir.

    Nota:  Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, use un método abreviado de teclado. Para obtener una lista de los métodos abreviados de teclado, consulte Métodos abreviados de teclado para los caracteres internacionales.

  4. De forma alternativa, puede revisar la ortografía.

    Notas: 

Principio de página

OneNote

Para cambiar el idioma de un bloc de notas para revisar la ortografía, haga lo siguiente:

  1. Coloque el cursor en el archivo donde desee empezar a escribir texto en otro idioma. O bien, si ya ha escrito el texto, selecciónelo.

  2. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.

  3. En el cuadro de diálogo Idioma de edición, seleccione el idioma que desee.

  4. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

  5. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

  6. De forma alternativa, puede revisar la ortografía.

    Nota:  Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota:  Vídeo sin voz.

Principio de página

Outlook

Para cambiar el idioma de un mensaje de correo electrónico para revisar la ortografía, haga lo siguiente:

  1. Coloque el cursor en el mensaje de correo electrónico donde desee empezar a escribir texto en un idioma diferente, o bien, si ya ha escrito el texto, selecciónelo.

  2. En la pestaña Revisar del grupo Idioma, haga clic en la flecha situada bajo Idioma y, después, en Establecer idioma de revisión Imagen del botón.

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

  4. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

  5. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

  6. De forma alternativa, puede revisar la ortografía y la gramática.

    Nota:  Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota:  Vídeo sin voz.

Principio de página

PowerPoint

Para cambiar el idioma de una diapositiva para revisar la ortografía, haga lo siguiente:

  1. Coloque el cursor en el archivo donde desee empezar a escribir texto en un idioma diferente, o bien, si ya ha escrito el texto, selecciónelo.

  2. En la pestaña Revisar del grupo Idioma, haga clic en la flecha situada bajo Idioma y, después, en Establecer idioma de revisión.

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desee usar.

  4. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

  5. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

  6. De forma opcional, puede revisar la ortografía y la gramática.

    Nota:  Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota:  Vídeo sin voz.

Principio de página

Publisher

Para cambiar el idioma de una publicación para revisar la ortografía, haga lo siguiente:

  1. Coloque el cursor en el archivo donde desee empezar a escribir texto en un idioma diferente, o bien, si ya ha escrito el texto, selecciónelo.

  2. En la pestaña Revisar, haga clic en la flecha situada bajo Idioma y, después, en Establecer idioma de revisión Imagen del botón.

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

  4. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

  5. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

  6. De forma alternativa, puede revisar la ortografía.

    Nota:  Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Principio de página

Visio

Para cambiar el idioma de un diagrama para revisar la ortografía, haga lo siguiente:

  1. Coloque el cursor en el archivo donde desee empezar a escribir texto en un idioma diferente, o bien, si ya ha escrito el texto, selecciónelo.

  2. En la pestaña Revisar, en el grupo Idioma, haga clic en Establecer idioma de corrección.

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

  4. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

  5. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

  6. De forma opcional, puede revisar la ortografía.

    Nota:  Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Principio de página

Word

Para cambiar el idioma de un documento para revisar la ortografía, haga lo siguiente:

  1. Coloque el cursor en el archivo donde desee empezar a escribir texto en un idioma diferente, o bien, si ya ha escrito el texto, selecciónelo.

  2. En la pestaña Revisar, en el grupo Idioma, haga clic en Establecer idioma de corrección.

  3. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

  4. Empiece a escribir.

    Notas: Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, siga uno de estos procedimientos:

  5. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.

  6. De forma alternativa, puede revisar la ortografía y la gramática.

    Nota:  Si su versión de Office 2010 no proporciona herramientas de corrección, como el corrector ortográfico, para el idioma que desea usar, es posible que necesite un paquete de idioma. Para más información, consulte Determinar si necesita un paquete de idioma o paquetes de interfaz de idioma.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Nota:  Vídeo sin voz.

Principio de página

Más información



¿Le ha sido útil esta información?

¿Cómo podemos mejorarlo?

¿Cómo podemos mejorarlo?

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!