Cambiar a Excel desde Hojas de cálculo

Excel desde Hojas de cálculo

Cambiar a Excel desde Hojas de cálculo

¿Quiere cambiar de Hojas de cálculo de Google a Excel Online? Esta guía responde a algunas de las preguntas más frecuentes para que le resulte más fácil realizar una transición sin problemas.

Nota: Las características y la información de esta guía son válidas para la versión de Excel disponible con Office 365.

Con Excel y Office 365, hay dos formas de crear y editar una hoja de cálculo:

  1. Usar Excel Online en un explorador web para colaborar fácilmente.

  2. Usar la aplicación de escritorio de Excel para acceder a más funciones.

Excel Online en un explorador web y la aplicación de escritorio de Excel

¿Puedo colaborar con otros usuarios en la misma hoja de cálculo?

Después de hacer clic en un archivo para abrirlo, solo tiene que hacer clic en Compartir en la esquina superior derecha. También puede colaborar en el archivo al mismo tiempo si usa Excel Online. Esto se denomina coautoría y también puede usarse con dispositivos móviles (no está disponible en equipos Mac, ni en la versión preliminar de Excel para escritorio).

Botón Compartir

¿Cuál es la principal diferencia entre Excel Online y Hojas de cálculo de Google?

La principal diferencia es que, después de abrir un archivo, se muestra una fila de pestañas en la parte superior, en lugar de una barra de herramientas y menús. La fila de pestañas se denomina cinta de opciones y esta contiene todos los botones y herramientas.

Pestañas Inicio, Insertar, Datos y Vista en Excel Online

Otras diferencias*

Tarea

Excel

Hojas de cálculo de Google

Colaborar

  • Compartir archivos desde el explorador o el escritorio

  • Coautoría desde el explorador (coautoría desde la aplicación de escritorio que está actualmente en versión preliminar)

  • Chatear con sus compañeros de equipo mientras trabaja

  • Proteger archivos con contraseña

  • Compartir archivos desde el explorador

  • Coautoría desde el explorador

  • Chatear con sus compañeros de equipo mientras trabaja

Editar

  • Editar sin conexión

  • Editar sin conexión en Chrome

Formato

  • Dar formato con formato condicional, estilos, temas y combinaciones de colores

  • Dar formato con formato condicional, fuentes y espaciado

Crear

  • Agregar fórmulas, tablas dinámicas, texto, imágenes y gráficos recomendados

  • Rellenar celdas automáticamente (Relleno rápido)

  • Crear visualizaciones de datos (gráficos, incluidos gráficos dinámicos, y SmartArt)

  • Escribir macros

  • Usar herramientas de análisis rápido, conectarse a orígenes de datos externos y crear modelos de datos

  • Escribir directamente en un archivo con la entrada manuscrita

  • Plantillas

  • Agregar fórmulas, texto, imágenes y gráficos

  • Escribir macros

  • Plantillas

* Las diferencias se basan en G-Suite Basic Edition y Microsoft Office 365 (plan E3) a partir de mayo de 2017.

Con Office, puede usar Excel Online desde cualquier explorador web, o bien puede cambiar fácilmente a Excel 2016 en el escritorio para disponer de características de edición completas.

Para obtener más información, vea Novedades de Excel 2016 para Windows.

Al compartir el libro con otros usuarios, todos podrán trabajar en el archivo al mismo tiempo con Excel Online. Esto se denomina coautoría. La coautoría también está disponible en algunas versiones de la aplicación de Excel. Aquí se muestran más sugerencias para colaborar con otros usuarios.

Empezar en OneDrive.com

Al igual que usaba Drive para guardar todos sus archivos, ahora los puede guardar en OneDrive.com. Vaya a OneDrive e inicie sesión con su cuenta profesional o educativa. Después, haga clic en Nuevo > Libro de Excel.

Menú Nuevo de OneDrive, comando Libro de Excel

Compartir el libro

  1. Seleccione Compartir.

  2. Escriba los nombres o las direcciones de correo electrónico de los usuarios con los que quiere compartir el archivo.

  3. Seleccione Puede editar o Puede ver.

  4. Si quiere, incluya un mensaje y seleccione Compartir.

También puede seleccionar Obtener un vínculo para crear un vínculo que puede copiar en un correo electrónico o seleccionar Compartido con para detener el uso compartido.

Botón Compartir

Coautoría en un libro

Después de compartir el archivo, puede trabajar en él al mismo tiempo con otras personas.

  • Para disfrutar de una mejor experiencia, colabore en Excel Online y vea los cambios en tiempo real.

  • En Compartir, verá los nombres de las personas que también están editando el archivo.

  • Las celdas coloreadas le mostrarán exactamente en qué lugar del documento está trabajando cada usuario. Haga clic en un color para ver quién está editando la celda.

Diferentes celdas coloreadas para diferentes usuarios, el cursor sobre el icono Personas, se muestra el nombre

Agregar, editar, eliminar y mostrar comentarios

  • Agregar un comentario: en la pestaña Insertar o Revisar, seleccione Comentario, escriba un comentario y haga clic en Publicar.

    Se mostrará un pequeño triángulo rojo en la esquina cuando una celda tenga un comentario.

  • Editar: seleccione Revisar > Editar comentario.

  • Eliminar: seleccione Eliminar comentario, o bien seleccione el icono en forma de X  en el comentario.

  • Mostrar: seleccione Revisar > Mostrar comentarios.

Agregar, editar, eliminar y mostrar comentarios

Chatear mientras se edita

  1. Si hay otra persona editando el archivo, seleccione Chat para abrir una ventana de chat.

  2. Escriba algo y presione Entrar.

Las conversaciones no se guardarán cuando cierre el archivo. Si quiere conservar un registro del chat y tiene conversaciones en curso, hable con sus compañeros en Teams.

Chatear en un documento

Chatear en un documento: 3

Este es un tutorial rápido de Excel Online. Verá que es fácil de usar y similar a lo que está ya acostumbrado.

Asignar un nombre al archivo

En la parte superior, verá que Excel Online asigna automáticamente al libro el nombre Libro1 (o Libro2, Libro3…). Para asignarle un nombre más significativo:

  1. Haga clic en el nombre actual.

  2. Escriba el nombre que quiera usar.

    Tenga en cuenta que todas las acciones que realice en Excel Online se guardan automáticamente (desde cambiar el nombre al archivo hasta trabajar en las celdas), igual que ocurre en Hojas de cálculo de Google.

Cursor al hacer clic en un nombre de archivo

Trabajar en el archivo

Después de asignar un nombre al archivo, puede hacer lo que haría normalmente: escribir datos, cambiar el formato, escribir fórmulas, crear gráficos, etc. Todas las características están disponibles en las pestañas de la parte superior.

Si cree que las pestañas ocupan demasiado espacio, haga doble clic en una pestaña y la cinta de opciones se contraerá para que disponga de más espacio.

Pestaña Insertar, menú Gráficos

Editar con la aplicación de escritorio

Si cree que en Excel Online falta alguna opción que necesita, siempre puede editar el archivo en la aplicación de escritorio completa de Excel. Para cambiar a la aplicación de escritorio:

  1. Haga clic en Editar en Excel.

    Se abrirá la aplicación de Excel y se abrirá el archivo.

  2. Siga trabajando.

    Cuando los cambios se guarden en la aplicación, también se guardarán en OneDrive. No es necesario hacer clic en “Guardar como” y volver a cargar el archivo.

Botón Editar en Excel

Verá que hay algunas diferencias entre Hojas de cálculo de Google y Excel Online. Estas son algunas sugerencias que le permitirán cambiar con mayor facilidad a Excel Online.

Sugerencia 1: La pestaña Inicio tiene todo lo que necesita

Pestaña Inicio con los botones Cortar, Copiar, Pegar y Pegar con formato; opciones de formato, como Fuente, Alineación y Formatos de número; insertar filas o columnas; sumar y ordenar

La pestaña Inicio tiene los botones y características más usados: Botones del Portapapeles (como Cortar, Copiar y Pegar) y opciones de formato (como Colores, Alineación y Formato de número).

Asegúrese de comprobar el lado derecho de la pestaña Inicio. Desde allí podrá insertar filas y columnas, sumar números y realizar operaciones de ordenación.

Sugerencia 2: La pestaña Insertar es para tablas, gráficos, etc.

La pestaña Insertar es donde se insertan elementos especiales, como tablas, gráficos, hipervínculos, etc.

Si necesita insertar filas, columnas y celdas, vaya a la parte derecha de la pestaña Inicio.

Pestaña Insertar, menú Gráficos

Sugerencia 3: ¿Necesita un formulario? Empiece con una encuesta

Si quiere insertar un formulario que recopile datos, primero haga clic en Nuevo > Encuesta de Excel para crear una encuesta en OneDrive. De esta forma, tendrá una encuesta y, además, un libro en el que se recopilarán los datos de la encuesta.

Menú Nuevo, comando Encuesta de Excel

Sugerencia 4: Inmovilizar columnas y filas al mismo tiempo

Si quiere inmovilizar columnas y filas al mismo tiempo, seleccione una celda que esté debajo de las filas que quiera inmovilizar y a la derecha de las columnas que quiera inmovilizar. Después, haga clic en Vista > Inmovilizar paneles > Inmovilizar paneles.

Pestaña Vista, menú Inmovilizar paneles, comando Inmovilizar paneles

Sugerencia 5: Puede filtrar datos con una tabla

Si necesita filtrar datos, haga clic en ellos y, después, seleccione Insertar > Tabla. De esta forma, se mostrarán los botones de filtro con los que puede trabajar.

Pestaña Insertar, botón Tabla, menús de Filtrar

Sugerencia 6: Deje que Autosuma detecte el rango (no es necesario realizar ninguna selección)

Si tiene números en celdas contiguas, el botón Autosuma Botón AutoSuma lo facilita todo. Detectará el rango que se sumará automáticamente. En este ejemplo, detectó las celdas C2 a C7 que es necesario sumar. No es necesario escribir las referencias de celda, como en Hojas de cálculo.

Rango de celdas detectado automáticamente con el botón Autosuma

Sugerencia 7: Trabaje sin conexión

Al igual que con la aplicación Drive, la aplicación de OneDrive sincroniza los archivos en su equipo. Abra el Explorador de archivos o Finder en Mac y, en la parte izquierda, verá la carpeta de OneDrive. Puede copiar archivos a esta carpeta, cambiarlos de ubicación, etc. Si se interrumpe la conexión a Internet, podrá abrir y editar esos archivos sin conexión. Cuando se vuelva a conectar, se sincronizarán con OneDrive.

Explorador de Windows, carpeta de OneDrive, archivos de Excel

Obtener ayuda con Información

  1. Seleccione ¿Qué desea hacer? en la parte superior de la pantalla.

  2. Escriba la acción que quiera realizar.

    Por ejemplo, escriba inmovilizar para obtener información sobre cómo inmovilizar paneles y bloquear filas o columnas.

Obtener ayuda o buscar comandos
Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×