Calcular un total acumulado en Excel

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Puede usar un total acumulado para ver los valores de los elementos de las celdas que se agregan a medida que escribe los nuevos elementos y valores a lo largo del tiempo. Para calcular un total, use el procedimiento siguiente.

  1. Configurar una hoja de cálculo como el siguiente ejemplo.

    El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.

    Cómo copiar un ejemplo

    1. Cree un libro o una hoja de cálculo en blanco.

    2. Seleccione el ejemplo en el tema de Ayuda.

      Nota: No seleccione los encabezados de columna o de fila.

      Seleccione los datos de muestra

    3. Presione CTRL+C.

    4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

    5. Para cambiar entre la visualización de resultados y la de las fórmulas que devuelven los resultados, pulse ALT+º (ordinal masculino) o, en la pestaña Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.

      1

      2

      3

      4

      5

      6

      7

      8

      9

      10

      11

      12

      13

      A

      B

      C

      D

      E

      Fecha

      Producto

      Cantidad

      Fórmula

      Total acumulado

      2 - Ene

      Juguetes de playa

      5

      =SUMA($C$2:$C2)

      5

      2 - Ene

      Gafas de sol

      3

      =SUMA($C$2:$C3)

      8

      3 - Ene

      Juguetes de playa

      9

      =SUMA($C$2:$C4)

      17

      3 - Ene

      Gafas de sol

      8

      =SUMA($C$2:$C5)

      25

      3 - Ene

      Conjunto de recorrido

      1

      =SUMA($C$2:$C6)

      26

      4 - Ene

      Juguetes de playa

      6

      =SUMA($C$2:$C7)

      32

      4 - Ene

      Gafas de sol

      4

      =SUMA($C$2:$C8)

      36

      5 - Ene

      Juguetes de playa

      11

      =SUMA($C$2:$C9)

      47

      5 - Ene

      Espacio aislado

      1

      =SUMA($C$2:$C10)

      48

      5 - Ene

      Gafas de sol

      5

      =SUMA($C$2:$C11)

      53

      5 - Ene

      Conjunto de recorrido

      2

      =SUMA($C$2:$C12)

      55

      Si observa detenidamente las fórmulas de la columna D, verá que la primera parte del intervalo es una referencia absoluta (la columna y la fila van precedidas por el símbolo $) y que la segunda parte del intervalo es una referencia mixta (solo la columna está precedida por el símbolo $). Escribir la fórmula de esta manera permite que funcione como un total acumulado cuando la copia a filas adyacentes.

  2. Para mantener el total acumulado, agregue una fila para cada nueva entrada y copie la fórmula de la columna D en esa fila.

    No es necesario escribir o copiar manualmente la fórmula en cada fila. Por ejemplo, puede escribir la fórmula en la celda D2 simplemente. A continuación, copie la fórmula a otras filas que contienen datos arrastrando el controlador de relleno a la celda D13.

Nota: Un total acumulado difiere de un saldo acumulativo, en el que ve la suma de valores aumentar o reducir (por ejemplo, un registro de cuenta de tesorería) a medida que se agregan nuevas entradas.

  1. Configurar una hoja de cálculo como el siguiente ejemplo.

    El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.

    Cómo copiar un ejemplo

    1. Cree un libro o una hoja de cálculo en blanco.

    2. Seleccione el ejemplo en el tema de Ayuda.

      Nota: No seleccione los encabezados de columna o de fila.

      Seleccione los datos de muestra

    3. Presione COMANDO + C.

    4. En la hoja de cálculo, seleccione la celda A1 y pulse COMANDO + V.

    5. Para cambiar entre la visualización de resultados y la de las fórmulas que devuelven los resultados, pulse CONTROL+` (acento grave), o en la pestaña Fórmulas, en el grupoAuditoría de fórmula y haga clic en el botón Mostrar Fórmulas

      1

      2

      3

      4

      5

      6

      7

      8

      9

      10

      11

      12

      13

      A

      B

      C

      D

      E

      Fecha

      Producto

      Cantidad

      Fórmula

      Total acumulado

      2 - Ene

      Juguetes de playa

      5

      =SUMA($C$2:$C2)

      5

      2 - Ene

      Gafas de sol

      3

      =SUMA($C$2:$C3)

      8

      3 - Ene

      Juguetes de playa

      9

      =SUMA($C$2:$C4)

      17

      3 - Ene

      Gafas de sol

      8

      =SUMA($C$2:$C5)

      25

      3 - Ene

      Conjunto de recorrido

      1

      =SUMA($C$2:$C6)

      26

      4 - Ene

      Juguetes de playa

      6

      =SUMA($C$2:$C7)

      32

      4 - Ene

      Gafas de sol

      4

      =SUMA($C$2:$C8)

      36

      5 - Ene

      Juguetes de playa

      11

      =SUMA($C$2:$C9)

      47

      5 - Ene

      Espacio aislado

      1

      =SUMA($C$2:$C10)

      48

      5 - Ene

      Gafas de sol

      5

      =SUMA($C$2:$C11)

      53

      5 - Ene

      Conjunto de recorrido

      2

      =SUMA($C$2:$C12)

      55

      Si observa detenidamente las fórmulas de la columna D, verá que la primera parte del intervalo es una referencia absoluta (la columna y la fila van precedidas por el símbolo $) y que la segunda parte del intervalo es una referencia mixta (solo la columna está precedida por el símbolo $). Escribir la fórmula de esta manera permite que funcione como un total acumulado cuando la copia a filas adyacentes.

  2. Para mantener el total acumulado, agregue una fila para cada nueva entrada y copie la fórmula de la columna D en esa fila.

    No es necesario escribir o copiar manualmente la fórmula en cada fila. Por ejemplo, puede escribir la fórmula en la celda D2 simplemente. A continuación, copie la fórmula a otras filas que contienen datos arrastrando el controlador de relleno a la celda D13.

Nota: Un total acumulado difiere de un saldo acumulativo, en el que ve la suma de valores aumentar o reducir (por ejemplo, un registro de cuenta de tesorería) a medida que se agregan nuevas entradas.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×