Calcular un saldo acumulativo

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Suponga que desea ver el saldo acumulativo de los elementos que compra con el fin de no superar sus límites de gasto. Puede utilizar un saldo acumulativo para inspeccionar la suma de los valores de los elementos de las celdas a medida que escribe elementos y valores nuevos. Para calcular un saldo acumulativo, utilice el procedimiento siguiente.

  1. Configure una hoja de cálculo como el siguiente ejemplo.

    Ejemplo

    Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

    Cómo copiar un ejemplo

    1. Cree una hoja de cálculo o un libro en blanco.

    2. Seleccione el ejemplo en el tema de Ayuda.

      Nota: No seleccione los encabezados de fila ni de columna.

      Seleccionar un ejemplo de la Ayuda

      Seleccionar un ejemplo de la Ayuda

    3. Presione CTRL+C.

    4. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

    5. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.

1

".2"

3%

A

B

C

Depósitos

Reembolsos

Balance

$1.000

$625

=SUMA(A2;-B2)

1000

740

=SUMA(C2;A3;-B3)

  1. Haga clic fuera de la celda C3 para ver el total calculado.

  2. Para mantener el saldo acumulativo, agregue una fila para cada nueva entrada. Para ello:

    1. Escriba las cantidades de sus depósitos y reembolsos en las filas vacías directamente debajo de los datos existentes.

      Por ejemplo, si estaba utilizando el ejemplo anterior, debería escribir los depósitos en A4, A5, etc. y los reembolsos en B4, B5, etc.

    2. Amplíe la fórmula de balance corriente a las nuevas filas seleccionando la última celda de la columna de balance y haciendo doble clic en el controlador de relleno.

      Por ejemplo, si estaba utilizando el ejemplo anterior, debe seleccionar la celda C3 y hacer doble clic en su controlador de relleno para ampliar la fórmula a todas las filas que contengan los valores de depósito y reembolso.

Nota: Un balance de ejecución difiere de un total acumulado (también denominado recuento acumulado), en el que ve el número de elementos en una hoja de cálculo sume introducir nuevos elementos. Para obtener más información, vea calcular un total acumulado.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×