Calcular un saldo acumulativo

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Suponga que desea ver el saldo acumulativo de los elementos que compra con el fin de no superar sus límites de gasto. Puede utilizar un saldo acumulativo para inspeccionar la suma de los valores de los elementos de las celdas a medida que escribe elementos y valores nuevos. Para calcular un saldo acumulativo, utilice el procedimiento siguiente.

Nota: Un balance de ejecución difiere de un total acumulado (también denominado recuento acumulado), en el que ve el número de elementos en una hoja de cálculo sume introducir nuevos elementos. Para obtener más información, vea calcular un total en Excel.

  1. Configure una hoja de cálculo como el siguiente ejemplo.

    Ejemplo

1

2

3

A

B

C

Depósitos

Reembolsos

Balance

1000

625

=SUMA(A2;-B2)

1245

740

=SUMA(C2;A3;-B3)

  1. Haga clic fuera de la celda C3 para ver el total calculado.

  2. Para mantener el saldo acumulativo, agregue una fila para cada nueva entrada. Para ello:

    1. Escriba las cantidades de sus depósitos y reembolsos en las filas vacías directamente debajo de los datos existentes.

      Por ejemplo, si estaba utilizando el ejemplo anterior, debería escribir los depósitos en A4, A5, etc. y los reembolsos en B4, B5, etc.

    2. Amplíe la fórmula de balance corriente a las nuevas filas seleccionando la última celda de la columna de balance y haciendo doble clic en el controlador de relleno.

      Por ejemplo, si estaba utilizando el ejemplo anterior, seleccione la celda C3 y, a continuación, haga doble clic en el controlador de relleno para ampliar la fórmula a todas las nuevas filas que contienen valores de depósito y reembolso.

      Ejemplo de un balance de ejecución de cálculo

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×