Calcular el promedio de un grupo de números

Calcular el promedio de un grupo de números

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Supongamos que desea buscar el promedio de días para completar una tarea por empleados distintos. O bien, si desea calcular el promedio de temperatura en un día determinado durante un período de tiempo de 10 años. Existen varias formas de calcular el promedio de un grupo de números.

El promedio función mide la tendencia central, que es la ubicación del centro de un grupo de números en una distribución estadística. Las tres medidas más comunes de tendencia central son:

  • Promedio    Esta es la media aritmética y se calcula mediante la adición de un grupo de números y dividiendo a continuación por el recuento de dichos números. Por ejemplo, el promedio de 2, 3, 3, 5, 7 y 10 es 30 dividido por 6, que es 5.

  • Mediana     El número medio de un grupo de números. Mitad de los números tiene valores superiores a la mediana y la mitad de los números tiene valores menores que la mediana. Por ejemplo, la mediana de 2, 3, 3, 5, 7 y 10 es 4.

  • Modo    El número más frecuente en un grupo de números. Por ejemplo, el modo de 2, 3, 3, 5, 7 y 10 es 3.

Para una distribución simétrica de un grupo de números, estas tres medidas de tendencia central son los mismos. En una distribución sesgada de un grupo de números, puede ser diferentes.

Siga este procedimiento:

  1. Haga clic en una celda debajo o a la derecha de los números que desea calcular el promedio.

  2. En la ficha Inicio, en el grupo Edición, haga clic en la flecha situada junto a Imagen de botón Autosuma, haga clic en promedio y, a continuación, presione ENTRAR.

Para realizar esta tarea, use la función promedio . Copie la siguiente tabla en una hoja de cálculo en blanco.

Fórmula

Descripción (resultado)

=PROMEDIO(A2:A7)

Halla el promedio de todos los números de la lista anterior (9,5)

=PROMEDIO(A2:A4;A7)

Halla el promedio de los tres primeros números y el último de la lista (7,5)

=PROMEDIO.SI(A2:A7; "<>0")

Halla el promedio de los números de la lista, excepto los que contienen cero, como el de la celda A6 (11,4)

Para realizar esta tarea, utilice las funciones SUMAPRODUCTO y suma . ejemplo vThis calcula el precio medio abonado por una unidad en tres compras, donde cada compra es para un número diferente de unidades a diferente precio unitario.

Copie la siguiente tabla en una hoja de cálculo en blanco.

1

2

3

4

A

B

Precio unitario

Número de unidades

20

500

25

750

35

200

Fórmula

Descripción (resultado)

=SUMAPRODUCTO(A2:A4,B2:B4)/SUMA(B2:B4)

Divide el costo total de los tres pedidos por el número total de unidades solicitadas (24,66)

Para realizar esta tarea, utilice las funciones promedio y Si . Copie la tabla siguiente y tenga en cuenta que este ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco.

Fórmula

Descripción (resultado)

=PROMEDIO.SI(A2:A7; "<>0")

Halla el promedio de los números de la lista, excepto los que contienen cero, como el de la celda A6 (11,4)

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Vea también

PROMEDIO

PROMEDIO.SI

SUMA

SUMAPRODUCTO

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×