Cómo puedo animar celdas, filas o columnas individuales de una tabla

Cómo puedo animar celdas, filas o columnas individuales de una tabla

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Siga estos pasos para imitar el efecto de animación de partes de una tabla. El proceso implica la modificación de la tabla a un conjunto de objetos de dibujo que puede "Desagrupar" y animar por separado.

Importante: Este procedimiento convierte tablas a objetos de dibujo y quita los efectos, como reflejo, bisel de celda, sombra o rellenos (degradado, imagen y textura) que ha aplicado a la tabla.

  1. Duplicar la diapositiva que contenga la tabla que desea animar. No modifique la primera instancia de la diapositiva. Por ahora, es la copia de seguridad en caso de que tiene problemas con este proceso, o en caso de que desee volver a utilizar la tabla más adelante en esta presentación o en otro. Para duplicar la diapositiva, seleccione la miniatura de la diapositiva en el margen izquierdo de la vista Normal. En la ficha Inicio de la cinta de opciones, haga clic en la flecha situada junto al botón Copiar y, a continuación, haga clic en Duplicar.

  2. Uno de la diapositiva duplicada que haya creado, elija un borde de la tabla y haga clic para seleccionar toda la tabla.

  3. En la ficha Inicio de la cinta de opciones, en el grupo Portapapeles, haga clic en Copiar.

  4. En el grupo Portapapeles, haga clic en la flecha situada bajo Pegar y, a continuación, haga clic en Pegado especial.

  5. Haga clic en imagen (metarchivo mejorado) y, a continuación, haga clic en Aceptar. (Formato de metarchivo mejorado se ayuda a evitar que la tabla de la imagen de tabla pegada degradar.)

  6. En Herramientas de imagen, en la ficha formato, en el grupo Organizar, haga clic en el grupo Imagen del botón y, a continuación, haga clic en Desagrupar Imagen del botón .

    El comando Desagrupar en la ficha Formato de la cinta de PowerPoint, en herramientas de imagen.

    Cuando se le solicite para convertir la imagen a un objeto de dibujo de Microsoft Office, haga clic en . Para obtener más información sobre el proceso de conversión, haga clic en Mostrar ayuda.

  7. Repita el comando Desagrupar una segunda vez. Controladores de selección aparecerá en todas las celdas individuales de la tabla. Haga clic en fuera de la tabla para borrarlas.

  8. Presione y mantenga presionada la tecla Ctrl mientras selecciona las partes de la tabla que desea animar.

  9. En la ficha animaciones, en el grupo Animaciones avanzadas, haga clic en Agregar animación para abrir el menú de opciones de animación:

    • Para introducir las formas con un efecto, elija entrada y, a continuación, haga clic en un efecto.

    • Para agregar un efecto (por ejemplo, un efecto de giro) a las formas, elija énfasis y, a continuación, haga clic en un efecto.

    • Para agregar un efecto que hace que las formas se salga de la diapositiva en algún momento, elija Salir y, a continuación, haga clic en un efecto.

    • Para agregar un efecto que mueva una forma en una trama especificada, elija Trayectorias de la animación y, a continuación, haga clic en una ruta de acceso.

  10. En la ficha intervalos, haga clic en cualquier opción adicional que desee usar como duración o retraso.

  11. Repita los pasos 8 a 10 para otros elementos de la tabla que desea animar por separado.

    Quitar la tabla original de la diapositiva duplicada, para que la diapositiva duplicada sólo tiene la nueva versión de metarchivo mejorado de la tabla en ella.

Sugerencia: Si no desea convertir la tabla a una imagen para animar a ella, puede crear tablas independientes para cada elemento que desea animar. Por ejemplo, si desea que los datos una tabla que entre volando por separado en la fila de encabezado de la tabla, a continuación, en la primera tabla debe contener la información de encabezado de fila y la segunda tabla debe contener los datos. Alinear a la izquierda de las dos tablas y la parte inferior de la primera tabla (fila de encabezado) con la parte superior de la segunda tabla (datos) para que aparezcan como una sola tabla. A continuación, se aplican animaciones por separado a las dos tablas para lograr el efecto que desee.

Imagen de dos tablas alineadas de forma que parecen una única tabla

1: dos diferentes tablas no alineados

2: dos tablas alinean a aparecer como uno

Importante: Este procedimiento convierte tablas a objetos de dibujo y quita los efectos, como reflejo, bisel de celda, sombra o rellenos (degradado, imagen y textura) que ha aplicado a la tabla. Si desea volver a utilizar la tabla más adelante en esta presentación o de otra presentación, debe realizar una copia de la diapositiva .

  1. Haga clic en la tabla y haga clic en Seleccionar tabla.

  2. En la ficha Inicio, en el grupo Portapapeles, haga clic en Copiar.

  3. En el grupo Portapapeles, haga clic en la flecha situada bajo Pegar y, a continuación, haga clic en Pegado especial.

  4. Haga clic en imagen (metarchivo mejorado) y, a continuación, haga clic en Aceptar.

    Formato de metarchivo mejorado ayuda a evitar que la tabla de la imagen de tabla pegada degradar.

  5. En Herramientas de imagen, en la ficha formato, en el grupo Organizar, haga clic en el grupo Imagen del botón y, a continuación, haga clic en Desagrupar Imagen del botón .

    Pestaña Herramientas de imagen

    Cuando se le solicite para convertir la imagen a un objeto de dibujo de Microsoft Office, haga clic en . Para obtener más información sobre el proceso de conversión, haga clic en Mostrar ayuda.

  6. En Herramientas de dibujo, en la ficha formato, en el grupo Organizar, haga clic en el grupo Imagen del botón y, a continuación, haga clic en Desagrupar Imagen del botón .

    Imagen de Herramientas de dibujo, pestaña Formato

  7. Presione y mantenga presionada la tecla CTRL mientras hace clic en los elementos de la tabla que desea animar y, a continuación, en el grupo Organizar, haga clic en grupo Imagen del botón y, a continuación, haga clic en el grupo Imagen del botón en la lista desplegable.

  8. En el grupo Animaciones de la ficha Animaciones, haga clic en Personalizar animación.

  9. En el panel de tareas Personalizar animación , haga clic en Agregar efecto y, a continuación, siga uno o varios de estos procedimientos:

    • Para introducir las formas con un efecto, elija entrada y, a continuación, haga clic en un efecto.

    • Para agregar un efecto (por ejemplo, un efecto de giro) a las formas, elija énfasis y, a continuación, haga clic en un efecto.

    • Para agregar un efecto que hace que las formas se salga de la diapositiva en algún momento, elija Salir y, a continuación, haga clic en un efecto.

    • Para agregar un efecto que mueva una forma en una trama especificada, elija Trayectorias de la animación y, a continuación, haga clic en una ruta de acceso.

  10. Para especificar cómo aplicar el efecto a la forma, haga clic en el efecto de animación personalizada en la lista Personalizar animación y, a continuación, haga clic en Opciones de efectos.

  11. En las fichas efecto y los intervalos, haga clic en las opciones que desee usar.

Sugerencia: Si no desea convertir la tabla a una imagen para animar a ella, puede crear tablas independientes para cada elemento que desea animar. Por ejemplo, si desea que los datos una tabla que entre volando por separado en la fila de encabezado de la tabla, a continuación, en la primera tabla debe contener la información de encabezado de fila y la segunda tabla debe contener los datos. Alinear a la izquierda de las dos tablas y la parte inferior de la primera tabla (fila de encabezado) con la parte superior de la segunda tabla (datos) para que aparezcan como una sola tabla. A continuación, se aplican animaciones por separado a las dos tablas para lograr el efecto que desee.

Imagen de dos tablas alineadas de forma que parecen una única tabla

1. dos diferentes tablas no alineados

2. dos tablas alineadas para aparecer como uno

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Foro de la Comunidad: ¿Cómo puedo animar una tabla...?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×