Buscar y transferir datos de Outlook desde un equipo a otro

Buscar y transferir datos de Outlook desde un equipo a otro

Outlook guarda información de copia de seguridad en varias ubicaciones diferentes. Dependiendo del tipo de cuenta que tenga, puede hacer una copia de los correos electrónicos, la libreta personal de direcciones, la configuración del panel de navegación, las firmas, las plantillas y más.

Si usa una cuenta Microsoft Exchange, Office 365 o Outlook.com, se realizan copias de seguridad de sus mensajes de correo electrónico en el servidor de correo. En la mayoría de los casos, no tendrá un archivo de carpetas personales (.pst) para estos tipos de cuentas.

Para ver algunos de los archivos de copia de seguridad para Outlook, debe mostrar carpetas del sistema y extensiones de nombre de archivo. Para obtener información sobre cómo realizar dicha tarea, consulte Cómo mostrar carpetas y extensiones de nombre de archivo.

Información de copia de seguridad de las cuentas de Office 365, Exchange o Outlook.com

Para cuentas de Office 365, Exchange, Outlook.com, Hotmail.com o Live.com a las que no se obtiene acceso mediante POP o IMAP, no tendrá un archivo de carpetas personales (.pst). Es posible que tenga un archivo de carpetas sin conexión (.ost), pero Outlook vuelve a crear automáticamente ese archivo al agregar una nueva cuenta de correo electrónico. No puede mover ese archivo de un equipo a otro.

Para las cuentas de Office 365, Exchange, Outlook.com, Hotmail.com o Live.com a las que no se accede mediante POP o IMAP, la siguiente información puede transferirse de un equipo a otro.

Puede encontrar esta configuración en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Outlook\nombre de perfil.xml

  • Versiones anteriores de Windows   unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook\nombre de perfil.xml

Puede encontrar el archivo Outlprnt en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook\Outlprnt

Puede encontrar los distintos archivos que conforman las firmas de Outlook en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Signatures

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Signatures

El diseño de fondo puede almacenarse en dos ubicaciones diferentes dependiendo de si tiene la versión de 32 bits o 64 bits de Outlook instalada. Puede encontrar los distintos archivos que conforman los diseños de fondo de Outlook en una de las siguientes ubicaciones:

  • Todas las versiones de Windows    unidad:\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

  • Todas las versiones de Windows    unidad:\Archivos de programa (x86)\Archivos comunes\Microsoft Shared\Stationery

Puede encontrar los distintos archivos que conforman los formularios personalizados de Outlook en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Local\Microsoft\Forms

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Forms

Los archivos de diccionario personalizados se almacenan en dos lugares:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\UProof

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\UProof

Las plantillas de Outlook que haya creado se almacenan en dos lugares. Las plantillas tendrá una extensión .oft.

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Templates

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Templates

Su configuración de envío o recepción incluye qué cuentas se comprueban y con qué frecuencia. Puede encontrar su archivo de configuración de envío o recepción en una de las siguientes ubicaciones. El archivo tendrá una extensión .srs.

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Roaming\Microsoft\Outlook

  • Versiones anteriores de Windows    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Correo electrónico, calendario, contactos e información de tareas para cuentas POP e IMAP

Si tiene una cuenta POP o IMAP, toda la información ya está en un archivo de carpetas personales (.pst). Puede mover este archivo a un equipo nuevo y conservar la información. Mover un archivo .pst de un equipo a otro no transferirá la configuración de la cuenta de correo electrónico. Si necesita configurar Outlook en un equipo nuevo, copie el archivo .pst desde el equipo antiguo, luego configure la cuenta de correo electrónico en el equipo nuevo. Después, puede abrir el archivo .pst desde el equipo nuevo.

La ubicación del archivo .pst depende de su versión de Outlook, su versión de Windows y cómo configuró su cuenta o creó el archivo .pst. Puede encontrar el archivo .pst en una de las siguientes ubicaciones:

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\AppData\Local\Microsoft\Outlook

  • Windows 10    unidad:\Usuarios\<nombre de usuario>\Roaming\Local\Microsoft\Outlook

  • Versiones anteriores de Windows    unidad:\Documents and Settings\<nombre de usuario>\Configuración local\Datos de programa\Microsoft\Outlook

Nota: Puede que su configuración no incluya todos estos archivos ya que algunos solo se crean al personalizar las características de Outlook.

¿No encuentra las carpetas?

Algunas de las carpetas pueden estar ocultas. Para mostrar las carpetas ocultas en Windows, haga lo siguiente:

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Abra Opciones de carpeta.

    Para buscar Opciones de carpeta, en el cuadro de búsqueda de la parte superior de la ventana, escriba Opciones de carpeta. En el Panel de control de Windows XP, escriba Opciones de carpeta en el cuadro Dirección.

  3. En la pestaña Vista, en opciones Avanzadas, en Archivos y carpetas, en Archivos y carpetas ocultos, seleccione Mostrar todos los archivos y carpetas ocultos.

Archivo de datos de Outlook (.pst)

Los archivos de datos de Outlook (.pst) contienen los mensajes de correo electrónico, calendarios, contactos, tareas y notas. Debe usar Outlook para trabajar con los elementos de un archivo .pst.

Cuando se archiva información de Outlook, los elementos se guardan en archivos .pst.

Nota: Las cuentas de Microsoft Exchange Server guardan la información en el servidor de correo. Para usar Modo caché de Exchange o para trabajar sin conexión, se guardan copias de los elementos en una Archivo de datos de Outlook sin conexión (.ost). Vea la sección de archivos de datos de Outlook (.ost) para obtener más información. Además, algunas organizaciones permiten exportar o archivar los elementos en un archivo .pst.

La forma más rápida de abrir la carpeta en la que se guarda el archivo de datos de Outlook (.pst y .ost) es la siguiente:

  1. En Outlook 2010, haga clic en la pestaña Archivo.

  2. Haga clic en Configuración de la cuenta y a continuación haga clic en Configuración de la cuenta.

  3. En la pestaña Datos, haga clic en una entrada y luego en Abrir la ubicación del archivo.

Los archivos de datos de Outlook (.pst) creados mediante Outlook 2010 se guardan en el equipo en la carpeta Documentos\Archivos de Outlook. Si usa Windows XP, estos archivos se crean en la carpeta Mis Documentos\Archivos de Outlook.

Si ha actualizado a Outlook 2010 en un equipo que ya tenía archivos de datos creados en versiones anteriores de Outlook, estos archivos se guardan en una ubicación diferente en una carpeta oculta.

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Sugerencia: Para obtener información sobre las carpetas ocultas en Windows, vea la Ayuda y soporte técnico de Windows.

Archivo de datos de Outlook (.ost)

El archivo .ost se sincroniza con los elementos en el servidor que ejecuta Exchange. Como los datos permanecen en el servidor Exchange Server de su empresa, puede volver a crear este archivo .ost en el nuevo equipo sin tener que realizar copias de seguridad del archivo .ost.

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Libreta personal de direcciones (.pab)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Nota: Las libretas de direcciones personales (.pab) no son compatibles con Outlook 2010. Cuando actualice a Outlook 2010, se le pedirá que importe cualquier archivo .pab a Contactos. Si decide no importar el archivo .pab cuando ejecute Outlook 2010 por primera vez, puede importarlo más adelante mediante el comando Importar de la Vista de Microsoft Office Backstage.

Libreta de direcciones sin conexión (.oab)

Las cuentas de Microsoft Exchange Server utilizan la libreta de direcciones sin conexión (.oab). Esta contiene información, como nombres, direcciones de correo electrónico, cargos y ubicaciones de oficina, de la lista global de direcciones (GAL) en el servidor que ejecuta Exchange.

No es necesario realizar copias de seguridad ni restaurar este archivo. Este archivo se crea y se actualiza automáticamente.

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Configuración del panel de navegación (.xml)

Este archivo incluye información sobre el contenido de la Panel de navegación.

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Roaming\Outlook\nombre de perfil.xml

Windows XP   unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook\nombre de perfil.xml

Extensiones de Microsoft Exchange registradas (.dat)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook

Lista de Autocompletar de Contactos de Outlook

La lista de Autocompletar es una característica que muestra sugerencias para nombres y direcciones de correo electrónico cuando se empiezan a escribir. Estas sugerencias son posibles coincidencias con una lista de nombres y direcciones de correo electrónico procedentes de los mensajes de correo electrónico que ha enviado.

En Outlook 2007, el archivo de la lista de Autocompletar (nk2) se almacena en las siguientes ubicaciones:

Windows Vista    unidad: \Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

En Outlook 2010, el archivo de la lista de Autocompletar (nk2) ya no se utiliza. Las entradas de la lista de Autocompletar ahora se guardan en el buzón de Microsoft Exchange Server o en el archivo de datos de Outlook (.pst) de la cuenta.

Cuentas de Exchange Server

Si usa una cuenta de Exchange Server, la lista de Autocompletar se guarda en el buzón en el servidor que ejecuta Exchange. Esto permite que su lista de Autocompletar se utilice en cualquier equipo que use Outlook con su cuenta de Exchange.

¿Cómo puedo saber si tengo una cuenta de Microsoft Exchange Server?

Haga clic en la pestaña Archivo. Haga clic en Configuración de la cuenta y luego en Configuración de la cuenta. En la pestaña Correo electrónico, la lista de cuentas muestra el tipo de cada cuenta.

Ejemplo de una cuenta de Exchange en el cuadro de diálogo Configuración de la cuenta

Cuentas POP3

La lista de Autocompletar se guarda en el archivo de datos de Outlook (.pst). Consulte la sección Archivo de datos de Outlook (.pst) para obtener información de la ubicación.

Cuentas IMAP y de Outlook.com

La lista de Autocompletar se guarda en el archivo de datos de Outlook (.pst). Los archivos de datos de Outlook (.pst) para estos tipos de cuenta se diferencian de otros archivos de datos de Outlook (.pst) en Outlook. Estos archivos se usan como copias de la información de su cuenta de servidor de correo y no están diseñados para que se muevan o restauren. Al configurar una cuenta IMAP o de Outlook.com (anteriormente Hotmail) en un perfil de Outlook diferente o en otro equipo, se crea un nuevo archivo de datos de Outlook (.pst). La lista de Autocompletar, por lo tanto, es única para el equipo y el perfil donde la cuenta esté configurada y las entradas no aparecen en ningún otro perfil o equipo que se use.

Reglas (.rwz)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Nota: Si ha actualizado a Outlook 2010 desde una versión de Outlook anterior a Microsoft Outlook 2002, es posible que tenga un archivo .rwz en la unidad de disco duro de su equipo. El archivo .rwz ya no es necesario y la información sobre reglas se guarda ahora en el servidor que ejecuta Microsoft Exchange y en el archivo de datos de Outlook (.pst) para cuentas de correo electrónico IMAP y de POP3. Puede eliminar el archivo.

Si utiliza la característica de importación y exportación de reglas, la ubicación predeterminada de los archivos .rwz es su carpeta Documentos.

Estilos de impresión (Outlprnt sin extensión)

Windows Vista    unidad: \Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Firmas (.rtf, .txt, .htm)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Signatures

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Signatures

Diseño de fondo (.htm)

Windows 7 y Windows Vista    unidad:\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

Windows 7 y Windows Vista de 64 bits con Outlook 2010 de 32 bits    unidad:\Archivos de programa (x86)\Archivos comunes\Microsoft Shared\Stationery

Windows XP    unidad:\Archivos de programa\Archivos comunes\Microsoft Shared\Stationery

Formularios personalizados

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Local\Microsoft\Forms

Windows XP    unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Forms

Diccionario (.dic)

Windows 7 y Windows Vista    Unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\UProof

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\UProof

Plantillas (.oft)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Templates

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Templates

Configuración de envío o recepción (.srs)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\AppData\Roaming\Microsoft\Outlook

Windows XP    unidad:\Documents and Settings\usuario\Datos de programa\Microsoft\Outlook

Mensaje (.msg, .htm, .rtf)

Windows 7 y Windows Vista    unidad:\Usuarios\usuario\Documentos

Windows XP    unidad:\Documents and Settings\usuario\Mis documentos

Cómo mostrar carpetas y extensiones de nombre de archivo

Algunas de las carpetas pueden estar ocultas, y es posible que Windows tenga extensiones de nombre de archivo (como .pst, .ost, y .pab) desactivadas. Para mostrar carpetas y extensiones de nombre de archivo ocultas, haga lo siguiente:

  1. Abra el Panel de control.

    • En Windows 10, haga clic en el botón Inicio y, después, en Panel de control.

    • En Windows 8, presione la tecla de Windows + X y, después, haga clic en Panel de control.

    • En Windows 7, haga clic en Inicio > Panel de control.

  2. En la lista Ver por, asegúrese de que esté seleccionado Iconos grandes o Iconos pequeños para poder ver todos los iconos del Panel de control.

  3. Haga clic en Opciones de carpeta.

  4. Haga clic en la pestaña Ver.

  5. En el cuadro Configuración avanzada:

    1. En Archivos y carpetas, desactive la casilla Ocultar las extensiones de archivo para tipos de archivo conocidos.

    2. En Archivos y carpetas ocultos, haga clic en el botón Mostrar archivos, carpetas y unidades ocultos.

    3. Haga clic en Aceptar.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×