Buscar elementos archivados

Buscar elementos archivados

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En este artículo se actualizó por última vez en 23 de febrero de 2016, en función de los comentarios de los clientes.

Aparezcan una vez cuando tenga que buscar elementos en un archivo de datos de Outlook. En este artículo se explica cómo buscar elementos y solucionar problemas de búsqueda.

Revisar los elementos archivados

De forma predeterminada, Autoarchivar de Outlook con regularidad quita elementos antiguos y expiración de carpetas. Para ello para ayudarle a administrar el espacio en el buzón o en el servidor de correo que esté utilizando.

Puede configurar Autoarchivar para mover o copiar los elementos antiguos a una carpeta para archivar designado o eliminar automáticamente los elementos. Si no se eliminan los elementos archivados, permanecen disponibles en la carpeta de archivado.

Recuperar los elementos archivados

Para ver qué son la ubicación y la configuración de Autoarchivar e instrucciones para desactivar Autoarchivar, vea mover o eliminar elementos antiguos con Autoarchivar automáticamente.

  1. En Outlook en el escritorio (Outlook 2016, Outlook 2013, Outlook 2010 ), elija Inicio > nuevos elementos > más elementos > archivo de datos de Outlook.

    Elija nuevos elementos > más elementos > archivo de datos de Outlook.

  2. Elija el archivo con el nombre de archivo (o el nombre que haya especificado para el archivo).

    Seleccione el archivo con el nombre de "archivar".

  3. Expanda el archivo de almacenamiento en el panel de navegación de Outlook para ver las subcarpetas en él. Haga clic en cada subcarpeta para ver el contenido.

    Expanda el archivo de almacenamiento en el panel de navegación para ver las subcarpetas debajo de ella.

  4. Para buscar un correo concreto, use la Búsqueda instantánea en Outlook o Windows Search.

  5. Si desea Importar los elementos archivados en la Bandeja de entrada, siga las instrucciones para importar un archivo .pst. El nombre del archivo que va a importar es "archivar" y va a importar en su cuenta de correo electrónico actual.

Si no ve el archivado

Nota: El archivo del archivo de datos de Outlook (.pst) muestra la misma estructura de carpetas como el archivo archiva. Si una carpeta está vacía en el archivo, significa que no hay elementos se han archivado de dicha carpeta.

Si sigue las instrucciones anteriores para recuperar su archivado de correo electrónico pero aún no puede verlos, comprobar la configuración de Autoarchivar su correo electrónico.

  1. En Outlook en el escritorio (Outlook 2016, Outlook 2013, Outlook 2010 ), elija archivo.

    En Outlook 2010, elija la pestaña Archivo.

  2. Elija Opciones.

  3. Elija Avanzadas > configuración de Autoarchivar.

    Haga clic en Avanzadas y, a continuación, elija la configuración de Autoarchivar.

    Nota: Si no ve la configuración de Autoarchivar, Autoarchivar no está habilitado para su organización.

  4. Observe con qué frecuencia se archiva el correo electrónico y si el archivo se limpia tras un periodo de tiempo. ¿En función de esta configuración, debe haber correo electrónico en la carpeta de archivos?

    Esto es donde elegir las opciones de Autoarchivar.

  5. Se almacenan en la ubicación que aparece en mover elementos antiguos a sus correos electrónicos.

¿Dónde se archivan Mis mensajes?

Outlook 2016, Outlook 2013, Outlook 2010: nuevos archivos de datos se guardan en las siguientes ubicaciones:

  • Windows Vista, Windows 7, 8 y 10   unidad: \Users\usuario\Documents\Outlook Files\archive.pst

  • Windows XP   unidad: \Documents and Settings\usuario Settings\Application Data\Microsoft\Outlook\archive.pst

Las versiones anteriores de Outlook: el archivo se guarda en las siguientes ubicaciones:

  • Windows 7 y Windows Vista   unidad: \Users\usuario\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   unidad: \Documents and Settings\usuario Settings\Application Data\Microsoft\Outlook\archive.pst

Todos los mensajes, contactos, información, calendarios y otros datos que cree en Microsoft Outlook se mantienen en su Archivo de carpetas personales (.pst) o si usa una cuenta de Microsoft Exchange Server, en el servidor de Exchange de su organización. Outlook proporciona una función de archivo para purgar las carpetas utilizadas con frecuencia de contenido antiguo que no es necesario, pero no desea eliminar. Puede hacer esto se realiza automáticamente con Autoarchivar o también puede archivar manualmente como desee.

Mientras el contenido archivado ya no aparece en las carpetas que usa con frecuencia, puede todavía acceso y recuperar los elementos si desea restaurar ese contenido.

Notas: 

  • Algunas compañías imponen límites de tamaño en cuentas de correo electrónico corporativo, que se pueden mitigar mediante archivado. Por la misma razón, los archivos almacenados con qué frecuencia deben permanecer accesibles, en caso de cumplimiento requiere que restaurarse.

  • Outlook no puede archivar archivos actuales o activos. Por ejemplo, una reunión periódica no se pueden archivar a menos que todas las repeticiones de la reunión en el pasado. Las apariciones de la reunión programadas en el futuro se indican que se trata como un elemento actual y por tanto no se pueden archivar.

Use la búsqueda instantánea para buscar elementos

  • La indización de los archivos de datos podría no estar completa. La indización es lo que permite la característica de búsqueda instantánea para encontrar rápidamente los elementos.

    Nota: Al empezar a usar la búsqueda instantánea, Outlook tiene que indizar los archivos de datos para proporcionar resultados de búsqueda rápida y completa. Este proceso puede tardar varios minutos.

  • Está buscando mensajes con firma clara (método de cifrado) y está buscando en un Archivo de carpetas personales (.pst) o un archivo de carpetas sin conexión (.ost) de archivos para estos elementos.

    Nota: Esto puede suceder si está usando Windows Desktop Search (WDS) o (búsqueda instantánea o búsqueda avanzada) para buscar los mensajes de Outlook.

    Consulte resolución de problemas de mensajes con firma clara.

Compruebe que se pueden indizar los archivos de datos de Outlook

Outlook indiza los siguientes archivos de datos:

  • Archivos de carpetas personales (.pst)

  • Archivos de carpetas sin conexión (.ost)

Esto incluye las cuentas de correo electrónico de Microsoft Windows Live Mail, IMAP y POP. Si usa una cuenta de Microsoft Exchange (mucho más común en los sistemas de correo electrónico de empresa que en una cuenta personal o doméstico), que debe estar conectado al servidor que ejecuta Exchange y usar el Modo caché de Exchange para la búsqueda instantánea Indice los mensajes. El modo de intercambio en caché utiliza un archivo de carpetas sin conexión (.ost) para guardar la información en el equipo. Para comprobar indizados de los archivos de datos, haga lo siguiente:

  1. En el menú Herramientas, seleccione Búsqueda instantánea y, después, haga clic en Opciones de búsqueda.

    Como alternativa, haga clic en la flecha en el panel Búsqueda instantánea y, a continuación, haga clic en Opciones de búsqueda en el menú.

  2. En la indización, compruebe que los archivos de datos que desea incluir en la búsqueda están seleccionados en la lista indizar los mensajes en estos archivos de datos.

Compruebe que la indización está completa

Para comprobar el estado de indización, haga lo siguiente:

  1. En el menú Herramientas, elija Búsqueda instantánea y, a continuación, haga clic en Estado de indización.

    Como alternativa, haga clic en la flecha en el panel Búsqueda instantánea y, a continuación, haga clic en Estado de indización en el menú.

  2. Compruebe que el cuadro de diálogo muestra 0 elementos que quedan. Si no es así, la indización no está completa y debe finalizar antes de que se pueden buscar todos los elementos de Outlook.

Estado de indización muestra "0 elementos que quedan", pero no son correctos los resultados de búsqueda

Si el Estado de indización muestra 0 elementos restantes y la búsqueda instantánea sigue sin presentar los resultados correctos, salga de Outlook y reinicie el equipo. Cuando vuelva a iniciar Outlook, compruebe que Outlook está indización los elementos correctamente mediante el procedimiento siguiente:

  1. En el menú Herramientas, elija Búsqueda instantánea y, a continuación, haga clic en Estado de indización.

    Como alternativa, haga clic en la flecha en el panel Búsqueda instantánea y, a continuación, haga clic en Estado de indización en el menú.

  2. Compruebe que ha aumentado el número de elementos en el cuadro de diálogo Estado de indización. Si no ha aumenta el número, debe esperar hasta que finalice para los resultados de la indización.

Después de reiniciar el equipo y, a continuación, la búsqueda instantánea no devolver los resultados correctos

Si no recibe resultados después de reiniciar, el siguiente paso es reconstruir el catálogo de búsqueda. El catálogo de búsqueda es un archivo donde todos los elementos de Outlook y Microsoft Windows están indizados. Para reconstruir el catálogo de búsqueda, haga lo siguiente:

  1. Salga de Outlook.

  2. En Microsoft Windows, haga clic en el botón Inicio y, a continuación, haga clic en Panel de control.

  3. Realice uno de los siguientes procedimientos:

    • Windows Vista     Haga clic en Mantenimiento del sistema y, a continuación, haga clic en Opciones de indización.

      Nota: En la vista clásica, haga doble clic en Opciones de indización.

    • Microsoft Windows XP     En la sección Vea también, haga clic en Otras opciones de Panel de Control y, a continuación, haga clic en Opciones de indización.

      Nota: En la vista clásica, haga doble clic en Opciones de indización.

  4. Haga clic en Avanzadas.

  5. Haga clic en volver a crear.

  6. Reinicie Outlook.

Resolver problemas de mensajes con firma clara

Si un mensaje con firma clara está almacenado en un archivo de carpetas personales (.pst) o un archivo de carpetas sin conexión (.ost), la búsqueda instantánea de Outlook (y Windows Desktop Search) no podrá encontrarlo. La manera en que Outlook cifra o "paquetes", el texto del cuerpo de un mensaje cuando ha iniciado sesión con la tecnología de cifrado de inicio de sesión de borrar representa el texto del mensaje unsearchable.

Para obtener más información sobre la tecnología de cifrado y firma, consulte Descripción de cifrado de clave pública.

Sin embargo, puede usar los siguientes pasos para averiguar si la ubicación del archivo es parte del problema.

  1. Determinar si está buscando un .pst y .ost.

    ¿Cómo?

    1. En su Bandeja de entrada, haga clic en la flecha situada junto al cuadro de Búsqueda de todos los elementos de correo única.

    2. Haga clic en Opciones de búsqueda.

    3. En la sección indización , consulte si están seleccionadas las casillas siguientes:

      • Carpetas personales

      • Buzón - < su nombre >

  2. Si cree que los mensajes se almacenan en otros archivos de datos, además de un archivo .pst o el archivo .ost, desactive las casillas de verificación (si es necesario) y, a continuación, inténtelo de nuevo la búsqueda.

Si está buscando un archivo de datos que no sea un archivo .pst o un archivo .ost y búsqueda instantánea aún no ha encontrado los mensajes, consulte si tiene su cuenta de correo electrónico de Outlook configurado para utilizar el modo caché de Exchange. Si es así, desactive el modo de intercambio en caché y, a continuación, inténtelo de nuevo la búsqueda.

¿Cómo?

  1. En el menú Herramientas, haga clic en Configuración de la cuenta.

  2. En la ficha correo electrónico, haga clic en la cuenta de Exchange y, a continuación, haga clic en cambiar.

  3. En Microsoft Exchange server, desactive la casilla de verificación Usar modo de intercambio en caché.

  4. Salga y reinicie Outlook.

Una vez desactivado el modo caché de Exchange, si aún no recibe los resultados de búsqueda que espera, pruebe a usar otro perfil de Outlook. Si no tiene configurado un perfil otro, puede crear uno. En cada caso, debe desactivar el modo caché de Exchange como se describe en el procedimiento anterior.

Copiar todos los elementos de una ubicación de archivado

Puede copiar los elementos archivados en sus carpetas originales, por ejemplo, de la Bandeja de entrada archivado a la Bandeja de entrada actual, o en una carpeta nueva que designe.

  1. En el menú archivo, haga clic en Importar y exportar para abrir el Asistente para importar y exportar.

  2. Haga clic en Importar de otro programa o archivo y luego en Siguiente.

  3. Haga clic en Archivo de carpetas personales (.pst) y, a continuación, haga clic en siguiente.

    Importante: Si no encuentra el archivo .pst, se puede ocultar y necesita mostrar la ubicación del archivo antes de continuar con el paso siguiente.

  4. En el cuadro archivo para importar, cambie el nombre de archivo predeterminado en la ruta de acceso resaltado backup.pst el nombre del archivo que va a importar. O bien, haga clic en Examinar para buscar el archivo que desea importar.

  5. Especificar cómo desea que Outlook administrar elementos duplicados en Opciones.

  6. Haga clic en Siguiente.

  7. Haga clic en la carpeta para importar. Seleccione la casilla de verificación Incluir subcarpetas si la carpeta que está importando tiene subcarpetas que desea importar también.

  8. Seleccione una de las opciones de destino:

    • Importar elementos en la carpeta actual- Esto importa los datos a la carpeta seleccionada actualmente.

    • Importar elementos en la misma carpeta de- Esto importa los datos a la carpeta de destino del mismo nombre que la carpeta de origen, por ejemplo, desde la Bandeja de entrada a la Bandeja de entrada.

  9. Haga clic en Finalizar.

No encuentro mi archivo .pst

El archivo de almacenamiento es un tipo especial de archivo de datos, un archivo de carpetas personales (.pst). La primera vez que se ejecuta Autoarchivar, Outlook crea automáticamente el archivo de almacenamiento en las siguientes ubicaciones:

  • Windows Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\sunombredeusuario\Configuración Data\Microsoft\Outlook\Archive.pst \Local Settings\Application

Si no ve las carpetas Configuración Local o Local, que pueden estar ocultas. Para mostrar un archivo .pst ocultas, complete los pasos para el sistema operativo que está utilizando.

Windows 7 y Windows Vista
  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Haga clic en apariencia y personalización.

    Nota: Si está utilizando la vista clásica del Panel de Control, haga doble clic en Opciones de carpeta y, a continuación, vaya al paso 4 en Copiar todos los elementos de una ubicación de archivado.

  3. Haga clic en Opciones de carpeta.

  4. En la ficha Ver, en configuración avanzada, en archivos y carpetas, en archivos y carpetas ocultos, seleccione Mostrar archivos y carpetas ocultos.

Windows XP
  1. Haga clic en Inicio y, a continuación, en Panel de control.

  2. Haga clic en Opciones de carpeta.

    Cuadro de diálogo Opciones de carpeta

  3. En la ficha Ver, haga clic en la opción Mostrar archivos y carpetas ocultos.

Mover elementos individuales de una ubicación de archivado

  1. En el menú Ir, haga clic en la Lista de carpetas, haga clic en Carpetas archivadas (o el nombre que usó para la ubicación de archivo).

  2. Haga clic en la carpeta que contiene los elementos que desee mover.

  3. Seleccione los elementos que desea mover y, a continuación, arrástrelos a su carpeta original en la Lista de carpetas, o a otra carpeta.

Nota: Si recibe un mensaje de error "el archivo .pst ya está en uso", es posible que algunos tamaño o que se dañen los problemas con el archivo .pst. La Herramienta de reparación de la Bandeja de entrada de Outlook puede resolver muchos de estos problemas. Después de ejecutar la herramienta, intente restaurar los archivos de nuevo.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Vea también

Más información acerca de los perfiles de Outlook

Cambiar a otro perfil de correo electrónico de Outlook

Crear un nuevo perfil de correo electrónico

Realizar copias de seguridad, restaurar o eliminar elementos mediante Autoarchivar

Archivar elementos manualmente

Buscar elementos archivados

Abrir y buscar elementos en un archivo de Outlook para Mac 2011

Compartir Facebook Facebook Twitter Twitter Enviar por correo electrónico Enviar por correo electrónico

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×