Buscar elementos archivados

Buscar elementos archivados

Este artículo se actualizó el 23 de febrero de 2016 según comentarios de los usuarios.

Puede que llegue un momento en el que necesite buscar elementos en un archivo de datos de Outlook. En este artículo se explica cómo buscar elementos y solucionar problemas de búsqueda.

Revisión de los elementos archivados

De forma predeterminada, Autoarchivar en Outlook elimina periódicamente los elementos antiguos o caducados de las carpetas. Esto se hace para ayudarle a administrar el espacio en el buzón o en el servidor de correo que está usando.

Puede configurar Autoarchivar para mover o copiar los elementos antiguos a una carpeta de archivado designada o para eliminar automáticamente los elementos. Si no elimina los elementos archivados, seguirán disponibles en la carpeta de archivo.

Recuperar los elementos archivados

Para ver la ubicación y la configuración de Autoarchivar e instrucciones para desactivar Autoarchivar, vea Archivar elementos antiguos automáticamente.

  1. En Outlook en el escritorio (Outlook 2016, Outlook 2013, Outlook 2010), seleccione Inicio > Nuevos elementos > Más elementos > Archivo de datos de Outlook.

    Seleccione Nuevos elementos > Más elementos > Archivo de datos de Outlook.

  2. Elija el archivo denominado archivo (o el nombre que especificó para el archivo).

    Elija el archivo denominado "archivo".

  3. Expanda el archivo de almacenamiento en el panel de navegación de Outlook para ver las subcarpetas que contiene. Haga clic en cada subcarpeta para ver el contenido.

    Expanda el archivo de almacenamiento en el panel de navegación para ver las subcarpetas que tiene.

  4. Para buscar un correo electrónico específico, use Búsqueda instantánea en Outlook o Búsqueda de Windows.

  5. Si quiere importar los elementos archivados de nuevo a la Bandeja de entrada, siga las instrucciones para importar un archivo .pst. El nombre del archivo que se va a importar es "archivo" y se va a importar a su cuenta de correo electrónico actual.

Si no puede ver los correos electrónicos archivados

Nota:  El Archivo de datos de Outlook (.pst) archivado muestra la misma estructura de carpetas del archivo que archiva. Si una carpeta está vacía en el archivo, significa que no se han archivado elementos para esa carpeta.

Si ha seguido las instrucciones anteriores para recuperar los mensajes de correo archivados pero sigue sin poder verlos, compruebe la configuración del archivado automático del correo electrónico.

  1. En Outlook en el escritorio (Outlook 2016, Outlook 2013, Outlook 2010), seleccione Archivo.

    En Outlook 2010, elija la pestaña Archivo.

  2. Elija Opciones.

  3. Seleccione Avanzadas > Configuración de Autoarchivar.

    Seleccione Avanzadas y después Configuración de Autoarchivar.

    Nota: Si no ve la configuración de Autoarchivar, Autoarchivar no está habilitado para su organización.

  4. Tenga en cuenta la frecuencia con que se archiva el correo electrónico y si el archivo de almacenamiento se limpia después de un período de tiempo. En función de esta configuración, ¿debe haber correo electrónico en su carpeta de archivo?

    Aquí es donde se eligen las opciones de archivado automático.

  5. Los mensajes de correo se van a archivar en la ubicación que aparece en Mover elementos antiguos a.

¿Dónde se archivan mis mensajes de correo?

Outlook 2016, Outlook 2013, Outlook 2010: Los nuevos archivos de almacenamiento se guardan en las siguientes ubicaciones:

  • Windows Vista, Windows 7, 8 y 10    unidad: \Usuarios\usuario\Documentos\Archivos de Outlook\archivo.pst

  • Windows XP   unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook\archivo.pst

Versiones anteriores de Outlook: El archivo de almacenamiento se guarda en las siguientes ubicaciones:

  • Windows 7 y Windows Vista   unidad:\Usuarios\usuario\AppData\Local\Microsoft\Outlook\archivo.pst

  • Windows XP   unidad:\Documents and Settings\usuario\Configuración local\Datos de programa\Microsoft\Outlook\archivo.pst

Todos los mensajes, información de contactos, calendarios y otros datos que se crean en Microsoft Outlook se conservan en su Archivo de carpetas personales (.pst) o si usa una cuenta de Microsoft Exchange Server, en el servidor de Exchange de su organización. Outlook proporciona una función de archivo para purgar las carpetas usadas habitualmente de contenido más antiguo que ya no necesita, pero que no quiere eliminar. Puede hacer que esto se realice automáticamente con Autoarchivar, o también puede archivar manualmente cuando quiera.

Aunque el contenido archivado ya no aparezca en las carpetas que use frecuentemente, aún puede tener acceso y recuperar esos elementos si quiere restaurar ese contenido.

Notas: 

  • Algunas empresas imponen límites de tamaño a las cuentas de correo electrónico corporativo, lo que se puede mitigar mediante el archivado. Del mismo modo, los archivos archivados a menudo deben permanecer accesibles, en caso de que el cumplimiento normativo requiera que se restauren.

  • Outlook no puede archivar los archivos actuales o activos. Por ejemplo, una reunión periódica no se puede archivar a menos que todas las repeticiones de la reunión sean pasadas. Las repeticiones programadas de la reunión en el futuro la denotarían como un elemento actual y, por tanto, no se puede archivar.

Usar la Búsqueda instantánea para buscar elementos

  • Es posible que la indexación de los archivos de datos no esté completa. La indexación es lo que permite a la característica Búsqueda instantánea buscar rápidamente elementos.

    Nota: Cuando se usa Búsqueda instantánea por primera vez, Outlook debe indexar sus archivos de datos para proporcionar resultados de búsqueda rápidos y completos. Es posible que este proceso tarde varios minutos.

  • Busca mensajes firmados con firma transparente (un método de cifrado) y busca un Archivo de carpetas personales (.pst) o un archivo de carpeta sin conexión (.ost) para estos elementos.

    Nota: Esto puede ocurrir si está usando Windows Desktop Search (WDS) u Outlook (Búsqueda instantánea o Búsqueda avanzada) para buscar los mensajes.

    Vea Resolución de problemas de mensajes firmados con firma transparente.

Comprobar que los archivos de datos de Outlook se pueden indexar

Outlook indexa los siguientes archivos de datos:

  • Archivos de carpetas personales (.pst)

  • Archivos de carpetas sin conexión (.ost)

Esto incluye las cuentas de correo electrónico de Microsoft Windows Live Mail, IMAP y POP. Si usa una cuenta de Microsoft Exchange (mucho más común en sistemas de correo electrónico de empresa que en una cuenta de hogar o personal), debe estar conectado al servidor que ejecuta Exchange y usar Modo de intercambio en caché para que Búsqueda instantánea indexe los mensajes. El modo de intercambio en caché usa un archivo de carpetas sin conexión (.ost) para guardar la información en el equipo. Para comprobar qué archivos de datos se indexan, siga estos pasos:

  1. En el menú Herramientas, seleccione Búsqueda instantánea y, después, haga clic en Opciones de búsqueda.

    O bien, haga clic en la flecha del panel Búsqueda instantánea y después en Opciones de búsqueda en el menú.

  2. En Indexación, compruebe que los archivos de datos que quiere incluir en la búsqueda están seleccionados en la lista Indexar los mensajes en estos archivos de datos.

Comprobar que la indexación se ha completado

Para comprobar el estado de indexación, siga estos pasos:

  1. En el menú Herramientas, seleccione Búsqueda instantánea y, después, haga clic en Estado de indexación.

    O bien, haga clic en la flecha del panel Búsqueda instantánea y después en Estado de indexación en el menú.

  2. Compruebe que el cuadro de diálogo indica 0 elementos restantes. Si no es así, la indexación no se ha completado y debe finalizar antes de que se puedan buscar todos los elementos de Outlook.

El estado de indexación muestra “0 elementos restantes”, pero los resultados de la búsqueda no son correctos

Si el estado de indexación indica 0 elementos restantes y la búsqueda instantánea sigue sin devolver los resultados correctos, salga de Outlook y reinicie el equipo. Cuando inicie Outlook de nuevo, siga estos pasos para comprobar que Outlook está indexando los elementos correctamente:

  1. En el menú Herramientas, seleccione Búsqueda instantánea y, después, haga clic en Estado de indexación.

    O bien, haga clic en la flecha del panel Búsqueda instantánea y después en Estado de indexación en el menú.

  2. Compruebe que el número de elementos en el cuadro de diálogo Estado de indexación ha aumentado. Si el número no ha aumentado, debe esperar hasta que finalice la indexación para obtener los resultados.

He reiniciado el equipo y la búsqueda instantánea aún no devuelve los resultados correctos

Si no obtiene resultados después de reiniciar, el siguiente paso es reconstruir el catálogo de búsqueda. El catálogo de búsqueda es un archivo donde todos los elementos de Outlook y Microsoft Windows están indexados. Para reconstruir el catálogo de búsqueda, siga estos pasos:

  1. Salga de Outlook.

  2. En Microsoft Windows, haga clic en el botón Inicio y, a continuación, haga clic en Panel de control.

  3. Realice uno de los siguientes procedimientos:

    • Windows Vista    Haga clic en Mantenimiento del sistema y después en Opciones de indexación.

      Nota: En Vista clásica, haga doble clic en Opciones de indexación.

    • Microsoft Windows XP    En Vea también, haga clic en Otras opciones del Panel de Control y después en Opciones de indexación.

      Nota: En Vista clásica, haga doble clic en Opciones de indexación.

  4. Haga clic en Avanzadas.

  5. Haga clic en Reconstruir.

  6. Reinicie Outlook.

Resolución de problemas de mensajes firmados con firma transparente.

Si un mensaje con firma transparente está almacenado en un archivo de carpetas personales (.pst) o un archivo de carpetas sin conexión (.ost), la búsqueda instantánea de Outlook (y Windows Desktop Search) no podrán encontrarlo. La forma en que Outlook cifra, o "empaqueta", el texto del cuerpo de un mensaje cuando se firma con la tecnología de cifrado de firma transparente hace que el texto del mensaje no se pueda buscar.

Para más información sobre la tecnología de firma y cifrado, vea Descripción de la criptografía mediante claves públicas.

Pero puede usar los siguientes pasos para averiguar si la ubicación del archivo es parte del problema.

  1. Determine si está buscando un archivo .pst u .ost.

    ¿Cómo?

    1. En la Bandeja de entrada, haga clic en la flecha situada junto al cuadro Buscar en todos los elementos de correo.

    2. Haga clic en Opciones de búsqueda.

    3. En la sección Indexación, vea si están activadas las casillas siguientes:

      • Carpetas personales

      • Buzón - <su nombre>

  2. Si cree que los mensajes se almacenan en otros archivos de datos además de un archivo .pst u .ost, desactive las casillas (si es necesario) y después intente la búsqueda de nuevo.

Si busca un archivo de datos distinto de un archivo .pst u .ost, y la búsqueda instantánea sigue sin encontrar los mensajes, compruebe si la cuenta de correo de Outlook está configurada para usar el modo de intercambio en caché. Si es así, desactive el modo de intercambio en caché y después vuelva a intentar la búsqueda.

¿Cómo?

  1. En el menú Herramientas, haga clic en Configuración de la cuenta.

  2. En la pestaña Correo electrónico, haga clic en la cuenta de Exchange y después haga clic en Cambiar.

  3. En Microsoft Exchange Server, desactive la casilla Usar modo de intercambio en caché.

  4. Salga de Outlook y reinicie la aplicación.

Una vez desactivado el modo de intercambio en caché, si aún no aparecen los resultados de búsqueda que espera, use un perfil de Outlook diferente. Si no tiene otro perfil configurado, puede crear uno. En cada caso, debe desactivar el modo de intercambio en caché como se describe en el procedimiento anterior.

Copiar todos los elementos de una ubicación archivada

Puede copiar los elementos archivados a sus carpetas originales, por ejemplo, desde la Bandeja de entrada archivada a la Bandeja de entrada actual, o en una nueva carpeta que indique.

  1. En el menú Archivo, haga clic en Importar y exportar para abrir el Asistente para importar y exportar.

  2. Haga clic en Importar de otro programa o archivo y luego en Siguiente.

  3. Haga clic en Archivo de carpetas personales (.pst) y después en Siguiente.

    Importante: Si no encuentra el archivo .pst, es posible que esté oculto y necesite mostrar la ubicación del archivo antes de continuar con el siguiente paso.

  4. En el cuadro Archivo para importar, cambie el nombre de archivo predeterminado en la ruta de acceso resaltada de backup.pst al nombre del archivo de almacenamiento desde el que se va a importar. O bien, haga clic en Examinar para localizar el documento desde el que quiere importar.

  5. Seleccione cómo quiere que Outlook administre los contactos duplicados en Opciones.

  6. Haga clic en Siguiente.

  7. Haga clic en la carpeta desde la que se va a importar. Active la casilla Incluir subcarpetas si la carpeta que se va a importar tiene subcarpetas que también quiere importar.

  8. Seleccione una de las opciones de destino:

    • Importar elementos a la carpeta actual: Esto importa los datos a la carpeta seleccionada actualmente.

    • Importar elementos a la misma carpeta de: Esto importa los datos a la carpeta de destino del mismo nombre de la carpeta de origen, por ejemplo, desde la Bandeja de entrada a la Bandeja de entrada.

  9. Haga clic en Finalizar.

No encuentro mi archivo .pst

El archivo de almacenamiento es un tipo especial de archivo de datos, un archivo de carpetas personales (.pst). La primera vez que se ejecuta Autoarchivar, Outlook crea automáticamente el archivo de almacenamiento en las siguientes ubicaciones:

  • Windows Vista    C:\Usuarios\SuNombreDeUsuario\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP    C:\Documents and Settings\SuNombreDeUsuario\Configuración local\Datos de programa\Microsoft\Outlook\Archive.pst

Si no ve las carpetas Configuración Local o Local, es posible que estén ocultas. Para mostrar un archivo .pst oculto, siga los pasos para el sistema operativo que use.

Windows 7 y Windows Vista

  1. Haga clic en el botón Inicio y, a continuación, en Panel de control.

  2. Haga clic en Apariencia y personalización.

    Nota: Si está usando la Vista clásica del Panel de Control, haga doble clic en Opciones de carpeta y, después, vaya al paso 4 en Copiar todos los elementos de una ubicación archivada.

  3. Haga clic en Opciones de carpeta.

  4. En la pestaña Vista, en opciones Avanzadas, en Archivos y carpetas, en Archivos y carpetas ocultos, seleccione Mostrar todos los archivos y carpetas ocultos.

Windows XP

  1. Haga clic en Inicio y luego en Panel de control.

  2. Haga clic en Opciones de carpeta.

    Cuadro de diálogo Opciones de carpeta

  3. En la pestaña Ver, haga clic en la opción Mostrar archivos y carpetas ocultos.

Mover elementos individuales de una ubicación archivada

  1. En el menú Ir, haga clic en la lista de carpetas, haga clic en Carpetas archivadas (o el nombre que usó para la ubicación del archivo).

  2. Haga clic en la carpeta que contiene los elementos que quiere mover.

  3. Seleccione los elementos que quiere mover y, después, arrástrelos a su carpeta original en la lista de carpetas, o a otra carpeta.

Nota: Si recibe un mensaje de error que indica "el archivo .pst ya se está usando", es posible que haya problemas de tamaño o de daños con el archivo .pst. La Herramienta de reparación de la Bandeja de entrada de Outlook puede solucionar muchos de estos problemas. Después de ejecutar la herramienta, vuelva a intentar restaurar los archivos.

Temas relacionados

Más información sobre los perfiles de Outlook
Cambiar a otro perfil de correo electrónico de Outlook
Crear un nuevo perfil de correo electrónico
Copia de seguridad, restaurar o eliminar elementos mediante Autoarchivar
Archivar elementos manualmente
Buscar elementos archivados
Abrir y buscar elementos en un archivo de Outlook para Mac 2011

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×