Ayudar a proteger los archivos en caso de bloqueo

Un bloqueo es algo que puede suceder. El suministro eléctrico puede interrumpirse o, a veces, alguien cierra un archivo por error sin guardarlo. Para no perder todo el trabajo cuando ocurren cosas así, procure tener activadas las opciones de autorrecuperación y autoguardado.

Si ya ha experimentado el cierre de un documento y aparece el panel de tareas Recuperación de documentos, vea Recuperar archivos de Office.

Si tiene Office 2016 con una suscripción a Office 365, debería tener la función de autoguardado, que guarda automáticamente su trabajo en tiempo real mientras el archivo con el que está trabajando se guarda en OneDrive o en SharePoint.Esta característica solo está disponible si tiene una suscripción a Office 365. Si es un suscriptor de Office 365, asegúrese de que tiene instalada la versión más reciente de Office.
  1. Haga clic en Archivo > Opciones > Guardar.

    En Outlook, haga clic en Archivo > Opciones > Correo.

  2. Asegúrese de que la casilla Guardar información de Autorrecuperación cada x minutos esté activada.

  3. En Word, Excel y PowerPoint, asegúrese de que la casilla Conservar la última versión autorecuperada cuando se cierra sin guardar esté activada.

    Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

El acceso a la configuración de Autorrecuperación es algo diferente en cada programa de Office 2007. Elija un programa de los que se indican a continuación para obtener instrucciones específicas.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Excel.

  2. Haga clic en Guardar.

  3. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

  5. Si quiere, puede cambiar la ubicación (especificada en el cuadro Ubicación de archivo con Autorrecuperación) donde el programa guarda automáticamente una versión de los archivos con los que trabaja.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. En el menú Herramientas, haga clic en Opciones.

  2. En la pestaña Preferencias, haga clic en Opciones de correo electrónico y, luego, haga clic en Opciones avanzadas de correo electrónico.

  3. Active la casilla Autoguardar elementos cada: x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

  5. Opcionalmente, en el menú Autoguardar elementos en, seleccione la carpeta donde quiere que Outlook guarde los elementos automáticamente.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de PowerPoint.

  2. Haga clic en Guardar.

  3. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. En el menú Herramientas, haga clic en Opciones y, después, haga clic en la pestaña Guardar.

  2. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  3. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. En el menú Herramientas, haga clic en Opciones y, después, haga clic en la pestaña Guardar/Abrir.

  2. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  3. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Guardar.

  3. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

  5. Si quiere, puede cambiar la ubicación (especificada en el cuadro Ubicación de archivo con Autorrecuperación) donde el programa guarda automáticamente una versión de los archivos con los que trabaja.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

Sugerencia

La información nueva que contenga el archivo recuperado dependerá de la frecuencia con la que un programa de Microsoft Office guarda el archivo de recuperación. Por ejemplo, si el archivo de recuperación se guarda solo cada 15 minutos, el archivo recuperado no contendrá los últimos 14 minutos de trabajo antes de que se produjera el corte de luz u otro problema. Para tener mayor seguridad, indique una cifra pequeña en el cuadro minutos (5 o 10, por ejemplo). De este modo, nunca perderá más de 5 o 10 minutos de trabajo.

Si, con todo, quiere que Office funcione más rápidamente, pruebe con un número más grande,como 20.

Más información

La autorrecuperación guarda más cosas aparte de los archivos, guarda su área de trabajo (si puede). Supongamos que abre varias hojas de cálculo en Excel y se queda sin suministro eléctrico. Cuando reinicia Excel, la autorrecuperación intenta volver a abrir las hojas de cálculo y disponerlas tal cual estaban antes, con las mismas celdas seleccionadas.

Si un programa se cierra de forma inesperada y se vuelve a abrir, use el panel de tareas Recuperación de documentos para recuperar sus archivos de Office.

¿Necesita ayuda?

Póngase en contacto con el equipo de soporte técnico.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×