Aplicar o quitar el sombreado de celdas

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Puede agregar sombreado a las celdas rellenándolas con colores sólidos o tramas específicas. Si experimenta problemas relacionados con la impresión de sombreado en colores, compruebe que las opciones de impresión estén configuradas correctamente.

Rellenar celdas con colores sólidos

  1. Seleccione las celdas que desea aplicar o quitar el sombreado. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo.

  2. En la ficha Inicio, en el grupo Fuente, siga uno de estos procedimientos:

    Imagen de la cinta de Excel

    • Para rellenar las celdas con un color sólido, haga clic en la flecha situada junto a Color de relleno Imagen de botón y, a continuación, en Colores del tema o Colores estándar, haga clic en el color que desee.

    • Para rellenar las celdas con un color personalizado, haga clic en la flecha situada junto a Color de relleno Imagen de botón , haga clic en Más colores y, a continuación, en el cuadro de diálogo colores, seleccione el color que desee.

    • Para aplicar el último color seleccionado, haga clic en Color de relleno Imagen de botón .

      Nota: Microsoft Excel guarda los 10 colores personalizados seleccionados más recientemente. Para aplicar rápidamente uno de estos colores, haga clic en la flecha situada junto a Color de relleno Imagen de botón y, a continuación, haga clic en el color que desee en Colores recientes.

      Opción Colores recientes

Sugerencia: Si desea aplicar un color de fondo distinto para toda la hoja de cálculo, haga clic en el botón Seleccionar todo antes de hacer clic en el color que desea usar. Este procedimiento ocultará las líneas de división, pero es posible facilitar la lectura de la hoja mostrando los bordes de las celdas alrededor de todas las celdas.

Botón Seleccionar todo

Rellenar celdas con tramas

  1. Seleccione las celdas que desea rellenar una trama con. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo.

  2. En la pestaña Inicio, en el grupo Fuente, haga clic en el selector de cuadro de diálogo Formato de celdas.

    Selector de cuadro de diálogo en el grupo Fuente

    Método abreviado de teclado también puede presionar CTRL + MAYÚS + F.

  3. En el cuadro de diálogo Formato de celdas, en la pestaña Relleno, dentro de Color de fondo, haga clic en el color de fondo que desea usar.

  4. Siga uno de los procedimientos siguientes:

    • Para utilizar una trama con dos colores, haga clic en otro color en el cuadro Color de Trama y, a continuación, haga clic en un estilo de trama en el cuadro Estilo de Trama.

    • Para utilizar una trama con efectos especiales, haga clic en Efectos de relleno y, a continuación, haga clic en las opciones que desee en la pestaña Degradado.

Verificar opciones de impresión para imprimir sombreado en colores

Si las opciones de impresión están establecidas en Blanco y negro o Calidad de borrador (ya sea a propósito o porque el libro contiene hojas de cálculo complejas o de gran tamaño y gráficos que provocan la activación automática del modo borrador) , el sombreado de las celdas no podrá imprimirse en colores.

  1. En la ficha Diseño de página, en el grupo Configurar página, haga clic en el iniciador del cuadro de diálogo Configurar página.

    Imagen de la cinta de Excel

  2. En la ficha Hoja, en Imprimir, asegúrese de que las casillas de verificación Blanco y negro y Borrador están desactivadas.

Nota: Si no puede ver colores en la hoja de cálculo, es posible que esté trabajando en el modo contraste alto. Si no puede ver colores en la vista previa antes de imprimir, es posible que no haya seleccionado una impresora de color.

Quitar el sombreado de las celdas

  1. Seleccione las celdas que contienen un color de relleno o trama de relleno. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo

  2. En la pestaña Inicio, en el grupo Fuente, haga clic en la flecha situada junto a Color de relleno y elija Sin relleno.

    Imagen de la cinta de Excel

Establecer un color de relleno predeterminado para todas las celdas de una hoja de cálculo

En Excel, no se puede cambiar el color de relleno predeterminado de una hoja de cálculo. De forma predeterminada, todas las celdas de un libro no contienen relleno. Si a menudo crea libros que contienen celdas con un color de relleno determinado, puede crear una plantilla de Excel. Por ejemplo, si crea frecuentemente libros en los que todas las celdas son verdes, puede crear una plantilla para simplificar esta tarea. Para hacer esto, realice las siguientes acciones:

  1. Cree una hoja de cálculo nueva y vacía.

  2. Haga clic en el botón Seleccionar todo, para seleccionar la hoja de cálculo completa.

    Botón Seleccionar todo

  3. En la ficha Inicio, en el grupo fuente, haga clic en la flecha situada junto a Color de relleno Imagen de botón y, a continuación, seleccione el color que desee.

    Sugerencia    Al cambiar los colores de relleno de las celdas en una hoja de cálculo, las líneas de división pueden resultar difícil ver. Para destacar las líneas de cuadrícula en la pantalla, puede experimentar con los estilos de borde y línea. Esta configuración se encuentra en la ficha Inicio, en el grupo fuente. Para aplicar bordes a la hoja de cálculo, seleccione toda la hoja, haga clic en la flecha situada junto a bordes Imagen de botón y, a continuación, haga clic en Todos los bordes.

  4. En la pestaña Archivo, haga clic en Guardar como.

  5. En el cuadro Nombre de archivo, escriba el nombre que desee usar para la plantilla.

  6. En el cuadro Guardar como tipo, haga clic en Plantilla de Excel, elija Guardar y cierre la hoja de cálculo.

    La plantilla se coloca automáticamente en la carpeta Plantillas para asegurar que estará disponible cuando desee usarla para crear un nuevo libro.

  7. Para abrir un libro nuevo basado en la plantilla, haga lo siguiente:

    1. En la pestaña Archivo, haga clic en Nuevo.

    2. En Plantillas disponibles, haga clic en Mis plantillas.

    3. En el cuadro de diálogo Nuevo, en Plantillas personales, haga clic en la plantilla que acaba de crear.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×