Anotar una hoja de cálculo con comentarios

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Puede agregar notas a celdas individuales con comentarios que proporcionen al lector un contexto adicional para los datos contenidos en las celdas. Cuando una celda tiene un comentario, aparece un indicador de color rojo en la esquina de la celda. Si deja el cursor sobre la celda, aparecerá el comentario.

Ejemplo de comentario en una hoja de cálculo

  1. Seleccione la celda en la que desea agregar el comentario y realice una de las siguientes acciones:

    • En la pestaña Revisar, en el grupo Comentarios, haga clic en Nuevo comentario.

  2. En el cuerpo del comentario, escriba el texto correspondiente.

  3. Haga clic fuera del cuadro del comentario.

    El cuadro de comentario desaparece, pero permanece el indicador de comentario. Para ver el comentario, desplace el puntero sobre él. Para mantener visible el comentario, vea la sección Mostrar u ocultar comentarios en la hoja de cálculo .

    Nota: Cuando ordena datos en una hoja de cálculo, los comentarios se ordenan junto con los datos. Sin embargo, en los informes de tabla dinámica, los comentarios no se desplazan con la celda cuando modifica el diseño del informe.

  1. Seleccione la celda que contiene el comentario que desea editar.

  2. En la pestaña Revisar, en el grupo Comentarios, haga clic en Modificar comentario.

    Haga clic en Editar comentario en la pestaña Revisar

    Método abreviado de teclado      También puede presionar Mayús+F2.

    Nota: Si la celda que selecciona no tiene ningún comentario, el comando Modificar comentario no estará disponible en el grupo Comentarios. En cambio, si estará disponible el comando Nuevo comentario.

  3. Haga doble clic en el texto del comentario y, a continuación, en el cuadro de texto de comentario, modifique el texto del comentario.

Haga clic en la celda que contiene el comentario que desea eliminar y realice una de las siguientes acciones.

  • Haga clic con el botón secundario en la celda y haga clic en Eliminar comentario.

  • En la pestaña Revisar, en el grupo Comentarios, haga clic en Eliminar.

De forma predeterminada, el texto de los comentarios utiliza la fuente Tahoma en tamaño de fuente 9. No puede cambiar la fuente predeterminada que se utiliza, pero puede cambiar el formato del texto de comentario en cada comentario. También puede cambiar la forma de un comentario. Por ejemplo, puede usar una llamada ovalada en lugar de un comentario rectangular. Para obtener más información, vea la sección cambiar la forma de un comentario .

Formato de texto de comentario

  1. Seleccione la celda que contiene el comentario al que desea dar formato y realice una de las siguientes acciones:

    • Haga clic con el botón secundario en Modificar comentario.

    • En la pestaña Revisar, en el grupo Comentarios, haga clic en Modificar comentario.

      Haga clic en Editar comentario en la pestaña Revisar

      Método abreviado de teclado      También puede presionar Mayús+F2.

      Nota: Si la celda que selecciona no tiene ningún comentario, el comando Modificar comentario no estará disponible en el grupo Comentarios. En cambio, si estará disponible el comando Nuevo comentario.

  2. Seleccione el texto del comentario al que desea dar formato y siga uno de estos procedimientos:

    • Haga clic con el botón secundario en la selección. Haga clic en Formato de comentario y, a continuación, en el cuadro de diálogo Formato de comentario, seleccione las opciones de formato que desee.

    • En la pestaña Inicio del grupo Fuente, haga clic en las opciones de formato que desee.

      Nota: Las opciones Color de relleno y Color de fuente del grupo Fuente no están disponibles para el texto de los comentarios. Para modificar el color del texto, puede hacer clic con el botón secundario en el texto del comentario seleccionado y, a continuación, en Formato de comentario.

  1. Haga clic en la pestaña archivo y luego haga clic en Opciones. En Excel 2007: haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

  2. Haga clic en la categoría Barra de herramientas de acceso rápido.

  3. En el cuadro Comandos disponibles en, haga clic en Todos los comandos.

    En el cuadro de lista, seleccione Editar forma, haga clic en Agregar y en Aceptar.

    Así agregará el botón Editar forma a la barra de herramientas de acceso rápido, ubicada en la esquina superior izquierda de la ventana de Excel.

    Opción Editar forma de la Barra de herramientas de acceso rápido

  4. En la hoja de cálculo, seleccione la celda que contiene el comentario cuya forma desea modificar.

  5. Para mostrar el comentario en la hoja de cálculo, en la pestaña Revisar, en el grupo Comentarios, haga clic en Mostrar u ocultar comentarios.

    Mostrar la opción Todos los comentarios en la pestaña Revisar

  6. Haga clic en el borde del comentario.

  7. En la barra de herramientas de acceso rápido, haga clic en Editar forma y, a continuación, en Cambiar forma.

  8. Haga clic en la forma que desea usar.

  1. Haga clic con el botón secundario en la celda que tiene el comentario que desea cambiar y, a continuación, haga clic en Mostrar u ocultar comentarios.

  2. Haga clic en el borde del cuadro de comentario para que aparezcan los controladores de tamaño. Asegúrese de que el cursor no esté en el comentario.

  3. Siga uno de estos procedimientos:

    • Para mover el comentario, arrastre el borde del cuadro de comentario o presione una tecla de dirección.

    • Para cambiar el tamaño del comentario, arrastre los controladores de los lados y las esquinas del cuadro de comentario.

  1. Seleccione la celda o celdas que contienen los comentarios que desea copiar.

  2. En la pestaña Inicio, en el grupo Portapapeles, haga clic en Copiar Imagen del botón .

    En la pestaña Inicio, haga clic en Copiar

    Método abreviado de teclado      También puede presionar Ctrl+C.

  3. Seleccione la celda superior izquierda del área de pegado.

  4. En la pestaña Inicio, en el grupo Portapapeles, haga clic en la flecha situada debajo de Pegar y, después, haga clic en Pegado especial.

    Método abreviado de teclado     También puede presionar Ctrl+Alt+V.

  5. En el cuadro de diálogo Pegado especial, en Pegar, haga clic en Comentarios y, a continuación, en Aceptar.

  6. Para cancelar el borde móvil, haga clic en otra celda o presione Esc.

Notas: 

  • No presione Entrar después de hacer clic en Aceptar. Si lo hace, copiará el contenido de la celda en el área de pegado además del comentario.

  • Los comentarios copiados reemplazan los comentarios existentes en el área de destino.

De forma predeterminada, Excel muestra un indicador solo cuando una celda contiene un comentario, pero puede cambiar la configuración predeterminada para controlar la forma en que Excel muestra los comentarios e indicadores en las celdas y especificar si desea mostrar u ocultar los comentarios en todo momento.

Cuadro de comentario y su indicador triangular rojo

Imagen del botón Indicador

Llamada 2 Comentario

Cambiar la visualización predeterminada de configuración de los comentarios

  1. Haga clic en la pestaña archivo y luego haga clic en Opciones. En Excel 2007: haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

  2. En la categoría Avanzadas, debajo de Mostrar siga uno de estos procedimientos:

    • Para ocultar tanto los comentarios como los indicadores en todo el libro, debajo de Para las celdas con comentarios, mostrar, haga clic en Sin comentarios ni indicadores.

    • Para ver los indicadores pero mostrar los comentarios solo cuando se apoya el cursor sobre la celda correspondiente, debajo de Para las celdas con comentarios, mostrar, haga clic en Solo indicadores y comentarios al activar.

    • Para mostrar siempre tanto los comentarios como los indicadores, debajo de Para las celdas con comentarios, mostrar, haga clic en Comentarios e indicadores.

Mostrar u ocultar comentarios en la hoja de cálculo

Haga clic en la celda o celdas que contienen un indicador de comentario y siga uno de estos procedimientos.

  • Haga clic con el botón secundario en la celda y haga clic en Mostrar u ocultar comentarios.

  • En la pestaña Revisar, en el grupo Comentarios, haga clic en Mostrar u ocultar comentarios.

  • En la pestaña Revisar, haga clic en Mostrar u ocultar comentarios

Mostrar u ocultar todos los comentarios de la hoja de cálculo

  • En la pestaña Revisar, en el grupo Comentarios, haga clic en Mostrar todos los comentarios.

    Mostrar la opción Todos los comentarios en la pestaña Revisar

    Sugerencia: Si hace clic en Mostrar todos los comentarios nuevamente, se ocultarán todos los comentarios de la hoja de cálculo.

Excel las etiquetas de cada nuevo comentario mediante un nombre que especifique en el cuadro de diálogo de opciones. Puede cambiar el nombre según sea necesario.

  1. Haga clic en la pestaña archivo y, a continuación, haga clic en Opciones. En Excel 2007: haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

  2. En la categoría General, debajo de Personalizar la copia de Microsoft Office, escriba un nombre en el cuadro Nombre de usuario.

    Nota: Si el cuadro Nombre de usuario está vacío, cuando agregue un comentario, Excel configurará automáticamente el valor del cuadro Nombre de usuario y utilizará ese nombre para la etiqueta.

Sugerencia: Aunque no se pueden suprimir las etiquetas de los comentarios, es posible borrarlas.

  1. En la hoja de cálculo, haga clic en la celda que contenga el comentario que desee revisar.

  2. Para revisar todos los comentarios, en la pestaña Revisar, en el grupo Comentarios, haga clic en Siguiente o Anterior para ver los comentarios de forma secuencial o en orden inverso.

    En la pestaña Revisar, haga clic en Siguiente o Anterior

Si la hoja de cálculo contiene comentarios como el mostrado aquí, los puede imprimir tal y como aparecen en la hoja o al final de la hoja.

  1. Haga clic en la hoja que contiene los comentarios que desea imprimir.

  2. Para imprimir los comentarios en el lugar que ocupan en la hoja de cálculo, muéstrelos siguiendo uno de los procedimientos siguientes:

    • Para mostrar un comentario individual, haga clic con el botón secundario del mouse en la celda que contenga el comentario y después haga clic en Mostrar u ocultar comentarios en el menú contextual.

    • Para mostrar todos los comentarios en la hoja de cálculo, en la pestaña Revisar, en el grupo Comentarios, haga clic en Mostrar todos los comentarios.

      Mostrar la opción Todos los comentarios en la pestaña Revisar

  3. Si es necesario, puede mover los comentarios que solapen a otros y cambiarles el tamaño. Para ello, haga clic en el borde del cuadro de comentario de forma que aparezcan los controladores.

    Haga clic en el borde del cuadro de comentarios para moverlo o cambiar su tamaño

    Para mover el comentario, arrastre el borde del cuadro. Para cambiar su tamaño, arrastre los controladores de los lados y las esquinas del cuadro.

  4. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el iniciador para abrir el cuadro de diálogo Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  5. Haga clic en la pestaña Hoja.

  6. En el cuadro Comentarios, haga clic en Como en la hoja o en Al final de la hoja.

    En la pestaña Hoja, seleccione una opción en Comentarios

  7. En la parte inferior del cuadro de diálogo, haga clic en Imprimir. Se mostrarán la pestaña Archivo y la categoría Imprimir, donde puede hacer de nuevo clic en Imprimir para imprimir el documento, o cambiar parámetros como la orientación de página antes de imprimir.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×