Agregar una tabla a una diapositiva

Agregar una tabla a una diapositiva

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Si desea agregar una tabla a la presentación de PowerPoint, tiene opciones. Puede crear y aplicar formato a una tabla en PowerPoint, copiar y pegar una tabla desde Word, copiar y pegar un grupo de celdas desde Excel o insertar una hoja de cálculo Excel en la presentación de PowerPoint.

No se puede convertir texto en una diapositiva en una tabla. Insertar la tabla primero y luego agregarle texto. Este es Mi sugerencia

  1. Seleccione la diapositiva a la que desea agregar una tabla.

  2. En la pestaña Insertar, seleccione Tabla.

    Muestra la opción Tabla en la pestaña Insertar de la cinta de opciones de PowerPoint.

  3. En el cuadro de diálogo Insertar tabla, siga uno de estos pasos:

    • Haga clic y mueva el puntero para seleccionar el número de filas y columnas que desea y luego suelte el botón del mouse.

    • Haga clic en Insertar tabla y escriba un número en las listas Número de columnas y Número de filas.

      Muestra el diálogo Insertar tabla en PowerPoint.

    Nota: Si usa PowerPoint Online, solo puede insertar una tabla con el mouse para seleccionar el número de filas y columnas que desee.

  4. Para agregar texto a las celdas de la tabla, haga clic en una celda y escriba el texto. Una vez escrito el texto, haga clic fuera de la tabla.

    Sugerencias: 

    • Para agregar una fila al final de una tabla, haga clic dentro de la última celda de la última fila y presione la tecla TAB.

    • Para agregar filas o columnas, haga clic en una celda, haga clic en Insertar en la minibarra de herramientas y elija dónde desea insertar la fila o columna.

    • Para eliminar filas o columnas, haga clic en una celda, haga clic en Eliminar en la minibarra de herramientas y elija lo que desea eliminar.

Volver al principio

  1. En Word, haga clic en la tabla que desea copiar y, a continuación, vaya a Diseño > Seleccione > Seleccionar tabla.

  2. En el grupo Portapapeles de la pestaña Inicio, haga clic en Copiar.

  3. En la presentación de PowerPoint, seleccione la diapositiva en la que desea copiar la tabla y luego, en la pestaña Inicio, en el grupo Portapapeles, haga clic en Pegar.

Sugerencia: También puede copiar y pegar una tabla desde la presentación de PowerPoint a una hoja de cálculo de Excel o un documento de Word.

Volver al principio

  1. Para copiar un grupo de celdas desde una hoja de cálculo de Excel, haga clic en la celda superior izquierda del grupo que desea copiar y luego arrastre para seleccionar las filas y columnas deseadas.

  2. En el grupo Portapapeles de la pestaña Inicio, haga clic en Copiar.

  3. En la presentación de PowerPoint, seleccione la diapositiva en la que desea copiar el grupo de celdas y luego, en la pestaña Inicio, en el grupo Portapapeles, haga clic en Pegar.

Sugerencia: También puede copiar y pegar una tabla desde la presentación de PowerPoint a una hoja de cálculo de Excel o un documento de Word.

Volver al principio

Nota: Esto no es posible en PowerPoint Online.

Cuando se inserta una hoja de cálculo de Excel en su presentación, se convierte en un objeto incrustado OLE. Si cambia la tema (colores, fuentes y efectos) de la presentación, el tema no actualiza la hoja de cálculo que ha insertado desde Excel. No podrá editar la tabla con opciones de PowerPoint.

  1. Seleccione la diapositiva en la que desea insertar una hoja de cálculo de Excel.

  2. Vaya a Insertar >Tablay a continuación, elija Hoja de cálculo de Excel.

  3. Para agregar texto a la celda, haga clic en ella y escriba el texto.

    Después de escribir el texto, haga clic fuera de la tabla.

    Sugerencia: Para modificar la hoja de cálculo de Excel cuando ya no esté seleccionada, haga doble clic en la tabla.

Después de agregar una tabla a la presentación, puede usar las herramientas de tabla en PowerPoint para realizar el formato, estilo u otros tipos de cambios en la tabla. Para obtener información sobre cómo editar agregó a la presentación de PowerPoint, vea cambiar el aspecto de una tabla.

Volver al principio

Vea también

Agregar o eliminar columnas y filas de tabla

  1. Seleccione la diapositiva a la que desea agregar una tabla.

  2. En la pestaña Insertar del grupo Tablas, haga clic en Tabla.

    Imagen de la ficha Insertar

  3. Siga uno de estos pasos:

    • Mueva el puntero para seleccionar el número de filas y columnas que desee y, a continuación, haga clic en.

    • Haga clic en Insertar tabla y escriba un número en las listas Número de columnas y Número de filas.

  4. Para agregar texto a las celdas de tabla, haga clic en una celda y, a continuación, escriba el texto.

    Después de escribir el texto, haga clic fuera de la tabla.

Para agregar una fila al final de una tabla, haga clic en la última celda de la última fila y, a continuación, presione la tecla TAB.

Nota: Para convertir texto existente en una tabla, primero debe agregar una tabla a la diapositiva y, a continuación, copie el texto en las celdas de tabla.

Volver al principio

  1. Haga clic en la tabla que desea copiar.

  2. Sitúe el puntero en el borde exterior de la tabla (pero no en los puntos) y, a continuación, cuando el puntero se convierta en una Flecha de cuatro puntas , presione CTRL + C.

  3. Pasar a la diapositiva en la que desea agregar la tabla y, a continuación, presione CTRL+V.

    Notas: 

    • Antes de pegar la tabla en la diapositiva, asegúrese de que haya hecho clic en la diapositiva y no en un marcador de posición con una viñeta para agregar texto.

    • También puede duplicar una diapositiva. Para obtener más información, vea Duplicar diapositivas en una presentación.

Volver al principio

Directamente no puede copiar el formato de una tabla a otra tabla existente. Sin embargo, puede copiar la tabla y reemplace los datos de celda.

  1. Haga clic en la tabla con el formato que desea copiar.

  2. Sitúe el puntero en el borde exterior de la tabla (pero no en los puntos) y, a continuación, cuando el puntero se convierta en una Flecha de cuatro puntas , presione CTRL + C.

  3. Pasar a la diapositiva que contiene la tabla que desea copiar el formato y, a continuación, presione CTRL+V.

    Nota: Antes de pegar la tabla en la diapositiva, asegúrese de que haya hecho clic en la diapositiva y no en un marcador de posición con una viñeta para agregar texto.

  4. Modificar el número de filas y columnas de la nueva tabla para que coincida con el número de filas y columnas de la tabla existente.

  5. Seleccione todas las celdas de la tabla existente y, a continuación, presione CTRL + C.

  6. Haga clic en la celda superior izquierda de la nueva tabla y, a continuación, presione CTRL+V.

Volver al principio

  1. Siga uno de estos procedimientos:

    • Para copiar una tabla de una hoja de cálculo Office Excel 2007, haga clic en la celda superior izquierda de la tabla que desea copiar y, a continuación, arrastre para seleccionar la tabla.

    • Para copiar una tabla de un documento de Office Word 2007, haga clic en la tabla que desea copiar y, a continuación, en Herramientas de tabla, en la ficha Diseño, en el grupo tabla, haga clic en la flecha situada junto a Seleccionar y, a continuación, haga clic en Seleccionar tabla.

      Imagen de la ficha Presentación de Herramientas de tabla de Word

  2. En el grupo Portapapeles de la pestaña Inicio, haga clic en Copiar.

    Imagen de la cinta, grupo Portapapeles

  3. En la presentación Office PowerPoint 2007, seleccione la diapositiva que desea copiar en la tabla y, a continuación, en la ficha Inicio, haga clic en Pegar.

Nota: Antes de pegar la tabla en la diapositiva, asegúrese de que haya hecho clic en la diapositiva y no en un marcador de posición con una viñeta para agregar texto.

Sugerencia: También puede copiar y pegar una tabla de la presentación en una hoja de cálculo o en un documento.

Volver al principio

  1. Seleccione la diapositiva a la que desea agregar una tabla.

  2. En la ficha Insertar, en el grupo tablas, haga clic en tabla y, a continuación, haga clic en Dibujar tabla.

    Imagen de la ficha Insertar

    El puntero cambia a un lápiz Lápiz utilizado para dibujar tablas .

  3. Para definir los límites de la tabla externa, arrastre en diagonal hasta el tamaño que desee.

  4. Para crear los límites de fila y columna, en Herramientas de tabla, en la ficha Diseño, en el grupo Dibujar bordes, haga clic en Dibujar tabla y, a continuación, con la Lápiz utilizado para dibujar tablas de lápiz, Dibuje los límites de fila y columna que desee dentro de la tabla, pero no en los bordes de tabla.

    Pestaña Diseño de Herramientas de tabla

    Para dibujar tablas

  5. Cuando termine de dibujar la tabla, presione ESC.

Volver al principio

Puede crear una nueva tabla de Office Excel 2007 en Office PowerPoint 2007 o puede Copiar y pegar una tabla existente de Office Excel 2007 u Office Word 2007 en la presentación.

Cuando se inserta una nueva tabla Office Excel 2007 en la presentación, puede aprovechar la funcionalidad de tablas de Excel. Sin embargo, si cambia la tema de la presentación, el tema aplicado a la tabla no se actualiza porque la tabla es una OLE objeto incrustado. Además, no es posible modificar la tabla con opciones de Office PowerPoint 2007.

  1. Seleccione la diapositiva que desee insertar una tabla.

  2. En el grupo Tablas de la pestaña Insertar, haga clic en Tabla y, a continuación, en Hoja de cálculo Excel.

    Imagen de la ficha Insertar

  3. Para agregar texto a la celda, haga clic en ella y escriba el texto.

    Después de escribir el texto, haga clic fuera de la tabla.

Para editar la tabla de Excel después de hacer clic fuera de él, haga doble clic en la tabla.

Para obtener más información sobre cómo incrustar contenido, incluyendo las tablas de Office Excel 2007, en una diapositiva Office PowerPoint 2007, vea crear, cambiar o eliminar un objeto OLE.

Volver al principio

  1. En Herramientas de tabla, en la pestaña Diseño, en el grupo Dibujar bordes, haga clic en Borrador o presione MAYÚS mientras la Herramienta de dibujo está activa.

    Pestaña Diseño de Herramientas de tabla

    El puntero cambia a un borrador Borrador usado para dibujar tablas .

  2. Haga clic en la línea que desea borrar.

  3. Cuando haya terminado de eliminar líneas, haga clic fuera de la tabla.

Volver al principio

Un estilo de tabla (o estilo rápido) es una combinación de diferentes opciones de formato, incluidas las combinaciones de colores derivadas de los colores para temas de la presentación. Cualquier tabla que agregue tiene un estilo de tabla aplicado automáticamente. Miniaturas de estilos de tabla aparecen en la Galería de Estilos rápidos en el grupo Estilos de tabla. Cuando coloca el puntero sobre una miniatura de estilo rápido, puede ver cómo afecta el estilo rápido a la tabla.

  1. Haga clic en la tabla a la que desea aplicar a un estilo de tabla nuevo o diferente.

  2. En Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en el estilo de tabla que desee. Para ver más estilos de tabla, haga clic en el botón más Imagen del botón .

    Cuando coloca el puntero sobre la vista en miniatura de un Estilo rápido, podrá ver de qué modo el Estilo rápido modifica la tabla.

    Notas: 

    • Para quitar un estilo de tabla, en Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de tabla, haga clic en el botón más Imagen del botón y, a continuación, haga clic en Borrar tabla.

    • Si desea modificar la tabla utilizando una versión anterior de PowerPoint, después de hacer clic en el botón más Imagen del botón , no se aplican cualquiera de los estilos en Mejor coincidencia de documento, excepto los dos primeros de la izquierda (sin estilo, n Cuadrícula y sin estilo, cuadrícula de tabla ). La mayoría de los estilos en Mejor coincidencia de documento hacen que la tabla se convierta en una imagen al guardar la presentación como un archivo en una versión anterior de PowerPoint.

    • También puede cambiar el contorno o el borde de la tabla o Agregar un relleno o un efecto a las celdas de la tabla.

    • Texto en las tablas no aparece en la ficha esquema (en el panel izquierdo de la ventana del programa, en la vista Normal). Solo texto texto marcadores de posición aparece en la ficha esquema.

Para cambiar el aspecto del texto en las celdas de tabla o toda la tabla, elija las opciones en la ficha Inicio, en el grupo fuente, o las opciones en Herramientas de tabla, en la ficha Diseño, en el grupo Estilos de WordArt.

Volver al principio

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×