Agregar una nueva trama de relleno, de línea o de extremos de línea

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

  1. Siga uno de los procedimientos siguientes:

    • Para que la trama esté disponible sólo en el dibujo actual, en el menú Ver, haga clic en Ventana Explorador de dibujos.

    • Para guardar la trama con una galería de símbolos existente de forma que pueda abrirla en cualquier dibujo, abra la galería de símbolos (en el menú Archivo elija Formas y Mis formas y después haga clic en Favoritos o en el nombre de otra galería de símbolos). Si la galería de símbolos no se puede modificar, haga clic con el botón secundario en la barra de título de la galería de símbolos y haga clic en Modificar galería de símbolos. En el modo para programadores, haga clic de nuevo en el icono de la barra de título y, después, en Ventana Explorador de dibujos.

      Nota: Para ejecutar Microsoft Office Visio en el modo para programadores, en el menú Herramientas haga clic en Opciones, seleccione la ficha Opciones avanzadas y, a continuación, haga clic en Ejecutar en modo para programadores.

    • Para crear una nueva galería de símbolos con la que guardar la trama (para que esté disponible en cualquier dibujo), en el menú Archivo elija Formas y, después, haga clic en Nueva galería de símbolos. En el modo para programadores, haga clic en el icono de la barra de título y, a continuación, en Ventana Explorador de dibujos.

  2. En la Ventana Explorador de dibujos, haga clic con el botón secundario en Tramas de relleno, Tramas de línea o Extremos de línea y después haga clic en Nueva trama.

  3. En Detalles, en el cuadro Nombre, escriba un nombre para la trama, y haga clic en el tipo de trama que desee.

  4. En Comportamiento, seleccione una opción.

    Opciones de comportamiento

    Tipo de trama

    Descripción

    Botón

    Trama de relleno

    Crear varias copias de la imagen para rellenar una forma (mosaico de la imagen)

    Botón de imagen de mosaico para patrón de relleno

    Utilizar una única imagen centrada.

    Botón de imagen centrada única para patrón de relleno

    Estirar una única imagen para rellenar la forma.

    Botón de una sola imagen para patrón de relleno

    Trama de línea

    Ajustar la curva de la trama a la línea, de manera que la trama se coloque en mosaico y se distorsione a lo largo de la ruta de la línea.

    Establecer en mosaico y distorsionar una imagen a lo largo de la línea de un patrón de línea

    Colocar en mosaico varias imágenes a lo largo de la línea sin distorsionarlas.

    Imágenes de mosaico sobre la línea para un patrón de línea

    Estirar una única imagen a lo largo de la línea.

    Expandir una imagen en una línea para un patrón de línea

    Colocar en mosaico varias imágenes a lo largo de la línea sin distorsionarlas, conservando el formato original de la línea.

    Imágenes de mosaico en línea original para un patrón de línea

    Trama de extremo de línea

    Orientar el extremo de línea en la dirección de la línea.

    Orientar extremo de línea a la dirección de la imagen del botón de la línea

    Orientar el extremo de línea para que siempre esté vertical.

    Orientar extremo de línea para que siempre sea una imagen de botón en posición vertical

  5. Para ajustar la trama cuando cambie la escala de la página de dibujo, active la casilla de verificación Con escala.

    Nota: Una trama de línea o de extremos de línea sin escala se ajustará a sí misma al grosor de la línea.

  6. Haga clic en Aceptar.

  7. En la Ventana Explorador de dibujos, abra la carpeta apropiada, haga clic con el botón secundario en la nueva trama y, después, haga clic en Modificar trama.

  8. Cree la forma o las formas que desea designar como trama. Puede crear formas desde el principio, modificar las existentes o insertar mapas de bits.

    Nota: Si utiliza un mapa de bits para crear la trama de relleno, la trama no tendrá áreas transparentes donde se vea el fondo. Sin embargo, si utiliza formas de Visio para crear la trama de relleno, se verá el fondo a través de la trama.

  9. Haga clic en el botón Cerrar ventana y después haga clic en para actualizar la trama.

Sugerencia: Si diseña su propia trama de trazos como una trama de línea personalizada, dibuje los segmentos de trazos como líneas con grosor cero, de manera que hereden el grosor de línea de la forma original. Los segmentos de línea son más eficaces que las formas con relleno y, cuando una línea es fina, los segmentos de línea se muestran mejor en la pantalla.

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×