Agregar una imagen GIF animada a una diapositiva

Puede agregar un GIF animado a una diapositiva de PowerPoint como cualquier otro archivo de imagen. Para usar un archivo GIF, primero debe descargarlo en el equipo.

Botón Imágenes de la pestaña Insertar
  1. Seleccione la diapositiva a la que quiere agregar el GIF animado.

  2. En la pestaña Insertar de la cinta de opciones, haga clic en Imágenes.

  3. En el cuadro de diálogo Insertar imagen, vaya a la ubicación del GIF animado que quiere agregar.

  4. Seleccione el archivo y haga clic en Insertar o Abrir.

    Para reproducir la animación, haga clic en Presentación con diapositivas  Botón de la vista Presentación de la barra de tareas en la barra de la parte inferior de la ventana de PowerPoint.

Vea también

Animar texto u objetos

  1. Seleccione la diapositiva a la que quiere agregar el GIF animado.

  2. En la pestaña Inicio de la cinta, en Insertar, haga clic en Imagen > Imagen desde archivo.

  3. Vaya a la ubicación del GIF animado que quiere agregar, asegúrese de que el nombre de archivo termina con la extensión de archivo .gif y, después, haga clic en Insertar.

Para reproducir la animación, haga clic en Presentación con diapositivas  Botón Vista Presentación con diapositivas en la barra de la parte inferior de la ventana de PowerPoint.

Vea también

Animar texto y objetos

Determinar cuántas veces se repite la animación

Los archivos GIF animados a menudo se repiten indefinidamente. Puede cambiar este comportamiento editando el archivo GIF antes de agregarlo a la diapositiva de PowerPoint. El editor en línea de ezgif.com le permite editar un archivo GIF fácilmente.

  1. Vaya al GIF frame extractor (splitter) en ezgif.com.

    Cargue el archivo GIF en el sitio web EZGIF.com.
  2. En Upload image from your computer (Cargar imagen desde su equipo), haga clic en el botón Seleccionar archivo para buscar el archivo GIF en el equipo. Seleccione el archivo y, después, haga clic en el botón Abrir.

  3. Haga clic en Upload! (Cargar).

    La animación GIF aparece en la página web, junto con la información sobre el archivo (tamaño de archivo, dimensiones, etc.), como se muestra en la imagen siguiente:

    El archivo GIF cargado y el botón Dividir en fotogramas
  4. Haga clic en el botón Split to frames (Dividir en fotogramas) situado debajo del GIF animado.

    Tras unos instantes, se mostrará un desglose de los fotogramas en la página web.

    Bajo los numerosos fotogramas (desplácese hacia abajo en la página según sea necesario), hay un botón azul denominado Edit animation (Editar animación).

  5. Haga clic en Edit animation.

    Haga clic en el botón Editar animación.

    El conjunto de fotogramas aparecerá de nuevo, junto con las opciones Skip (Omitir), Copy (Copiar) y Delay (Retrasar) para cada fotograma. Bajo los fotogramas se incluyen más opciones, como el Loop Count (Contador de bucle).

  6. En GIF options (Opciones del GIF), en el cuadro Loop Count, escriba un dígito que represente el número de veces que desea que se reproduzca el GIF.

    En el cuadro Contador de bucle, escriba el número de veces que quiere que se reproduzca el archivo GIF.
  7. Haga clic en Make a GIF! (Crear un GIF).

  8. Tras unos instantes, el archivo GIF revisado se muestra debajo del botón Make a GIF!. Debajo del GIF revisado hay una fila de botones; el situado en extremo derecho se denomina Save (Guardar).

    Seleccione el botón Guardar para copiar el archivo GIF revisado a su equipo.
  9. Haga clic en Save para copiar el archivo GIF revisado a su equipo.

    En función del explorador que use, el archivo se guardará en la carpeta Descargas o se le permitirá especificar dónde quiere copiar el archivo GIF en su equipo.

    Puede especificar la ubicación de su equipo en la que se copiará el archivo GIF.

Una vez que tenga el GIF revisado en su equipo, podrá insertarlo en una diapositiva en PowerPoint.

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×