Agregar o quitar un fondo a una hoja

Importante:  Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

En Microsoft Office Excel, puede utilizar una imagen sólo a efectos de presentación como fondo de hoja. Los fondos de hoja no se imprimen y no se conservan en las hojas de cálculo individuales ni en los elementos guardados como páginas Web.

Importante: Puesto que los fondos de hoja no se imprimen, no se pueden utilizar como marcas de agua. Sin embargo, puede imitar una marca de agua insertando un gráfico en un encabezado o pie de página.

¿Qué desea hacer?

Agregar un fondo de hoja

Quitar un fondo de hoja

Imitar una marca de agua en Excel

Agregar un fondo de hoja

  1. Haga clic en la hoja de cálculo que desea mostrar con un fondo de hoja. Asegúrese de que sólo selecciona una hoja.

  2. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Fondo.

    Imagen de la cinta de Excel

  3. Seleccione la imagen que desea usar para el fondo de hoja y haga clic en Insertar.

    La imagen seleccionada se repetirá hasta rellenar la hoja.

  • Para facilitar la lectura, puede ocultar las líneas de división y aplicar a las celdas que contienen datos un sombreado de color sólido.

  • Los fondos de hoja sólo se guardan con los datos de la hoja de cálculo cuando se guarda el libro.

Sugerencia: Para usar un color sólido como fondo de una hoja, puede aplicar el sombreado de celda a todas las celdas.

Para más información, vea Aplicar o quitar el sombreado de celda.

Principio de página

Quitar un fondo de hoja

  1. Haga clic en la hoja de cálculo que se muestra con un fondo de hoja. Asegúrese de que sólo selecciona una hoja.

  2. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Eliminar fondo.

    Imagen de la cinta de Excel

    Nota: Eliminar fondo está disponible sólo si la hoja de cálculo tiene un fondo de hoja.

Principio de página

Imitar una marca de agua en Excel

En Microsoft Office Excel no está disponible la funcionalidad de marcas de agua. Sin embargo, se puede imitar una marca de agua en una de estas dos formas.

Se puede mostrar información de marca de agua en cada página impresa (por ejemplo, para indicar que los datos de la hoja de cálculo son confidenciales o una copia borrador) insertando una imagen que contenga la información de marca de agua en un encabezado o pie de página. Esa imagen aparecerá detrás los datos de la hoja de cálculo, comenzando en la parte superior o inferior de cada página. También se puede cambiar el tamaño de la imagen o escalarla para llenar toda la página.

También puede usar WordArt sobre los datos de la hoja de cálculo para indicar que los datos son confidenciales o que se trata de un borrador.

Usar una imagen en un encabezado o pie de página para imitar una marca de agua.

  1. En un programa de dibujo, como Paintbrush, cree la imagen que desee usar como marca de agua.

  2. En Excel, haga clic en la hoja de cálculo que desea mostrar con la marca de agua.

    Nota: Asegúrese de que solo está seleccionada una hoja de cálculo.

  3. En el grupo Texto de la pestaña Insertar, haga clic en Encabezado y pie de página.

    Imagen de la cinta de Excel

  4. En Encabezado, haga clic en el cuadro de selección de encabezado izquierdo, central o derecho.

  5. En la ficha Diseño de Herramientas para encabezado y pie de página, en el grupo Elementos del encabezado y pie de página, haga clic en Imagen Imagen del botón y, a continuación, busque la imagen que desea insertar.

    Imagen de la cinta de Excel

  6. Haga doble clic en la imagen para insertarla en el cuadro de sección de encabezado.

  7. Para cambiar el tamaño de la imagen o escalarla, haga clic en Formato de imagen Botón Dar formato a WordArt en el grupo Elementos del encabezado y pie de página y, a continuación, en el cuadro de diálogo Formato de imagen, seleccione las opciones que desea aplicar en la ficha Tamaño.

Nota: 

  • Los cambios realizados en la imagen o el formato de la imagen se aplican inmediatamente y no pueden deshacerse.

  • Si desea agregar espacio en blanco por encima o por debajo de una imagen, en el cuadro de selección de encabezado, haga clic antes o después de &[Imagen] y presione ENTRAR para iniciar una nueva línea.

  • Para reemplazar una imagen, seleccione &[Imagen], haga clic en Imagen Imagen del botón y, a continuación, en Reemplazar.

  • Antes de imprimir, asegúrese de que el margen del encabezado o pie de página deje suficiente espacio para el encabezado o pie de página personalizado.

  • Para eliminar una imagen, seleccione &[Imagen] y presione Supr.

  • Para cambiar de la vista Diseño de página a la vista Normal, seleccione cualquier celda, haga clic en la ficha Ver y luego en el grupo Vistas de libro, haga clic en Normal.

Usar WordArt para imitar una marca de agua

  1. Haga clic en la ubicación de la hoja de cálculo donde desea mostrar la marca de agua.

  2. En el grupo Texto de la pestaña Insertar, haga clic en WordArt.

    Imagen de la cinta de Excel

  3. Haga clic en el estilo de WordArt que desea utilizar.

    Por ejemplo, use Relleno - Blanco, Sombra, Relleno - Texto 1, Sombra interior o Relleno - Blanco, Biselado mate cálido.

  4. Escriba el texto que desea usar para la marca de agua.

  5. Para cambiar el tamaño del WordArt, haga clic en el WordArt y luego en la ficha Formato, en el grupo Tamaño, en los cuadros Alto de forma y Ancho de forma, escriba el tamaño que desee.

    Imagen de la cinta de Outlook

    También puede arrastrar los controladores de tamaño hasta el tamaño que prefiera.

  6. Para agregar transparencia para que pueda ver más de los datos de la hoja de cálculo debajo del WordArt, haga lo siguiente:

    1. Haga clic con el botón secundario en el WordArt y haga clic en Formato de forma.

    2. En la categoría Rellenar, en Relleno, haga clic en Relleno sólido.

    3. Arrastre el control deslizante Transparencia hasta el porcentaje de transparencia que quiera usar o escriba dicho porcentaje en el cuadro Transparencia.

  7. Si desea girar el WordArt, haga lo siguiente:

    1. Haga clic en el WordArt.

    2. En el grupo Organizar de la pestaña Formato, haga clic en Girar.

      Imagen de la cinta de opciones de Outlook

    3. Haga clic en Más opciones de rotación.

    4. En la pestaña Tamaño, en Tamaño y giro, en el cuadro Giro, escriba el grado de rotación que desee.

    5. Haga clic en Cerrar.

      También puede arrastrar el controlador de giro en la dirección en que desee girar el WordArt.

Nota: No puede usar WordArt en un encabezado o pie de página para mostrarlo como fondo. Sin embargo, si crea el WordArt en una hoja de cálculo vacía que no muestre las líneas de división (desactive la casilla Líneas de división en el grupo Mostrar u ocultar de la ficha Ver), puede presionar IMPR PANT para capturar el WordArt y, a continuación, pegar el WordArt capturado en un programa de dibujo. A continuación, se puede insertar la imagen creada en el programa de dibujo en un encabezado y pie de página, tal como se describe en Usar una imagen en un encabezado o pie de página para imitar una marca de agua.

Principio de página

Nota: Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

¿Le ha sido útil esta información?

De acuerdo. ¿Algún comentario más?

¿Cómo podemos mejorarlo?

¡Gracias por sus comentarios!

×